<!doctype html>
      <html class="single desktop fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Pentagon Basketball Academy Helps Teens Develop Skills for Season</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="ksooam"/><meta data-react-helmet="true" name="description" content="Throughout the month of October, the Sanford Pentagon Basketball Academy is offering a Skills Workout to both middle school and high school boys and girls."/><meta data-react-helmet="true" property="fb:app_id" content="508811569144324"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="og:title" content="Pentagon Basketball Academy Helps Teens Develop Skills for Season"/><meta data-react-helmet="true" property="og:description" content="Throughout the month of October, the Sanford Pentagon Basketball Academy is offering a Skills Workout to both middle school and high school boys and girls."/><meta data-react-helmet="true" property="og:url" content="http://ksoo.com/pentagon-basketball-academy-helps-teens-develop-skills-for-upcoming-season/"/><meta data-react-helmet="true" property="og:site_name" content="Information 1000 KSOO"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="http://ksoofm.production.townsquareblogs.com/files/2018/10/014000-08922P-Legends-basketball-06-09-2018.jpg?w=600&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@KSOOSiouxFalls"/><meta data-react-helmet="true" name="sailthru.description" content="Throughout the month of October, the Sanford Pentagon Basketball Academy is offering a Skills Workout to both middle school and high school boys and girls."/><meta data-react-helmet="true" name="sailthru.date" content="2018-10-05 06:00:45"/><meta data-react-helmet="true" name="sailthru.title" content="Pentagon Basketball Academy Helps Teens Develop Skills for Upcoming Season"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-ksoo-am, tsmmarket-siouxfalls, tsmtype-local, sanford-health, sanford-power, articles, newsletter-ksoo, sports"/><meta data-react-helmet="true" name="sailthru.author" content="sanfordpower"/><meta data-react-helmet="true" name="sailthru.image.full" content="http://ksoofm.production.townsquareblogs.com/files/2018/10/014000-08922P-Legends-basketball-06-09-2018.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="http://ksoofm.production.townsquareblogs.com/files/2018/10/014000-08922P-Legends-basketball-06-09-2018.jpg"/><meta data-react-helmet="true" property="fb:pages" content="437121909666010"/><meta data-react-helmet="true" name="google-site-verification" content="j0XWbQoxiJ71_nySqoExn3FbX8egLK6vvl_IByjJKjs"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="http://custom-sites-template-1.production.townsquareblogs.com/files/2011/02/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Nathan MacKinnon, Mikko Rantanen Help Colorado Avalanche to 4-1 Win Over Minnesota Wild in Opener" href="http://ksoo.com/nathan-mackinnon-mikko-rantanen-help-colorado-avalanche-to-4-1-win-over-minnesota-wild-in-opener/"/><link data-react-helmet="true" rel="next" title="New England Tops Indianapolis on Thursday Night 38-24" href="http://ksoo.com/new-england-tops-indianapolis-on-thursday-night-38-24/"/><link data-react-helmet="true" rel="canonical" href="http://ksoofm.production.townsquareblogs.com/?p=336762"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://ksoo.com/pentagon-basketball-academy-helps-teens-develop-skills-for-upcoming-season/"/>
          <link href="//fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=50921cdfc99b5643935160c220c9dfd04ab4cba4&mver=4" rel="stylesheet" type="text/css" />
          
        <script type="text/javascript">
          window.TSM = window.TSM || {};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"ksoo.com","blogId":484,"method":"get_single","postId":373080,"crosspostBlogId":"535","crosspostPostId":"336762","postType":"post","postDateGmt":"2018-10-05 11:00:45.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"sanfordpower","dimension2":"articles,newsletter-ksoo,sports","dimension3":"sanford-health,sanford-power","dimension4":"post","dimension5":"Fri Oct 05 2018","dimension6":"06:06","dimension7":"standard","dimension8":"1795","dimension9":"A","dimension10":"no","dimension12":""};
ga( "create", {
          trackingId:"UA-33421913-4",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-33421913-4"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-33421913-9",
          name: "UA334219139",
          allowAnchor: false
        });
        ga( "UA334219139.require", "displayfeatures" );
        ga( "UA334219139.require", "outboundLinkTracker", {} );
        ga( "UA334219139.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA334219139" ] = {gaid:"UA-33421913-9"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.require", "outboundLinkTracker", {} );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-1",
          name: "UA452600601",
          allowAnchor: false
        });
        ga( "UA452600601.require", "displayfeatures" );
        ga( "UA452600601.require", "outboundLinkTracker", {} );
        ga( "UA452600601.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600601" ] = {gaid:"UA-45260060-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//cdn.production.townsquareblogs.com/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Pentagon Basketball Academy Helps Teens Develop Skills for Season","callsign":"KSOOAM","market":"Sioux Falls","sitetype":"Local","siteClassification":"Local","state":"SD","genre":"news-talk","pageType":"post","tags":"sanford-health,sanford-power","categories":"articles,newsletter-ksoo,sports","mediaType":"none"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          <script>
        (function(w,dl){
          if( dl && dl[0] ){
            dl = dl[0];
            w._oiqq = w._oiqq || [];
            var keywordMeta = document.querySelector( "meta[name='keywords']");
            _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
            _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
            _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
            _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
            _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
            _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
            _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
            _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
            _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
            _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
            _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
            _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
            _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
            _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
            _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
            _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
            _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
            _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
            _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
            _oiqq.push(["oiq_doTag"]);
            _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
          }
        })(window, window.dataLayer);
        (function() {
        var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
        oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
        })();
      </script>
          
          <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6665296&cv=2.0&cj=1"/></noscript>
          
          <script type="text/javascript" src="//d20yokc2jf6ta9.cloudfront.net/script.js"></script><script class="kxct" data-id="rwjnisqy1" data-timing="async" data-version="3.0" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
        (function(){
          var k=document.createElement("script");k.type="text/javascript";k.async=true;
          k.src=(location.protocol==="https:"?"https:":"http:")+"//"+"cdn.krxd.net/controltag/rwjnisqy1.js";
          var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);
        }());
      </script><script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.townsquaremedia.local.1594.js"></script>
<script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=1500;</script>
<script src="//production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=ksoo.com"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({pubID: "3227", adServer: "googletag" });</script>
<script>
        window.TSM = window.TSM || {}; window.TSM.adSlots = window.TSM.adSlots || {};window.TSM.adLog = window.TSM.adLog || {};
        googletag.cmd.push(function(){
googletag.pubads().disableInitialLoad();
(function(){
          try{
            if( pbjs.setConfig ){
              pbjs.setConfig({
                bidderTimeout: 1350
              });
            }
            pbjs.bidderSettings = pbjs.bidderSettings || {};
            pbjs.bidderSettings.standard = pbjs.bidderSettings.standard || {};
            pbjs.adUnits = pbjs.adUnits || [];
            var floors = {};
            pbjs.adUnits.forEach(function(unit){
              if( unit.floor ){
                floors[ unit.code ] = function(cpm,bid){if( bid.adUnitCode===unit.code && cpm<unit.floor ){return 0;}return cpm;};
              }
            });
            if( Object.keys( floors ).length ){
              pbjs.bidderSettings.standard.bidCpmAdjustment = function(cpm, bid){
                return ( cpm === 0 || !floors[ bid.adUnitCode ] ) ? cpm : floors[ bid.adUnitCode ](cpm, bid);
              }
            }
          }catch(e){console.log("TSMBling floor error", e);}
        })();

googletag.pubads().setTargeting( "catid", ["articles","newsletter-ksoo","sports"] );
googletag.pubads().setTargeting( "tags", ["sanford-health","sanford-power"] );
googletag.pubads().setTargeting( "id", "pentagon-basketball-academy-helps-teens-develop-skills-for-upcoming-season" );
googletag.pubads().setTargeting( "author", "sanfordpower" );
googletag.pubads().setTargeting( "kw", ["sanfordpower","pentagon-basketball-academy-helps-teens-develop-skills-for-upcoming-season","articles","newsletter-ksoo","sports","sanford-health","sanford-power","pagetype-post"] );
googletag.pubads().setTargeting( "genre", ["news-talk"] );
googletag.pubads().setTargeting( "device", "web" );
googletag.pubads().setTargeting( "ksg", Krux.segments );
        googletag.pubads().setTargeting( "kuid", Krux.user );
if( window.TSM.adSlots["tsm-ad-300a"] === undefined ){
window.TSM.adSlots["tsm-ad-300a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300a" );
}
if( window.TSM.adSlots["tsm-ad-970a"] === undefined ){
window.TSM.adSlots["tsm-ad-970a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[970,90],[970,250]], "tsm-ad-970a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "970a" );
}
if( window.TSM.adSlots["tsm-ad-maintop-300a"] === undefined ){
window.TSM.adSlots["tsm-ad-maintop-300a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250]], "tsm-ad-maintop-300a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300a" );
}
if( window.TSM.adSlots["tsm-ad-300b"] === undefined ){
window.TSM.adSlots["tsm-ad-300b"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300b" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300b,300d" );
}
if( window.TSM.adSlots["tsm-ad-300c"] === undefined ){
window.TSM.adSlots["tsm-ad-300c"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300c" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300c" );
}
if( window.TSM.adSlots["tsm-ad-728a"] === undefined ){
window.TSM.adSlots["tsm-ad-728a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[728,90]], "tsm-ad-728a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "728a" );
}
if( window.TSM.adSlots["tsm-ad-728b"] === undefined ){
window.TSM.adSlots["tsm-ad-728b"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[728,90]], "tsm-ad-728b" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "728b" );
}
if( window.TSM.adSlots["tsm-ad-oop"] === undefined ){
window.TSM.adSlots["tsm-ad-oop"] = googletag.defineOutOfPageSlot( "8328825/local/Sioux_falls/KSOO-AM/post", "tsm-ad-oop" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "oop" );
}
 googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
      </script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
    <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div data-reactroot="" data-reactid="1" data-react-checksum="-608400287"><!-- react-empty: 2 --><div data-reactid="3"><div id="site-menu-wrapper" class="" data-reactid="4"><div class="site-menu-drawer" data-reactid="5"><ul class="promo-links" data-reactid="6"><li data-reactid="7"><span data-reactid="8">DON&#x27;T MISS:</span></li><li data-reactid="9"><a title="First Snow Contest" href="/first-snow-contest-call-it-before-you-blow-it/" data-reactid="10">First Snow Contest</a></li><li data-reactid="11"><a title="Tough Ears Contest" href="/sioux-falls-audiology-associates-tough-ears-giveaway/" data-reactid="12">Tough Ears Contest</a></li><li data-reactid="13"><a title="Pumpkin Spice Contest" href="/contests/sweeps/pumpkin-spice-everything-nice/" data-reactid="14">Pumpkin Spice Contest</a></li><li data-reactid="15"><a title="Pro Football Pick&#x27;em" href="/play-our-2018-pro-football-pick-em-for-a-chance-at-10000/" data-reactid="16">Pro Football Pick&#x27;em</a></li><li data-reactid="17"><a title="Mobile App" href="/app" data-reactid="18">Mobile App</a></li><li data-reactid="19"><a title="Amazon Alexa" href="/alexa/" data-reactid="20">Amazon Alexa</a></li><li data-reactid="21"><a title="Newsletter" href="/newsletter/" data-reactid="22">Newsletter</a></li><li data-reactid="23"><a title="Opinion" href="/tags/opinion/" data-reactid="24">Opinion</a></li><li data-reactid="25"><a title="Business" href="/tags/business/" data-reactid="26">Business</a></li><li data-reactid="27"><a title="Education" href="/tags/education/" data-reactid="28">Education</a></li><li data-reactid="29"><a title="Health" href="/tags/health/" data-reactid="30">Health</a></li><li data-reactid="31"><a title="Money and Finance" href="/tags/money/" data-reactid="32">Money and Finance</a></li><li data-reactid="33"><a title="Politics" href="/tags/politics/" data-reactid="34">Politics</a></li><li data-reactid="35"><a title="Main Street Cafe" href="/show/main-street-cafe/" data-reactid="36">Main Street Cafe</a></li><li data-reactid="37"><a title="Patrick Lalley Show" href="/show/the-patrick-lalley-show" data-reactid="38">Patrick Lalley Show</a></li></ul></div><div id="site-menu-bg" data-reactid="39"></div><a class="logo" href="/" itemprop="logo url" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="40"><img src="http://ksoo.com/files/2017/10/ksooam-logo.png" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="41"/></a><div class="next-to-logo" data-reactid="42"><div class="non-menu-content" data-reactid="43"><div class="admin-bar-wrap" data-reactid="44"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login" data-reactid="45">Sign In</a></div><div class="tsm-ad tsm-ad-728" data-reactid="46"><div id="tsm-ad-728a" data-reactid="47"><!-- dynamic ad --></div></div></div><nav id="site-menu" data-reactid="48"><div class="wrapper" data-reactid="49"><ul class="links" data-reactid="50"><li class="hassub" data-reactid="51"><a href="/" data-reactid="52">Home</a></li><li class="hassub" data-reactid="53"><a href="/category/local-news/" data-reactid="54">News</a></li><li class="hassub" data-reactid="55"><a href="/sioux-falls-weather/" data-reactid="56">Weather</a></li><li class="hassub" data-reactid="57"><a href="/category/sports/" data-reactid="58">Sports</a></li><li class="hassub" data-reactid="59"><a href="/listen-live/" data-reactid="60">Listen</a><ul class="links submenu" data-reactid="61"><li class="hassub" data-reactid="62"><a href="/listen-live/" data-reactid="63">Listen Live</a></li><li class="hassub" data-reactid="64"><a href="/app" data-reactid="65">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="66"><a href="/shows/" data-reactid="67">Show Schedule</a></li><li class="hassub" data-reactid="68"><a href="/author/chadmckenzie/" data-reactid="69">Chad McKenzie</a></li><li class="hassub" data-reactid="70"><a href="/author/bethwarden/" data-reactid="71">Beth Warden</a></li><li class="hassub" data-reactid="72"><a href="/author/patrick-l-lalleygmail-com/" data-reactid="73">Patrick Lalley</a></li><li class="hassub" data-reactid="74"><a href="/author/danpeters/" data-reactid="75">Dan Peters</a></li></ul></li><li class="hassub" data-reactid="76"><a href="/vip" data-reactid="77">VIP</a><ul class="links submenu" data-reactid="78"><li class="hassub" data-reactid="79"><a href="/registration" data-reactid="80">Sign Up</a></li><li class="hassub" data-reactid="81"><a href="/vip-support/" data-reactid="82">Support</a></li></ul></li><li class="hassub" data-reactid="83"><a href="/contests/" data-reactid="84">Win Stuff</a><ul class="links submenu" data-reactid="85"><li class="hassub" data-reactid="86"><a href="/offical-promotional-contest-rules/" data-reactid="87">Contest Rules</a></li></ul></li><li class="hassub" data-reactid="88"><a href="/help" data-reactid="89">Contact Us</a><ul class="links submenu" data-reactid="90"><li class="hassub" data-reactid="91"><a href="/help" data-reactid="92">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="93"><a href="/feedback" data-reactid="94">Send Feedback</a></li><li class="hassub" data-reactid="95"><a href="/submit-a-news-tip/" data-reactid="96">Submit a News Tip</a></li><li class="hassub" data-reactid="97"><a href="/newsletter/" data-reactid="98">Newsletter</a></li><li class="hassub" data-reactid="99"><a href="/tags/results-radio-jobs/" data-reactid="100">Results Radio Jobs</a></li><li class="hassub" data-reactid="101"><a href="http://townsquarecares.com" target="_blank" data-reactid="102">Townsquare Cares</a></li></ul></li><li class="hidden-menu hassub hide" data-reactid="103"><a class="more-icon" href="#" data-reactid="104">More</a><ul class="links submenu" data-reactid="105"><li class="hassub hide" data-reactid="106"><a href="/" data-reactid="107">Home</a></li><li class="hassub hide" data-reactid="108"><a href="/category/local-news/" data-reactid="109">News</a></li><li class="hassub hide" data-reactid="110"><a href="/sioux-falls-weather/" data-reactid="111">Weather</a></li><li class="hassub hide" data-reactid="112"><a href="/category/sports/" data-reactid="113">Sports</a></li><li class="hassub hide" data-reactid="114"><a href="/listen-live/" data-reactid="115">Listen</a><ul class="links submenu" data-reactid="116"><li class="hassub" data-reactid="117"><a href="/listen-live/" data-reactid="118">Listen Live</a></li><li class="hassub" data-reactid="119"><a href="/app" data-reactid="120">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="121"><a href="/shows/" data-reactid="122">Show Schedule</a></li><li class="hassub" data-reactid="123"><a href="/author/chadmckenzie/" data-reactid="124">Chad McKenzie</a></li><li class="hassub" data-reactid="125"><a href="/author/bethwarden/" data-reactid="126">Beth Warden</a></li><li class="hassub" data-reactid="127"><a href="/author/patrick-l-lalleygmail-com/" data-reactid="128">Patrick Lalley</a></li><li class="hassub" data-reactid="129"><a href="/author/danpeters/" data-reactid="130">Dan Peters</a></li></ul></li><li class="hassub hide" data-reactid="131"><a href="/vip" data-reactid="132">VIP</a><ul class="links submenu" data-reactid="133"><li class="hassub" data-reactid="134"><a href="/registration" data-reactid="135">Sign Up</a></li><li class="hassub" data-reactid="136"><a href="/vip-support/" data-reactid="137">Support</a></li></ul></li><li class="hassub hide" data-reactid="138"><a href="/contests/" data-reactid="139">Win Stuff</a><ul class="links submenu" data-reactid="140"><li class="hassub" data-reactid="141"><a href="/offical-promotional-contest-rules/" data-reactid="142">Contest Rules</a></li></ul></li><li class="hassub hide" data-reactid="143"><a href="/help" data-reactid="144">Contact Us</a><ul class="links submenu" data-reactid="145"><li class="hassub" data-reactid="146"><a href="/help" data-reactid="147">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="148"><a href="/feedback" data-reactid="149">Send Feedback</a></li><li class="hassub" data-reactid="150"><a href="/submit-a-news-tip/" data-reactid="151">Submit a News Tip</a></li><li class="hassub" data-reactid="152"><a href="/newsletter/" data-reactid="153">Newsletter</a></li><li class="hassub" data-reactid="154"><a href="/tags/results-radio-jobs/" data-reactid="155">Results Radio Jobs</a></li><li class="hassub" data-reactid="156"><a href="http://townsquarecares.com" target="_blank" data-reactid="157">Townsquare Cares</a></li></ul></li></ul></li></ul><div class="site-menu-right" data-reactid="158"><div class="listen-live-cto-container" data-reactid="159"><a class="listen-live-cto cto has-marquee" href="/listen-live/" data-reactid="160"><span class="icon-play2" data-reactid="161"></span><div class="cto-title-container" data-reactid="162"><span class="cto-title" data-reactid="163">Listen Now</span><div class="marquee song-info-marquee" data-reactid="164"><span class="marquee-mover" data-reactid="165"><span class="song-info-artist" data-reactid="166">Delilah</span></span><span class="marquee-mover-duplicate" data-reactid="167"><span class="song-info-artist" data-reactid="168">Delilah</span></span></div></div></a></div><ul class="social-links" data-reactid="169"><li class="social" data-reactid="170"><a class="share-link youtube" href="https://youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="171"><span class="icon-base icon-youtube" data-reactid="172"></span></a></li><li class="social" data-reactid="173"><a class="share-link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="174"><span class="icon-base icon-facebook" data-reactid="175"></span></a></li><li class="social" data-reactid="176"><a class="share-link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="177"><span class="icon-base icon-twitter" data-reactid="178"></span></a></li><ul class="social-subscriptions" data-reactid="179"><li class="sub-instagram " data-reactid="180"><a href="https://www.instagram.com/ksooam" target="_blank" data-reactid="181">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube" data-reactid="182"><span class="youtube-subscribe-button " data-reactid="183"></span></li><li class="sub-facebook" data-reactid="184"></li><li class="sub-twitter" data-reactid="185"></li></ul></ul><div id="search-form" class="" data-reactid="186"><div class="form-wrap" data-reactid="187"><form class="search-form" data-reactid="188"><input type="text" name="searchInput" value="" class="search-input" placeholder="Search" data-reactid="189"/><input type="submit" class="search-submit" disabled="" value="SEARCH" data-reactid="190"/></form></div><div class="icon-base icon-search" data-reactid="191"></div></div></div><div class="site-screen select-none" data-reactid="192"></div></div></nav></div></div><div id="container" class="" data-reactid="193"><div id="top-not-ads" class="" data-reactid="194"><div id="tsm-ad-1x1-container" data-reactid="195"><div class="tsm-ad tsm-ad-oop" data-reactid="196"><div id="tsm-ad-oop" data-reactid="197"><!-- dynamic ad --></div></div></div></div><div class="container-inner" data-reactid="198"><div class="tsm-ad tsm-ad-nav-970" data-reactid="199"><div id="tsm-ad-970a" data-reactid="200"><!-- dynamic ad --></div></div><div class="site-content clearfix" data-reactid="201"><div class="main-content" data-reactid="202"><div class="wrapper post-wrapper" data-reactid="203"><div class="internal-header outgrow " style="max-height:0px;" data-reactid="204"></div><div class="post clearfix" data-reactid="205"><div class="entry" data-reactid="206"><article id="post-373080" data-location="/pentagon-basketball-academy-helps-teens-develop-skills-for-upcoming-season/" data-index="0" class="" data-reactid="207"><div class="page-header" data-reactid="208"><div class="content-header show-ui front" id="content-header-373080" data-reactid="209"><div class="content-header-header" data-reactid="210"><div class="react-parallax " data-reactid="211"><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);" data-reactid="212"><figure class="frameme img-tag frame-loaded" data-reactid="213"><div class="theframe" data-image="http://espn991.com/files/2018/10/014000-08922P-Legends-basketball-06-09-2018.jpg" rel="" title="" style="background-image:url(&quot;http://espn991.com/files/2018/10/014000-08922P-Legends-basketball-06-09-2018.jpg?w=980&amp;q=75&quot;);" data-reactid="214"></div></figure></div><div class="react-parallax-content" data-reactid="215"><figure class="frameme img-tag" data-reactid="216"><div class="theframe" data-image="http://espn991.com/files/2018/10/014000-08922P-Legends-basketball-06-09-2018.jpg" rel="" title="" data-reactid="217"></div><div class="loadinganim showbox" id="0" data-reactid="218"><div class="loader" style="width:30px;height:30px;" data-reactid="219"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="220"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="221"></circle></svg></div></div></figure></div></div><div class="header" data-reactid="222"><section class="title " data-reactid="223"><h1 class="" data-reactid="224">Pentagon Basketball Academy Helps Teens Develop Skills for Upcoming Season</h1></section><div class="byline" data-reactid="225"><div class="authors" data-reactid="226"><address class="author" data-reactid="227"><div class="author-image icon-user" data-reactid="228"><figure class="frameme" data-reactid="229"><a class="theframe" data-image="http://espn991.com/files/2018/09/SanfordPower.jpg" href="http://ksoo.com/author/sanfordpower/" rel="author" title="Sanford POWER" data-reactid="230"></a><div class="loadinganim showbox" id="0" data-reactid="231"><div class="loader" style="width:30px;height:30px;" data-reactid="232"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="233"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="234"></circle></svg></div></div></figure></div><a class="author-name" href="http://ksoo.com/author/sanfordpower/" rel="author" title="Sanford POWER" data-reactid="235">Sanford POWER</a></address></div><time datetime="2018-10-05 11:00:45 +0000" data-reactid="236">October 5, 2018</time></div><figcaption title="Sanford Health (Used with Permission)" data-reactid="237">Sanford Health (Used with Permission)</figcaption></div></div></div></div><div class="content-wrap" data-reactid="238"><div class="social-share bignsexy" data-reactid="239"><div class="social-bar social-icons" data-reactid="240"><ul data-reactid="241"><li data-reactid="242"><a href="http://twitter.com/intent/tweet?text=Pentagon%20Basketball%20Academy%20Helps%20Teens%20Develop%20Skills%20for%20Upcoming%20Season%20http%3A%2F%2Fksoo.com%2Fpentagon-basketball-academy-helps-teens-develop-skills-for-upcoming-season%2F%3Ftrackback%3Dtwitter_mobile%20%40KSOOSiouxFalls" title="Share on Twitter" target="_blank" data-reactid="243"><span class=" social-icon icon-twitter tw" data-reactid="244"><span class="share-title" data-reactid="245">Share on Twitter</span></span></a></li><li data-reactid="246"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fksoo.com%2Fpentagon-basketball-academy-helps-teens-develop-skills-for-upcoming-season%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank" data-reactid="247"><span class=" social-icon icon-facebook fb" data-reactid="248"><span class="share-title" data-reactid="249">Share on Facebook</span></span></a></li></ul></div></div><div class="content" data-reactid="250"><div class="pod-content" data-reactid="251"><p data-reactid="252"><!-- react-text: 253 -->Throughout the month of October, the <!-- /react-text --><a href="https://www.sanfordpentagon.com/falwintercamps?&amp;utm_source=espn&amp;utm_medium=paid-event&amp;utm_campaign=power-camp-listings&amp;utm_content=pentagon-basketball-academy" target="_blank" data-reactid="254"><!-- react-text: 255 -->Sanford Pentagon Basketball Academy<!-- /react-text --></a><!-- react-text: 256 --> is offering a <!-- /react-text --><a href="https://www.sanfordpentagon.com/falwintercamps?&amp;utm_source=espn&amp;utm_medium=paid-event&amp;utm_campaign=power-camp-listings&amp;utm_content=pentagon-basketball-academy" target="_blank" data-reactid="257"><!-- react-text: 258 -->Skills Workout<!-- /react-text --></a><!-- react-text: 259 --> to both middle school and high school boys and girls to help them develop their skills and get ready for the upcoming season.<!-- /react-text --></p><p data-reactid="260">The course focuses on offensive and defensive fundamentals, which will progress into more advanced concepts every week.</p><p data-reactid="261">The three-week course meets once a week for one hour at the Sanford Pentagon and is led by academy coordinator Pat Coughlin. Longtime NBA player Kirk Hinrich is also a part of the academy staff.</p><div class="in-article-oop-container sharethrough-container" data-reactid="262"><div class="tsm-ad tsm-ad-oop" data-reactid="263"><div id="tsm-ad-in-article-oop-1" data-reactid="264"><!-- dynamic ad --></div></div></div><p data-reactid="265">This camp is open to boys and girls of all skill levels. Whether you’re looking to learn the basics or to improve your skills, this camp will get your ready for your upcoming season.</p><p data-reactid="266"><!-- react-text: 267 -->Visit the Sanford Pentagon website <!-- /react-text --><a href="https://www.sanfordpentagon.com/falwintercamps?&amp;utm_source=espn&amp;utm_medium=paid-event&amp;utm_campaign=power-camp-listings&amp;utm_content=pentagon-basketball-academy" target="_blank" data-reactid="268"><!-- react-text: 269 -->to register for this and other academy offerings<!-- /react-text --></a><!-- react-text: 270 -->.<!-- /react-text --></p><hr data-reactid="271"/><p data-reactid="272"><strong data-reactid="273"><!-- react-text: 274 -->About <!-- /react-text --><a href="http://www.sanfordpower.com/" target="_blank" data-reactid="275"><!-- react-text: 276 -->Sanford POWER<!-- /react-text --></a></strong></p><p data-reactid="277"><em data-reactid="278"><!-- react-text: 279 -->Sanford POWER is the region’s most well established Sports Performance Training Program. Our goal is to improve athletic performance by stressing the principles of proper functional movement through customized programming based on an individual’s specific needs.<!-- /react-text --></em></p><p data-reactid="280"><em data-reactid="281"><!-- react-text: 282 -->The integrated focus of our professional staff can help maximize an athlete’s potential improvement with their strength, speed, power, and agility. In addition, we have the resources to identify those keys components of nutrition, hydration, and biomechanics to deliver the most comprehensive program available while reducing the incidence of injury.<!-- /react-text --></em></p><p data-reactid="283"><em data-reactid="284"><!-- react-text: 285 -->Our certified strength coaches, along with our orthopedic physicians, physical therapists, certified athletic trainers, sports nutritionist and the Sanford Sports Science Institute (SSSI), offer the most integrated and comprehensive sports performance programming available to athletes of all ages and skill levels.<!-- /react-text --></em></p></div></div><div class="content-footer" data-reactid="286"><!-- react-empty: 287 --><div class="feed_attribution_after clearfix" data-reactid="288"><!-- react-text: 289 --> Source: <!-- /react-text --><a href="http://ksoofm.production.townsquareblogs.com/?p=336762" target="_blank" data-reactid="290"><!-- react-text: 291 -->Pentagon Basketball Academy Helps Teens Develop Skills for Upcoming Season<!-- /react-text --></a><!-- react-text: 292 -->
<!-- /react-text --></div><div class="tags-lines" data-reactid="293"><div class="wrapper" data-reactid="294"><span data-reactid="295"><!-- react-text: 296 -->Filed Under<!-- /react-text --><!-- react-text: 297 -->: <!-- /react-text --></span><span data-reactid="298"><!-- react-text: 299 --><!-- /react-text --><a href="http://ksoo.com/tags/sanford-health/" data-reactid="300">Sanford Health</a></span><span data-reactid="301"><!-- react-text: 302 -->, <!-- /react-text --><a href="http://ksoo.com/tags/sanford-power/" data-reactid="303">Sanford Power</a></span></div><div class="wrapper" data-reactid="304"><span data-reactid="305"><!-- react-text: 306 -->Categories<!-- /react-text --><!-- react-text: 307 -->: <!-- /react-text --></span><span data-reactid="308"><!-- react-text: 309 --><!-- /react-text --><a href="http://ksoo.com/category/articles/" data-reactid="310">Articles</a></span><span data-reactid="311"><!-- react-text: 312 -->, <!-- /react-text --><a href="http://ksoo.com/category/newsletter-ksoo/" data-reactid="313">Newsletter KSOO</a></span><span data-reactid="314"><!-- react-text: 315 -->, <!-- /react-text --><a href="http://ksoo.com/category/sports/" data-reactid="316">Sports</a></span></div></div><div class="comments-wrapper" data-reactid="317"><div class="comments" data-reactid="318"><div data-reactid="319"><i data-reactid="320">Comments</i><span class="fb-comments-count" data-href="http://ksoo.com/pentagon-basketball-academy-helps-teens-develop-skills-for-upcoming-season/" data-reactid="321"></span><span class="icon-triangle-down" data-reactid="322"></span></div><div class="cto" data-reactid="323">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-reactid="324"></div><div class="goto-top-container outgrow" data-reactid="325"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0" data-reactid="326">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside" data-reactid="327"><div class="aside-inside" data-reactid="328"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-2182" data-reactid="329"><header data-reactid="330"><h2 data-reactid="331"><span class="title-container" data-reactid="332">Featured</span><!-- react-text: 333 --><!-- /react-text --></h2></header><div class="wrapper clearfix" data-reactid="334"><section id="ts_blogroll-2182" class="blogroll carousel slider dl align-right" data-reactid="335"><div class="slider blogroll-items" data-reactid="336"><div class="sizer" data-reactid="337"></div><div class="mover slide" data-reactid="338"><article class="item title-over-image" data-reactid="339"><figure class="frameme" data-reactid="340"><a class="theframe" data-image="http://ksoo.com/files/2018/09/Snow-1.jpg" href="http://ksoo.com/first-snow-contest-call-it-before-you-blow-it/" rel="" title="First Snow Contest: Call It Before You Blow It!" data-reactid="341"></a><div class="loadinganim showbox" id="0" data-reactid="342"><div class="loader" style="width:30px;height:30px;" data-reactid="343"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="344"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="345"></circle></svg></div></div></figure><div class="content" data-reactid="346"><a href="http://ksoo.com/first-snow-contest-call-it-before-you-blow-it/" title="First Snow Contest: Call It Before You Blow It!" class="title" data-reactid="347">First Snow Contest: Call It Before You Blow It!</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous" data-reactid="348"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next" data-reactid="349"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-43" data-reactid="350"><div class="wrapper clearfix" data-reactid="351"><div class="fix_sidebar_marker" data-reactid="352"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-1410" data-reactid="353"><div class="wrapper clearfix" data-reactid="354"><div class="widget-content" data-reactid="355"><div class="tsm-ad tsm-ad-300" data-reactid="356"><div id="tsm-ad-300a" data-reactid="357"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4" data-reactid="358"><header data-reactid="359"><h2 data-reactid="360"><span class="title-container" data-reactid="361">Recommended for You</span></h2></header><div class="wrapper clearfix" data-reactid="362"><div class="widget-content" data-reactid="363"><div class="third-party-content" data-reactid="364"><div class="zergnet-widget zergnet-widget- 65644 outgrow" data-zerg-widget-id=" 65644" data-reactid="365"></div></div></div></div></section></div></aside></div><section class="site-footer" data-reactid="366"><footer data-reactid="367"><div class="links clearfix" data-reactid="368"><div class="logo" data-reactid="369"></div><div class="details" data-reactid="370"><h2 data-reactid="371">Information</h2><ul data-reactid="372"><li data-reactid="373"><a title="EEO" href="/eeo/" class="" data-reactid="374">EEO</a></li><li data-reactid="375"><a title="Public File" href="/ksoo-am-public-file/" class="" data-reactid="376">Public File</a></li><li data-reactid="377"><a title="Report an Inaccuracy" href="/report-an-inaccuracy" class="" data-reactid="378">Report an Inaccuracy</a></li><li data-reactid="379"><a title="Terms" href="/terms/" class="" data-reactid="380">Terms</a></li><li data-reactid="381"><a title="VIP Terms" href="/vip-terms/" class="" data-reactid="382">VIP Terms</a></li><li data-reactid="383"><a title="FAQ" href="/vip-faq/" class="" data-reactid="384">FAQ</a></li><li data-reactid="385"><a title="Contest Rules" href="/contest-rules/" class="" data-reactid="386">Contest Rules</a></li><li data-reactid="387"><a title="Privacy Policy (Updated: 5/18/18)" href="/privacy/" class="" data-reactid="388">Privacy Policy (Updated: 5/18/18)</a></li><li data-reactid="389"><a title="Contact" href="/help/" class="" data-reactid="390">Contact</a></li><li data-reactid="391"><a href="http://townsquaremediagroup.com/" class="" data-reactid="392"></a></li><li data-reactid="393"><a title="Sioux Falls Business Listings" href="/sioux_falls-featured-business-listings/" class="" data-reactid="394">Sioux Falls Business Listings</a></li></ul></div><div class="social-links" data-reactid="395"><h2 data-reactid="396">Follow Us</h2><ul data-reactid="397"><li class="social" data-reactid="398"><a class="share_link instagram" href="https://www.instagram.com/ksooam" target="_blank" data-social="instagram" data-reactid="399"><span class="icon-instagram" data-reactid="400"></span></a></li><li class="social" data-reactid="401"><a class="share_link youtube" href="https://www.youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="402"><span class="icon-youtube" data-reactid="403"></span></a></li><li class="social" data-reactid="404"><a class="share_link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="405"><span class="icon-twitter" data-reactid="406"></span></a></li><li class="social" data-reactid="407"><a class="share_link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="408"><span class="icon-facebook" data-reactid="409"></span></a></li></ul></div></div><div class="legal" data-reactid="410"><!-- react-text: 411 -->2018<!-- /react-text --><!-- react-text: 412 --> <!-- /react-text --><!-- react-text: 413 -->Information 1000 KSOO<!-- /react-text --><!-- react-text: 414 --><!-- /react-text --><!-- react-text: 415 -->, <!-- /react-text --><a href="https://www.townsquaremedia.com" data-reactid="416">Townsquare Media</a><!-- react-text: 417 -->, Inc. All rights reserved.<!-- /react-text --></div></footer></section></div><section class="bottom-components" data-reactid="418"><!-- react-empty: 419 --><div id="bottom-not-ads" data-reactid="420"><div class="tsm-ad tsm-ad-728" data-reactid="421"><div id="tsm-ad-728b" data-reactid="422"><!-- dynamic ad --></div></div></div><div data-reactid="423"></div></section></div></div></div></div>
          <script>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</script>
          <script>if(window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//cdn.production.townsquareblogs.com/public/scripts.min.js?ver=50921cdfc99b5643935160c220c9dfd04ab4cba4"></sc'+'ript>');}</script>
          <script src="//cdn.production.townsquareblogs.com/public/dist/desktop/main.bundle.50921cdfc99b5643935160c220c9dfd04ab4cba4.js"></script>
        </body>
      </html>