<!doctype html>
      <html class="single desktop default" lang="en">
        <head>
          <title data-react-helmet="true">Governor Dennis Daugaard Fills Three Legislative Vacancies</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="ksooam"/><meta data-react-helmet="true" name="description" content="Three Republican appointees fill vacancies in the South Dakota State Legislature."/><meta data-react-helmet="true" name="keywords" content="governor dennis daugaard fills three legislative vacancies "/><meta data-react-helmet="true" property="fb:app_id" content="508811569144324"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="og:title" content="Governor Dennis Daugaard Fills Three Legislative Vacancies"/><meta data-react-helmet="true" property="og:description" content="Three Republican appointees fill vacancies in the South Dakota State Legislature."/><meta data-react-helmet="true" property="og:url" content="http://ksoo.com/governor-dennis-daugaard-fills-three-legislative-vacancies/"/><meta data-react-helmet="true" property="og:site_name" content="Information 1000 KSOO"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="http://ksoo.com/files/2018/08/South-Dakota-Capital.jpg?w=600&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@KSOOSiouxFalls"/><meta data-react-helmet="true" name="sailthru.description" content="Three Republican appointees fill vacancies in the South Dakota State Legislature."/><meta data-react-helmet="true" name="sailthru.date" content="2018-08-08 13:31:43"/><meta data-react-helmet="true" name="sailthru.title" content="Governor Dennis Daugaard Fills Three Legislative Vacancies"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-ksoo-am, tsmmarket-siouxfalls, tsmtype-local, dennis-daugaard, closings-government-offices, politics, south-dakota, local-news, newsletter-ksoo"/><meta data-react-helmet="true" name="sailthru.author" content="daverobertsksoo"/><meta data-react-helmet="true" name="sailthru.image.full" content="http://ksoo.com/files/2018/08/South-Dakota-Capital.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="http://ksoo.com/files/2018/08/South-Dakota-Capital.jpg"/><meta data-react-helmet="true" property="fb:pages" content="437121909666010"/><meta data-react-helmet="true" name="google-site-verification" content="j0XWbQoxiJ71_nySqoExn3FbX8egLK6vvl_IByjJKjs"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="http://custom-sites-template-1.production.townsquareblogs.com/files/2011/02/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="5 Reasons Cats Are Superior Pets To Dogs" href="http://ksoo.com/5-reasons-cats-are-superior-pets-to-dogs/"/><link data-react-helmet="true" rel="next" title="NBA 2019 Season Opener-Christmas Day Schedules Announced" href="http://ksoo.com/nba-2019-season-opener-christmas-day-schedules-announced/"/><link data-react-helmet="true" rel="canonical" href="http://ksoo.com/governor-dennis-daugaard-fills-three-legislative-vacancies/"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://ksoo.com/governor-dennis-daugaard-fills-three-legislative-vacancies/"/>
          <link href="//fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=69171d4203d6bb198e587c96cf501474142f1dca&mver=2" rel="stylesheet" type="text/css" />
          
        <script type="text/javascript">
          window.TSM = window.TSM || {};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"ksoo.com","blogId":484,"method":"get_single","postId":366843,"postType":"post","postDateGmt":"2018-08-08 18:31:43.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"daverobertsksoo","dimension2":"local-news,newsletter-ksoo","dimension3":"dennis-daugaard,closings-government-offices,politics,south-dakota","dimension4":"post","dimension5":"Wed Aug 08 2018","dimension6":"13:31","dimension7":"standard","dimension8":"1420","dimension9":"A","dimension10":"no","dimension12":""};
ga( "create", {
          trackingId:"UA-33421913-4",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-33421913-4"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-33421913-9",
          name: "UA334219139",
          allowAnchor: false
        });
        ga( "UA334219139.require", "displayfeatures" );
        ga( "UA334219139.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA334219139" ] = {gaid:"UA-33421913-9"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-1",
          name: "UA452600601",
          allowAnchor: false
        });
        ga( "UA452600601.require", "displayfeatures" );
        ga( "UA452600601.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600601" ] = {gaid:"UA-45260060-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Governor Dennis Daugaard Fills Three Legislative Vacancies","callsign":"KSOOAM","market":"Sioux Falls","sitetype":"Local","siteClassification":"Local","state":"SD","genre":"news-talk","pageType":"post","tags":"dennis-daugaard,closings-government-offices,politics,south-dakota","categories":"local-news,newsletter-ksoo","mediaType":"video"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          <script>
        (function(w,dl){
          if( dl && dl[0] ){
            dl = dl[0];
            w._oiqq = w._oiqq || [];
            var keywordMeta = document.querySelector( "meta[name='keywords']");
            _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
            _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
            _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
            _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
            _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
            _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
            _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
            _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
            _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
            _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
            _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
            _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
            _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
            _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
            _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
            _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
            _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
            _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
            _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
            _oiqq.push(["oiq_doTag"]);
            _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
          }
        })(window, window.dataLayer);
        (function() {
        var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
        oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
        })();
      </script>
          
          <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6665296&cv=2.0&cj=1"/></noscript>
          
          <script class="kxct" data-id="rwjnisqy1" data-timing="async" data-version="3.0" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
        (function(){
          var k=document.createElement("script");k.type="text/javascript";k.async=true;
          k.src=(location.protocol==="https:"?"https:":"http:")+"//"+"cdn.krxd.net/controltag/rwjnisqy1.js";
          var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);
        }());
      </script><script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.townsquaremedia.local.1594.js"></script>
<script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=1350;</script>
<script src="//production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=ksoo.com"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({pubID: "3227", adServer: "googletag" });</script>
<script>
        window.TSM = window.TSM || {}; window.TSM.adSlots = window.TSM.adSlots || {};window.TSM.adLog = window.TSM.adLog || {};
        googletag.cmd.push(function(){
googletag.pubads().disableInitialLoad();
(function(){
          try{
            pbjs.bidderSettings = pbjs.bidderSettings || {};
            pbjs.bidderSettings.standard = pbjs.bidderSettings.standard || {};
            pbjs.adUnits = pbjs.adUnits || [];
            var floors = {};
            pbjs.adUnits.forEach(function(unit){
              if( unit.floor ){
                floors[ unit.code ] = function(cpm,bid){if( bid.adUnitCode===unit.code && cpm<unit.floor ){return 0;}return cpm;};
              }
            });
            if( Object.keys( floors ).length ){
              pbjs.bidderSettings.standard.bidCpmAdjustment = function(cpm, bid){
                return ( cpm === 0 || !floors[ bid.adUnitCode ] ) ? cpm : floors[ bid.adUnitCode ](cpm, bid);
              }
            }
          }catch(e){console.log("TSMBling floor error", e);}
        })();

googletag.pubads().setTargeting( "catid", ["local-news","newsletter-ksoo"] );
googletag.pubads().setTargeting( "tags", ["dennis-daugaard","closings-government-offices","politics","south-dakota"] );
googletag.pubads().setTargeting( "id", "governor-dennis-daugaard-fills-three-legislative-vacancies" );
googletag.pubads().setTargeting( "author", "daverobertsksoo" );
googletag.pubads().setTargeting( "kw", ["daverobertsksoo","governor-dennis-daugaard-fills-three-legislative-vacancies","local-news","newsletter-ksoo","dennis-daugaard","closings-government-offices","politics","south-dakota","pagetype-post","no-sharethrough"] );
googletag.pubads().setTargeting( "genre", ["news-talk"] );
googletag.pubads().setTargeting( "device", "web" );
googletag.pubads().setTargeting( "ksg", Krux.segments );
        googletag.pubads().setTargeting( "kuid", Krux.user );
if( window.TSM.adSlots["tsm-ad-300a"] === undefined ){
window.TSM.adSlots["tsm-ad-300a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300a" );
}
if( window.TSM.adSlots["tsm-ad-970a"] === undefined ){
window.TSM.adSlots["tsm-ad-970a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[970,90],[970,250]], "tsm-ad-970a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "970a" );
}
if( window.TSM.adSlots["tsm-ad-maintop-300a"] === undefined ){
window.TSM.adSlots["tsm-ad-maintop-300a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250]], "tsm-ad-maintop-300a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300a" );
}
if( window.TSM.adSlots["tsm-ad-300b"] === undefined ){
window.TSM.adSlots["tsm-ad-300b"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300b" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300b,300d" );
}
if( window.TSM.adSlots["tsm-ad-300c"] === undefined ){
window.TSM.adSlots["tsm-ad-300c"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300c" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300c" );
}
if( window.TSM.adSlots["tsm-ad-728a"] === undefined ){
window.TSM.adSlots["tsm-ad-728a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[728,90],[970,90],[970,250]], "tsm-ad-728a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "728a" );
}
if( window.TSM.adSlots["tsm-ad-728b"] === undefined ){
window.TSM.adSlots["tsm-ad-728b"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[728,90]], "tsm-ad-728b" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "728b" );
}
if( window.TSM.adSlots["tsm-ad-oop"] === undefined ){
window.TSM.adSlots["tsm-ad-oop"] = googletag.defineOutOfPageSlot( "8328825/local/Sioux_falls/KSOO-AM/post", "tsm-ad-oop" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "oop" );
}
 googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
      </script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
    <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div data-reactroot="" data-reactid="1" data-react-checksum="1865137649"><!-- react-empty: 2 --><div id="container" class="" data-reactid="3"><section class="top-components" data-reactid="4"></section><div id="top-not-ads" class="" data-reactid="5"><div class="blingbar box" style="height:auto;left:0px;" data-reactid="6"><div class="tsm-ad tsm-ad-728" data-reactid="7"><div id="tsm-ad-728a" data-reactid="8"><!-- dynamic ad --></div></div></div><div id="tsm-ad-1x1-container" data-reactid="9"><div class="tsm-ad tsm-ad-oop" data-reactid="10"><div id="tsm-ad-oop" data-reactid="11"><!-- dynamic ad --></div></div></div></div><div class="container-inner" data-reactid="12"><div id="site-menu-wrapper" class="" data-reactid="13"><a class="logo" href="/" itemprop="logo url" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="14"><img src="http://ksoo.com/files/2017/10/ksooam-logo.png" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="15"/></a><div class="next-to-logo" data-reactid="16"><div class="showticker-container" id="show-ticker" data-reactid="17"><div class="slider showticker-items" data-reactid="18"><div class="sizer" data-reactid="19"></div><div class="mover fade" data-reactid="20"><div class="listenlive-container showticker-item active" data-reactid="21"><div class="song-meta first-song" data-reactid="22"><div class="artist-image icon-headphones" data-reactid="23"><figure class="frameme" data-reactid="24"><a class="theframe" data-image="http://ksoo.com/files/2018/03/Laura-INgram.jpg" rel="" title="" data-reactid="25"></a><div class="loadinganim showbox" id="0" data-reactid="26"><div class="loader" style="width:30px;height:30px;" data-reactid="27"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="28"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="29"></circle></svg></div></div></figure></div><div class="song-info talk" data-reactid="30"><a class="live-show-info" href="http://ksoo.com/show/the-laura-ingraham-show/" data-reactid="31"><!-- react-text: 32 -->On Air Now: <!-- /react-text --><!-- react-text: 33 -->Laura Ingraham Show<!-- /react-text --></a></div></div></div></div></div><div class="listen-live-cto-container" data-reactid="34"><a class="listen-live-cto cto" href="/listen-live/" data-reactid="35"><span class="icon-play2" data-reactid="36"></span><div class="cto-title-container" data-reactid="37"><span class="cto-title" data-reactid="38">Listen Now</span></div></a></div><a class="sign-in-out" href="/#auth-start" title="" data-source="site login" data-reactid="39"></a></div><nav id="site-menu" data-reactid="40"><div class="wrapper" data-reactid="41"><ul class="links" data-reactid="42"><li class="hassub" data-reactid="43"><a href="/?source=desktopnav" data-reactid="44">Home</a></li><li class="hassub" data-reactid="45"><a href="/category/local-news/?source=desktopnav" data-reactid="46">News</a></li><li class="hassub" data-reactid="47"><a href="/sioux-falls-weather/?source=desktopnav" data-reactid="48">Weather</a></li><li class="hassub" data-reactid="49"><a href="/category/sports/?source=desktopnav" data-reactid="50">Sports</a></li><li class="hassub" data-reactid="51"><a href="/category/entertainment/?source=desktopnav" data-reactid="52">Entertainment</a></li><li class="hassub" data-reactid="53"><a href="/listen-live/?source=desktopnav" data-reactid="54">Listen</a><ul class="links submenu" data-reactid="55"><li class="hassub" data-reactid="56"><a href="/listen-live/?source=desktopnav" data-reactid="57">Listen Live</a></li><li class="hassub" data-reactid="58"><a href="/app?source=desktopnav" data-reactid="59">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="60"><a href="/shows/?source=desktopnav" data-reactid="61">Show Schedule</a></li><li class="hassub" data-reactid="62"><a href="/author/chadmckenzie/?source=desktopnav" data-reactid="63">Chad McKenzie</a></li><li class="hassub" data-reactid="64"><a href="/author/bethwarden/?source=desktopnav" data-reactid="65">Beth Warden</a></li><li class="hassub" data-reactid="66"><a href="/author/patrick-l-lalleygmail-com/?source=desktopnav" data-reactid="67">Patrick Lalley</a></li><li class="hassub" data-reactid="68"><a href="/author/danpeters/?source=desktopnav" data-reactid="69">Dan Peters</a></li></ul></li><li class="hassub" data-reactid="70"><a href="/events-sioux-falls/?source=desktopnav" data-reactid="71">Events</a><ul class="links submenu" data-reactid="72"><li class="hassub" data-reactid="73"><a href="/events-sioux-falls/?source=desktopnav" data-reactid="74">Calendar</a></li><li class="hassub" data-reactid="75"><a href="/events-sioux-falls/community/add/?source=desktopnav" data-reactid="76">Submit an Event</a></li></ul></li><li class="hassub" data-reactid="77"><a href="/vip?source=desktopnav" data-reactid="78">VIP</a><ul class="links submenu" data-reactid="79"><li class="hassub" data-reactid="80"><a href="/registration?source=desktopnav" data-reactid="81">Sign Up</a></li><li class="hassub" data-reactid="82"><a href="/vip-support/?source=desktopnav" data-reactid="83">Support</a></li></ul></li><li class="hassub" data-reactid="84"><a href="/contests/?source=desktopnav" data-reactid="85">Win Stuff</a><ul class="links submenu" data-reactid="86"><li class="hassub" data-reactid="87"><a href="/offical-promotional-contest-rules/?source=desktopnav" data-reactid="88">Contest Rules</a></li></ul></li><li class="hassub" data-reactid="89"><a href="/help?source=desktopnav" data-reactid="90">Contact Us</a><ul class="links submenu" data-reactid="91"><li class="hassub" data-reactid="92"><a href="/help?source=desktopnav" data-reactid="93">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="94"><a href="/feedback?source=desktopnav" data-reactid="95">Send Feedback</a></li><li class="hassub" data-reactid="96"><a href="/submit-a-news-tip/?source=desktopnav" data-reactid="97">Submit a News Tip</a></li><li class="hassub" data-reactid="98"><a href="/newsletter/?source=desktopnav" data-reactid="99">Newsletter</a></li><li class="hassub" data-reactid="100"><a href="/tags/results-radio-jobs/?source=desktopnav" data-reactid="101">Results Radio Jobs</a></li><li class="hassub" data-reactid="102"><a href="http://townsquarecares.com?source=desktopnav" target="_blank" data-reactid="103">Townsquare Cares</a></li></ul></li><li class="hidden-menu hassub hide" data-reactid="104"><a class="more-icon" href="#" data-reactid="105">More</a><ul class="links submenu" data-reactid="106"><li class="hassub hide" data-reactid="107"><a href="/?source=desktopnav" data-reactid="108">Home</a></li><li class="hassub hide" data-reactid="109"><a href="/category/local-news/?source=desktopnav" data-reactid="110">News</a></li><li class="hassub hide" data-reactid="111"><a href="/sioux-falls-weather/?source=desktopnav" data-reactid="112">Weather</a></li><li class="hassub hide" data-reactid="113"><a href="/category/sports/?source=desktopnav" data-reactid="114">Sports</a></li><li class="hassub hide" data-reactid="115"><a href="/category/entertainment/?source=desktopnav" data-reactid="116">Entertainment</a></li><li class="hassub hide" data-reactid="117"><a href="/listen-live/?source=desktopnav" data-reactid="118">Listen</a><ul class="links submenu" data-reactid="119"><li class="hassub" data-reactid="120"><a href="/listen-live/?source=desktopnav" data-reactid="121">Listen Live</a></li><li class="hassub" data-reactid="122"><a href="/app?source=desktopnav" data-reactid="123">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="124"><a href="/shows/?source=desktopnav" data-reactid="125">Show Schedule</a></li><li class="hassub" data-reactid="126"><a href="/author/chadmckenzie/?source=desktopnav" data-reactid="127">Chad McKenzie</a></li><li class="hassub" data-reactid="128"><a href="/author/bethwarden/?source=desktopnav" data-reactid="129">Beth Warden</a></li><li class="hassub" data-reactid="130"><a href="/author/patrick-l-lalleygmail-com/?source=desktopnav" data-reactid="131">Patrick Lalley</a></li><li class="hassub" data-reactid="132"><a href="/author/danpeters/?source=desktopnav" data-reactid="133">Dan Peters</a></li></ul></li><li class="hassub hide" data-reactid="134"><a href="/events-sioux-falls/?source=desktopnav" data-reactid="135">Events</a><ul class="links submenu" data-reactid="136"><li class="hassub" data-reactid="137"><a href="/events-sioux-falls/?source=desktopnav" data-reactid="138">Calendar</a></li><li class="hassub" data-reactid="139"><a href="/events-sioux-falls/community/add/?source=desktopnav" data-reactid="140">Submit an Event</a></li></ul></li><li class="hassub hide" data-reactid="141"><a href="/vip?source=desktopnav" data-reactid="142">VIP</a><ul class="links submenu" data-reactid="143"><li class="hassub" data-reactid="144"><a href="/registration?source=desktopnav" data-reactid="145">Sign Up</a></li><li class="hassub" data-reactid="146"><a href="/vip-support/?source=desktopnav" data-reactid="147">Support</a></li></ul></li><li class="hassub hide" data-reactid="148"><a href="/contests/?source=desktopnav" data-reactid="149">Win Stuff</a><ul class="links submenu" data-reactid="150"><li class="hassub" data-reactid="151"><a href="/offical-promotional-contest-rules/?source=desktopnav" data-reactid="152">Contest Rules</a></li></ul></li><li class="hassub hide" data-reactid="153"><a href="/help?source=desktopnav" data-reactid="154">Contact Us</a><ul class="links submenu" data-reactid="155"><li class="hassub" data-reactid="156"><a href="/help?source=desktopnav" data-reactid="157">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="158"><a href="/feedback?source=desktopnav" data-reactid="159">Send Feedback</a></li><li class="hassub" data-reactid="160"><a href="/submit-a-news-tip/?source=desktopnav" data-reactid="161">Submit a News Tip</a></li><li class="hassub" data-reactid="162"><a href="/newsletter/?source=desktopnav" data-reactid="163">Newsletter</a></li><li class="hassub" data-reactid="164"><a href="/tags/results-radio-jobs/?source=desktopnav" data-reactid="165">Results Radio Jobs</a></li><li class="hassub" data-reactid="166"><a href="http://townsquarecares.com?source=desktopnav" target="_blank" data-reactid="167">Townsquare Cares</a></li></ul></li></ul></li></ul><div class="site-menu-right" data-reactid="168"><ul class="social-links" data-reactid="169"><li class="social" data-reactid="170"><a class="share-link youtube" href="https://youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="171"><span class="icon-base icon-youtube" data-reactid="172"></span></a></li><li class="social" data-reactid="173"><a class="share-link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="174"><span class="icon-base icon-facebook" data-reactid="175"></span></a></li><li class="social" data-reactid="176"><a class="share-link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="177"><span class="icon-base icon-twitter" data-reactid="178"></span></a></li><ul class="social-subscriptions" data-reactid="179"><li class="sub-instagram " data-reactid="180"><a href="https://www.instagram.com/ksooam" target="_blank" data-reactid="181">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube" data-reactid="182"><span class="youtube-subscribe-button " data-reactid="183"></span></li><li class="sub-facebook" data-reactid="184"></li><li class="sub-twitter" data-reactid="185"></li></ul></ul><div id="search-form" class="" data-reactid="186"><div class="form-wrap" data-reactid="187"><form data-reactid="188"><input type="text" name="searchInput" value="" class="search-input" placeholder="Search" data-reactid="189"/><input type="submit" class="search-submit" disabled="" value="SEARCH" data-reactid="190"/></form></div><div class="icon-base icon-search" data-reactid="191"></div></div></div><div class="site-screen select-none" data-reactid="192"></div></div></nav></div><ul class="promo-links" data-reactid="193"><li data-reactid="194"><span data-reactid="195">DON&#x27;T MISS:</span></li><li data-reactid="196"><a title="Hot Porsche and Cold Cash" href="/hot-porsche-and-cold-hard-cash-sweepstakes/" data-reactid="197">Hot Porsche and Cold Cash</a></li><li data-reactid="198"><a title="VIP Golf Card" href="https://www.seizethedeal.com/deals/results-radio-2018-vip-golf-card" data-reactid="199">VIP Golf Card</a></li><li data-reactid="200"><a title="Mobile App" href="/app" data-reactid="201">Mobile App</a></li><li data-reactid="202"><a title="Amazon Alexa" href="/alexa/" data-reactid="203">Amazon Alexa</a></li><li data-reactid="204"><a title="Newsletter" href="/newsletter/" data-reactid="205">Newsletter</a></li><li data-reactid="206"><a title="Opinion" href="/tags/opinion/" data-reactid="207">Opinion</a></li><li data-reactid="208"><a title="Business" href="/tags/business/" data-reactid="209">Business</a></li><li data-reactid="210"><a title="Education" href="/tags/education/" data-reactid="211">Education</a></li><li data-reactid="212"><a title="Health" href="/tags/health/" data-reactid="213">Health</a></li><li data-reactid="214"><a title="Money and Finance" href="/tags/money/" data-reactid="215">Money and Finance</a></li><li data-reactid="216"><a title="Politics" href="/tags/politics/" data-reactid="217">Politics</a></li><li data-reactid="218"><a title="Main Street Cafe" href="/show/main-street-cafe/" data-reactid="219">Main Street Cafe</a></li><li data-reactid="220"><a title="Patrick Lalley Show" href="/show/the-patrick-lalley-show" data-reactid="221">Patrick Lalley Show</a></li></ul></div><div class="tsm-ad tsm-ad-nav-970" data-reactid="222"><div id="tsm-ad-970a" data-reactid="223"><!-- dynamic ad --></div></div><div class="site-content clearfix" data-reactid="224"><div class="main-content" data-reactid="225"><div class="wrapper post-wrapper" data-reactid="226"><div class="internal-header outgrow  " style="max-height:0px;" data-reactid="227"></div><div class="post clearfix" data-reactid="228"><div class="entry" data-reactid="229"><article id="post-366843" data-location="/governor-dennis-daugaard-fills-three-legislative-vacancies/" data-index="0" class="" data-reactid="230"><div class="page-header" data-reactid="231"><div class="content-header show-ui front" id="content-header-366843" data-reactid="232"><div class="content-header-header" data-reactid="233"><div class="react-parallax " data-reactid="234"><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);" data-reactid="235"><figure class="frameme img-tag frame-loaded" data-reactid="236"><div class="theframe" data-image="http://ksoo.com/files/2017/10/South-Dakota-Capital.jpg" rel="" title="" style="background-image:url(&quot;http://ksoo.com/files/2017/10/South-Dakota-Capital.jpg?w=980&amp;q=75&quot;);" data-reactid="237"></div></figure></div><div class="react-parallax-content" data-reactid="238"><figure class="frameme img-tag" data-reactid="239"><div class="theframe" data-image="http://ksoo.com/files/2017/10/South-Dakota-Capital.jpg" rel="" title="" data-reactid="240"></div><div class="loadinganim showbox" id="0" data-reactid="241"><div class="loader" style="width:30px;height:30px;" data-reactid="242"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="243"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="244"></circle></svg></div></div></figure></div></div><div class="header" data-reactid="245"><section class="title " data-reactid="246"><h1 class="" data-reactid="247">Governor Dennis Daugaard Fills Three Legislative Vacancies</h1></section><div class="byline" data-reactid="248"><div class="authors" data-reactid="249"><address class="author" data-reactid="250"><div class="author-image icon-user" data-reactid="251"><figure class="frameme" data-reactid="252"><a class="theframe" data-image="http://espn991.com/files/2014/09/Dave-2014-cropReduced.jpg" href="http://ksoo.com/author/daverobertsksoo/" rel="author" title="Dave Roberts" data-reactid="253"></a><div class="loadinganim showbox" id="0" data-reactid="254"><div class="loader" style="width:30px;height:30px;" data-reactid="255"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="256"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="257"></circle></svg></div></div></figure></div><a class="author-name" href="http://ksoo.com/author/daverobertsksoo/" rel="author" title="Dave Roberts" data-reactid="258">Dave Roberts</a></address></div><time datetime="2018-08-08 18:31:43 +0000" data-reactid="259">August 8, 2018</time></div><figcaption title="Andrew Burton/Getty Images" data-reactid="260">Andrew Burton/Getty Images</figcaption></div></div></div></div><div class="content-wrap" data-reactid="261"><div class="social-share bignsexy" data-reactid="262"><div class="social-bar social-icons" data-reactid="263"><ul data-reactid="264"><li data-reactid="265"><a href="http://twitter.com/intent/tweet?text=Governor%20Dennis%20Daugaard%20Fills%20Three%20Legislative%20Vacancies%20http%3A%2F%2Fksoo.com%2Fgovernor-dennis-daugaard-fills-three-legislative-vacancies%2F%3Ftrackback%3Dtwitter_mobile%20%40KSOOSiouxFalls" title="Share on Twitter" target="_blank" data-reactid="266"><span class=" social-icon icon-twitter tw" data-reactid="267"><span class="share-title" data-reactid="268">Share on Twitter</span></span></a></li><li data-reactid="269"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fksoo.com%2Fgovernor-dennis-daugaard-fills-three-legislative-vacancies%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank" data-reactid="270"><span class=" social-icon icon-facebook fb" data-reactid="271"><span class="share-title" data-reactid="272">Share on Facebook</span></span></a></li></ul></div></div><div class="content" data-reactid="273"><div class="pod-content" data-reactid="274"><p data-reactid="275">Just before the South Dakota State Legislatures special session to be held on September 12 in Pierre Governor Dennis Daugaard has announced three appointments.</p><p data-reactid="276">Daugaard will fill three vacancies in the South Dakota State Legislature.</p><p data-reactid="277">The three Republican appointees are currently candidates for their respective seats in the 2018 general election.</p><div class="in-article-oop-container sharethrough-container" data-reactid="278"><div class="tsm-ad tsm-ad-oop" data-reactid="279"><div id="tsm-ad-in-article-oop-1" data-reactid="280"><!-- dynamic ad --></div></div></div><p data-reactid="281">The appointments are effective immediately and run until the newly-elected State Legislature convenes in January 2019.</p><p data-reactid="282">From the District 10 State Senate Daugaard appoints Margaret “Maggie” Sutton of Sioux Falls. Sutton is a sales manager for Trademark Uniforms in Sioux Falls. She will succeed Sen. Jenna Netherton, who resigned in April.</p><p data-reactid="283">The District 26B State House of Representatives will seat Rebecca Reimer of Oacoma. Reimer is a financial representative and served for 13 years on the Chamberlain/Oacoma school board. She will succeed Rep. Jim Schaefer, who died in May.</p><p data-reactid="284">District 32 State House of Representative Scyller J. Borglum is from Rapid City. Borglum is an entrepreneur and engineer and earned her doctorate in geological engineering from the South Dakota School of Mines and Technology. She will succeed Rep. Sean McPherson, who died in April.</p><p data-reactid="285">The appointments come in anticipation of next month’s special legislative session which the Governor called to consider legislation relating to implementation of sales tax on remote sellers.</p><div class="single-post-button cto-container" data-reactid="286"><a class="next-post cto" href="/app/" target="_blank" data-reactid="287">Download Our Mobile App Today!</a></div><hr data-reactid="288"/><p data-reactid="289"><strong data-reactid="290"><!-- react-text: 291 -->See Also:<!-- /react-text --></strong></p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-reactid="292"></div><div class="gravity" data-reactid="293"><div data-reactid="294"><form id="form_8" method="post" data-reactid="295"><div data-reactid="296"><h3 data-reactid="297">Sign Up for the Our Newsletter</h3><span data-reactid="298">Enter your email to receive the latest news and information directly to your inbox!</span></div><div data-reactid="299"><ul id="form-fields-8" class="form-fields" data-reactid="300"><li class="field-group" data-reactid="301"><legend data-reactid="302"><!-- react-text: 303 -->Name<!-- /react-text --><span data-reactid="304">*</span></legend><span class="" data-reactid="305"></span><fieldset data-reactid="306"><div class="field-wrapper" data-reactid="307"><label for="field_8_2_2.3" data-reactid="308"><!-- react-text: 309 -->First<!-- /react-text --></label><input type="text" name="input_2_3" value="" id="field_8_2_2.3" placeholder="First" data-reactid="310"/></div><div class="field-wrapper" data-reactid="311"><label for="field_8_2_2.6" data-reactid="312"><!-- react-text: 313 -->Last<!-- /react-text --></label><input type="text" name="input_2_6" value="" id="field_8_2_2.6" placeholder="Last" data-reactid="314"/></div></fieldset></li><li class="field-standalone" data-reactid="315"><label for="field_8_1" data-reactid="316"><!-- react-text: 317 -->Email<!-- /react-text --><span data-reactid="318">*</span></label><span class="" data-reactid="319"></span><fieldset data-reactid="320"><div class="field-wrapper" data-reactid="321"><label for="field_8_1" data-reactid="322"></label><input type="text" name="input_1" value="" id="field_8_1" placeholder="Email" data-reactid="323"/></div></fieldset></li><div data-reactid="324"></div><div data-reactid="325"><div class="rw-animation" data-reactid="326"></div></div></ul></div></form></div></div></div></div><div class="content-footer" data-reactid="327"><!-- react-empty: 328 --><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-reactid="329"></div><!-- react-text: 330 --><!-- /react-text --><div class="tags-lines" data-reactid="331"><div class="wrapper" data-reactid="332"><span data-reactid="333"><!-- react-text: 334 -->Filed Under<!-- /react-text --><!-- react-text: 335 -->: <!-- /react-text --></span><span data-reactid="336"><!-- react-text: 337 --><!-- /react-text --><a href="http://ksoo.com/tags/dennis-daugaard/" data-reactid="338">Dennis Daugaard</a></span><span data-reactid="339"><!-- react-text: 340 -->, <!-- /react-text --><a href="http://ksoo.com/tags/closings-government-offices/" data-reactid="341">Government</a></span><span data-reactid="342"><!-- react-text: 343 -->, <!-- /react-text --><a href="http://ksoo.com/tags/politics/" data-reactid="344">Politics</a></span><span data-reactid="345"><!-- react-text: 346 -->, <!-- /react-text --><a href="http://ksoo.com/tags/south-dakota/" data-reactid="347">South Dakota</a></span></div><div class="wrapper" data-reactid="348"><span data-reactid="349"><!-- react-text: 350 -->Categories<!-- /react-text --><!-- react-text: 351 -->: <!-- /react-text --></span><span data-reactid="352"><!-- react-text: 353 --><!-- /react-text --><a href="http://ksoo.com/category/local-news/" data-reactid="354">News</a></span><span data-reactid="355"><!-- react-text: 356 -->, <!-- /react-text --><a href="http://ksoo.com/category/newsletter-ksoo/" data-reactid="357">Newsletter KSOO</a></span></div></div><div class="comments-wrapper" data-reactid="358"><div class="comments" data-reactid="359"><div data-reactid="360"><i data-reactid="361">Comments</i><span class="fb-comments-count" data-href="http://ksoo.com/governor-dennis-daugaard-fills-three-legislative-vacancies/" data-reactid="362"></span><span class="icon-triangle-down" data-reactid="363"></span></div><div class="cto" data-reactid="364">Leave A Comment</div></div></div><div class="goto-top-container outgrow" data-reactid="365"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0" data-reactid="366">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside" data-reactid="367"><div class="aside-inside" data-reactid="368"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-2182" data-reactid="369"><header data-reactid="370"><h2 data-reactid="371"><span class="title-container" data-reactid="372">Featured</span><!-- react-text: 373 --><!-- /react-text --></h2></header><div class="wrapper clearfix" data-reactid="374"><section id="ts_blogroll-2182" class="blogroll carousel slider dl align-right" data-reactid="375"><div class="slider blogroll-items" data-reactid="376"><div class="sizer" data-reactid="377"></div><div class="mover slide" data-reactid="378"><article class="item title-over-image" data-reactid="379"><figure class="frameme" data-reactid="380"><a class="theframe" data-image="http://mix108.com/files/2018/08/BF72315F-EF12-4671-9F88-1FFD3CDEB082.jpeg" href="http://ksoo.com/photo-tour-of-the-new-vikings-training-facility-tco-performance-center/" rel="" title="Photo Tour of Vikings Training Facility TCO Performance Center" data-reactid="381"></a><div class="loadinganim showbox" id="0" data-reactid="382"><div class="loader" style="width:30px;height:30px;" data-reactid="383"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="384"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="385"></circle></svg></div></div></figure><div class="content" data-reactid="386"><a href="http://ksoo.com/photo-tour-of-the-new-vikings-training-facility-tco-performance-center/" title="Photo Tour of Vikings Training Facility TCO Performance Center" class="title" data-reactid="387">Photo Tour of Vikings Training Facility TCO Performance Center</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous" data-reactid="388"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next" data-reactid="389"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-43" data-reactid="390"><div class="wrapper clearfix" data-reactid="391"><div class="fix_sidebar_marker" data-reactid="392"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-1410" data-reactid="393"><div class="wrapper clearfix" data-reactid="394"><div class="widget-content" data-reactid="395"><div class="tsm-ad tsm-ad-300" data-reactid="396"><div id="tsm-ad-300a" data-reactid="397"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4" data-reactid="398"><header data-reactid="399"><h2 data-reactid="400"><span class="title-container" data-reactid="401">Recommended for You</span></h2></header><div class="wrapper clearfix" data-reactid="402"><div class="widget-content" data-reactid="403"><div class="third-party-content" data-reactid="404"><div class="zergnet-widget outgrow zergnet-widget- 65644" data-zerg-widget-id=" 65644" data-reactid="405"></div></div></div></div></section></div></aside></div><section class="site-footer" data-reactid="406"><footer data-reactid="407"><div class="links clearfix" data-reactid="408"><div class="logo" data-reactid="409"></div><div class="details" data-reactid="410"><h2 data-reactid="411">Information</h2><ul data-reactid="412"><li data-reactid="413"><a title="EEO" href="/eeo/" class="" data-reactid="414">EEO</a></li><li data-reactid="415"><a title="Public File" href="/ksoo-am-public-file/" class="" data-reactid="416">Public File</a></li><li data-reactid="417"><a title="Terms" href="/terms/" class="" data-reactid="418">Terms</a></li><li data-reactid="419"><a title="VIP Terms" href="/vip-terms/" class="" data-reactid="420">VIP Terms</a></li><li data-reactid="421"><a title="FAQ" href="/vip-faq/" class="" data-reactid="422">FAQ</a></li><li data-reactid="423"><a title="Contest Rules" href="/contest-rules/" class="" data-reactid="424">Contest Rules</a></li><li data-reactid="425"><a title="Privacy Policy (Updated: 5/18/18)" href="/privacy/" class="" data-reactid="426">Privacy Policy (Updated: 5/18/18)</a></li><li data-reactid="427"><a title="Contact" href="/help/" class="" data-reactid="428">Contact</a></li><li data-reactid="429"><a href="http://townsquaremediagroup.com/" class="" data-reactid="430"></a></li><li data-reactid="431"><a title="Sioux Falls Business Listings" href="/sioux_falls-featured-business-listings/" class="" data-reactid="432">Sioux Falls Business Listings</a></li></ul></div><div class="social-links" data-reactid="433"><h2 data-reactid="434">Follow Us</h2><ul data-reactid="435"><li class="social" data-reactid="436"><a class="share_link instagram" href="https://www.instagram.com/ksooam" target="_blank" data-social="instagram" data-reactid="437"><span class="icon-instagram" data-reactid="438"></span></a></li><li class="social" data-reactid="439"><a class="share_link youtube" href="https://www.youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="440"><span class="icon-youtube" data-reactid="441"></span></a></li><li class="social" data-reactid="442"><a class="share_link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="443"><span class="icon-twitter" data-reactid="444"></span></a></li><li class="social" data-reactid="445"><a class="share_link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="446"><span class="icon-facebook" data-reactid="447"></span></a></li></ul></div></div><div class="legal" data-reactid="448"><!-- react-text: 449 -->2018<!-- /react-text --><!-- react-text: 450 --> <!-- /react-text --><!-- react-text: 451 -->Information 1000 KSOO<!-- /react-text --><!-- react-text: 452 --><!-- /react-text --><!-- react-text: 453 -->, <!-- /react-text --><a href="https://www.townsquaremedia.com" data-reactid="454">Townsquare Media</a><!-- react-text: 455 -->, Inc. All rights reserved.<!-- /react-text --></div></footer></section></div><section class="bottom-components" data-reactid="456"><!-- react-empty: 457 --><div id="bottom-not-ads" data-reactid="458"><div class="tsm-ad tsm-ad-728" data-reactid="459"><div id="tsm-ad-728b" data-reactid="460"><!-- dynamic ad --></div></div></div><div data-reactid="461"></div></section></div></div></div>
          <script>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</script>
          <script>if(window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//cdn.production.townsquareblogs.com/public/scripts.min.js?ver=69171d4203d6bb198e587c96cf501474142f1dca"></sc'+'ript>');}</script>
          <script src="//cdn.production.townsquareblogs.com/public/dist/desktop/main.bundle.69171d4203d6bb198e587c96cf501474142f1dca.js"></script>
        </body>
      </html>