<!doctype html>
      <html class="single desktop fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">My 9-year-old Caught 24-Inch Catfish at the Outdoor Campus</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="ksooam"/><meta data-react-helmet="true" name="description" content="Last Saturday the Outdoor Campus held their annual Women&#x27;s Try It Day and my daughter caught herself a dandy catfish."/><meta data-react-helmet="true" name="keywords" content="gfp, outdoor campus, women&#x27;s try it, event"/><meta data-react-helmet="true" property="fb:app_id" content="508811569144324"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="og:title" content="My 9-year-old Caught 24-Inch Catfish at the Outdoor Campus"/><meta data-react-helmet="true" property="og:description" content="Last Saturday the Outdoor Campus held their annual Women&#x27;s Try It Day and my daughter caught herself a dandy catfish."/><meta data-react-helmet="true" property="og:url" content="https://ksoo.com/my-9-year-old-caught-24-inch-catfish/"/><meta data-react-helmet="true" property="og:site_name" content="Information 1000 KSOO"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/482/files/2018/06/Jackies-Catfish.jpg?w=600&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@KSOOSiouxFalls"/><meta data-react-helmet="true" name="sailthru.description" content="Last Saturday the Outdoor Campus held their annual Women&#x27;s Try It Day and my daughter caught herself a dandy catfish."/><meta data-react-helmet="true" name="sailthru.date" content="2018-06-26 14:06:53"/><meta data-react-helmet="true" name="sailthru.title" content="My 9-year-old Caught 24-Inch Catfish During Women’s Try-It Day at the Outdoor Campus in Sioux Falls"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-ksoo-am, tsmmarket-siouxfalls, tsmtype-local, fishing, outdoor-campus, parks-and-recreation, sioux-falls, womens-try-it-day, local-news"/><meta data-react-helmet="true" name="sailthru.author" content="andyerickson"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/482/files/2018/06/Jackies-Catfish.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/482/files/2018/06/Jackies-Catfish.jpg"/><meta data-react-helmet="true" property="fb:pages" content="437121909666010"/><meta data-react-helmet="true" name="google-site-verification" content="j0XWbQoxiJ71_nySqoExn3FbX8egLK6vvl_IByjJKjs"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/>
          <script>(function(){
        var
          hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
          isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
        if( isEU ){
          if( !hasConsented ){
            var cookieDupe=Object.getOwnPropertyDescriptor(Document.prototype,"cookie")||Object.getOwnPropertyDescriptor(HTMLDocument.prototype,"cookie");cookieDupe&&cookieDupe.configurable&&Object.defineProperty(document,"cookie",{get:function(){return cookieDupe.get.call(document)},set:function(n){if(n.search(/gdpr_consent|euconsent|brave-overlay/)===-1)return!0;cookieDupe.set.call(document,n)}});
          }
        }
      })();</script>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/256/files/2011/02/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="The Best Thrift Stores in Sioux Falls According to Yelp" href="https://ksoo.com/the-best-thrift-stores-in-sioux-falls-according-to-yelp/"/><link data-react-helmet="true" rel="next" title="Best Hot Dog Toppings-Yeeeew!" href="https://ksoo.com/best-hot-dog-toppings-yeeeew/"/><link data-react-helmet="true" rel="canonical" href="https://hot1047.com/my-9-year-old-caught-24-inch-catfish/"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://ksoo.com/my-9-year-old-caught-24-inch-catfish/"/>
          <link href="//fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=ac58639c999da97f0d2a9511d40458e4a6c25f21&mver=4" rel="stylesheet" type="text/css" />
          
        <script type="text/javascript">
          window.TSM = window.TSM || {};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"ksoo.com","blogId":484,"method":"get_single","postId":362774,"crosspostBlogId":"482","crosspostPostId":"466296","postType":"post","postDateGmt":"2018-06-26 19:06:53.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"andyerickson","dimension2":"local-news","dimension3":"fishing,outdoor-campus,parks-and-recreation,sioux-falls,womens-try-it-day","dimension4":"post","dimension5":"Tue Jun 26 2018","dimension6":"14:014","dimension7":"standard","dimension8":"609","dimension9":"B","dimension10":"no","dimension12":""};
ga( "create", {
          trackingId:"UA-33421913-4",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-33421913-4"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-33421913-9",
          name: "UA334219139",
          allowAnchor: false
        });
        ga( "UA334219139.require", "displayfeatures" );
        ga( "UA334219139.require", "outboundLinkTracker", {} );
        ga( "UA334219139.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA334219139" ] = {gaid:"UA-33421913-9"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.require", "outboundLinkTracker", {} );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-1",
          name: "UA452600601",
          allowAnchor: false
        });
        ga( "UA452600601.require", "displayfeatures" );
        ga( "UA452600601.require", "outboundLinkTracker", {} );
        ga( "UA452600601.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600601" ] = {gaid:"UA-45260060-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"My 9-year-old Caught 24-Inch Catfish at the Outdoor Campus","callsign":"KSOOAM","market":"Sioux Falls","sitetype":"Local","siteClassification":"Local","state":"SD","genre":"news-talk","pageType":"post","tags":"fishing,outdoor-campus,parks-and-recreation,sioux-falls,womens-try-it-day","categories":"local-news","mediaType":"video"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          <script>
        (function(w,dl){
          var
            hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
            isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
          if( !isEU || ( isEU && hasConsented ) ){
            if( dl && dl[0] ){
              dl = dl[0];
              w._oiqq = w._oiqq || [];
              var keywordMeta = document.querySelector( "meta[name='keywords']");
              _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
              _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
              _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
              _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
              _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
              _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
              _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
              _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
              _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
              _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
              _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
              _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
              _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
              _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
              _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
              _oiqq.push(["oiq_doTag"]);
              _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
            }
            var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
            oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
            var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
          }
        })(window, window.dataLayer);
      </script>
          <script src="//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KSOOAM&ncv=24"></script>
          <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6665296&cv=2.0&cj=1"/></noscript>
          
          <script>
      (function(window) {
        window.__cmp = (function() {
          var
            listen = window.attachEvent || window.addEventListener,
            isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
          listen('message', function(event) {
            window.__cmp.receiveMessage(event);
          });

          var commandQueue = [];
          var cmp = function(command, parameter, callback) {
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          };
          cmp.commandQueue = commandQueue;
          cmp.receiveMessage = function(event) {
            var data = event && event.data && event.data.__cmpCall;
            if (data) {
              commandQueue.push({
                callId: data.callId,
                command: data.command,
                parameter: data.parameter,
                event: event
              });
            }
          };
          cmp.config = {};
          if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
            cmp.config.logging = "debug";
          }
          return cmp;
        }());
      })(window);
    </script>
    <script async src="//townsquare.media/public/resources/js/cmp.bundle.js"></script>
          <script type="text/javascript" src="//d2y8ogs0f6k3bp.cloudfront.net/script.js"></script><script class="kxct" data-id="rwjnisqy1" data-timing="async" data-version="3.0" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
        (function(){
          var k=document.createElement("script");k.type="text/javascript";k.async=true;
          k.src=(location.protocol==="https:"?"https:":"http:")+"//"+"cdn.krxd.net/controltag/rwjnisqy1.js";
          var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);
        }());
      </script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=1350;</script>
<script src="https://ksoo.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=ksoo.com"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({pubID: "3227", adServer: "googletag" });</script>
<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
    <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div data-reactroot="" data-reactid="1" data-react-checksum="-942365258"><!-- react-empty: 2 --><div data-reactid="3"><div id="site-menu-wrapper" class="" data-reactid="4"><div class="site-menu-drawer" data-reactid="5"><ul class="promo-links" data-reactid="6"><li data-reactid="7"><span data-reactid="8">DON&#x27;T MISS:</span></li><li data-reactid="9"><a title="$1K App Download Contest" href="/we-will-pay-you-to-download-our-app-sweepstakes/" data-reactid="10">$1K App Download Contest</a></li><li data-reactid="11"><a title="Download Our App" href="/app" data-reactid="12">Download Our App</a></li><li data-reactid="13"><a title="Listen with Alexa" href="/alexa/" data-reactid="14">Listen with Alexa</a></li><li data-reactid="15"><a title="Listen with Google Home" href="/googlehome/" data-reactid="16">Listen with Google Home</a></li><li data-reactid="17"><a title="Sign-up for Our Newsletter" href="/newsletter/" data-reactid="18">Sign-up for Our Newsletter</a></li><li data-reactid="19"><a title="Advertise with Us" href="/advertise/" data-reactid="20">Advertise with Us</a></li></ul></div><div id="site-menu-bg" data-reactid="21"></div><a class="logo" href="/" itemprop="logo url" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="22"><img src="//townsquare.media/site/484/files/2017/10/ksooam-logo.png" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="23"/></a><div class="next-to-logo" data-reactid="24"><div class="non-menu-content" data-reactid="25"><div class="admin-bar-wrap" data-reactid="26"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login" data-reactid="27">Sign In</a></div><div class="tsm-ad tsm-ad-728" data-reactid="28"><div id="tsm-ad-728a" data-reactid="29"><!-- dynamic ad --></div></div></div><nav id="site-menu" data-reactid="30"><div class="wrapper" data-reactid="31"><ul class="links" data-reactid="32"><li class="hassub" data-reactid="33"><a href="/" data-reactid="34">Home</a></li><li class="hassub" data-reactid="35"><a href="/category/local-news/" data-reactid="36">News</a></li><li class="hassub" data-reactid="37"><a href="/sioux-falls-weather/" data-reactid="38">Weather</a></li><li class="hassub" data-reactid="39"><a href="/category/sports/" data-reactid="40">Sports</a></li><li class="hassub" data-reactid="41"><a href="/events-sioux-falls/" data-reactid="42">Events</a></li><li class="hassub" data-reactid="43"><a href="/listen-live/" data-reactid="44">Listen</a><ul class="links submenu" data-reactid="45"><li class="hassub" data-reactid="46"><a href="/listen-live/" data-reactid="47">Listen Live</a></li><li class="hassub" data-reactid="48"><a href="/app" data-reactid="49">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="50"><a href="/shows/" data-reactid="51">Show Schedule</a></li><li class="hassub" data-reactid="52"><a href="/author/bethwarden/" data-reactid="53">Beth Warden</a></li></ul></li><li class="hassub" data-reactid="54"><a href="/vip" data-reactid="55">VIP</a><ul class="links submenu" data-reactid="56"><li class="hassub" data-reactid="57"><a href="/registration" data-reactid="58">Sign Up</a></li><li class="hassub" data-reactid="59"><a href="/vip-support/" data-reactid="60">Support</a></li></ul></li><li class="hassub" data-reactid="61"><a href="/contests/" data-reactid="62">Win Stuff</a><ul class="links submenu" data-reactid="63"><li class="hassub" data-reactid="64"><a href="/offical-promotional-contest-rules/" data-reactid="65">Contest Rules</a></li></ul></li><li class="hassub" data-reactid="66"><a href="/help" data-reactid="67">Contact Us</a><ul class="links submenu" data-reactid="68"><li class="hassub" data-reactid="69"><a href="" data-reactid="70">Advertise with Us</a></li><li class="hassub" data-reactid="71"><a href="/help" data-reactid="72">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="73"><a href="/feedback" data-reactid="74">Send Feedback</a></li><li class="hassub" data-reactid="75"><a href="/submit-a-news-tip/" data-reactid="76">Submit a News Tip</a></li><li class="hassub" data-reactid="77"><a href="/newsletter/" data-reactid="78">Newsletter</a></li><li class="hassub" data-reactid="79"><a href="/tags/results-radio-jobs/" data-reactid="80">Results Radio Jobs</a></li><li class="hassub" data-reactid="81"><a href="http://townsquarecares.com" target="_blank" data-reactid="82">Townsquare Cares</a></li></ul></li><li class="hidden-menu hassub hide" data-reactid="83"><a class="more-icon" href="#" data-reactid="84">More</a><ul class="links submenu" data-reactid="85"><li class="hassub hide" data-reactid="86"><a href="/" data-reactid="87">Home</a></li><li class="hassub hide" data-reactid="88"><a href="/category/local-news/" data-reactid="89">News</a></li><li class="hassub hide" data-reactid="90"><a href="/sioux-falls-weather/" data-reactid="91">Weather</a></li><li class="hassub hide" data-reactid="92"><a href="/category/sports/" data-reactid="93">Sports</a></li><li class="hassub hide" data-reactid="94"><a href="/events-sioux-falls/" data-reactid="95">Events</a></li><li class="hassub hide" data-reactid="96"><a href="/listen-live/" data-reactid="97">Listen</a><ul class="links submenu" data-reactid="98"><li class="hassub" data-reactid="99"><a href="/listen-live/" data-reactid="100">Listen Live</a></li><li class="hassub" data-reactid="101"><a href="/app" data-reactid="102">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="103"><a href="/shows/" data-reactid="104">Show Schedule</a></li><li class="hassub" data-reactid="105"><a href="/author/bethwarden/" data-reactid="106">Beth Warden</a></li></ul></li><li class="hassub hide" data-reactid="107"><a href="/vip" data-reactid="108">VIP</a><ul class="links submenu" data-reactid="109"><li class="hassub" data-reactid="110"><a href="/registration" data-reactid="111">Sign Up</a></li><li class="hassub" data-reactid="112"><a href="/vip-support/" data-reactid="113">Support</a></li></ul></li><li class="hassub hide" data-reactid="114"><a href="/contests/" data-reactid="115">Win Stuff</a><ul class="links submenu" data-reactid="116"><li class="hassub" data-reactid="117"><a href="/offical-promotional-contest-rules/" data-reactid="118">Contest Rules</a></li></ul></li><li class="hassub hide" data-reactid="119"><a href="/help" data-reactid="120">Contact Us</a><ul class="links submenu" data-reactid="121"><li class="hassub" data-reactid="122"><a href="" data-reactid="123">Advertise with Us</a></li><li class="hassub" data-reactid="124"><a href="/help" data-reactid="125">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="126"><a href="/feedback" data-reactid="127">Send Feedback</a></li><li class="hassub" data-reactid="128"><a href="/submit-a-news-tip/" data-reactid="129">Submit a News Tip</a></li><li class="hassub" data-reactid="130"><a href="/newsletter/" data-reactid="131">Newsletter</a></li><li class="hassub" data-reactid="132"><a href="/tags/results-radio-jobs/" data-reactid="133">Results Radio Jobs</a></li><li class="hassub" data-reactid="134"><a href="http://townsquarecares.com" target="_blank" data-reactid="135">Townsquare Cares</a></li></ul></li></ul></li></ul><div class="site-menu-right" data-reactid="136"><div class="listen-live-cto-container" data-reactid="137"><a class="listen-live-cto cto has-marquee" href="/listen-live/" data-reactid="138"><span class="icon-play2" data-reactid="139"></span><div class="cto-title-container" data-reactid="140"><span class="cto-title" data-reactid="141">Listen Now</span><div class="marquee song-info-marquee" data-reactid="142"><span class="marquee-mover" data-reactid="143"><span class="song-info-artist" data-reactid="144">America&#x27;s 1st News</span></span><span class="marquee-mover-duplicate" data-reactid="145"><span class="song-info-artist" data-reactid="146">America&#x27;s 1st News</span></span></div></div></a></div><ul class="social-links" data-reactid="147"><li class="social" data-reactid="148"><a class="share-link youtube" href="https://youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="149"><span class="icon-base icon-youtube" data-reactid="150"></span></a></li><li class="social" data-reactid="151"><a class="share-link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="152"><span class="icon-base icon-facebook" data-reactid="153"></span></a></li><li class="social" data-reactid="154"><a class="share-link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="155"><span class="icon-base icon-twitter" data-reactid="156"></span></a></li><ul class="social-subscriptions" data-reactid="157"><li class="sub-instagram " data-reactid="158"><a href="https://www.instagram.com/ksooam" target="_blank" data-reactid="159">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube" data-reactid="160"><span class="youtube-subscribe-button " data-reactid="161"></span></li><li class="sub-facebook" data-reactid="162"></li><li class="sub-twitter" data-reactid="163"></li></ul></ul><div id="search-form" class="" data-reactid="164"><div class="form-wrap" data-reactid="165"><form class="search-form" data-reactid="166"><input type="text" name="searchInput" value="" class="search-input" placeholder="Search" data-reactid="167"/><input type="submit" class="search-submit" disabled="" value="SEARCH" data-reactid="168"/></form></div><div class="icon-base icon-search" data-reactid="169"></div></div></div><div class="site-screen select-none" data-reactid="170"></div></div></nav></div></div><div id="container" class="" data-reactid="171"><div id="top-not-ads" class="" data-reactid="172"><div id="tsm-ad-1x1-container" data-reactid="173"><div class="tsm-ad tsm-ad-oop" data-reactid="174"><div id="tsm-ad-oop" data-reactid="175"><!-- dynamic ad --></div></div></div></div><div class="container-inner" data-reactid="176"><div class="tsm-ad tsm-ad-nav-970" data-reactid="177"><div id="tsm-ad-970a" data-reactid="178"><!-- dynamic ad --></div></div><div class="site-content clearfix" data-reactid="179"><div class="main-content" data-reactid="180"><div class="wrapper post-wrapper" data-reactid="181"><div class="internal-header outgrow " style="max-height:0px;" data-reactid="182"></div><div class="post clearfix" data-reactid="183"><div class="entry" data-reactid="184"><article id="post-362774" data-location="/my-9-year-old-caught-24-inch-catfish/" data-index="0" class="" data-reactid="185"><div class="page-header" data-reactid="186"><div class="content-header show-ui front" id="content-header-362774" data-reactid="187"><div class="content-header-header" data-reactid="188"><div class="react-parallax " data-reactid="189"><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);" data-reactid="190"><figure class="frameme img-tag frame-loaded" data-reactid="191"><div class="theframe" data-image="//townsquare.media/site/482/files/2018/06/Jackies-Catfish.jpg" rel="" title="" style="background-image:url(&quot;//townsquare.media/site/482/files/2018/06/Jackies-Catfish.jpg?w=980&amp;q=75&quot;);" data-reactid="192"></div></figure></div><div class="react-parallax-content" data-reactid="193"><figure class="frameme img-tag" data-reactid="194"><div class="theframe" data-image="//townsquare.media/site/482/files/2018/06/Jackies-Catfish.jpg" rel="" title="" data-reactid="195"></div><div class="loadinganim showbox" id="0" data-reactid="196"><div class="loader" style="width:30px;height:30px;" data-reactid="197"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="198"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="199"></circle></svg></div></div></figure></div></div><div class="header" data-reactid="200"><section class="title " data-reactid="201"><h1 class="" data-reactid="202">My 9-year-old Caught 24-Inch Catfish During Women’s Try-It Day at the Outdoor Campus in Sioux Falls</h1></section><div class="byline" data-reactid="203"><div class="authors" data-reactid="204"><address class="author" data-reactid="205"><div class="author-image icon-user" data-reactid="206"><figure class="frameme" data-reactid="207"><a class="theframe" data-image="//townsquare.media/site/482/files/2017/06/Andy-500x500.jpg" href="//ksoo.com/author/andyerickson/" rel="author" title="Andy" data-reactid="208"></a><div class="loadinganim showbox" id="0" data-reactid="209"><div class="loader" style="width:30px;height:30px;" data-reactid="210"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="211"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="212"></circle></svg></div></div></figure></div><a class="author-name" href="//ksoo.com/author/andyerickson/" rel="author" title="Andy" data-reactid="213">Andy</a></address></div><time data-reactid="214"></time></div><figcaption title="Crystal Erickson" data-reactid="215">Crystal Erickson</figcaption></div></div></div></div><div class="content-wrap" data-reactid="216"><div class="social-share bignsexy" data-reactid="217"><div class="social-bar social-icons" data-reactid="218"><ul data-reactid="219"><li data-reactid="220"><a href="http://twitter.com/intent/tweet?text=My%209-year-old%20Caught%2024-Inch%20Catfish%20During%20Women%E2%80%99s%20Try-It%20Day%20at%20the%20Outdoor%20Campus%20in%20Sioux%20Falls%20http%3A%2F%2Fksoo.com%2Fmy-9-year-old-caught-24-inch-catfish%2F%3Ftrackback%3Dtwitter_mobile%20%40KSOOSiouxFalls" title="Share on Twitter" target="_blank" data-reactid="221"><span class=" social-icon icon-twitter tw" data-reactid="222"><span class="share-title" data-reactid="223">Share on Twitter</span></span></a></li><li data-reactid="224"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fksoo.com%2Fmy-9-year-old-caught-24-inch-catfish%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank" data-reactid="225"><span class=" social-icon icon-facebook fb" data-reactid="226"><span class="share-title" data-reactid="227">Share on Facebook</span></span></a></li></ul></div></div><div class="content" data-reactid="228"><div class="pod-content" data-reactid="229"><p data-reactid="230">Last Saturday the Outdoor Campus held their annual Women&#x27;s Try-It Day. My wife did this about seven or eight years ago and had fun at it. This time she took our 9-year-old daughter Jackie with the intention of having a s&#x27;maco and do a little fishing.</p><p data-reactid="231">Jackie got to do some fishing the previous weekend when we were camping at Snake Creek Recreation Area near Platte. There&#x27;s a little kids fishing pond and she pulled herself a crappie out. So She had some recent history to know what it feels like to have a fish strike. This time she got into a little bit bigger fight than she was expecting.</p><div class="in-article-oop-container sharethrough-container" data-reactid="232"><div class="tsm-ad tsm-ad-oop" data-reactid="233"><div id="tsm-ad-in-article-oop-1" data-reactid="234"><!-- dynamic ad --></div></div><div data-reactid="235"><!-- in-article-pixel slot inactive --></div></div><div class="single-post-image" data-reactid="236"><figure class="img-tag has-sizer aligncenter" style="max-width:630px;" data-reactid="237"><div class="frame-sizer" style="padding-top:66.5079365079365%;" data-reactid="238"></div><div class="theframe" data-image="//townsquare.media/site/482/files/2018/06/Jackie-Fighting-Fish.jpg" rel="" title="" data-reactid="239"></div><figcaption data-reactid="240">Crystal Erickson</figcaption><div class="loadinganim showbox" id="0" data-reactid="241"><div class="loader" style="width:30px;height:30px;" data-reactid="242"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="243"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="244"></circle></svg></div></div></figure><div data-reactid="245"></div></div><p data-reactid="246">She baited her own hook and cast her own line. Then her bobber took a dip and started moving sideways. She raised her tip to set the hook. It was pretty tough to reel it in. After getting snagged on some weeds numerous times the previous weekend she thought she caught some more weeds. Then the bobber came back up and headed under the dock. Definitely not weeds!</p><div class="single-post-image" data-reactid="247"><figure class="img-tag has-sizer aligncenter" style="max-width:630px;" data-reactid="248"><div class="frame-sizer" style="padding-top:66.66666666666667%;" data-reactid="249"></div><div class="theframe" data-image="//townsquare.media/site/482/files/2018/06/Jackie-Measuring-Fish.jpg" rel="" title="" data-reactid="250"></div><figcaption data-reactid="251">Crystal Erickson</figcaption><div class="loadinganim showbox" id="0" data-reactid="252"><div class="loader" style="width:30px;height:30px;" data-reactid="253"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="254"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="255"></circle></svg></div></div></figure><div data-reactid="256"></div></div><p data-reactid="257">She fought and fought and got some net help from the guys who were helping everyone out. When it was all said and done she had reeled in a 24-inch catfish. She still didn&#x27;t want to touch it for the picture, but she did bait the hook. One of my sons seems to have an interest as well so we may become a fishing family, which I would be okay with.</p><div class="single-post-image" data-reactid="258"><figure class="img-tag has-sizer aligncenter" style="max-width:630px;" data-reactid="259"><div class="frame-sizer" style="padding-top:123.01587301587301%;" data-reactid="260"></div><div class="theframe" data-image="//townsquare.media/site/482/files/2018/06/Jackies-Catfish-Long.jpg" rel="" title="" data-reactid="261"></div><figcaption data-reactid="262">Crystal Erickson</figcaption><div class="loadinganim showbox" id="0" data-reactid="263"><div class="loader" style="width:30px;height:30px;" data-reactid="264"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="265"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="266"></circle></svg></div></div></figure><div data-reactid="267"></div></div><p data-reactid="268">A similar event is coming up on August 4 when the Outdoor Campus holds its annual Outdoor University event, which is for everyone. We&#x27;ve attended that several times and you can do some fishing, archery, kayaking, and a bunch of other stuff as well.</p><div class="single-post-button cto-container" data-reactid="269"><a class="next-post cto" href="/app/" target="_blank" data-reactid="270">Download Our Mobile App Today!</a></div><hr data-reactid="271"/><p data-reactid="272"><strong data-reactid="273"><!-- react-text: 274 -->See Also:<!-- /react-text --></strong></p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-reactid="275"></div><div class="gravity" data-reactid="276"><div data-reactid="277"><form id="form_8" method="post" data-reactid="278"><div class="form-info" data-reactid="279"><h3 class="form-title" data-reactid="280">Sign Up for the Our Newsletter</h3><span class="form-description" data-reactid="281">Enter your email to receive the latest news and information directly to your inbox!</span></div><div data-reactid="282"><ul id="form-fields-8" class="form-fields" data-reactid="283"><li class="field-standalone" data-reactid="284"><label for="field_8_1" data-reactid="285"><!-- react-text: 286 -->Email<!-- /react-text --><span data-reactid="287">*</span></label><span class="" data-reactid="288"></span><fieldset data-reactid="289"><div class="field-wrapper" data-reactid="290"><label for="field_8_1" data-reactid="291"></label><input type="text" name="input_1" value="" id="field_8_1" placeholder="Email*" data-reactid="292"/></div></fieldset></li><div data-reactid="293"></div><div class="button-container" data-reactid="294"><div class="rw-animation" data-reactid="295"></div></div></ul></div></form></div></div></div></div><div class="content-footer" data-reactid="296"><!-- react-empty: 297 --><!-- react-text: 298 --><!-- /react-text --><div class="tags-lines" data-reactid="299"><div class="wrapper" data-reactid="300"><span data-reactid="301"><!-- react-text: 302 -->Filed Under<!-- /react-text --><!-- react-text: 303 -->: <!-- /react-text --></span><span data-reactid="304"><!-- react-text: 305 --><!-- /react-text --><a href="//ksoo.com/tags/fishing/" data-reactid="306">Fishing</a></span><span data-reactid="307"><!-- react-text: 308 -->, <!-- /react-text --><a href="//ksoo.com/tags/outdoor-campus/" data-reactid="309">Outdoor Campus</a></span><span data-reactid="310"><!-- react-text: 311 -->, <!-- /react-text --><a href="//ksoo.com/tags/parks-and-recreation/" data-reactid="312">Parks and Recreation</a></span><span data-reactid="313"><!-- react-text: 314 -->, <!-- /react-text --><a href="//ksoo.com/tags/sioux-falls/" data-reactid="315">Sioux Falls</a></span><span data-reactid="316"><!-- react-text: 317 -->, <!-- /react-text --><a href="//ksoo.com/tags/womens-try-it-day/" data-reactid="318">Women's Try-It Day</a></span></div><div class="wrapper" data-reactid="319"><span data-reactid="320"><!-- react-text: 321 -->Categories<!-- /react-text --><!-- react-text: 322 -->: <!-- /react-text --></span><span data-reactid="323"><!-- react-text: 324 --><!-- /react-text --><a href="//ksoo.com/category/local-news/" data-reactid="325">News</a></span></div></div><div class="comments-wrapper" data-reactid="326"><div class="comments" data-reactid="327"><div data-reactid="328"><i data-reactid="329">Comments</i><span class="icon-triangle-down" data-reactid="330"></span></div><div class="cto" data-reactid="331">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-reactid="332"></div><div class="goto-top-container outgrow" data-reactid="333"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0" data-reactid="334">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside" data-reactid="335"><div class="aside-inside" data-reactid="336"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-2182" data-reactid="337"><header data-reactid="338"><h2 data-reactid="339"><span class="title-container" data-reactid="340">Featured</span><!-- react-text: 341 --><!-- /react-text --></h2></header><div class="wrapper clearfix" data-reactid="342"><section id="ts_blogroll-2182" class="blogroll carousel slider dl align-right" data-reactid="343"><div class="slider blogroll-items" data-reactid="344"><div class="sizer" data-reactid="345"></div><div class="mover slide" data-reactid="346"><article class="item title-over-image" data-reactid="347"><figure class="frameme" data-reactid="348"><a class="theframe" data-image="//townsquare.media/site/484/files/2019/01/Smartphone-Money-1.jpg" href="//ksoo.com/we-will-pay-you-to-download-our-app-sweepstakes/" rel="" title="We Will Pay You to Download Our App! " data-reactid="349"></a><div class="loadinganim showbox" id="0" data-reactid="350"><div class="loader" style="width:30px;height:30px;" data-reactid="351"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="352"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="353"></circle></svg></div></div></figure><div class="content" data-reactid="354"><a href="//ksoo.com/we-will-pay-you-to-download-our-app-sweepstakes/" title="We Will Pay You to Download Our App! " class="title" data-reactid="355">We Will Pay You to Download Our App! </a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous" data-reactid="356"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next" data-reactid="357"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-43" data-reactid="358"><div class="wrapper clearfix" data-reactid="359"><div class="fix_sidebar_marker" data-reactid="360"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-1410" data-reactid="361"><div class="wrapper clearfix" data-reactid="362"><div class="widget-content" data-reactid="363"><div class="tsm-ad tsm-ad-300" data-reactid="364"><div id="tsm-ad-300a" data-reactid="365"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4" data-reactid="366"><header data-reactid="367"><h2 data-reactid="368"><span class="title-container" data-reactid="369">Recommended for You</span></h2></header><div class="wrapper clearfix" data-reactid="370"><div class="widget-content" data-reactid="371"><div class="third-party-content" data-reactid="372"><div class="zergnet-widget zergnet-widget- 65644 outgrow" data-zerg-widget-id=" 65644" data-reactid="373"></div></div></div></div></section></div></aside></div><section class="site-footer" data-reactid="374"><footer data-reactid="375"><div class="links clearfix" data-reactid="376"><div class="logo" data-reactid="377"></div><div class="details" data-reactid="378"><h2 data-reactid="379">Information</h2><ul data-reactid="380"><li data-reactid="381"><a title="EEO" href="/eeo/" class="" data-reactid="382">EEO</a></li><li data-reactid="383"><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/sioux-falls-sd/" class="" data-reactid="384">Marketing and Advertising Solutions</a></li><li data-reactid="385"><a title="Public File" href="/ksoo-am-public-file/" class="" data-reactid="386">Public File</a></li><li data-reactid="387"><a title="Report an Inaccuracy" href="/report-an-inaccuracy" class="" data-reactid="388">Report an Inaccuracy</a></li><li data-reactid="389"><a title="Terms" href="/terms/" class="" data-reactid="390">Terms</a></li><li data-reactid="391"><a title="VIP Terms" href="/vip-terms/" class="" data-reactid="392">VIP Terms</a></li><li data-reactid="393"><a title="FAQ" href="/vip-faq/" class="" data-reactid="394">FAQ</a></li><li data-reactid="395"><a title="Contest Rules" href="/contest-rules/" class="" data-reactid="396">Contest Rules</a></li><li data-reactid="397"><a title="Privacy Policy (Updated: 12/14/18)" href="/privacy/" class="" data-reactid="398">Privacy Policy (Updated: 12/14/18)</a></li><li data-reactid="399"><a title="Contact" href="/help/" class="" data-reactid="400">Contact</a></li><li data-reactid="401"><a title="Sioux Falls Business Listings" href="/sioux_falls-featured-business-listings/" class="" data-reactid="402">Sioux Falls Business Listings</a></li></ul></div><div class="social-links" data-reactid="403"><h2 data-reactid="404">Follow Us</h2><ul data-reactid="405"><li class="social" data-reactid="406"><a class="share_link instagram" href="https://www.instagram.com/ksooam" target="_blank" data-social="instagram" data-reactid="407"><span class="icon-instagram" data-reactid="408"></span></a></li><li class="social" data-reactid="409"><a class="share_link youtube" href="https://www.youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="410"><span class="icon-youtube" data-reactid="411"></span></a></li><li class="social" data-reactid="412"><a class="share_link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="413"><span class="icon-twitter" data-reactid="414"></span></a></li><li class="social" data-reactid="415"><a class="share_link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="416"><span class="icon-facebook" data-reactid="417"></span></a></li></ul></div></div><div class="legal" data-reactid="418"><!-- react-text: 419 -->2019<!-- /react-text --><!-- react-text: 420 --> <!-- /react-text --><!-- react-text: 421 -->Information 1000 KSOO<!-- /react-text --><!-- react-text: 422 --><!-- /react-text --><!-- react-text: 423 -->, <!-- /react-text --><a href="https://www.townsquaremedia.com" data-reactid="424">Townsquare Media</a><!-- react-text: 425 -->, Inc. All rights reserved.<!-- /react-text --></div></footer></section></div><section class="bottom-components" data-reactid="426"><div id="bottom-not-ads" data-reactid="427"><div class="tsm-ad tsm-ad-728" data-reactid="428"><div id="tsm-ad-728b" data-reactid="429"><!-- dynamic ad --></div></div></div></section></div></div></div></div>
          <script style="display: none;">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</script>
          <script>if(window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=ac58639c999da97f0d2a9511d40458e4a6c25f21"></sc'+'ript>');}</script>
          <script src="//townsquare.media/public/dist/desktop/main.bundle.ac58639c999da97f0d2a9511d40458e4a6c25f21.js"></script>
        </body>
      </html>