<!doctype html>
      <html class="single desktop fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Motorcycle vs Pickup, Woman Dies North of Watertown, South Dakota</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="ksooam"/><meta data-react-helmet="true" name="description" content="The driver of motorcycle has died as a result of a rear end collision."/><meta data-react-helmet="true" name="keywords" content="one woman died tuesday morning in a pickup-motorcycle crash north of watertown."/><meta data-react-helmet="true" property="fb:app_id" content="508811569144324"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="og:title" content="Motorcycle vs Pickup, Woman Dies North of Watertown, South Dakota"/><meta data-react-helmet="true" property="og:description" content="The driver of motorcycle has died as a result of a rear end collision."/><meta data-react-helmet="true" property="og:url" content="https://ksoo.com/motorcycle-vs-pickup-woman-dies-north-of-watertown-south-dakota/"/><meta data-react-helmet="true" property="og:site_name" content="Information 1000 KSOO"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/484/files/2019/06/Untitled-design-86.png?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@KSOOSiouxFalls"/><meta data-react-helmet="true" name="sailthru.description" content="The driver of motorcycle has died as a result of a rear end collision."/><meta data-react-helmet="true" name="sailthru.date" content="2019-06-12 06:46:05"/><meta data-react-helmet="true" name="sailthru.title" content="Motorcycle vs Pickup, Woman Dies North of Watertown, South Dakota"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-ksoo-am, tsmmarket-siouxfalls, tsmtype-local, car-motorcycle-crash, fatal-motorcycle-accident, south-dakota-department-of-public-safety, south-dakota-highway-patrol, watertown, articles, local-news, newsletter-ksoo"/><meta data-react-helmet="true" name="sailthru.author" content="daverobertsksoo"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/484/files/2019/06/Untitled-design-86.png"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/484/files/2019/06/Untitled-design-86.png"/><meta data-react-helmet="true" property="fb:pages" content="437121909666010"/><meta data-react-helmet="true" name="google-site-verification" content="j0XWbQoxiJ71_nySqoExn3FbX8egLK6vvl_IByjJKjs"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/>
          <script>(function(){
        var
          hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
          isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
        if( isEU ){
          if( !hasConsented ){
            var cookieDupe=Object.getOwnPropertyDescriptor(Document.prototype,"cookie")||Object.getOwnPropertyDescriptor(HTMLDocument.prototype,"cookie");cookieDupe&&cookieDupe.configurable&&Object.defineProperty(document,"cookie",{get:function(){return cookieDupe.get.call(document)},set:function(n){if(n.search(/gdpr_consent|euconsent|brave-overlay/)===-1)return!0;cookieDupe.set.call(document,n)}});
          }
        }
      })();</script>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/256/files/2011/02/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Minnesota Twins Home Runs Keep Adding Up in Win" href="https://ksoo.com/minnesota-twins-home-runs-keep-adding-up-in-win/"/><link data-react-helmet="true" rel="next" title="Brett Favre Coming to Sioux Falls in November" href="https://ksoo.com/brett-favre-coming-to-sioux-falls-in-november/"/><link data-react-helmet="true" rel="canonical" href="https://ksoo.com/motorcycle-vs-pickup-woman-dies-north-of-watertown-south-dakota/"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://ksoo.com/motorcycle-vs-pickup-woman-dies-north-of-watertown-south-dakota/"/>
          <link href="//fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=309f8882362ada1c0380777e9a784cc40aaf64e6&mver=4" rel="stylesheet" type="text/css" />
          
        <script type="text/javascript">
          window.TSM = window.TSM || {};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"ksoo.com","blogId":484,"method":"get_single","postId":392471,"postType":"post","postDateGmt":"2019-06-12 11:46:05.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"daverobertsksoo","dimension2":"articles,local-news,newsletter-ksoo","dimension3":"car-motorcycle-crash,fatal-motorcycle-accident,south-dakota-department-of-public-safety,south-dakota-highway-patrol,watertown","dimension4":"post","dimension5":"Wed Jun 12 2019","dimension6":"06:46","dimension7":"standard","dimension8":"773","dimension9":"A","dimension10":"no","dimension12":""};
ga( "create", {
          trackingId:"UA-33421913-4",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-33421913-4"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-33421913-9",
          name: "UA334219139",
          allowAnchor: false
        });
        ga( "UA334219139.require", "displayfeatures" );
        ga( "UA334219139.require", "outboundLinkTracker", {} );
        ga( "UA334219139.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA334219139" ] = {gaid:"UA-33421913-9"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.require", "outboundLinkTracker", {} );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-1",
          name: "UA452600601",
          allowAnchor: false
        });
        ga( "UA452600601.require", "displayfeatures" );
        ga( "UA452600601.require", "outboundLinkTracker", {} );
        ga( "UA452600601.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600601" ] = {gaid:"UA-45260060-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Motorcycle vs Pickup, Woman Dies North of Watertown, South Dakota","callsign":"KSOOAM","market":"Sioux Falls","sitetype":"Local","siteClassification":"Local","state":"SD","genre":"news-talk","pageType":"post","tags":"car-motorcycle-crash,fatal-motorcycle-accident,south-dakota-department-of-public-safety,south-dakota-highway-patrol,watertown","categories":"articles,local-news,newsletter-ksoo","mediaType":"none"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          <script>
        (function(w,dl){
          var
            hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
            isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
          if( !isEU || ( isEU && hasConsented ) ){
            if( dl && dl[0] ){
              dl = dl[0];
              w._oiqq = w._oiqq || [];
              var keywordMeta = document.querySelector( "meta[name='keywords']");
              _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
              _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
              _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
              _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
              _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
              _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
              _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
              _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
              _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
              _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
              _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
              _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
              _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
              _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
              _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
              _oiqq.push(["oiq_doTag"]);
              _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
            }
            var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
            oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
            var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
          }
        })(window, window.dataLayer);
      </script>
          <script src="//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KSOOAM&ncv=24"></script>
          
          <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6665296&cv=2.0&cj=1"/></noscript>
          
          <script>
      (function(window) {
        window.__cmp = (function() {
          var
            listen = window.attachEvent || window.addEventListener,
            isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
          listen('message', function(event) {
            window.__cmp.receiveMessage(event);
          });

          var commandQueue = [];
          var cmp = function(command, parameter, callback) {
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          };
          cmp.commandQueue = commandQueue;
          cmp.receiveMessage = function(event) {
            var data = event && event.data && event.data.__cmpCall;
            if (data) {
              commandQueue.push({
                callId: data.callId,
                command: data.command,
                parameter: data.parameter,
                event: event
              });
            }
          };
          cmp.config = {};
          if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
            cmp.config.logging = "debug";
          }
          return cmp;
        }());
      })(window);
    </script>
    <script async src="//townsquare.media/public/resources/js/cmp.bundle.js"></script>
          <script type="text/javascript" src="//d2y8ogs0f6k3bp.cloudfront.net/script.js"></script><script class="kxct" data-id="rwjnisqy1" data-timing="async" data-version="3.0" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
        (function(){
          var k=document.createElement("script");k.type="text/javascript";k.async=true;
          k.src=(location.protocol==="https:"?"https:":"http:")+"//"+"cdn.krxd.net/controltag/rwjnisqy1.js";
          var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);
        }());
      </script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=1350;</script>
<script src="https://ksoo.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=ksoo.com"></script>

<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({pubID: "3227", adServer: "googletag" });</script>
<script>function getRoxotGroupId(){try{var t="roxot-gid",n=localStorage.getItem(t);return n===null&&(n=1+Math.floor(Math.random()*1e4),localStorage.setItem(t,n)),""+n}catch(i){return"10001"}}function getRoxotSectorId(){try{var t="roxot-sid",n=localStorage.getItem(t);return n===null&&(n=1+Math.floor(Math.random()*100),localStorage.setItem(t,n)),""+n}catch(i){return"101"}}function getRoxotDeep(){try{var t="roxot-deep",n=localStorage.getItem(t);return n===null&&(n=1+Math.floor(Math.random()*100),localStorage.setItem(t,n)),""+n}catch(i){return"101"}}function getRoxotEvent(){return""+(1+Math.floor(Math.random()*100))}</script>
<script async='async' data-cfasync='false' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=AQIWQ5-rSHOajREf3hV1Fg'></script>
<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
    <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div data-reactroot="" data-reactid="1" data-react-checksum="-921194590"><!-- react-empty: 2 --><div data-reactid="3"><div id="site-menu-wrapper" class="" data-reactid="4"><div class="site-menu-drawer" data-reactid="5"><ul class="promo-links" data-reactid="6"><li data-reactid="7"><a title="DON&#x27;T MISS:" href="https://2018-results-radio-online-auction/?preview=true&amp;preview_id=361425&amp;preview_nonce=aa322b253d" data-reactid="8">DON&#x27;T MISS:</a></li><li data-reactid="9"><a title="Results Radio Online Auction" href="https://www.seizethedeal.com/cities/sioux-falls/auctions" data-reactid="10">Results Radio Online Auction</a></li><li data-reactid="11"><a title="VIP Golf Card" href="/vip-golf-card/" data-reactid="12">VIP Golf Card</a></li><li data-reactid="13"><a title="Download Our App" href="/app" data-reactid="14">Download Our App</a></li><li data-reactid="15"><a title="Listen with Alexa" href="/alexa/" data-reactid="16">Listen with Alexa</a></li><li data-reactid="17"><a title="Listen with Google Home" href="/googlehome/" data-reactid="18">Listen with Google Home</a></li><li data-reactid="19"><a title="Sign-up for Our Newsletter" href="/newsletter/" data-reactid="20">Sign-up for Our Newsletter</a></li><li data-reactid="21"><a title="Advertise with Us" href="/advertise/" data-reactid="22">Advertise with Us</a></li></ul></div><div id="site-menu-bg" data-reactid="23"></div><a class="logo" href="/" itemprop="logo url" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="24"><img src="//townsquare.media/site/484/files/2017/10/ksooam-logo.png" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="25"/></a><div class="next-to-logo" data-reactid="26"><div class="non-menu-content" data-reactid="27"><div class="admin-bar-wrap" data-reactid="28"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login" data-reactid="29">Sign In</a></div><div class="tsm-ad tsm-ad-728" data-reactid="30"><div id="tsm-ad-728a" data-reactid="31"><!-- dynamic ad --></div></div></div><nav id="site-menu" data-reactid="32"><div class="wrapper" data-reactid="33"><ul class="links" data-reactid="34"><li class="hassub" data-reactid="35"><a href="/" data-reactid="36">Home</a></li><li class="hassub" data-reactid="37"><a href="/category/local-news/" data-reactid="38">News</a></li><li class="hassub" data-reactid="39"><a href="/sioux-falls-weather/" data-reactid="40">Weather</a></li><li class="hassub" data-reactid="41"><a href="/category/sports/" data-reactid="42">Sports</a></li><li class="hassub" data-reactid="43"><a href="/events-sioux-falls/" data-reactid="44">Events</a></li><li class="hassub" data-reactid="45"><a href="/listen-live/" data-reactid="46">Listen</a><ul class="links submenu" data-reactid="47"><li class="hassub" data-reactid="48"><a href="/listen-live/" data-reactid="49">Listen Live</a></li><li class="hassub" data-reactid="50"><a href="/app" data-reactid="51">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="52"><a href="/shows/" data-reactid="53">Show Schedule</a></li><li class="hassub" data-reactid="54"><a href="/author/daverobertsksoo/" data-reactid="55">Dave Roberts</a></li></ul></li><li class="hassub" data-reactid="56"><a href="/vip" data-reactid="57">VIP</a><ul class="links submenu" data-reactid="58"><li class="hassub" data-reactid="59"><a href="/registration" data-reactid="60">Sign Up</a></li><li class="hassub" data-reactid="61"><a href="/vip-support/" data-reactid="62">Support</a></li></ul></li><li class="hassub" data-reactid="63"><a href="/contests/" data-reactid="64">Win Stuff</a><ul class="links submenu" data-reactid="65"><li class="hassub" data-reactid="66"><a href="/offical-promotional-contest-rules/" data-reactid="67">Contest Rules</a></li></ul></li><li class="hassub" data-reactid="68"><a href="/help" data-reactid="69">Contact Us</a><ul class="links submenu" data-reactid="70"><li class="hassub" data-reactid="71"><a href="" data-reactid="72">Advertise with Us</a></li><li class="hassub" data-reactid="73"><a href="/help" data-reactid="74">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="75"><a href="/feedback" data-reactid="76">Send Feedback</a></li><li class="hassub" data-reactid="77"><a href="/submit-a-news-tip/" data-reactid="78">Submit a News Tip</a></li><li class="hassub" data-reactid="79"><a href="/newsletter/" data-reactid="80">Newsletter</a></li><li class="hassub" data-reactid="81"><a href="/category/results-radio-jobs/" data-reactid="82">Results Radio Jobs</a></li><li class="hassub" data-reactid="83"><a href="http://townsquarecares.com" target="_blank" data-reactid="84">Townsquare Cares</a></li></ul></li><li class="hidden-menu hassub hide" data-reactid="85"><a class="more-icon" href="#" data-reactid="86">More</a><ul class="links submenu" data-reactid="87"><li class="hassub hide" data-reactid="88"><a href="/" data-reactid="89">Home</a></li><li class="hassub hide" data-reactid="90"><a href="/category/local-news/" data-reactid="91">News</a></li><li class="hassub hide" data-reactid="92"><a href="/sioux-falls-weather/" data-reactid="93">Weather</a></li><li class="hassub hide" data-reactid="94"><a href="/category/sports/" data-reactid="95">Sports</a></li><li class="hassub hide" data-reactid="96"><a href="/events-sioux-falls/" data-reactid="97">Events</a></li><li class="hassub hide" data-reactid="98"><a href="/listen-live/" data-reactid="99">Listen</a><ul class="links submenu" data-reactid="100"><li class="hassub" data-reactid="101"><a href="/listen-live/" data-reactid="102">Listen Live</a></li><li class="hassub" data-reactid="103"><a href="/app" data-reactid="104">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="105"><a href="/shows/" data-reactid="106">Show Schedule</a></li><li class="hassub" data-reactid="107"><a href="/author/daverobertsksoo/" data-reactid="108">Dave Roberts</a></li></ul></li><li class="hassub hide" data-reactid="109"><a href="/vip" data-reactid="110">VIP</a><ul class="links submenu" data-reactid="111"><li class="hassub" data-reactid="112"><a href="/registration" data-reactid="113">Sign Up</a></li><li class="hassub" data-reactid="114"><a href="/vip-support/" data-reactid="115">Support</a></li></ul></li><li class="hassub hide" data-reactid="116"><a href="/contests/" data-reactid="117">Win Stuff</a><ul class="links submenu" data-reactid="118"><li class="hassub" data-reactid="119"><a href="/offical-promotional-contest-rules/" data-reactid="120">Contest Rules</a></li></ul></li><li class="hassub hide" data-reactid="121"><a href="/help" data-reactid="122">Contact Us</a><ul class="links submenu" data-reactid="123"><li class="hassub" data-reactid="124"><a href="" data-reactid="125">Advertise with Us</a></li><li class="hassub" data-reactid="126"><a href="/help" data-reactid="127">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="128"><a href="/feedback" data-reactid="129">Send Feedback</a></li><li class="hassub" data-reactid="130"><a href="/submit-a-news-tip/" data-reactid="131">Submit a News Tip</a></li><li class="hassub" data-reactid="132"><a href="/newsletter/" data-reactid="133">Newsletter</a></li><li class="hassub" data-reactid="134"><a href="/category/results-radio-jobs/" data-reactid="135">Results Radio Jobs</a></li><li class="hassub" data-reactid="136"><a href="http://townsquarecares.com" target="_blank" data-reactid="137">Townsquare Cares</a></li></ul></li></ul></li></ul><div class="site-menu-right" data-reactid="138"><div class="listen-live-cto-container" data-reactid="139"><a class="listen-live-cto cto has-marquee" href="/listen-live/" data-reactid="140"><span class="icon-play2" data-reactid="141"></span><div class="cto-title-container" data-reactid="142"><span class="cto-title" data-reactid="143">Listen Now</span><div class="marquee song-info-marquee" data-reactid="144"><span class="marquee-mover" data-reactid="145"><span class="song-info-artist" data-reactid="146">Delilah</span></span><span class="marquee-mover-duplicate" data-reactid="147"><span class="song-info-artist" data-reactid="148">Delilah</span></span></div></div></a></div><ul class="social-links" data-reactid="149"><li class="social" data-reactid="150"><a class="share-link youtube" href="https://youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="151"><span class="icon-base icon-youtube" data-reactid="152"></span></a></li><li class="social" data-reactid="153"><a class="share-link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="154"><span class="icon-base icon-facebook" data-reactid="155"></span></a></li><li class="social" data-reactid="156"><a class="share-link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="157"><span class="icon-base icon-twitter" data-reactid="158"></span></a></li><ul class="social-subscriptions" data-reactid="159"><li class="sub-instagram " data-reactid="160"><a href="https://www.instagram.com/ksooam" target="_blank" data-reactid="161">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube" data-reactid="162"><span class="youtube-subscribe-button " data-reactid="163"></span></li><li class="sub-facebook" data-reactid="164"></li><li class="sub-twitter" data-reactid="165"></li></ul></ul><div id="search-form" class="" data-reactid="166"><div class="form-wrap" data-reactid="167"><form class="search-form" data-reactid="168"><input type="text" name="searchInput" value="" class="search-input" placeholder="Search" data-reactid="169"/><input type="submit" class="search-submit" disabled="" value="SEARCH" data-reactid="170"/></form></div><div class="icon-base icon-search" data-reactid="171"></div></div></div><div class="site-screen select-none" data-reactid="172"></div></div></nav></div></div><div id="container" class="" data-reactid="173"><div id="top-not-ads" class="" data-reactid="174"><div id="tsm-ad-1x1-container" data-reactid="175"><div class="tsm-ad tsm-ad-oop" data-reactid="176"><div id="tsm-ad-oop" data-reactid="177"><!-- dynamic ad --></div></div></div></div><div class="container-inner" data-reactid="178"><div class="tsm-ad tsm-ad-nav-970" data-reactid="179"><div id="tsm-ad-970a" data-reactid="180"><!-- dynamic ad --></div></div><div class="site-content clearfix" data-reactid="181"><div class="main-content" data-reactid="182"><div class="wrapper post-wrapper" data-reactid="183"><div class="internal-header outgrow " style="max-height:0px;" data-reactid="184"></div><div class="post clearfix" data-reactid="185"><div class="entry" data-reactid="186"><article id="post-392471" data-location="/motorcycle-vs-pickup-woman-dies-north-of-watertown-south-dakota/" data-index="0" class="" data-reactid="187"><div class="page-header" data-reactid="188"><div class="content-header show-ui front" id="content-header-392471" data-reactid="189"><div class="content-header-header" data-reactid="190"><div class="react-parallax " data-reactid="191"><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);" data-reactid="192"><figure class="frameme img-tag frame-loaded" data-reactid="193"><div class="theframe" data-image="//townsquare.media/site/485/files/2019/04/Untitled-design-86.png" rel="" title="" style="background-image:url(&quot;//townsquare.media/site/485/files/2019/04/Untitled-design-86.png?w=980&amp;q=75&quot;);" data-reactid="194"></div></figure></div><div class="react-parallax-content" data-reactid="195"><figure class="frameme img-tag" data-reactid="196"><div class="theframe" data-image="//townsquare.media/site/485/files/2019/04/Untitled-design-86.png" rel="" title="" data-reactid="197"></div><div class="loadinganim showbox" id="0" data-reactid="198"><div class="loader" style="width:30px;height:30px;" data-reactid="199"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="200"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="201"></circle></svg></div></div></figure></div></div><div class="header" data-reactid="202"><section class="title " data-reactid="203"><h1 class="" data-reactid="204">Motorcycle vs Pickup, Woman Dies North of Watertown, South Dakota</h1></section><div class="byline" data-reactid="205"><div class="authors" data-reactid="206"><address class="author" data-reactid="207"><div class="author-image icon-user" data-reactid="208"><figure class="frameme" data-reactid="209"><a class="theframe" data-image="//townsquare.media/site/535/files/2014/09/Dave-2014-cropReduced.jpg" href="//ksoo.com/author/daverobertsksoo/" rel="author" title="Dave Roberts" data-reactid="210"></a><div class="loadinganim showbox" id="0" data-reactid="211"><div class="loader" style="width:30px;height:30px;" data-reactid="212"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="213"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="214"></circle></svg></div></div></figure></div><a class="author-name" href="//ksoo.com/author/daverobertsksoo/" rel="author" title="Dave Roberts" data-reactid="215">Dave Roberts</a></address></div><time data-reactid="216"></time></div><figcaption title="KSFY TV (with permission)/Thinkstock" data-reactid="217">KSFY TV (with permission)/Thinkstock</figcaption></div></div></div></div><div class="content-wrap" data-reactid="218"><div class="social-share bignsexy" data-reactid="219"><div class="social-bar social-icons" data-reactid="220"><ul data-reactid="221"><li data-reactid="222"><a href="http://twitter.com/intent/tweet?text=Motorcycle%20vs%20Pickup%2C%20Woman%20Dies%20North%20of%20Watertown%2C%20South%20Dakota%20http%3A%2F%2Fksoo.com%2Fmotorcycle-vs-pickup-woman-dies-north-of-watertown-south-dakota%2F%3Ftrackback%3Dtwitter_mobile%20%40KSOOSiouxFalls" title="Share on Twitter" target="_blank" data-reactid="223"><span class=" social-icon icon-twitter tw" data-reactid="224"><span class="share-title" data-reactid="225">Share on Twitter</span></span></a></li><li data-reactid="226"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fksoo.com%2Fmotorcycle-vs-pickup-woman-dies-north-of-watertown-south-dakota%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank" data-reactid="227"><span class=" social-icon icon-facebook fb" data-reactid="228"><span class="share-title" data-reactid="229">Share on Facebook</span></span></a></li></ul></div></div><div class="content" data-reactid="230"><div class="pod-content" data-reactid="231"><p data-reactid="232">One woman died Tuesday morning in a pickup-motorcycle crash north of Watertown.</p><p data-reactid="233">Names of the deceased and the other person involved are not being released pending notification of family.</p><p data-reactid="234">A 2008 Harley Davidson FLST was southbound on Interstate 29, trailing two other motorcycles. The motorcycle was rear-ended by a 2016 Ford F 150 pickup.</p><div class="in-article-oop-container sharethrough-container" data-reactid="235"><div class="tsm-ad tsm-ad-oop" data-reactid="236"><div id="tsm-ad-in-article-oop-1" data-reactid="237"><!-- dynamic ad --></div></div><div data-reactid="238"><!-- in-article-pixel slot inactive --></div></div><p data-reactid="239">The 67-year-old female motorcycle driver was thrown from the motorcycle and into the interstate median. She was pronounced dead at the scene. She was wearing a helmet.</p><p data-reactid="240">Not injured was the pickup driver, a 64-year-old woman. She was wearing a seatbelt. Charges are pending against her.</p><p data-reactid="241">South Dakota’s Highway Patrol continues to investigate the crash.</p><p data-reactid="242">The Highway Patrol is part of the South Dakota Department of Public Safety.</p></div></div><div class="content-footer" data-reactid="243"><div class="single-post-button cto-container" data-reactid="244"><a class="next-post cto" href="/app/" target="_blank" data-reactid="245">Download Our Mobile App Today</a></div><!-- react-empty: 246 --><!-- react-text: 247 --><!-- /react-text --><div class="tags-lines" data-reactid="248"><div class="wrapper" data-reactid="249"><span data-reactid="250"><!-- react-text: 251 -->Filed Under<!-- /react-text --><!-- react-text: 252 -->: <!-- /react-text --></span><span data-reactid="253"><!-- react-text: 254 --><!-- /react-text --><a href="//ksoo.com/tags/car-motorcycle-crash/" data-reactid="255">Car-motorcycle crash</a></span><span data-reactid="256"><!-- react-text: 257 -->, <!-- /react-text --><a href="//ksoo.com/tags/fatal-motorcycle-accident/" data-reactid="258">Fatal Motorcycle Accident</a></span><span data-reactid="259"><!-- react-text: 260 -->, <!-- /react-text --><a href="//ksoo.com/tags/south-dakota-department-of-public-safety/" data-reactid="261">South Dakota Department of Public Safety</a></span><span data-reactid="262"><!-- react-text: 263 -->, <!-- /react-text --><a href="//ksoo.com/tags/south-dakota-highway-patrol/" data-reactid="264">South Dakota Highway Patrol</a></span><span data-reactid="265"><!-- react-text: 266 -->, <!-- /react-text --><a href="//ksoo.com/tags/watertown/" data-reactid="267">Watertown</a></span></div><div class="wrapper" data-reactid="268"><span data-reactid="269"><!-- react-text: 270 -->Categories<!-- /react-text --><!-- react-text: 271 -->: <!-- /react-text --></span><span data-reactid="272"><!-- react-text: 273 --><!-- /react-text --><a href="//ksoo.com/category/articles/" data-reactid="274">Articles</a></span><span data-reactid="275"><!-- react-text: 276 -->, <!-- /react-text --><a href="//ksoo.com/category/local-news/" data-reactid="277">News</a></span><span data-reactid="278"><!-- react-text: 279 -->, <!-- /react-text --><a href="//ksoo.com/category/newsletter-ksoo/" data-reactid="280">Newsletter KSOO</a></span></div></div><div class="comments-wrapper" data-reactid="281"><div class="comments" data-reactid="282"><div data-reactid="283"><i data-reactid="284">Comments</i><span class="icon-triangle-down" data-reactid="285"></span></div><div class="cto" data-reactid="286">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-reactid="287"></div><div class="goto-top-container outgrow" data-reactid="288"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0" data-reactid="289">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside" data-reactid="290"><div class="aside-inside" data-reactid="291"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-2182" data-reactid="292"><header data-reactid="293"><h2 data-reactid="294"><span class="title-container" data-reactid="295">Featured</span><!-- react-text: 296 --><!-- /react-text --></h2></header><div class="wrapper clearfix" data-reactid="297"><section id="ts_blogroll-2182" class="blogroll carousel slider dl align-right" data-reactid="298"><div class="slider blogroll-items" data-reactid="299"><div class="sizer" data-reactid="300"></div><div class="mover slide" data-reactid="301"><article class="item title-over-image" data-reactid="302"><figure class="frameme" data-reactid="303"><a class="theframe" data-image="//townsquare.media/site/484/files/2018/06/Untitled-design-32.png" href="https://www.seizethedeal.com/cities/sioux-falls/auctions" rel="" title="2019 Results Radio Online Auction On Now" data-reactid="304"></a><div class="loadinganim showbox" id="0" data-reactid="305"><div class="loader" style="width:30px;height:30px;" data-reactid="306"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="307"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="308"></circle></svg></div></div></figure><div class="content" data-reactid="309"><a href="https://www.seizethedeal.com/cities/sioux-falls/auctions" title="2019 Results Radio Online Auction On Now" class="title" data-reactid="310">2019 Results Radio Online Auction On Now</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous" data-reactid="311"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next" data-reactid="312"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-43" data-reactid="313"><div class="wrapper clearfix" data-reactid="314"><div class="fix_sidebar_marker" data-reactid="315"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-1410" data-reactid="316"><div class="wrapper clearfix" data-reactid="317"><div class="widget-content" data-reactid="318"><div class="tsm-ad tsm-ad-300" data-reactid="319"><div id="tsm-ad-300a" data-reactid="320"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4" data-reactid="321"><header data-reactid="322"><h2 data-reactid="323"><span class="title-container" data-reactid="324">Recommended for You</span></h2></header><div class="wrapper clearfix" data-reactid="325"><div class="widget-content" data-reactid="326"><div class="third-party-content" data-reactid="327"><div class="zergnet-widget zergnet-widget- 65644 outgrow" data-zerg-widget-id=" 65644" data-reactid="328"></div></div></div></div></section></div></aside></div><section class="site-footer" data-reactid="329"><footer data-reactid="330"><div class="links clearfix" data-reactid="331"><div class="logo" data-reactid="332"></div><div class="details" data-reactid="333"><h2 data-reactid="334">Information</h2><ul data-reactid="335"><li data-reactid="336"><a title="EEO" href="/eeo/" class="" data-reactid="337">EEO</a></li><li data-reactid="338"><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/sioux-falls-sd/" class="" data-reactid="339">Marketing and Advertising Solutions</a></li><li data-reactid="340"><a title="Public File" href="/ksoo-am-public-file/" class="" data-reactid="341">Public File</a></li><li data-reactid="342"><a title="Report an Inaccuracy" href="/report-an-inaccuracy" class="" data-reactid="343">Report an Inaccuracy</a></li><li data-reactid="344"><a title="Terms" href="/terms/" class="" data-reactid="345">Terms</a></li><li data-reactid="346"><a title="VIP Terms" href="/vip-terms/" class="" data-reactid="347">VIP Terms</a></li><li data-reactid="348"><a title="FAQ" href="/vip-faq/" class="" data-reactid="349">FAQ</a></li><li data-reactid="350"><a title="Contest Rules" href="/contest-rules/" class="" data-reactid="351">Contest Rules</a></li><li data-reactid="352"><a title="Privacy Policy (Updated: 12/14/18)" href="/privacy/" class="" data-reactid="353">Privacy Policy (Updated: 12/14/18)</a></li><li data-reactid="354"><a title="Contact" href="/help/" class="" data-reactid="355">Contact</a></li><li data-reactid="356"><a title="Sioux Falls Business Listings" href="/sioux_falls-featured-business-listings/" class="" data-reactid="357">Sioux Falls Business Listings</a></li></ul></div><div class="social-links" data-reactid="358"><h2 data-reactid="359">Follow Us</h2><ul data-reactid="360"><li class="social" data-reactid="361"><a class="share_link instagram" href="https://www.instagram.com/ksooam" target="_blank" data-social="instagram" data-reactid="362"><span class="icon-instagram" data-reactid="363"></span></a></li><li class="social" data-reactid="364"><a class="share_link youtube" href="https://www.youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="365"><span class="icon-youtube" data-reactid="366"></span></a></li><li class="social" data-reactid="367"><a class="share_link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="368"><span class="icon-twitter" data-reactid="369"></span></a></li><li class="social" data-reactid="370"><a class="share_link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="371"><span class="icon-facebook" data-reactid="372"></span></a></li></ul></div></div><div class="legal" data-reactid="373"><!-- react-text: 374 -->2019<!-- /react-text --><!-- react-text: 375 --> <!-- /react-text --><!-- react-text: 376 -->Information 1000 KSOO<!-- /react-text --><!-- react-text: 377 --><!-- /react-text --><!-- react-text: 378 -->, <!-- /react-text --><a href="https://www.townsquaremedia.com" data-reactid="379">Townsquare Media</a><!-- react-text: 380 -->, Inc. All rights reserved.<!-- /react-text --></div></footer></section></div><section class="bottom-components" data-reactid="381"><div id="bottom-not-ads" data-reactid="382"><div class="tsm-ad tsm-ad-728" data-reactid="383"><div id="tsm-ad-728b" data-reactid="384"><!-- dynamic ad --></div></div></div></section></div></div></div></div>
          <script style="display: none;">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</script>
          <script>if(window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=309f8882362ada1c0380777e9a784cc40aaf64e6"></sc'+'ript>');}</script>
          <script src="//townsquare.media/public/dist/desktop/main.bundle.309f8882362ada1c0380777e9a784cc40aaf64e6.js"></script>
        </body>
      </html>