<!doctype html>
      <html class="single desktop fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Minnesota Wild Add New Mascot</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="ksooam"/><meta data-react-helmet="true" name="description" content="The Minnesota Wild have adopted a rescue dog for the 2019-2020 season."/><meta data-react-helmet="true" name="keywords" content="minnesota wild dog, minnesota wild mascot, minnesota wild, "/><meta data-react-helmet="true" property="fb:app_id" content="508811569144324"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="og:title" content="Minnesota Wild Add New Mascot"/><meta data-react-helmet="true" property="og:description" content="The Minnesota Wild have adopted a rescue dog for the 2019-2020 season."/><meta data-react-helmet="true" property="og:url" content="https://ksoo.com/minnesota-wild-add-new-mascot/"/><meta data-react-helmet="true" property="og:site_name" content="Information 1000 KSOO"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/535/files/2019/01/Minnesota-Wild-1.png?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@KSOOSiouxFalls"/><meta data-react-helmet="true" name="sailthru.description" content="The Minnesota Wild have adopted a rescue dog for the 2019-2020 season."/><meta data-react-helmet="true" name="sailthru.date" content="2019-08-23 04:29:25"/><meta data-react-helmet="true" name="sailthru.title" content="Minnesota Wild Add New Mascot"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-ksoo-am, tsmmarket-siouxfalls, tsmtype-local, nhl, articles, newsletter-ksoo, sports"/><meta data-react-helmet="true" name="sailthru.author" content="jeffthurn"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/535/files/2019/01/Minnesota-Wild-1.png"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/535/files/2019/01/Minnesota-Wild-1.png"/><meta data-react-helmet="true" property="fb:pages" content="437121909666010"/><meta data-react-helmet="true" name="google-site-verification" content="j0XWbQoxiJ71_nySqoExn3FbX8egLK6vvl_IByjJKjs"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/>
          <script>(function(){
        var
          hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
          isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
        if( isEU ){
          if( !hasConsented ){
            var cookieDupe=Object.getOwnPropertyDescriptor(Document.prototype,"cookie")||Object.getOwnPropertyDescriptor(HTMLDocument.prototype,"cookie");cookieDupe&&cookieDupe.configurable&&Object.defineProperty(document,"cookie",{get:function(){return cookieDupe.get.call(document)},set:function(n){if(n.search(/gdpr_consent|euconsent|brave-overlay/)===-1)return!0;cookieDupe.set.call(document,n)}});
          }
        }
      })();</script>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/256/files/2011/02/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Wynton Marsalis Sioux Falls ‘Big Band Holiday’ Tickets Available Soon" href="https://ksoo.com/wynton-marsalis-sioux-falls-big-band-holiday-tickets-available-soon/"/><link data-react-helmet="true" rel="canonical" href="https://espn991.com/minnesota-wild-add-new-mascot/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/KSOOAM.png?h=57&amp;w=57"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/KSOOAM.png?h=114&amp;w=114"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/KSOOAM.png?h=72&amp;w=72"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://ksoo.com/minnesota-wild-add-new-mascot/"/>
          <link href="//fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=d316557561895411f2719785123d9d7b352e08ee&mver=4" rel="stylesheet" type="text/css" />
          
        <script type="text/javascript">
          window.TSM = window.TSM || {};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"ksoo.com","blogId":484,"method":"get_single","postId":396183,"crosspostBlogId":"535","crosspostPostId":"357737","postType":"post","postDateGmt":"2019-08-23 09:29:25.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"jeffthurn","dimension2":"articles,newsletter-ksoo,sports","dimension3":"nhl","dimension4":"post","dimension5":"Fri Aug 23 2019","dimension6":"04:29","dimension7":"standard","dimension8":"574","dimension9":"A","dimension10":"no","dimension12":""};
window.globalDimensionData = {"dimension1":"jeffthurn","dimension2":"articles,newsletter-ksoo,sports","dimension3":"nhl","dimension4":"post","dimension5":"Fri Aug 23 2019","dimension6":"04:29","dimension7":"standard","dimension8":"574","dimension9":"A","dimension10":"no","dimension12":""};
ga( "create", {
          trackingId:"UA-33421913-4",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-33421913-4"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-33421913-9",
          name: "UA334219139",
          allowAnchor: false
        });
        ga( "UA334219139.require", "displayfeatures" );
        ga( "UA334219139.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA334219139.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA334219139" ] = {gaid:"UA-33421913-9"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-1",
          name: "UA452600601",
          allowAnchor: false
        });
        ga( "UA452600601.require", "displayfeatures" );
        ga( "UA452600601.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600601.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600601" ] = {gaid:"UA-45260060-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Minnesota Wild Add New Mascot","callsign":"KSOOAM","market":"Sioux Falls","sitetype":"Local","siteClassification":"Local","state":"SD","genre":"news-talk","pageType":"post","tags":"nhl","categories":"articles,newsletter-ksoo,sports","mediaType":"none"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          <script>
        (function(w,dl){
          var
            hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
            isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
          if( !isEU || ( isEU && hasConsented ) ){
            if( dl && dl[0] ){
              dl = dl[0];
              w._oiqq = w._oiqq || [];
              var keywordMeta = document.querySelector( "meta[name='keywords']");
              _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
              _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
              _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
              _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
              _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
              _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
              _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
              _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
              _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
              _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
              _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
              _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
              _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
              _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
              _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
              _oiqq.push(["oiq_doTag"]);
              _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
            }
            var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
            oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
            var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
          }
        })(window, window.dataLayer);
      </script>
          <script src="//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KSOOAM&ncv=24"></script>
          
          <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6665296&cv=2.0&cj=1"/></noscript>
          
          <script>
      (function(window) {
        window.__cmp = (function() {
          var
            listen = window.attachEvent || window.addEventListener,
            isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
          listen('message', function(event) {
            window.__cmp.receiveMessage(event);
          });

          var commandQueue = [];
          var cmp = function(command, parameter, callback) {
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          };
          cmp.commandQueue = commandQueue;
          cmp.receiveMessage = function(event) {
            var data = event && event.data && event.data.__cmpCall;
            if (data) {
              commandQueue.push({
                callId: data.callId,
                command: data.command,
                parameter: data.parameter,
                event: event
              });
            }
          };
          cmp.config = {};
          if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
            cmp.config.logging = "debug";
          }
          return cmp;
        }());
      })(window);
    </script>
    <script async src="//townsquare.media/public/resources/js/cmp.bundle.js"></script>
          <script type="text/javascript" src="//d2y8ogs0f6k3bp.cloudfront.net/script.js"></script><script class="kxct" data-id="rwjnisqy1" data-timing="async" data-version="3.0" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
        (function(){
          var k=document.createElement("script");k.type="text/javascript";k.async=true;
          k.src=(location.protocol==="https:"?"https:":"http:")+"//"+"cdn.krxd.net/controltag/rwjnisqy1.js";
          var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);
        }());
      </script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=1350;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=ksoo.com"></script>

<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({pubID: "3227", adServer: "googletag" });</script>
<script>function getRoxotGroupId(){try{var t="roxot-gid",n=localStorage.getItem(t);return n===null&&(n=1+Math.floor(Math.random()*1e4),localStorage.setItem(t,n)),""+n}catch(i){return"10001"}}function getRoxotSectorId(){try{var t="roxot-sid",n=localStorage.getItem(t);return n===null&&(n=1+Math.floor(Math.random()*100),localStorage.setItem(t,n)),""+n}catch(i){return"101"}}function getRoxotDeep(){try{var t="roxot-deep",n=localStorage.getItem(t);return n===null&&(n=1+Math.floor(Math.random()*100),localStorage.setItem(t,n)),""+n}catch(i){return"101"}}function getRoxotEvent(){return""+(1+Math.floor(Math.random()*100))}</script>
<script async='async' data-cfasync='false' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=AQIWQ5-rSHOajREf3hV1Fg'></script>
<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
    <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div><div><div id="site-menu-wrapper" class=""><div class="site-menu-drawer"><ul class="promo-links"><li><a title="DON&#x27;T MISS:" href="https://2018-results-radio-online-auction/?preview=true&amp;preview_id=361425&amp;preview_nonce=aa322b253d">DON&#x27;T MISS:</a></li><li><a title="VIP Golf Card" href="/vip-golf-card/">VIP Golf Card</a></li><li><a title="Download Our App" href="/app">Download Our App</a></li><li><a title="Listen with Alexa" href="/alexa/">Listen with Alexa</a></li><li><a title="Listen with Google Home" href="/googlehome/">Listen with Google Home</a></li><li><a title="Sign-up for Our Newsletter" href="/newsletter/">Sign-up for Our Newsletter</a></li><li><a title="Advertise with Us" href="/advertise/">Advertise with Us</a></li></ul></div><div id="site-menu-bg"></div><a class="logo" href="/" itemProp="logo url" alt="Information 1000 KSOO" title="Information 1000 KSOO"><img src="//townsquare.media/site/484/files/2017/10/ksooam-logo.png" alt="Information 1000 KSOO" title="Information 1000 KSOO"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login">Sign In</a></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/">Home</a></li><li class="hassub"><a href="/category/local-news/">News</a></li><li class="hassub"><a href="/sioux-falls-weather/">Weather</a></li><li class="hassub"><a href="/category/sports/">Sports</a></li><li class="hassub"><a href="/events-sioux-falls/">Events</a></li><li class="hassub"><a href="/listen-live/">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/">Listen Live</a></li><li class="hassub"><a href="/app">Listen with Our Mobile App</a></li><li class="hassub"><a href="/shows/">Show Schedule</a></li><li class="hassub"><a href="/author/daverobertsksoo/">Dave Roberts</a></li></ul></li><li class="hassub"><a href="/vip">VIP</a><ul class="links submenu"><li class="hassub"><a href="/registration">Sign Up</a></li><li class="hassub"><a href="/vip-support/">Support</a></li></ul></li><li class="hassub"><a href="/contests/">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/offical-promotional-contest-rules/">Contest Rules</a></li></ul></li><li class="hassub"><a href="/help">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="">Advertise with Us</a></li><li class="hassub"><a href="/help">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback">Send Feedback</a></li><li class="hassub"><a href="/submit-a-news-tip/">Submit a News Tip</a></li><li class="hassub"><a href="/newsletter/">Newsletter</a></li><li class="hassub"><a href="/category/results-radio-jobs/">Results Radio Jobs</a></li><li class="hassub"><a href="http://townsquarecares.com" target="_blank">Townsquare Cares</a></li></ul></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/">Home</a></li><li class="hassub hide"><a href="/category/local-news/">News</a></li><li class="hassub hide"><a href="/sioux-falls-weather/">Weather</a></li><li class="hassub hide"><a href="/category/sports/">Sports</a></li><li class="hassub hide"><a href="/events-sioux-falls/">Events</a></li><li class="hassub hide"><a href="/listen-live/">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/">Listen Live</a></li><li class="hassub"><a href="/app">Listen with Our Mobile App</a></li><li class="hassub"><a href="/shows/">Show Schedule</a></li><li class="hassub"><a href="/author/daverobertsksoo/">Dave Roberts</a></li></ul></li><li class="hassub hide"><a href="/vip">VIP</a><ul class="links submenu"><li class="hassub"><a href="/registration">Sign Up</a></li><li class="hassub"><a href="/vip-support/">Support</a></li></ul></li><li class="hassub hide"><a href="/contests/">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/offical-promotional-contest-rules/">Contest Rules</a></li></ul></li><li class="hassub hide"><a href="/help">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="">Advertise with Us</a></li><li class="hassub"><a href="/help">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback">Send Feedback</a></li><li class="hassub"><a href="/submit-a-news-tip/">Submit a News Tip</a></li><li class="hassub"><a href="/newsletter/">Newsletter</a></li><li class="hassub"><a href="/category/results-radio-jobs/">Results Radio Jobs</a></li><li class="hassub"><a href="http://townsquarecares.com" target="_blank">Townsquare Cares</a></li></ul></li></ul></li></ul><div class="site-menu-right"><div class="listen-live-cto-container"><a class="listen-live-cto cto has-marquee" href="/listen-live/"><span class="icon-play2"></span><div class="cto-title-container"><span class="cto-title">Listen Now</span><div class="marquee song-info-marquee"><span class="marquee-mover"><span class="song-info-artist">Buck Sexton with America Now</span></span><span class="marquee-mover-duplicate"><span class="song-info-artist">Buck Sexton with America Now</span></span></div></div></a></div><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/ksooam" target="_blank">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"><span class="youtube-subscribe-button "></span></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"><form class="search-form"><input type="text" name="searchInput" value="" class="search-input" placeholder="Search"/><input type="submit" class="search-submit" disabled="" value="SEARCH"/></form></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="container-inner"><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-396183" data-location="/minnesota-wild-add-new-mascot/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-396183"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="https://townsquare.media/site/535/files/2019/01/Minnesota-Wild-1.png" rel="" title="" style="background-image:url(&quot;https://townsquare.media/site/535/files/2019/01/Minnesota-Wild-1.png?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="https://townsquare.media/site/535/files/2019/01/Minnesota-Wild-1.png" rel="" title=""></div><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure></div></div><div class="header"><section class="title "><h1 class="">Minnesota Wild Add New Mascot</h1></section><div class="byline"><div class="authors"><address class="author"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/535/files/2017/06/Jeff-T.jpg" href="//ksoo.com/author/jeffthurn/" rel="author" title="Jeff Thurn"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure></div><a class="author-name" href="//ksoo.com/author/jeffthurn/" rel="author" title="Jeff Thurn">Jeff Thurn</a></address></div><time></time></div><figcaption title="Minnesota Wild/Getty Images">Minnesota Wild/Getty Images</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://twitter.com/intent/tweet?text=Minnesota%20Wild%20Add%20New%20Mascot%20http%3A%2F%2Fksoo.com%2Fminnesota-wild-add-new-mascot%2F%3Ftrackback%3Dtwitter_mobile%20%40KSOOSiouxFalls" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fksoo.com%2Fminnesota-wild-add-new-mascot%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>The Minnesota Wild will be looking to make it back to the playoffs after a down year last season and they are hoping their new mascot can bring them some luck.</p><p>The Minnesota Wild have adopted a rescue dog for the 2019-2020 season.</p><p>Breezer, a 12 week old Labrador Retriever was signed to a one year contract and will be at most home games this year.</p><div class="in-article-oop-container sharethrough-container"><div><!-- in-article-oop slot inactive --></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>When the season is over, Breezer will trained to be placed with a veteran who has PTSD.</p><p>During the year, he will live with Wild President Matt Majka and along with his wife they will begin Breezers early stages of training.</p><hr/><p> </p></div></div><div class="content-footer"><div class="single-post-button cto-container"><a class="next-post cto" href="/app/" target="_blank">Download the Mobile App</a></div><div class="feed_attribution_after clearfix"> Source: <a href="//espn991.com/minnesota-wild-add-new-mascot/" target="_blank">Minnesota Wild Add New Mascot</a>
</div><div class="tags-lines"><div class="wrapper"><span>Filed Under<!-- -->: </span><span><a href="//ksoo.com/tags/nhl/">NHL</a></span></div><div class="wrapper"><span>Categories<!-- -->: </span><span><a href="//ksoo.com/category/articles/">Articles</a></span><span>, <a href="//ksoo.com/category/newsletter-ksoo/">Newsletter KSOO</a></span><span>, <a href="//ksoo.com/category/sports/">Sports</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-pod="{}"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-2182"><header><h2><span class="title-container">Featured</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-2182" class="blogroll carousel slider dl align-right"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/484/files/2019/08/Adultery.jpg" href="//ksoo.com/sex-labor-trafficking-in-south-dakota-5-part-series/" rel="" title="Sex &amp;amp; Labor Trafficking in South Dakota-5 Part Series "></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//ksoo.com/sex-labor-trafficking-in-south-dakota-5-part-series/" title="Sex &amp; Labor Trafficking in South Dakota-5 Part Series " class="title">Sex &amp; Labor Trafficking in South Dakota-5 Part Series </a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-43"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-1410"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4"><header><h2><span class="title-container">Recommended for You</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="third-party-content"><div class="zergnet-widget zergnet-widget- 65644 outgrow" data-zerg-widget-id=" 65644"></div></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li><a title="EEO" href="/eeo/" class="">EEO</a></li><li><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/sioux-falls-sd/" class="">Marketing and Advertising Solutions</a></li><li><a title="Public File" href="/ksoo-am-public-file/" class="">Public File</a></li><li><a title="Report an Inaccuracy" href="/report-an-inaccuracy" class="">Report an Inaccuracy</a></li><li><a title="Terms" href="/terms/" class="">Terms</a></li><li><a title="VIP Terms" href="/vip-terms/" class="">VIP Terms</a></li><li><a title="FAQ" href="/vip-faq/" class="">FAQ</a></li><li><a title="Contest Rules" href="/contest-rules/" class="">Contest Rules</a></li><li><a title="Privacy Policy (Updated: 12/14/18)" href="/privacy/" class="">Privacy Policy (Updated: 12/14/18)</a></li><li><a title="Contact" href="/help/" class="">Contact</a></li><li><a title="Sioux Falls Business Listings" href="/sioux_falls-featured-business-listings/" class="">Sioux Falls Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/ksooam" target="_blank" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2019<!-- --> <!-- -->Information 1000 KSOO<!-- -->, <a href="https://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div></div></section></div></div></div></div>
          <script style="display: none;">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</script>
          <script>if(window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=d316557561895411f2719785123d9d7b352e08ee"></sc'+'ript>');}</script>
          <script>if(!window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//townsquare.media/public/dist/desktop/main.bundle.d316557561895411f2719785123d9d7b352e08ee.js"></sc'+'ript>')}</script>
        </body>
      </html>