<!doctype html>
      <html class="single desktop fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">John Oliver&#x27;s Parody Book Among Most &#x27;Challenged&#x27; Works</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="ksooam"/><meta data-react-helmet="true" name="description" content="Not everyone was amused by the John Oliver send-up of a picture book by the wife and daughter of Vice President Mike Pence."/><meta data-react-helmet="true" property="fb:app_id" content="508811569144324"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="og:title" content="John Oliver&#x27;s Parody Book Among Most &#x27;Challenged&#x27; Works"/><meta data-react-helmet="true" property="og:description" content="Not everyone was amused by the John Oliver send-up of a picture book by the wife and daughter of Vice President Mike Pence."/><meta data-react-helmet="true" property="og:url" content="https://ksoo.com/john-olivers-parody-book-among-most-challenged-works/"/><meta data-react-helmet="true" property="og:site_name" content="Information 1000 KSOO"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/484/files/2019/04/John-Oliver-1.jpg?w=600&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@KSOOSiouxFalls"/><meta data-react-helmet="true" name="sailthru.description" content="Not everyone was amused by the John Oliver send-up of a picture book by the wife and daughter of Vice President Mike Pence."/><meta data-react-helmet="true" name="sailthru.date" content="2019-04-08 06:59:47"/><meta data-react-helmet="true" name="sailthru.title" content="John Oliver’s Parody Book Among Most ‘Challenged’ Works"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-ksoo-am, tsmmarket-siouxfalls, tsmtype-local, books, john-oliver, lgbtq, mike-pence, parody, politics, articles, local-news"/><meta data-react-helmet="true" name="sailthru.author" content="associatedpress"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/484/files/2019/04/John-Oliver-1.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/484/files/2019/04/John-Oliver-1.jpg"/><meta data-react-helmet="true" property="fb:pages" content="437121909666010"/><meta data-react-helmet="true" name="google-site-verification" content="j0XWbQoxiJ71_nySqoExn3FbX8egLK6vvl_IByjJKjs"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/>
          <script>(function(){
        var
          hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
          isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
        if( isEU ){
          if( !hasConsented ){
            var cookieDupe=Object.getOwnPropertyDescriptor(Document.prototype,"cookie")||Object.getOwnPropertyDescriptor(HTMLDocument.prototype,"cookie");cookieDupe&&cookieDupe.configurable&&Object.defineProperty(document,"cookie",{get:function(){return cookieDupe.get.call(document)},set:function(n){if(n.search(/gdpr_consent|euconsent|brave-overlay/)===-1)return!0;cookieDupe.set.call(document,n)}});
          }
        }
      })();</script>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/256/files/2011/02/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Lowest Number of Lions Killed in 10 Years" href="https://ksoo.com/lowest-number-of-lions-killed-in-10-years/"/><link data-react-helmet="true" rel="next" title="Forecast: Sun And Warmth On Monday With Changes Later This Week" href="https://ksoo.com/sioux-falls-forecast/"/><link data-react-helmet="true" rel="canonical" href="https://ksoo.com/john-olivers-parody-book-among-most-challenged-works/"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://ksoo.com/john-olivers-parody-book-among-most-challenged-works/"/>
          <link href="//fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=055b87b3c24a1b3bf27a7368dfb58c1c4bff9382&mver=4" rel="stylesheet" type="text/css" />
          
        <script type="text/javascript">
          window.TSM = window.TSM || {};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"ksoo.com","blogId":484,"method":"get_single","postId":388086,"postType":"post","postDateGmt":"2019-04-08 11:59:47.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"associatedpress","dimension2":"articles,local-news","dimension3":"books,john-oliver,lgbtq,mike-pence,parody,politics","dimension4":"post","dimension5":"Mon Apr 08 2019","dimension6":"06:59","dimension7":"standard","dimension8":"3598","dimension9":"A","dimension10":"no","dimension12":""};
ga( "create", {
          trackingId:"UA-33421913-4",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-33421913-4"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-33421913-9",
          name: "UA334219139",
          allowAnchor: false
        });
        ga( "UA334219139.require", "displayfeatures" );
        ga( "UA334219139.require", "outboundLinkTracker", {} );
        ga( "UA334219139.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA334219139" ] = {gaid:"UA-33421913-9"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.require", "outboundLinkTracker", {} );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-1",
          name: "UA452600601",
          allowAnchor: false
        });
        ga( "UA452600601.require", "displayfeatures" );
        ga( "UA452600601.require", "outboundLinkTracker", {} );
        ga( "UA452600601.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600601" ] = {gaid:"UA-45260060-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"John Oliver's Parody Book Among Most 'Challenged' Works","callsign":"KSOOAM","market":"Sioux Falls","sitetype":"Local","siteClassification":"Local","state":"SD","genre":"news-talk","pageType":"post","tags":"books,john-oliver,lgbtq,mike-pence,parody,politics","categories":"articles,local-news","mediaType":"none"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          <script>
        (function(w,dl){
          var
            hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
            isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
          if( !isEU || ( isEU && hasConsented ) ){
            if( dl && dl[0] ){
              dl = dl[0];
              w._oiqq = w._oiqq || [];
              var keywordMeta = document.querySelector( "meta[name='keywords']");
              _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
              _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
              _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
              _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
              _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
              _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
              _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
              _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
              _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
              _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
              _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
              _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
              _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
              _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
              _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
              _oiqq.push(["oiq_doTag"]);
              _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
            }
            var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
            oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
            var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
          }
        })(window, window.dataLayer);
      </script>
          <script src="//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KSOOAM&ncv=24"></script>
          <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6665296&cv=2.0&cj=1"/></noscript>
          
          <script>
      (function(window) {
        window.__cmp = (function() {
          var
            listen = window.attachEvent || window.addEventListener,
            isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
          listen('message', function(event) {
            window.__cmp.receiveMessage(event);
          });

          var commandQueue = [];
          var cmp = function(command, parameter, callback) {
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          };
          cmp.commandQueue = commandQueue;
          cmp.receiveMessage = function(event) {
            var data = event && event.data && event.data.__cmpCall;
            if (data) {
              commandQueue.push({
                callId: data.callId,
                command: data.command,
                parameter: data.parameter,
                event: event
              });
            }
          };
          cmp.config = {};
          if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
            cmp.config.logging = "debug";
          }
          return cmp;
        }());
      })(window);
    </script>
    <script async src="//townsquare.media/public/resources/js/cmp.bundle.js"></script>
          <script type="text/javascript" src="//d2y8ogs0f6k3bp.cloudfront.net/script.js"></script><script class="kxct" data-id="rwjnisqy1" data-timing="async" data-version="3.0" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
        (function(){
          var k=document.createElement("script");k.type="text/javascript";k.async=true;
          k.src=(location.protocol==="https:"?"https:":"http:")+"//"+"cdn.krxd.net/controltag/rwjnisqy1.js";
          var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);
        }());
      </script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=1350;</script>
<script src="https://ksoo.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=ksoo.com"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({pubID: "3227", adServer: "googletag" });</script>
<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
    <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div data-reactroot="" data-reactid="1" data-react-checksum="-748252667"><!-- react-empty: 2 --><div data-reactid="3"><div id="site-menu-wrapper" class="" data-reactid="4"><div class="site-menu-drawer" data-reactid="5"><ul class="promo-links" data-reactid="6"><li data-reactid="7"><span data-reactid="8">DON&#x27;T MISS:</span></li><li data-reactid="9"><a title="VIP Golf Card" href="/vip-golf-card/" data-reactid="10">VIP Golf Card</a></li><li data-reactid="11"><a title="Cash Code" href="/5k-win-cash-april-2019/" data-reactid="12">Cash Code</a></li><li data-reactid="13"><a title="Politics" href="/tags/politics/" data-reactid="14">Politics</a></li><li data-reactid="15"><a title="Decision 2020" href="/tags/decision-2020/" data-reactid="16">Decision 2020</a></li><li data-reactid="17"><a title="Download Our App" href="/app" data-reactid="18">Download Our App</a></li><li data-reactid="19"><a title="Listen with Alexa" href="/alexa/" data-reactid="20">Listen with Alexa</a></li><li data-reactid="21"><a title="Listen with Google Home" href="/googlehome/" data-reactid="22">Listen with Google Home</a></li><li data-reactid="23"><a title="Sign-up for Our Newsletter" href="/newsletter/" data-reactid="24">Sign-up for Our Newsletter</a></li><li data-reactid="25"><a title="Advertise with Us" href="/advertise/" data-reactid="26">Advertise with Us</a></li></ul></div><div id="site-menu-bg" data-reactid="27"></div><a class="logo" href="/" itemprop="logo url" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="28"><img src="//townsquare.media/site/484/files/2017/10/ksooam-logo.png" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="29"/></a><div class="next-to-logo" data-reactid="30"><div class="non-menu-content" data-reactid="31"><div class="admin-bar-wrap" data-reactid="32"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login" data-reactid="33">Sign In</a></div><div class="tsm-ad tsm-ad-728" data-reactid="34"><div id="tsm-ad-728a" data-reactid="35"><!-- dynamic ad --></div></div></div><nav id="site-menu" data-reactid="36"><div class="wrapper" data-reactid="37"><ul class="links" data-reactid="38"><li class="hassub" data-reactid="39"><a href="/" data-reactid="40">Home</a></li><li class="hassub" data-reactid="41"><a href="/category/local-news/" data-reactid="42">News</a></li><li class="hassub" data-reactid="43"><a href="/sioux-falls-weather/" data-reactid="44">Weather</a></li><li class="hassub" data-reactid="45"><a href="/category/sports/" data-reactid="46">Sports</a></li><li class="hassub" data-reactid="47"><a href="/events-sioux-falls/" data-reactid="48">Events</a></li><li class="hassub" data-reactid="49"><a href="/listen-live/" data-reactid="50">Listen</a><ul class="links submenu" data-reactid="51"><li class="hassub" data-reactid="52"><a href="/listen-live/" data-reactid="53">Listen Live</a></li><li class="hassub" data-reactid="54"><a href="/app" data-reactid="55">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="56"><a href="/shows/" data-reactid="57">Show Schedule</a></li><li class="hassub" data-reactid="58"><a href="/author/bethwarden/" data-reactid="59">Beth Warden</a></li></ul></li><li class="hassub" data-reactid="60"><a href="/vip" data-reactid="61">VIP</a><ul class="links submenu" data-reactid="62"><li class="hassub" data-reactid="63"><a href="/registration" data-reactid="64">Sign Up</a></li><li class="hassub" data-reactid="65"><a href="/vip-support/" data-reactid="66">Support</a></li></ul></li><li class="hassub" data-reactid="67"><a href="/contests/" data-reactid="68">Win Stuff</a><ul class="links submenu" data-reactid="69"><li class="hassub" data-reactid="70"><a href="/contests/sweeps/win-cash-april-2019/" data-reactid="71">Win $5,000 Cash!</a></li><li class="hassub" data-reactid="72"><a href="/offical-promotional-contest-rules/" data-reactid="73">Contest Rules</a></li></ul></li><li class="hassub" data-reactid="74"><a href="/help" data-reactid="75">Contact Us</a><ul class="links submenu" data-reactid="76"><li class="hassub" data-reactid="77"><a href="" data-reactid="78">Advertise with Us</a></li><li class="hassub" data-reactid="79"><a href="/help" data-reactid="80">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="81"><a href="/feedback" data-reactid="82">Send Feedback</a></li><li class="hassub" data-reactid="83"><a href="/submit-a-news-tip/" data-reactid="84">Submit a News Tip</a></li><li class="hassub" data-reactid="85"><a href="/newsletter/" data-reactid="86">Newsletter</a></li><li class="hassub" data-reactid="87"><a href="/tags/results-radio-jobs/" data-reactid="88">Results Radio Jobs</a></li><li class="hassub" data-reactid="89"><a href="http://townsquarecares.com" target="_blank" data-reactid="90">Townsquare Cares</a></li></ul></li><li class="hidden-menu hassub hide" data-reactid="91"><a class="more-icon" href="#" data-reactid="92">More</a><ul class="links submenu" data-reactid="93"><li class="hassub hide" data-reactid="94"><a href="/" data-reactid="95">Home</a></li><li class="hassub hide" data-reactid="96"><a href="/category/local-news/" data-reactid="97">News</a></li><li class="hassub hide" data-reactid="98"><a href="/sioux-falls-weather/" data-reactid="99">Weather</a></li><li class="hassub hide" data-reactid="100"><a href="/category/sports/" data-reactid="101">Sports</a></li><li class="hassub hide" data-reactid="102"><a href="/events-sioux-falls/" data-reactid="103">Events</a></li><li class="hassub hide" data-reactid="104"><a href="/listen-live/" data-reactid="105">Listen</a><ul class="links submenu" data-reactid="106"><li class="hassub" data-reactid="107"><a href="/listen-live/" data-reactid="108">Listen Live</a></li><li class="hassub" data-reactid="109"><a href="/app" data-reactid="110">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="111"><a href="/shows/" data-reactid="112">Show Schedule</a></li><li class="hassub" data-reactid="113"><a href="/author/bethwarden/" data-reactid="114">Beth Warden</a></li></ul></li><li class="hassub hide" data-reactid="115"><a href="/vip" data-reactid="116">VIP</a><ul class="links submenu" data-reactid="117"><li class="hassub" data-reactid="118"><a href="/registration" data-reactid="119">Sign Up</a></li><li class="hassub" data-reactid="120"><a href="/vip-support/" data-reactid="121">Support</a></li></ul></li><li class="hassub hide" data-reactid="122"><a href="/contests/" data-reactid="123">Win Stuff</a><ul class="links submenu" data-reactid="124"><li class="hassub" data-reactid="125"><a href="/contests/sweeps/win-cash-april-2019/" data-reactid="126">Win $5,000 Cash!</a></li><li class="hassub" data-reactid="127"><a href="/offical-promotional-contest-rules/" data-reactid="128">Contest Rules</a></li></ul></li><li class="hassub hide" data-reactid="129"><a href="/help" data-reactid="130">Contact Us</a><ul class="links submenu" data-reactid="131"><li class="hassub" data-reactid="132"><a href="" data-reactid="133">Advertise with Us</a></li><li class="hassub" data-reactid="134"><a href="/help" data-reactid="135">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="136"><a href="/feedback" data-reactid="137">Send Feedback</a></li><li class="hassub" data-reactid="138"><a href="/submit-a-news-tip/" data-reactid="139">Submit a News Tip</a></li><li class="hassub" data-reactid="140"><a href="/newsletter/" data-reactid="141">Newsletter</a></li><li class="hassub" data-reactid="142"><a href="/tags/results-radio-jobs/" data-reactid="143">Results Radio Jobs</a></li><li class="hassub" data-reactid="144"><a href="http://townsquarecares.com" target="_blank" data-reactid="145">Townsquare Cares</a></li></ul></li></ul></li></ul><div class="site-menu-right" data-reactid="146"><div class="listen-live-cto-container" data-reactid="147"><a class="listen-live-cto cto has-marquee" href="/listen-live/" data-reactid="148"><span class="icon-play2" data-reactid="149"></span><div class="cto-title-container" data-reactid="150"><span class="cto-title" data-reactid="151">Listen Now</span><div class="marquee song-info-marquee" data-reactid="152"><span class="marquee-mover" data-reactid="153"><span class="song-info-artist" data-reactid="154">America in the Morning</span></span><span class="marquee-mover-duplicate" data-reactid="155"><span class="song-info-artist" data-reactid="156">America in the Morning</span></span></div></div></a></div><ul class="social-links" data-reactid="157"><li class="social" data-reactid="158"><a class="share-link youtube" href="https://youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="159"><span class="icon-base icon-youtube" data-reactid="160"></span></a></li><li class="social" data-reactid="161"><a class="share-link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="162"><span class="icon-base icon-facebook" data-reactid="163"></span></a></li><li class="social" data-reactid="164"><a class="share-link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="165"><span class="icon-base icon-twitter" data-reactid="166"></span></a></li><ul class="social-subscriptions" data-reactid="167"><li class="sub-instagram " data-reactid="168"><a href="https://www.instagram.com/ksooam" target="_blank" data-reactid="169">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube" data-reactid="170"><span class="youtube-subscribe-button " data-reactid="171"></span></li><li class="sub-facebook" data-reactid="172"></li><li class="sub-twitter" data-reactid="173"></li></ul></ul><div id="search-form" class="" data-reactid="174"><div class="form-wrap" data-reactid="175"><form class="search-form" data-reactid="176"><input type="text" name="searchInput" value="" class="search-input" placeholder="Search" data-reactid="177"/><input type="submit" class="search-submit" disabled="" value="SEARCH" data-reactid="178"/></form></div><div class="icon-base icon-search" data-reactid="179"></div></div></div><div class="site-screen select-none" data-reactid="180"></div></div></nav></div></div><div id="container" class="" data-reactid="181"><div id="top-not-ads" class="" data-reactid="182"><div id="tsm-ad-1x1-container" data-reactid="183"><div class="tsm-ad tsm-ad-oop" data-reactid="184"><div id="tsm-ad-oop" data-reactid="185"><!-- dynamic ad --></div></div></div></div><div class="container-inner" data-reactid="186"><div class="tsm-ad tsm-ad-nav-970" data-reactid="187"><div id="tsm-ad-970a" data-reactid="188"><!-- dynamic ad --></div></div><div class="site-content clearfix" data-reactid="189"><div class="main-content" data-reactid="190"><div class="wrapper post-wrapper" data-reactid="191"><div class="internal-header outgrow " style="max-height:0px;" data-reactid="192"></div><div class="post clearfix" data-reactid="193"><div class="entry" data-reactid="194"><article id="post-388086" data-location="/john-olivers-parody-book-among-most-challenged-works/" data-index="0" class="" data-reactid="195"><div class="page-header" data-reactid="196"><div class="content-header show-ui front" id="content-header-388086" data-reactid="197"><div class="content-header-header" data-reactid="198"><div class="react-parallax " data-reactid="199"><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);" data-reactid="200"><figure class="frameme img-tag frame-loaded" data-reactid="201"><div class="theframe" data-image="//townsquare.media/site/484/files/2019/04/John-Oliver-1.jpg" rel="" title="" style="background-image:url(&quot;//townsquare.media/site/484/files/2019/04/John-Oliver-1.jpg?w=980&amp;q=75&quot;);" data-reactid="202"></div></figure></div><div class="react-parallax-content" data-reactid="203"><figure class="frameme img-tag" data-reactid="204"><div class="theframe" data-image="//townsquare.media/site/484/files/2019/04/John-Oliver-1.jpg" rel="" title="" data-reactid="205"></div><div class="loadinganim showbox" id="0" data-reactid="206"><div class="loader" style="width:30px;height:30px;" data-reactid="207"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="208"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="209"></circle></svg></div></div></figure></div></div><div class="header" data-reactid="210"><section class="title " data-reactid="211"><h1 class="" data-reactid="212">John Oliver’s Parody Book Among Most ‘Challenged’ Works</h1></section><div class="byline" data-reactid="213"><div class="authors" data-reactid="214"><address class="author" data-reactid="215"><div class="author-image icon-user" data-reactid="216"><figure class="frameme" data-reactid="217"><a class="theframe" data-image="//townsquare.media/site/101/files/2018/10/Associated-Press-Profile.jpg" href="//ksoo.com/author/associatedpress/" rel="author" title="Associated Press" data-reactid="218"></a><div class="loadinganim showbox" id="0" data-reactid="219"><div class="loader" style="width:30px;height:30px;" data-reactid="220"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="221"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="222"></circle></svg></div></div></figure></div><a class="author-name" href="//ksoo.com/author/associatedpress/" rel="author" title="Associated Press" data-reactid="223">Associated Press</a></address></div><time data-reactid="224"></time></div><figcaption title="Getty Images" data-reactid="225">Getty Images</figcaption></div></div></div></div><div class="content-wrap" data-reactid="226"><div class="social-share bignsexy" data-reactid="227"><div class="social-bar social-icons" data-reactid="228"><ul data-reactid="229"><li data-reactid="230"><a href="http://twitter.com/intent/tweet?text=John%20Oliver%E2%80%99s%20Parody%20Book%20Among%20Most%20%E2%80%98Challenged%E2%80%99%20Works%20http%3A%2F%2Fksoo.com%2Fjohn-olivers-parody-book-among-most-challenged-works%2F%3Ftrackback%3Dtwitter_mobile%20%40KSOOSiouxFalls" title="Share on Twitter" target="_blank" data-reactid="231"><span class=" social-icon icon-twitter tw" data-reactid="232"><span class="share-title" data-reactid="233">Share on Twitter</span></span></a></li><li data-reactid="234"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fksoo.com%2Fjohn-olivers-parody-book-among-most-challenged-works%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank" data-reactid="235"><span class=" social-icon icon-facebook fb" data-reactid="236"><span class="share-title" data-reactid="237">Share on Facebook</span></span></a></li></ul></div></div><div class="content" data-reactid="238"><div class="pod-content" data-reactid="239"><p data-reactid="240"><em data-reactid="241"><!-- react-text: 242 -->By HILLEL ITALIE AP National Writer<!-- /react-text --></em></p><p data-reactid="243">NEW YORK (AP) — Not everyone was amused by the John Oliver send-up of a picture book by the wife and daughter of Vice President Mike Pence.</p><p data-reactid="244">&quot;Last Week Tonight With John Oliver Presents A Day in the Life of Marlon Bundo,&quot; in which the Pence&#x27;s family bunny turns out to be gay, was among the books most objected to in 2018 at the country&#x27;s public libraries. The best-selling parody ranked No. 2 on the list of &quot;challenged&quot; books compiled by the American Library Association, with some complaining about its gay-themed content and political viewpoint.</p><div class="in-article-oop-container sharethrough-container" data-reactid="245"><div class="tsm-ad tsm-ad-oop" data-reactid="246"><div id="tsm-ad-in-article-oop-1" data-reactid="247"><!-- dynamic ad --></div></div><div data-reactid="248"><!-- in-article-pixel slot inactive --></div></div><p data-reactid="249">Oliver&#x27;s book, credited to staff writer Jill Twiss, was a response to the Pences&#x27; &quot;A Day in the Life of Marlon Bundo&quot; and to the family&#x27;s conservative social viewpoint. The Pences themselves did not publicly object, and daughter Charlotte Pence has even said she purchased a copy of the &quot;Last Week Tonight&quot; book, noting that proceeds were going to charities for AIDS and suicide prevention for LGBTQ youth.</p><p data-reactid="250">The library association announced Monday that Alex Gino&#x27;s &quot;George,&quot; a middle-grade novel about a transgender child, was No. 1 on its list. Others included Angie Thomas&#x27; best-seller about a teen girl whose friend is shot by police, &quot;The Hate U Give&quot; (drug use, profanity, &quot;anti-cop&quot; bias); and Dav Pilkey&#x27;s &quot;Captain Underpants&quot; series (same-sex couple, &quot;encouraging disruptive behavior&quot;).</p><p data-reactid="251">The report also includes Raina Telgemeier&#x27;s &quot;Drama,&quot; Jay Asher&#x27;s &quot;Thirteen Reasons Why,&quot; Sherman Alexie&#x27;s prize-winning &quot;&quot;The Absolutely True Diary of a Part-Time Indian,&quot; Mariko and Jillian Tamaki&#x27;s &quot;This One Summer&quot; and Judy Schachner&#x27;s &quot;Skippyjon Jones&quot; series. Books included on the list in previous years range from &quot;To Kill a Mockingbird&quot; to the &quot;Harry Potter&quot; series.</p><p data-reactid="252">The ALA usually lists 10 books, but included 11 this year because two tied for 10th place: Gayle E. Pitman&#x27;s and Kristyna Litten&#x27;s &quot;This Day in June,&quot; and David Leviathan&#x27;s &quot;Two Boys Kissing,&quot; both cited for LGBTQIA+ content and both among those burned last October in Orange City, Iowa, by the director of a &quot;pro-family&quot; group called Rescue the Perishing.</p><p data-reactid="253">Deborah Caldwell Stone, interim director of the library association&#x27;s Office for Intellectual Freedom, said the protests from parents and other local residents about gay content reflected a &quot;pushback&quot; as &quot;writers work to be more inclusive of underrepresented or marginalized communities.&quot;</p><p data-reactid="254">The list is part of the association&#x27;s &quot;State of America&#x27;s Libraries Report&quot; and comes at the start of National Library Week, which begins Wednesday. The ALA defines a &quot;challenge&quot; as a &quot;formal, written complaint filed with a library or school requesting that materials be removed because of content or appropriateness.&quot; The list is based on news reports and on accounts submitted from libraries, although the ALA believes many challenges go unreported. The association tracked 347 challenges last year, compared to 356 in 2017.</p><p data-reactid="255">&quot;The number has been fairly steady over the past few years,&quot; Stone said.</p><p data-reactid="256">The ALA did not have a number for books actually pulled from library shelves or moved to an adult section.</p><p data-reactid="257"><em data-reactid="258"><!-- react-text: 259 -->Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.<!-- /react-text --></em></p><div class="single-post-button cto-container" data-reactid="260"><a class="next-post cto" href="/app/" target="_blank" data-reactid="261">Download Our Mobile App Today!</a></div><div class="gravity" data-reactid="262"><div data-reactid="263"><form id="form_8" method="post" data-reactid="264"><div class="form-info" data-reactid="265"><h3 class="form-title" data-reactid="266">Sign Up for the Our Newsletter</h3><span class="form-description" data-reactid="267">Enter your email to receive the latest news and information directly to your inbox!</span></div><div data-reactid="268"><ul id="form-fields-8" class="form-fields" data-reactid="269"><li class="field-standalone" data-reactid="270"><label for="field_8_1" data-reactid="271"><!-- react-text: 272 -->Email<!-- /react-text --><span data-reactid="273">*</span></label><span class="" data-reactid="274"></span><fieldset data-reactid="275"><div class="field-wrapper" data-reactid="276"><label for="field_8_1" data-reactid="277"></label><input type="text" name="input_1" value="" id="field_8_1" placeholder="Email*" data-reactid="278"/></div></fieldset></li><div data-reactid="279"></div><div class="button-container" data-reactid="280"><div class="rw-animation" data-reactid="281"></div></div></ul></div></form></div></div></div></div><div class="content-footer" data-reactid="282"><!-- react-empty: 283 --><!-- react-text: 284 --><!-- /react-text --><div class="tags-lines" data-reactid="285"><div class="wrapper" data-reactid="286"><span data-reactid="287"><!-- react-text: 288 -->Filed Under<!-- /react-text --><!-- react-text: 289 -->: <!-- /react-text --></span><span data-reactid="290"><!-- react-text: 291 --><!-- /react-text --><a href="//ksoo.com/tags/books/" data-reactid="292">Books</a></span><span data-reactid="293"><!-- react-text: 294 -->, <!-- /react-text --><a href="//ksoo.com/tags/john-oliver/" data-reactid="295">John Oliver</a></span><span data-reactid="296"><!-- react-text: 297 -->, <!-- /react-text --><a href="//ksoo.com/tags/lgbtq/" data-reactid="298">LGBTQ+</a></span><span data-reactid="299"><!-- react-text: 300 -->, <!-- /react-text --><a href="//ksoo.com/tags/mike-pence/" data-reactid="301">Mike Pence</a></span><span data-reactid="302"><!-- react-text: 303 -->, <!-- /react-text --><a href="//ksoo.com/tags/parody/" data-reactid="304">parody</a></span><span data-reactid="305"><!-- react-text: 306 -->, <!-- /react-text --><a href="//ksoo.com/tags/politics/" data-reactid="307">Politics</a></span></div><div class="wrapper" data-reactid="308"><span data-reactid="309"><!-- react-text: 310 -->Categories<!-- /react-text --><!-- react-text: 311 -->: <!-- /react-text --></span><span data-reactid="312"><!-- react-text: 313 --><!-- /react-text --><a href="//ksoo.com/category/articles/" data-reactid="314">Articles</a></span><span data-reactid="315"><!-- react-text: 316 -->, <!-- /react-text --><a href="//ksoo.com/category/local-news/" data-reactid="317">News</a></span></div></div><div class="comments-wrapper" data-reactid="318"><div class="comments" data-reactid="319"><div data-reactid="320"><i data-reactid="321">Comments</i><span class="icon-triangle-down" data-reactid="322"></span></div><div class="cto" data-reactid="323">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-reactid="324"></div><div class="goto-top-container outgrow" data-reactid="325"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0" data-reactid="326">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside" data-reactid="327"><div class="aside-inside" data-reactid="328"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-2182" data-reactid="329"><header data-reactid="330"><h2 data-reactid="331"><span class="title-container" data-reactid="332">Featured</span><!-- react-text: 333 --><!-- /react-text --></h2></header><div class="wrapper clearfix" data-reactid="334"><section id="ts_blogroll-2182" class="blogroll carousel slider dl align-right" data-reactid="335"><div class="slider blogroll-items" data-reactid="336"><div class="sizer" data-reactid="337"></div><div class="mover slide" data-reactid="338"><article class="item title-over-image" data-reactid="339"><figure class="frameme" data-reactid="340"><a class="theframe" data-image="//townsquare.media/site/484/files/2019/03/Win-Cash-FEAT.jpg" href="//ksoo.com/5k-win-cash-april-2019/" rel="" title="Cash Code: Everything You Need To Know To Win $5,000 With Us" data-reactid="341"></a><div class="loadinganim showbox" id="0" data-reactid="342"><div class="loader" style="width:30px;height:30px;" data-reactid="343"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="344"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="345"></circle></svg></div></div></figure><div class="content" data-reactid="346"><a href="//ksoo.com/5k-win-cash-april-2019/" title="Cash Code: Everything You Need To Know To Win $5,000 With Us" class="title" data-reactid="347">Cash Code: Everything You Need To Know To Win $5,000 With Us</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous" data-reactid="348"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next" data-reactid="349"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-43" data-reactid="350"><div class="wrapper clearfix" data-reactid="351"><div class="fix_sidebar_marker" data-reactid="352"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-1410" data-reactid="353"><div class="wrapper clearfix" data-reactid="354"><div class="widget-content" data-reactid="355"><div class="tsm-ad tsm-ad-300" data-reactid="356"><div id="tsm-ad-300a" data-reactid="357"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4" data-reactid="358"><header data-reactid="359"><h2 data-reactid="360"><span class="title-container" data-reactid="361">Recommended for You</span></h2></header><div class="wrapper clearfix" data-reactid="362"><div class="widget-content" data-reactid="363"><div class="third-party-content" data-reactid="364"><div class="zergnet-widget zergnet-widget- 65644 outgrow" data-zerg-widget-id=" 65644" data-reactid="365"></div></div></div></div></section></div></aside></div><section class="site-footer" data-reactid="366"><footer data-reactid="367"><div class="links clearfix" data-reactid="368"><div class="logo" data-reactid="369"></div><div class="details" data-reactid="370"><h2 data-reactid="371">Information</h2><ul data-reactid="372"><li data-reactid="373"><a title="EEO" href="/eeo/" class="" data-reactid="374">EEO</a></li><li data-reactid="375"><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/sioux-falls-sd/" class="" data-reactid="376">Marketing and Advertising Solutions</a></li><li data-reactid="377"><a title="Public File" href="/ksoo-am-public-file/" class="" data-reactid="378">Public File</a></li><li data-reactid="379"><a title="Report an Inaccuracy" href="/report-an-inaccuracy" class="" data-reactid="380">Report an Inaccuracy</a></li><li data-reactid="381"><a title="Terms" href="/terms/" class="" data-reactid="382">Terms</a></li><li data-reactid="383"><a title="VIP Terms" href="/vip-terms/" class="" data-reactid="384">VIP Terms</a></li><li data-reactid="385"><a title="FAQ" href="/vip-faq/" class="" data-reactid="386">FAQ</a></li><li data-reactid="387"><a title="Contest Rules" href="/contest-rules/" class="" data-reactid="388">Contest Rules</a></li><li data-reactid="389"><a title="Privacy Policy (Updated: 12/14/18)" href="/privacy/" class="" data-reactid="390">Privacy Policy (Updated: 12/14/18)</a></li><li data-reactid="391"><a title="Contact" href="/help/" class="" data-reactid="392">Contact</a></li><li data-reactid="393"><a title="Sioux Falls Business Listings" href="/sioux_falls-featured-business-listings/" class="" data-reactid="394">Sioux Falls Business Listings</a></li></ul></div><div class="social-links" data-reactid="395"><h2 data-reactid="396">Follow Us</h2><ul data-reactid="397"><li class="social" data-reactid="398"><a class="share_link instagram" href="https://www.instagram.com/ksooam" target="_blank" data-social="instagram" data-reactid="399"><span class="icon-instagram" data-reactid="400"></span></a></li><li class="social" data-reactid="401"><a class="share_link youtube" href="https://www.youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="402"><span class="icon-youtube" data-reactid="403"></span></a></li><li class="social" data-reactid="404"><a class="share_link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="405"><span class="icon-twitter" data-reactid="406"></span></a></li><li class="social" data-reactid="407"><a class="share_link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="408"><span class="icon-facebook" data-reactid="409"></span></a></li></ul></div></div><div class="legal" data-reactid="410"><!-- react-text: 411 -->2019<!-- /react-text --><!-- react-text: 412 --> <!-- /react-text --><!-- react-text: 413 -->Information 1000 KSOO<!-- /react-text --><!-- react-text: 414 --><!-- /react-text --><!-- react-text: 415 -->, <!-- /react-text --><a href="https://www.townsquaremedia.com" data-reactid="416">Townsquare Media</a><!-- react-text: 417 -->, Inc. All rights reserved.<!-- /react-text --></div></footer></section></div><section class="bottom-components" data-reactid="418"><div id="bottom-not-ads" data-reactid="419"><div class="tsm-ad tsm-ad-728" data-reactid="420"><div id="tsm-ad-728b" data-reactid="421"><!-- dynamic ad --></div></div></div></section></div></div></div></div>
          <script style="display: none;">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</script>
          <script>if(window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=055b87b3c24a1b3bf27a7368dfb58c1c4bff9382"></sc'+'ript>');}</script>
          <script src="//townsquare.media/public/dist/desktop/main.bundle.055b87b3c24a1b3bf27a7368dfb58c1c4bff9382.js"></script>
        </body>
      </html>