<!doctype html>
      <html class="single desktop fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Haunted Locations and Scary Legends Around Sioux Falls</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="ksooam"/><meta data-react-helmet="true" name="description" content="A few Sioux Falls locations still gain attention as being really haunted. Here are those places. I do believe in spooks. ~ Cowardly Lion"/><meta data-react-helmet="true" name="keywords" content="sioux falls haunted places, scary sioux falls legends, haunted locations in sioux falls, "/><meta data-react-helmet="true" property="fb:app_id" content="508811569144324"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="og:title" content="Haunted Locations and Scary Legends Around Sioux Falls"/><meta data-react-helmet="true" property="og:description" content="A few Sioux Falls locations still gain attention as being really haunted. Here are those places. I do believe in spooks. ~ Cowardly Lion"/><meta data-react-helmet="true" property="og:url" content="https://ksoo.com/haunted-locations-and-scary-legends-around-sioux-falls/"/><meta data-react-helmet="true" property="og:site_name" content="Information 1000 KSOO"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/486/files/2019/10/RS37625_GettyImages-502097100.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@KSOOSiouxFalls"/><meta data-react-helmet="true" name="sailthru.description" content="A few Sioux Falls locations still gain attention as being really haunted. Here are those places. I do believe in spooks. ~ Cowardly Lion"/><meta data-react-helmet="true" name="sailthru.date" content="2019-10-14 08:38:39"/><meta data-react-helmet="true" name="sailthru.title" content="Haunted Locations and Scary Legends Around Sioux Falls"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-ksoo-am, tsmmarket-siouxfalls, tsmtype-local, halloween, sioux-falls, articles, newsletter-ksoo"/><meta data-react-helmet="true" name="sailthru.author" content="dannyv"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/486/files/2019/10/RS37625_GettyImages-502097100.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/486/files/2019/10/RS37625_GettyImages-502097100.jpg"/><meta data-react-helmet="true" property="fb:pages" content="437121909666010"/><meta data-react-helmet="true" name="google-site-verification" content="j0XWbQoxiJ71_nySqoExn3FbX8egLK6vvl_IByjJKjs"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/>
          <script>(function(){
        var
          hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
          isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
        if( isEU ){
          if( !hasConsented ){
            var cookieDupe=Object.getOwnPropertyDescriptor(Document.prototype,"cookie")||Object.getOwnPropertyDescriptor(HTMLDocument.prototype,"cookie");cookieDupe&&cookieDupe.configurable&&Object.defineProperty(document,"cookie",{get:function(){return cookieDupe.get.call(document)},set:function(n){if(n.search(/gdpr_consent|euconsent|brave-overlay/)===-1)return!0;cookieDupe.set.call(document,n)}});
          }
        }
      })();</script>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/256/files/2011/02/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Kris Kristofferson to Play at The Washington Pavilion" href="https://ksoo.com/kris-kristofferson-to-play-washington-pavilion/"/><link data-react-helmet="true" rel="next" title="South Dakota State Quarterback J’Bore Gibbs is Missouri Valley Conference Player of Week" href="https://ksoo.com/south-dakota-state-quarterback-jbore-gibbs-is-missouri-valley-conference-player-of-week/"/><link data-react-helmet="true" rel="canonical" href="https://b1027.com/haunted-locations-and-scary-legends-around-sioux-falls/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/KSOOAM.png?h=57&amp;w=57"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/KSOOAM.png?h=114&amp;w=114"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/KSOOAM.png?h=72&amp;w=72"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://ksoo.com/haunted-locations-and-scary-legends-around-sioux-falls/"/>
          <link href="//fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=3709a2b5b6be2feba7ee43ba3a4fd59b3dda7f57&mver=4" rel="stylesheet" type="text/css" />
          
        <script type="text/javascript">
          window.TSM = window.TSM || {};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"ksoo.com","blogId":484,"method":"get_single","postId":399272,"crosspostBlogId":"486","crosspostPostId":"474010","postType":"post","postDateGmt":"2019-10-14 13:38:39.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"dannyv","dimension2":"articles,newsletter-ksoo","dimension3":"halloween,sioux-falls","dimension4":"post","dimension5":"Mon Oct 14 2019","dimension6":"08:38","dimension7":"standard","dimension8":"4575","dimension9":"A","dimension10":"no","dimension12":""};
window.globalDimensionData = {"dimension1":"dannyv","dimension2":"articles,newsletter-ksoo","dimension3":"halloween,sioux-falls","dimension4":"post","dimension5":"Mon Oct 14 2019","dimension6":"08:38","dimension7":"standard","dimension8":"4575","dimension9":"A","dimension10":"no","dimension12":""};
ga( "create", {
          trackingId:"UA-33421913-4",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-33421913-4"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-33421913-9",
          name: "UA334219139",
          allowAnchor: false
        });
        ga( "UA334219139.require", "displayfeatures" );
        ga( "UA334219139.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA334219139.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA334219139" ] = {gaid:"UA-33421913-9"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-1",
          name: "UA452600601",
          allowAnchor: false
        });
        ga( "UA452600601.require", "displayfeatures" );
        ga( "UA452600601.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600601.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600601" ] = {gaid:"UA-45260060-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Haunted Locations and Scary Legends Around Sioux Falls","callsign":"KSOOAM","market":"Sioux Falls","sitetype":"Local","siteClassification":"Local","state":"SD","genre":"news-talk","pageType":"post","tags":"halloween,sioux-falls","categories":"articles,newsletter-ksoo","mediaType":"none"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          <script>
        (function(w,dl){
          var
            hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
            isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
          if( !isEU || ( isEU && hasConsented ) ){
            if( dl && dl[0] ){
              dl = dl[0];
              w._oiqq = w._oiqq || [];
              var keywordMeta = document.querySelector( "meta[name='keywords']");
              _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
              _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
              _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
              _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
              _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
              _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
              _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
              _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
              _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
              _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
              _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
              _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
              _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
              _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
              _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
              _oiqq.push(["oiq_doTag"]);
              _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
            }
            var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
            oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
            var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
          }
        })(window, window.dataLayer);
      </script>
          <script src="//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KSOOAM&ncv=24"></script>
          
          <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6665296&cv=2.0&cj=1"/></noscript>
          
          <script>
      (function(window) {
        window.__cmp = (function() {
          var
            listen = window.attachEvent || window.addEventListener,
            isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
          listen('message', function(event) {
            window.__cmp.receiveMessage(event);
          });

          var commandQueue = [];
          var cmp = function(command, parameter, callback) {
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          };
          cmp.commandQueue = commandQueue;
          cmp.receiveMessage = function(event) {
            var data = event && event.data && event.data.__cmpCall;
            if (data) {
              commandQueue.push({
                callId: data.callId,
                command: data.command,
                parameter: data.parameter,
                event: event
              });
            }
          };
          cmp.config = {};
          if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
            cmp.config.logging = "debug";
          }
          return cmp;
        }());
      })(window);
    </script>
    <script async src="//townsquare.media/public/resources/js/cmp.bundle.js"></script>
          <script type="text/javascript" src="//d1180od816jent.cloudfront.net/script.js"></script><script class="kxct" data-id="rwjnisqy1" data-timing="async" data-version="3.0" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
        (function(){
          var k=document.createElement("script");k.type="text/javascript";k.async=true;
          k.src=(location.protocol==="https:"?"https:":"http:")+"//"+"cdn.krxd.net/controltag/rwjnisqy1.js";
          var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);
        }());
      </script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=1350;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=ksoo.com"></script>

<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({pubID: "3227", adServer: "googletag" });</script>
<script>function getRoxotGroupId(){try{var t="roxot-gid",n=localStorage.getItem(t);return n===null&&(n=1+Math.floor(Math.random()*1e4),localStorage.setItem(t,n)),""+n}catch(i){return"10001"}}function getRoxotSectorId(){try{var t="roxot-sid",n=localStorage.getItem(t);return n===null&&(n=1+Math.floor(Math.random()*100),localStorage.setItem(t,n)),""+n}catch(i){return"101"}}function getRoxotDeep(){try{var t="roxot-deep",n=localStorage.getItem(t);return n===null&&(n=1+Math.floor(Math.random()*100),localStorage.setItem(t,n)),""+n}catch(i){return"101"}}function getRoxotEvent(){return""+(1+Math.floor(Math.random()*100))}</script>
<script async='async' data-cfasync='false' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=AQIWQ5-rSHOajREf3hV1Fg'></script>
<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
    <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div><div><div id="site-menu-wrapper" class=""><div class="site-menu-drawer"><ul class="promo-links"><li><a title="DON&#x27;T MISS:" href="https://2018-results-radio-online-auction/?preview=true&amp;preview_id=361425&amp;preview_nonce=aa322b253d">DON&#x27;T MISS:</a></li><li><a title="Download Our App" href="/app">Download Our App</a></li><li><a title="Listen with Alexa" href="/alexa/">Listen with Alexa</a></li><li><a title="Listen with Google Home" href="/googlehome/">Listen with Google Home</a></li><li><a title="Sign-up for Our Newsletter" href="/newsletter/">Sign-up for Our Newsletter</a></li><li><a title="Advertise with Us" href="/advertise/">Advertise with Us</a></li></ul></div><div id="site-menu-bg"></div><a class="logo" href="/" itemProp="logo url" alt="Information 1000 KSOO" title="Information 1000 KSOO"><img src="//townsquare.media/site/484/files/2017/10/ksooam-logo.png" alt="Information 1000 KSOO" title="Information 1000 KSOO"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login">Sign In</a></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/">Home</a></li><li class="hassub"><a href="/category/local-news/">News</a></li><li class="hassub"><a href="/sioux-falls-weather/">Weather</a></li><li class="hassub"><a href="/category/sports/">Sports</a></li><li class="hassub"><a href="/events-sioux-falls/">Events</a></li><li class="hassub"><a href="/listen-live/">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/">Listen Live</a></li><li class="hassub"><a href="/app">Listen with Our Mobile App</a></li><li class="hassub"><a href="/shows/">Show Schedule</a></li><li class="hassub"><a href="/author/daverobertsksoo/">Dave Roberts</a></li></ul></li><li class="hassub"><a href="/vip">VIP</a><ul class="links submenu"><li class="hassub"><a href="/registration">Sign Up</a></li><li class="hassub"><a href="/vip-support/">Support</a></li></ul></li><li class="hassub"><a href="/contests/">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/offical-promotional-contest-rules/">Contest Rules</a></li></ul></li><li class="hassub"><a href="/help">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/advertise/">Advertise with Us</a></li><li class="hassub"><a href="/help">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback">Send Feedback</a></li><li class="hassub"><a href="/submit-a-news-tip/">Submit a News Tip</a></li><li class="hassub"><a href="/newsletter/">Newsletter</a></li><li class="hassub"><a href="/category/results-radio-jobs/">Results Radio Jobs</a></li><li class="hassub"><a href="http://townsquarecares.com" target="_blank">Townsquare Cares</a></li></ul></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/">Home</a></li><li class="hassub hide"><a href="/category/local-news/">News</a></li><li class="hassub hide"><a href="/sioux-falls-weather/">Weather</a></li><li class="hassub hide"><a href="/category/sports/">Sports</a></li><li class="hassub hide"><a href="/events-sioux-falls/">Events</a></li><li class="hassub hide"><a href="/listen-live/">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/">Listen Live</a></li><li class="hassub"><a href="/app">Listen with Our Mobile App</a></li><li class="hassub"><a href="/shows/">Show Schedule</a></li><li class="hassub"><a href="/author/daverobertsksoo/">Dave Roberts</a></li></ul></li><li class="hassub hide"><a href="/vip">VIP</a><ul class="links submenu"><li class="hassub"><a href="/registration">Sign Up</a></li><li class="hassub"><a href="/vip-support/">Support</a></li></ul></li><li class="hassub hide"><a href="/contests/">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/offical-promotional-contest-rules/">Contest Rules</a></li></ul></li><li class="hassub hide"><a href="/help">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/advertise/">Advertise with Us</a></li><li class="hassub"><a href="/help">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback">Send Feedback</a></li><li class="hassub"><a href="/submit-a-news-tip/">Submit a News Tip</a></li><li class="hassub"><a href="/newsletter/">Newsletter</a></li><li class="hassub"><a href="/category/results-radio-jobs/">Results Radio Jobs</a></li><li class="hassub"><a href="http://townsquarecares.com" target="_blank">Townsquare Cares</a></li></ul></li></ul></li></ul><div class="site-menu-right"><div class="listen-live-cto-container"><a class="listen-live-cto cto has-marquee" href="/listen-live/"><span class="icon-play2"></span><div class="cto-title-container"><span class="cto-title">Listen Now</span><div class="marquee song-info-marquee"><span class="marquee-mover"><span class="song-info-artist">Glenn Beck Program</span></span><span class="marquee-mover-duplicate"><span class="song-info-artist">Glenn Beck Program</span></span></div></div></a></div><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/ksooam" target="_blank">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"><span class="youtube-subscribe-button "></span></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"><form class="search-form"><input type="text" name="searchInput" value="" class="search-input" placeholder="Search"/><input type="submit" class="search-submit" disabled="" value="SEARCH"/></form></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="container-inner"><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-399272" data-location="/haunted-locations-and-scary-legends-around-sioux-falls/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-399272"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="https://townsquare.media/site/486/files/2019/10/RS37625_GettyImages-502097100.jpg" rel="" title="" style="background-image:url(&quot;https://townsquare.media/site/486/files/2019/10/RS37625_GettyImages-502097100.jpg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="https://townsquare.media/site/486/files/2019/10/RS37625_GettyImages-502097100.jpg" rel="" title=""></div><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure></div></div><div class="header"><section class="title "><h1 class="">Haunted Locations and Scary Legends Around Sioux Falls</h1></section><div class="byline"><div class="authors"><address class="author"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/486/files/2019/02/Dan_C_2015_black-1.jpg" href="//ksoo.com/author/dannyv/" rel="author" title="Danny V"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure></div><a class="author-name" href="//ksoo.com/author/dannyv/" rel="author" title="Danny V">Danny V</a></address></div><time></time></div><figcaption title="chainatp for Thinkstock TSM">chainatp for Thinkstock TSM</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fksoo.com%2Fhaunted-locations-and-scary-legends-around-sioux-falls%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Haunted%20Locations%20and%20Scary%20Legends%20Around%20Sioux%20Falls%20http%3A%2F%2Fksoo.com%2Fhaunted-locations-and-scary-legends-around-sioux-falls%2F%3Ftrackback%3Dtwitter_mobile%20%40KSOOSiouxFalls" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>Halloween night is steeped in scary traditions. Trick-or-Treating, frightening costumes, local actors in &quot;haunted&quot; houses, and the pitch-black darkness of area corn mazes.</p><p>However, if we set out to find the<em> real</em> haunted areas what would we find? Over the course of the last 30 years I have lived in Sioux Falls, a few locations still gain attention as being really haunted. And yes, a handful of thrill seeking people will show up on our favorite eerie night for what could be a viral video moment or to experience a misty phantom first-hand.</p><div class="in-article-oop-container sharethrough-container"><div><!-- in-article-oop slot inactive --></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>Let&#x27;s take a little tour of the more famous hauntings around Sioux Falls. Turn on the lights and cue the Cowardly Lion: &quot;I do believe in spooks, I do believe in spooks...&quot;</p><p><strong>Washington Pavilion</strong></p><p>Some locals will tell you something very unusual is taking place in the Washington Pavilions elevators. The story begins in 1997 when the future arts center was undergoing renovations and a man fell to his death in the elevator shaft.</p><p>Some have said that his ghost will ride with you in the elevator and disappear before reaching your floor.</p><p><strong>Gitchi Manitou State Preserve, Iowa</strong></p><p>Located just over the South Dakota border, Gitchi Manitou, along the Big Sioux river hosts a variety of spooky legends. According to the Lyon County paper in 1973, four Sioux Falls teenagers were camping and having a party when they were murdered. The murderers were caught and are serving life in maximum security in Fort Madison.</p><p>Another reasons for the supposed hauntings could stem from the 1800&#x27;s when American Indians used the area for ceremonial traditions. At one time it was believed that over 10,000 American Indians occupied the site.</p><p>Almost 40 years later, some people still have an overwhelming feeling of being watched while in the area. Others have described mists forming over the water on clear nights, and yet others have heard branches breaking and &quot;low growling sounds&quot; when no animals were spotted.</p><p><strong>Pioneer Memorial</strong></p><p>The highest obelisk overlooking Sioux Falls just east of the State Penitentiary is said to be haunted by Judge Amidon and his son who were killed in 1862 by a Native American scouting party at the site.</p><p>Strange feelings of being watched and occasional orbs floating near the top of the monument are reported.</p><p><strong>The Sioux Falls Community Playhouse</strong></p><p>The Community Playhouse is said to be haunted by a ghost named Larry whose past is still a mystery. Some say he was construction worker who died during the building process. Others claim Larry was a stagehand who died in an accident behind the curtain. Yet, another legend would contend that he hanged himself from the rafters.</p><p>However Larry&#x27;s fate was met, his ghost is said to be roaming in the Playhouse. Although his ghost is a rare sighting, those who have seen him swear he&#x27;s trying to tell them something. Witnesses also claim that the playful side of Larry will turn on sinks and flush toilets. People have also reported &quot;ghostly footsteps&quot; when the place is closed for the night.</p><p><strong>The Orpheum Theater and Actors Studio</strong></p><p>A ghost who haunts the Actors Studio belongs to a man who was dancing with a woman whose husband had gone to war. The soldier returned, and in a fit of rage, killed the man. The victims ghost now roams the studio whistling &quot;Twinkle, Twinkle, Little Star&quot;. On the bright side, it is said to be good luck when the ghost shows up on opening night of a performance.</p><p><strong>The Old Courthouse Museum</strong></p><p>Can you hear sweeping in the courtroom late at night? Legend says you can. One witness saw the large curtains ruffle as if being cleaned. Another said they saw a girl with 1900&#x27;s clothing ascend the staircase as if levitating.</p><p><strong>The Cathedral</strong></p><p>Located at 500 N. Main in Sioux Falls, the church has had a few peculiar moments according to witnesses in 1992. The Cathedral hosted a &#x27;lock-in&#x27; youth event overnight when all power was lost in their part of the church. The group also claimed pounding on closed doors in the night only to discover nothing when opened.</p><p>Although Deadwood still boasts the most haunted town in South Dakota, it turns out we have a few good scares of our own. These legends have been around for years and I guess every town has them. Stories and lore created by a fire while camping to be handed down from generation to generation.</p><p>We would love to hear your story if you&#x27;ve experienced a paranormal moment. Happy hauntings!</p><p>Information and credits:</p><p>Argus Leader archives, www.shadowlands.net, Unexplained Research Society, www.greetingsfromsiouxfalls/haunted, www.hauntings.com</p><div class="single-post-button cto-container"><a class="next-post cto" href="/app/" target="_blank">Ear Buds and Our App&#x27;s FREE Music Stream Will Drown Out All That Ghostly Moaning. Win!</a></div><p>The best of Sioux Falls delivered to your inbox every afternoon. </p><div class="gravity"><div><form id="form_8" method="post"><div class="form-info"><h3 class="form-title">Sign Up for Our Newsletter</h3><span class="form-description">Enter your email to receive the latest news and information directly to your inbox!</span></div><div><ul id="form-fields-8" class="form-fields"><li class="field-standalone"><label for="field_8_1">Email<span>*</span></label><span class=""></span><fieldset><div class="field-wrapper"><label for="field_8_1"></label><input type="text" name="input_1" value="" id="field_8_1" placeholder="Email*"/></div></fieldset></li><div></div><div class="button-container"><div class="rw-animation"></div></div></ul></div></form></div></div></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper"><span>Filed Under<!-- -->: </span><span><a href="//ksoo.com/tags/halloween/">Halloween</a></span><span>, <a href="//ksoo.com/tags/sioux-falls/">Sioux Falls</a></span></div><div class="wrapper"><span>Categories<!-- -->: </span><span><a href="//ksoo.com/category/articles/">Articles</a></span><span>, <a href="//ksoo.com/category/newsletter-ksoo/">Newsletter KSOO</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-pod="{}"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-2182"><header><h2><span class="title-container">Featured</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-2182" class="blogroll carousel slider dl align-right"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/484/files/2019/04/blizzard-02.jpg" href="//ksoo.com/five-things-you-should-have-on-hand-during-a-south-dakota-winter/" rel="" title="Five Things You Should Have on Hand during a South Dakota Winter"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//ksoo.com/five-things-you-should-have-on-hand-during-a-south-dakota-winter/" title="Five Things You Should Have on Hand during a South Dakota Winter" class="title">Five Things You Should Have on Hand during a South Dakota Winter</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-43"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-1410"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4"><header><h2><span class="title-container">Recommended for You</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="third-party-content"><div class="zergnet-widget zergnet-widget- 65644 outgrow" data-zerg-widget-id=" 65644"></div></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="EEO" href="/eeo/" aria-label="EEO" class="">EEO</a></li><li class=""><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/sioux-falls-sd/" aria-label="Marketing and Advertising Solutions" class="">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a title="Public File" href="https://publicfiles.fcc.gov/am-profile/ksoo" class="" aria-label="Public File">Public File</a></li><li class=""><a title="Persons with disabilities who need assistance with the KSOOAM / KSOO-AM Public File" data-title="Persons with disabilities who need assistance with the KSOOAM / KSOO-AM Public File" href="/ksoo-am-public-file/" aria-label="Persons with disabilities who need assistance with the KSOOAM / KSOO-AM Public File" class="">Need Assistance</a></li><li class=""><a title="Report an Inaccuracy" href="/report-an-inaccuracy" aria-label="Report an Inaccuracy" class="">Report an Inaccuracy</a></li><li class=""><a title="Terms" href="/terms/" aria-label="Terms" class="">Terms</a></li><li class=""><a title="VIP Terms" href="/vip-terms/" aria-label="VIP Terms" class="">VIP Terms</a></li><li class=""><a title="FAQ" href="/vip-faq/" aria-label="FAQ" class="">FAQ</a></li><li class=""><a title="Contest Rules" href="/contest-rules/" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy (Updated: 12/14/18)" href="/privacy/" aria-label="Privacy Policy (Updated: 12/14/18)" class="">Privacy Policy (Updated: 12/14/18)</a></li><li class=""><a title="Contact" href="/help/" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Sioux Falls Business Listings" href="/sioux_falls-featured-business-listings/" aria-label="Sioux Falls Business Listings" class="">Sioux Falls Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/ksooam" target="_blank" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2019<!-- --> <!-- -->Information 1000 KSOO<!-- -->, <a href="https://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div></div></section></div></div></div></div>
          <script style="display: none;">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</script>
          <script>if(window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=3709a2b5b6be2feba7ee43ba3a4fd59b3dda7f57"></sc'+'ript>');}</script>
          <script>if(!window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//townsquare.media/public/dist/desktop/main.bundle.3709a2b5b6be2feba7ee43ba3a4fd59b3dda7f57.js"></sc'+'ript>')}</script>
        </body>
      </html>