<!doctype html>
      <html class="single default" lang="en">
        <head>
          <title data-react-helmet="true">This Brunch Was Such a Drag</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="ksooam"/><meta data-react-helmet="true" name="description" content="I had the pleasure of attending my first ever Drag Brunch last weekend."/><meta data-react-helmet="true" name="keywords" content="this brunch was such a drag"/><meta data-react-helmet="true" property="fb:app_id" content="508811569144324"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="og:title" content="This Brunch Was Such a Drag"/><meta data-react-helmet="true" property="og:description" content="I had the pleasure of attending my first ever Drag Brunch last weekend."/><meta data-react-helmet="true" property="og:url" content="http://ksoo.com/this-brunch-was-such-a-drag/"/><meta data-react-helmet="true" property="og:site_name" content="Information 1000 KSOO"/><meta data-react-helmet="true" property="og:type" content="blog"/><meta data-react-helmet="true" property="og:image" content="http://hot1047.com/files/2018/06/IMG_9541.jpg?w=600&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@KSOOSiouxFalls"/><meta data-react-helmet="true" name="sailthru.description" content="I had the pleasure of attending my first ever Drag Brunch last weekend."/><meta data-react-helmet="true" name="sailthru.date" content="2018-06-21 10:46:37"/><meta data-react-helmet="true" name="sailthru.title" content="This Brunch Was Such a Drag"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-ksoo-am, tsmmarket-siouxfalls, tsmtype-local, lgbt, sioux-falls, sioux-falls-pride, local-news"/><meta data-react-helmet="true" name="sailthru.author" content="natashakkls"/><meta data-react-helmet="true" name="sailthru.image.full" content="http://hot1047.com/files/2018/06/IMG_9541.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="http://hot1047.com/files/2018/06/IMG_9541.jpg"/><meta data-react-helmet="true" property="fb:pages" content="437121909666010"/><meta data-react-helmet="true" name="google-site-verification" content="j0XWbQoxiJ71_nySqoExn3FbX8egLK6vvl_IByjJKjs"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="http://custom-sites-template-1.production.townsquareblogs.com/files/2011/02/favicon.ico"/><link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="http://custom-sites-template-1.production.townsquareblogs.com/files/2011/02/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Supreme Court Win for Jackley Means More Money for South Dakota" href="http://ksoo.com/supreme-court-win-for-jackley-means-more-money-for-south-dakota/"/><link data-react-helmet="true" rel="next" title="Ellsworth Chosen for New Long-Range Anti-Ship Missile" href="http://ksoo.com/ellsworth-chosen-for-new-long-range-anti-ship-missile/"/><link data-react-helmet="true" rel="canonical" href="http://hot1047.com/this-brunch-was-such-a-drag/"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://ksoo.com/this-brunch-was-such-a-drag/"/>
          <link href="//fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700" rel="stylesheet" type="text/css" />
          <link href="/styles/base.css?ver=aa0de845e4e040109c61c3e3315d01269b193087&mver=2" rel="stylesheet" type="text/css" />
          
        <script type="text/javascript">
          window.TSM = window.TSM || {};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"ksoo.com","blogId":484,"method":"get_single","postId":362388,"crosspostBlogId":"482","crosspostPostId":"465580","postType":"post","postDateGmt":"2018-06-21 15:46:37.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"natashakkls","dimension2":"local-news","dimension3":"lgbt,sioux-falls,sioux-falls-pride","dimension4":"post","dimension5":"Thu Jun 21 2018","dimension6":"10:46","dimension7":"standard","dimension8":"1173","dimension9":"B","dimension10":"yes","dimension12":""};
ga( "create", {
          trackingId:"UA-33421913-4",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-33421913-4"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-33421913-9",
          name: "UA334219139",
          allowAnchor: false
        });
        ga( "UA334219139.require", "displayfeatures" );
        ga( "UA334219139.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA334219139" ] = {gaid:"UA-33421913-9"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-1",
          name: "UA452600601",
          allowAnchor: false
        });
        ga( "UA452600601.require", "displayfeatures" );
        ga( "UA452600601.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600601" ] = {gaid:"UA-45260060-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"This Brunch Was Such a Drag","callsign":"KSOOAM","market":"Sioux Falls","sitetype":"Local","siteClassification":"Local","state":"SD","genre":"news-talk","pageType":"post","tags":"lgbt,sioux-falls,sioux-falls-pride","categories":"local-news","mediaType":"video"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          <script>
        (function(w,dl){
          if( dl && dl[0] ){
            dl = dl[0];
            w._oiqq = w._oiqq || [];
            var keywordMeta = document.querySelector( "meta[name='keywords']");
            _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
            _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
            _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
            _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
            _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
            _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
            _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
            _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
            _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
            _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
            _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
            _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
            _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
            _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
            _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
            _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
            _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
            _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
            _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
            _oiqq.push(["oiq_doTag"]);
            _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
          }
        })(window, window.dataLayer);
        (function() {
        var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
        oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
        })();
      </script>
          
          <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6665296&cv=2.0&cj=1"/></noscript>
          
          <script class="kxct" data-id="rwjnisqy1" data-timing="async" data-version="3.0" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
        (function(){
          var k=document.createElement("script");k.type="text/javascript";k.async=true;
          k.src=(location.protocol==="https:"?"https:":"http:")+"//"+"cdn.krxd.net/controltag/rwjnisqy1.js";
          var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);
        }());
      </script><script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.townsquaremedia.local.1594.js"></script>
<script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=1350;</script>
<script src="//production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=ksoo.com"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({pubID: "3227", adServer: "googletag" });</script>
<script>
        window.TSM = window.TSM || {}; window.TSM.adSlots = window.TSM.adSlots || {};window.TSM.adLog = window.TSM.adLog || {};
        googletag.cmd.push(function(){
googletag.pubads().disableInitialLoad();
(function(){
          try{
            pbjs.bidderSettings = pbjs.bidderSettings || {};
            pbjs.bidderSettings.standard = pbjs.bidderSettings.standard || {};
            pbjs.adUnits = pbjs.adUnits || [];
            var floors = {};
            pbjs.adUnits.forEach(function(unit){
              if( unit.floor ){
                floors[ unit.code ] = function(cpm,bid){if( bid.adUnitCode===unit.code && cpm<unit.floor ){return 0;}return cpm;};
              }
            });
            if( Object.keys( floors ).length ){
              pbjs.bidderSettings.standard.bidCpmAdjustment = function(cpm, bid){
                return ( cpm === 0 || !floors[ bid.adUnitCode ] ) ? cpm : floors[ bid.adUnitCode ](cpm, bid);
              }
            }
          }catch(e){console.log("TSMBling floor error", e);}
        })();

googletag.pubads().setTargeting( "catid", ["local-news"] );
googletag.pubads().setTargeting( "tags", ["lgbt","sioux-falls","sioux-falls-pride"] );
googletag.pubads().setTargeting( "id", "this-brunch-was-such-a-drag" );
googletag.pubads().setTargeting( "author", "natashakkls" );
googletag.pubads().setTargeting( "kw", ["natashakkls","this-brunch-was-such-a-drag","local-news","lgbt","sioux-falls","sioux-falls-pride","pagetype-post"] );
googletag.pubads().setTargeting( "genre", ["news-talk"] );
googletag.pubads().setTargeting( "device", "web" );
googletag.pubads().setTargeting( "ksg", Krux.segments );
        googletag.pubads().setTargeting( "kuid", Krux.user );
if( window.TSM.adSlots["tsm-ad-300a"] === undefined ){
window.TSM.adSlots["tsm-ad-300a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300a" );
}
if( window.TSM.adSlots["tsm-ad-970a"] === undefined ){
window.TSM.adSlots["tsm-ad-970a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[970,90],[970,250]], "tsm-ad-970a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "970a" );
}
if( window.TSM.adSlots["tsm-ad-maintop-300a"] === undefined ){
window.TSM.adSlots["tsm-ad-maintop-300a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250]], "tsm-ad-maintop-300a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300a" );
}
if( window.TSM.adSlots["tsm-ad-300b"] === undefined ){
window.TSM.adSlots["tsm-ad-300b"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300b" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300b,300d" );
}
if( window.TSM.adSlots["tsm-ad-300c"] === undefined ){
window.TSM.adSlots["tsm-ad-300c"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300c" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300c" );
}
if( window.TSM.adSlots["tsm-ad-728a"] === undefined ){
window.TSM.adSlots["tsm-ad-728a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[728,90],[970,90],[970,250]], "tsm-ad-728a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "728a" );
}
if( window.TSM.adSlots["tsm-ad-728b"] === undefined ){
window.TSM.adSlots["tsm-ad-728b"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[728,90]], "tsm-ad-728b" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "728b" );
}
if( window.TSM.adSlots["tsm-ad-oop"] === undefined ){
window.TSM.adSlots["tsm-ad-oop"] = googletag.defineOutOfPageSlot( "8328825/local/Sioux_falls/KSOO-AM/post", "tsm-ad-oop" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "oop" );
}
 googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
      </script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
    <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div data-reactroot="" data-reactid="1" data-react-checksum="568009478"><!-- react-empty: 2 --><div id="container" class="" data-reactid="3"><section class="top-components" data-reactid="4"></section><div id="top-not-ads" class="" data-reactid="5"><div class="blingbar box" style="height:auto;left:0px;" data-reactid="6"><div class="tsm-ad tsm-ad-728" data-reactid="7"><div id="tsm-ad-728a" data-reactid="8"><!-- dynamic ad --></div></div></div><div id="tsm-ad-1x1-container" data-reactid="9"><div class="tsm-ad tsm-ad-oop" data-reactid="10"><div id="tsm-ad-oop" data-reactid="11"><!-- dynamic ad --></div></div></div></div><div class="container-inner" data-reactid="12"><div id="site-menu-wrapper" class="" data-reactid="13"><a class="logo" href="/" itemprop="logo url" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="14"><img src="http://ksoo.com/files/2017/10/ksooam-logo.png" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="15"/></a><div class="next-to-logo" data-reactid="16"><div class="showticker-container" id="show-ticker" data-reactid="17"><div class="slider showticker-items" data-reactid="18"><div class="sizer" data-reactid="19"></div><div class="mover fade" data-reactid="20"><div class="listenlive-container showticker-item active" data-reactid="21"><div class="song-meta first-song" data-reactid="22"><div class="artist-image icon-headphones" data-reactid="23"><figure class="frameme" data-reactid="24"><a class="theframe" data-image="http://ksoo.com/files/2018/03/Delilah.jpg" rel="" title="" data-reactid="25"></a><div class="loadinganim showbox" id="0" data-reactid="26"><div class="loader" style="width:30px;height:30px;" data-reactid="27"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="28"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="29"></circle></svg></div></div></figure></div><div class="song-info talk" data-reactid="30"><a class="live-show-info" href="http://ksoo.com/show/delilah/" data-reactid="31"><!-- react-text: 32 -->On Air Now: <!-- /react-text --><!-- react-text: 33 -->Delilah<!-- /react-text --></a></div></div></div></div></div><div class="listen-live-cto-container" data-reactid="34"><a class="listen-live-cto cto" href="/listen-live/" data-reactid="35"><span class="icon-play2" data-reactid="36"></span><div class="cto-title-container" data-reactid="37"><span class="cto-title" data-reactid="38">Listen Now</span></div></a></div><a class="sign-in-out" href="/#auth-start" title="" data-source="site login" data-reactid="39"></a></div><nav id="site-menu" data-reactid="40"><div class="wrapper" data-reactid="41"><ul class="links" data-reactid="42"><li class="hassub" data-reactid="43"><a href="/?source=desktopnav" data-reactid="44">Home</a></li><li class="hassub" data-reactid="45"><a href="/category/local-news/?source=desktopnav" data-reactid="46">News</a></li><li class="hassub" data-reactid="47"><a href="/sioux-falls-weather/?source=desktopnav" data-reactid="48">Weather</a></li><li class="hassub" data-reactid="49"><a href="/category/sports/?source=desktopnav" data-reactid="50">Sports</a></li><li class="hassub" data-reactid="51"><a href="/listen-live/?source=desktopnav" data-reactid="52">Listen</a><ul class="links submenu" data-reactid="53"><li class="hassub" data-reactid="54"><a href="/listen-live/?source=desktopnav" data-reactid="55">Listen Live</a></li><li class="hassub" data-reactid="56"><a href="/app?source=desktopnav" data-reactid="57">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="58"><a href="/shows/?source=desktopnav" data-reactid="59">Show Schedule</a></li><li class="hassub" data-reactid="60"><a href="/author/chadmckenzie/?source=desktopnav" data-reactid="61">Chad McKenzie</a></li><li class="hassub" data-reactid="62"><a href="/author/bethwarden/?source=desktopnav" data-reactid="63">Beth Warden</a></li><li class="hassub" data-reactid="64"><a href="/author/patrick-l-lalleygmail-com/?source=desktopnav" data-reactid="65">Patrick Lalley</a></li><li class="hassub" data-reactid="66"><a href="/author/danpeters/?source=desktopnav" data-reactid="67">Dan Peters</a></li></ul></li><li class="hassub" data-reactid="68"><a href="/events-sioux-falls/?source=desktopnav" data-reactid="69">Events</a><ul class="links submenu" data-reactid="70"><li class="hassub" data-reactid="71"><a href="/events-sioux-falls/?source=desktopnav" data-reactid="72">Calendar</a></li><li class="hassub" data-reactid="73"><a href="/events-sioux-falls/community/add/?source=desktopnav" data-reactid="74">Submit an Event</a></li></ul></li><li class="hassub" data-reactid="75"><a href="/vip?source=desktopnav" data-reactid="76">VIP</a><ul class="links submenu" data-reactid="77"><li class="hassub" data-reactid="78"><a href="/registration?source=desktopnav" data-reactid="79">Sign Up</a></li><li class="hassub" data-reactid="80"><a href="/vip-support/?source=desktopnav" data-reactid="81">Support</a></li></ul></li><li class="hassub" data-reactid="82"><a href="/contests/?source=desktopnav" data-reactid="83">Win Stuff</a><ul class="links submenu" data-reactid="84"><li class="hassub" data-reactid="85"><a href="/offical-promotional-contest-rules/?source=desktopnav" data-reactid="86">Contest Rules</a></li></ul></li><li class="hassub" data-reactid="87"><a href="/help?source=desktopnav" data-reactid="88">Contact Us</a><ul class="links submenu" data-reactid="89"><li class="hassub" data-reactid="90"><a href="/help?source=desktopnav" data-reactid="91">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="92"><a href="/feedback?source=desktopnav" data-reactid="93">Send Feedback</a></li><li class="hassub" data-reactid="94"><a href="/submit-a-news-tip/?source=desktopnav" data-reactid="95">Submit a News Tip</a></li><li class="hassub" data-reactid="96"><a href="/newsletter/?source=desktopnav" data-reactid="97">Newsletter</a></li><li class="hassub" data-reactid="98"><a href="/tags/results-radio-jobs/?source=desktopnav" data-reactid="99">Results Radio Jobs</a></li><li class="hassub" data-reactid="100"><a href="http://townsquarecares.com?source=desktopnav" target="_blank" data-reactid="101">Townsquare Cares</a></li></ul></li><li class="hidden-menu hassub hide" data-reactid="102"><a class="more-icon" href="#" data-reactid="103">More</a><ul class="links submenu" data-reactid="104"><li class="hassub hide" data-reactid="105"><a href="/?source=desktopnav" data-reactid="106">Home</a></li><li class="hassub hide" data-reactid="107"><a href="/category/local-news/?source=desktopnav" data-reactid="108">News</a></li><li class="hassub hide" data-reactid="109"><a href="/sioux-falls-weather/?source=desktopnav" data-reactid="110">Weather</a></li><li class="hassub hide" data-reactid="111"><a href="/category/sports/?source=desktopnav" data-reactid="112">Sports</a></li><li class="hassub hide" data-reactid="113"><a href="/listen-live/?source=desktopnav" data-reactid="114">Listen</a><ul class="links submenu" data-reactid="115"><li class="hassub" data-reactid="116"><a href="/listen-live/?source=desktopnav" data-reactid="117">Listen Live</a></li><li class="hassub" data-reactid="118"><a href="/app?source=desktopnav" data-reactid="119">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="120"><a href="/shows/?source=desktopnav" data-reactid="121">Show Schedule</a></li><li class="hassub" data-reactid="122"><a href="/author/chadmckenzie/?source=desktopnav" data-reactid="123">Chad McKenzie</a></li><li class="hassub" data-reactid="124"><a href="/author/bethwarden/?source=desktopnav" data-reactid="125">Beth Warden</a></li><li class="hassub" data-reactid="126"><a href="/author/patrick-l-lalleygmail-com/?source=desktopnav" data-reactid="127">Patrick Lalley</a></li><li class="hassub" data-reactid="128"><a href="/author/danpeters/?source=desktopnav" data-reactid="129">Dan Peters</a></li></ul></li><li class="hassub hide" data-reactid="130"><a href="/events-sioux-falls/?source=desktopnav" data-reactid="131">Events</a><ul class="links submenu" data-reactid="132"><li class="hassub" data-reactid="133"><a href="/events-sioux-falls/?source=desktopnav" data-reactid="134">Calendar</a></li><li class="hassub" data-reactid="135"><a href="/events-sioux-falls/community/add/?source=desktopnav" data-reactid="136">Submit an Event</a></li></ul></li><li class="hassub hide" data-reactid="137"><a href="/vip?source=desktopnav" data-reactid="138">VIP</a><ul class="links submenu" data-reactid="139"><li class="hassub" data-reactid="140"><a href="/registration?source=desktopnav" data-reactid="141">Sign Up</a></li><li class="hassub" data-reactid="142"><a href="/vip-support/?source=desktopnav" data-reactid="143">Support</a></li></ul></li><li class="hassub hide" data-reactid="144"><a href="/contests/?source=desktopnav" data-reactid="145">Win Stuff</a><ul class="links submenu" data-reactid="146"><li class="hassub" data-reactid="147"><a href="/offical-promotional-contest-rules/?source=desktopnav" data-reactid="148">Contest Rules</a></li></ul></li><li class="hassub hide" data-reactid="149"><a href="/help?source=desktopnav" data-reactid="150">Contact Us</a><ul class="links submenu" data-reactid="151"><li class="hassub" data-reactid="152"><a href="/help?source=desktopnav" data-reactid="153">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="154"><a href="/feedback?source=desktopnav" data-reactid="155">Send Feedback</a></li><li class="hassub" data-reactid="156"><a href="/submit-a-news-tip/?source=desktopnav" data-reactid="157">Submit a News Tip</a></li><li class="hassub" data-reactid="158"><a href="/newsletter/?source=desktopnav" data-reactid="159">Newsletter</a></li><li class="hassub" data-reactid="160"><a href="/tags/results-radio-jobs/?source=desktopnav" data-reactid="161">Results Radio Jobs</a></li><li class="hassub" data-reactid="162"><a href="http://townsquarecares.com?source=desktopnav" target="_blank" data-reactid="163">Townsquare Cares</a></li></ul></li></ul></li></ul><div class="site-menu-right" data-reactid="164"><ul class="social-links" data-reactid="165"><li class="social" data-reactid="166"><a class="share-link youtube" href="https://youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="167"><span class="icon-base icon-youtube" data-reactid="168"></span></a></li><li class="social" data-reactid="169"><a class="share-link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="170"><span class="icon-base icon-facebook" data-reactid="171"></span></a></li><li class="social" data-reactid="172"><a class="share-link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="173"><span class="icon-base icon-twitter" data-reactid="174"></span></a></li><ul class="social-subscriptions" data-reactid="175"><li class="sub-instagram " data-reactid="176"><a href="https://www.instagram.com/ksooam" target="_blank" data-reactid="177">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube" data-reactid="178"><span class="youtube-subscribe-button " data-reactid="179"></span></li><li class="sub-facebook" data-reactid="180"></li><li class="sub-twitter" data-reactid="181"></li></ul></ul><div id="search-form" class="" data-reactid="182"><div class="form-wrap" data-reactid="183"><form data-reactid="184"><input type="text" name="searchInput" value="" class="search-input" placeholder="Search" data-reactid="185"/><input type="submit" class="search-submit" disabled="" value="SEARCH" data-reactid="186"/></form></div><div class="icon-base icon-search" data-reactid="187"></div></div></div><div class="site-screen select-none" data-reactid="188"></div></div></nav></div><ul class="promo-links" data-reactid="189"><li data-reactid="190"><span data-reactid="191">DON&#x27;T MISS:</span></li><li data-reactid="192"><a title="Hot Porsche and Cold Cash" href="/hot-porsche-and-cold-hard-cash-sweepstakes/" data-reactid="193">Hot Porsche and Cold Cash</a></li><li data-reactid="194"><a title="VIP Golf Card" href="https://www.seizethedeal.com/deals/results-radio-2018-vip-golf-card" data-reactid="195">VIP Golf Card</a></li><li data-reactid="196"><a title="KSOO Mobile App" href="/app" data-reactid="197">KSOO Mobile App</a></li><li data-reactid="198"><a title="KSOO on Alexa" href="/alexa/" data-reactid="199">KSOO on Alexa</a></li><li data-reactid="200"><a title="KSOO Newsletter" href="/newsletter/" data-reactid="201">KSOO Newsletter</a></li><li data-reactid="202"><a title="Opinion" href="/tags/opinion/" data-reactid="203">Opinion</a></li><li data-reactid="204"><a title="Business" href="/tags/business/" data-reactid="205">Business</a></li><li data-reactid="206"><a title="Education" href="/tags/education/" data-reactid="207">Education</a></li><li data-reactid="208"><a title="Health" href="/tags/health/" data-reactid="209">Health</a></li><li data-reactid="210"><a title="Money and Finance" href="/tags/money/" data-reactid="211">Money and Finance</a></li><li data-reactid="212"><a title="Politics" href="/tags/politics/" data-reactid="213">Politics</a></li><li data-reactid="214"><a title="Main Street Cafe" href="/show/main-street-cafe/" data-reactid="215">Main Street Cafe</a></li><li data-reactid="216"><a title="Patrick Lalley Show" href="/show/the-patrick-lalley-show" data-reactid="217">Patrick Lalley Show</a></li></ul></div><div class="tsm-ad tsm-ad-nav-970" data-reactid="218"><div id="tsm-ad-970a" data-reactid="219"><!-- dynamic ad --></div></div><div class="site-content clearfix" data-reactid="220"><div class="main-content" data-reactid="221"><div class="wrapper post-wrapper" data-reactid="222"><div class="post clearfix" data-reactid="223"><div class="entry" data-reactid="224"><article id="post-362388" data-location="/this-brunch-was-such-a-drag/" data-index="0" class="" data-reactid="225"><div class="page-header" data-reactid="226"><div class="content-header show-ui front" id="content-header-362388" data-reactid="227"><div class="internal-header outgrow  " style="max-height:0px;" data-reactid="228"></div><div class="content-header-header" data-reactid="229"><div class="react-parallax " data-reactid="230"><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);" data-reactid="231"><figure class="frameme img-tag frame-loaded" data-reactid="232"><div class="theframe" data-image="http://hot1047.com/files/2018/06/IMG_9541.jpg" rel="" title="" style="background-image:url(&quot;http://hot1047.com/files/2018/06/IMG_9541.jpg?w=980&amp;q=75&quot;);" data-reactid="233"></div></figure></div><div class="react-parallax-content" data-reactid="234"><figure class="frameme img-tag" data-reactid="235"><div class="theframe" data-image="http://hot1047.com/files/2018/06/IMG_9541.jpg" rel="" title="" data-reactid="236"></div><div class="loadinganim showbox" id="0" data-reactid="237"><div class="loader" style="width:30px;height:30px;" data-reactid="238"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="239"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="240"></circle></svg></div></div></figure></div></div><div class="header" data-reactid="241"><section class="title " data-reactid="242"><h1 class="" data-reactid="243">This Brunch Was Such a Drag</h1></section><div class="byline" data-reactid="244"><div class="authors" data-reactid="245"><address class="author" data-reactid="246"><div class="author-image icon-user" data-reactid="247"><figure class="frameme" data-reactid="248"><a class="theframe" data-image="http://hot1047.com/files/2017/06/Tasha-500x500.jpg" href="http://ksoo.com/author/natashakkls/" rel="author" title="Natasha" data-reactid="249"></a><div class="loadinganim showbox" id="0" data-reactid="250"><div class="loader" style="width:30px;height:30px;" data-reactid="251"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="252"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="253"></circle></svg></div></div></figure></div><a class="author-name" href="http://ksoo.com/author/natashakkls/" rel="author" title="Natasha" data-reactid="254">Natasha</a></address></div><time data-reactid="255"></time></div><figcaption title="Natasha/Hot 104.7" data-reactid="256">Natasha/Hot 104.7</figcaption></div></div></div></div><div class="content-wrap" data-reactid="257"><div class="social-share bignsexy" data-reactid="258"><div class="social-bar social-icons" data-reactid="259"><ul data-reactid="260"><li data-reactid="261"><a href="http://twitter.com/intent/tweet?text=This%20Brunch%20Was%20Such%20a%20Drag%20http%3A%2F%2Fksoo.com%2Fthis-brunch-was-such-a-drag%2F%3Ftrackback%3Dtwitter_mobile%20%40KSOOSiouxFalls" title="Share on Twitter" target="_blank" data-reactid="262"><span class=" social-icon icon-twitter tw" data-reactid="263"><span class="share-title" data-reactid="264">Share on Twitter</span></span></a></li><li data-reactid="265"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fksoo.com%2Fthis-brunch-was-such-a-drag%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank" data-reactid="266"><span class=" social-icon icon-facebook fb" data-reactid="267"><span class="share-title" data-reactid="268">Share on Facebook</span></span></a></li></ul></div></div><div class="content" data-reactid="269"><div class="pod-content" data-reactid="270"><div data-reactid="271"><p>I had the pleasure of attending my first ever Drag Brunch last weekend.</p>
</div><div data-reactid="272"><p>I had heard of this being a thing in the Twin Cities and there are some restaurants where all the servers are in drag.</p>
</div><div data-reactid="273"><p>But as part of Sioux Falls Pride there was a Drag Brunch at Icon Event Hall with food provided by M.B. Haskett and entertainment provided by the loveliest Queens in Sioux Falls.</p>
</div><div class="sharethrough-container" data-reactid="274"><div class="tsm-ad tsm-ad-oop" data-reactid="275"><div id="tsm-ad-sharethrough-oop-1" data-reactid="276"><!-- dynamic ad --></div></div></div><div data-reactid="277"><p>I mean, I&apos;ve heard of dinner and a show, but this was brunch and a show.</p>
</div><div data-reactid="278"><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BkItWy0FCjn/" data-instgrm-version="8">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 62.5% 0; text-align: center; width: 100%;"></div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BkItWy0FCjn/" target="_blank">Werk! #boomerang #dragbrunch #sufupride &#x1F3F3;&#xFE0F;&#x200D;&#x1F308;&#x1F3F3;&#xFE0F;&#x200D;&#x1F308;</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/natasha_hot1047/" target="_blank"> Natasha_Hot1047</a> (@natasha_hot1047) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2018-06-17T18:37:17+00:00">Jun 17, 2018 at 11:37am PDT</time></p>
</div>
</blockquote>
</div><div data-reactid="279"><p><script src="//www.instagram.com/embed.js" async defer="defer"></script></p>
</div><div data-reactid="280"><p>I&apos;ve been to a few drag shows in my day so it was a little weird to be at a drag show when the sun was out. And while eating eggs benedict. Obviously, there is alcohol involved with brunch, (mimosas anyone?) but usually people are a few more drinks in when a drag show is at night.</p>
</div><div data-reactid="281"><p>All in all, it was a super fun event and I hope they continue to do drag brunches as part of the Pride festivities. I just need to remember to bring more singles!</p>
</div><div data-reactid="282"><p>Heck, I hope they do a drag brunch once or twice a month! It was really fun!</p>
</div><div class="photogallery-wrapper blog-photogallery" data-reactid="283"><div class="photogallery-container" id="photogallery-484-465580-0" data-reactid="284"><div class="sizer" data-reactid="285"></div><div class="loadinganim showbox" id="0" data-reactid="286"><div class="loader" style="width:30px;height:30px;" data-reactid="287"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="288"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" style="stroke:#fff;" data-reactid="289"></circle></svg></div></div></div><!-- react-text: 290 --><!-- /react-text --></div><div data-reactid="291"><p>There was also a fresh fruit/yogurt/granola dish, but I was too busy eating it to take a picture! Oops!</p>
</div><div class="single-post-button cto-container" data-reactid="292"><a class="next-post cto" href="/app/" target="_blank" data-reactid="293">Download Our Mobile App Today</a></div><div class="lazyload-placeholder oembed-lazyload-placeholder" data-reactid="294"></div><div class="gravity" data-reactid="295"><div data-reactid="296"><form id="form_8" method="post" data-reactid="297"><div data-reactid="298"><h3 data-reactid="299">Sign Up for the Our Newsletter</h3><span data-reactid="300">Enter your email to receive the latest news and information directly to your inbox!</span></div><div data-reactid="301"><ul id="form-fields-8" class="form-fields" data-reactid="302"><li class="field-group" data-reactid="303"><legend data-reactid="304"><!-- react-text: 305 -->Name<!-- /react-text --><span data-reactid="306">*</span></legend><span class="" data-reactid="307"></span><fieldset data-reactid="308"><div class="field-wrapper" data-reactid="309"><label for="field_8_2_2.3" data-reactid="310"><!-- react-text: 311 -->First<!-- /react-text --></label><input type="text" name="input_2_3" value="" id="field_8_2_2.3" placeholder="First" data-reactid="312"/></div><div class="field-wrapper" data-reactid="313"><label for="field_8_2_2.6" data-reactid="314"><!-- react-text: 315 -->Last<!-- /react-text --></label><input type="text" name="input_2_6" value="" id="field_8_2_2.6" placeholder="Last" data-reactid="316"/></div></fieldset></li><li class="field-standalone" data-reactid="317"><label for="field_8_1" data-reactid="318"><!-- react-text: 319 -->Email<!-- /react-text --><span data-reactid="320">*</span></label><span class="" data-reactid="321"></span><fieldset data-reactid="322"><div class="field-wrapper" data-reactid="323"><label for="field_8_1" data-reactid="324"></label><input type="text" name="input_1" value="" id="field_8_1" placeholder="Email" data-reactid="325"/></div></fieldset></li><div data-reactid="326"></div><div data-reactid="327"><div class="rw-animation" data-reactid="328"></div></div></ul></div></form></div></div></div></div><div class="content-footer" data-reactid="329"><!-- react-empty: 330 --><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-reactid="331"></div><!-- react-text: 332 --><!-- /react-text --><div class="tags-lines" data-reactid="333"><div class="wrapper" data-reactid="334"><span data-reactid="335"><!-- react-text: 336 -->Filed Under<!-- /react-text --><!-- react-text: 337 -->: <!-- /react-text --></span><span data-reactid="338"><!-- react-text: 339 --><!-- /react-text --><a href="http://ksoo.com/tags/lgbt/" data-reactid="340">LGBT</a></span><span data-reactid="341"><!-- react-text: 342 -->, <!-- /react-text --><a href="http://ksoo.com/tags/sioux-falls/" data-reactid="343">Sioux Falls</a></span><span data-reactid="344"><!-- react-text: 345 -->, <!-- /react-text --><a href="http://ksoo.com/tags/sioux-falls-pride/" data-reactid="346">Sioux Falls Pride</a></span></div><div class="wrapper" data-reactid="347"><span data-reactid="348"><!-- react-text: 349 -->Categories<!-- /react-text --><!-- react-text: 350 -->: <!-- /react-text --></span><span data-reactid="351"><!-- react-text: 352 --><!-- /react-text --><a href="http://ksoo.com/category/local-news/" data-reactid="353">News</a></span></div></div><div class="comments-wrapper" data-reactid="354"><div class="comments" data-reactid="355"><div data-reactid="356"><span class="icon-comments" data-reactid="357"></span><i data-reactid="358">Comments</i><span class="fb-comments-count" data-href="http://ksoo.com/this-brunch-was-such-a-drag/" data-reactid="359"></span><span class="icon-triangle-down" data-reactid="360"></span></div><div class="cto" data-reactid="361">Leave A Comment</div></div></div><div class="goto-top-container outgrow" data-reactid="362"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0" data-reactid="363">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside" data-reactid="364"><div class="aside-inside" data-reactid="365"><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-43" data-reactid="366"><div class="wrapper clearfix" data-reactid="367"><div class="fix_sidebar_marker" data-reactid="368"></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-2182" data-reactid="369"><header data-reactid="370"><h2 data-reactid="371"><span class="title-container" data-reactid="372">Featured</span><!-- react-text: 373 --><!-- /react-text --></h2></header><div class="wrapper clearfix" data-reactid="374"><section id="ts_blogroll-2182" class="blogroll carousel slider dl align-right" data-reactid="375"><div class="slider blogroll-items" data-reactid="376"><div class="sizer" data-reactid="377"></div><div class="mover slide" data-reactid="378"><article class="item title-over-image" data-reactid="379"><figure class="frameme" data-reactid="380"><a class="theframe" data-image="http://ksoo.com/files/2018/05/Car-Final.jpg" href="http://ksoo.com/hot-porsche-and-cold-hard-cash-sweepstakes/" rel="" title="Hot Porsche and Cold Hard Cash Sweepstakes" data-reactid="381"></a><div class="loadinganim showbox" id="0" data-reactid="382"><div class="loader" style="width:30px;height:30px;" data-reactid="383"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="384"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="385"></circle></svg></div></div></figure><div class="content" data-reactid="386"><a href="http://ksoo.com/hot-porsche-and-cold-hard-cash-sweepstakes/" title="Hot Porsche and Cold Hard Cash Sweepstakes" class="title" data-reactid="387">Hot Porsche and Cold Hard Cash Sweepstakes</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous" data-reactid="388"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next" data-reactid="389"></div></div></section></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-1410" data-reactid="390"><div class="wrapper clearfix" data-reactid="391"><div class="widget-content" data-reactid="392"><div class="tsm-ad tsm-ad-300" data-reactid="393"><div id="tsm-ad-300a" data-reactid="394"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-tsq_sailthru_newsletter_widget" id="tsq_sailthru_newsletter_widget-1292" data-reactid="395"><div class="wrapper clearfix" data-reactid="396"><div class="widget-content" data-reactid="397"><div data-reactid="398"><form method="post" class="newsletter-frame clearfix" data-reactid="399"><div class="content clearfix" data-reactid="400"><p class="title" data-reactid="401">Get our Newsletter</p><div class="newsletter-fields vertical-center" data-reactid="402"><div class="vertical-centered" data-reactid="403"><input type="text" name="email" value="" class="sailthru-email" autocomplete="off" data-reactid="404"/><input type="email" name="sailthru-sub" placeholder="Email Address" value="" data-reactid="405"/></div></div></div></form></div></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-2183" data-reactid="406"><header data-reactid="407"><h2 data-reactid="408"><span class="title-container" data-reactid="409">Latest Articles</span></h2></header><div class="wrapper clearfix" data-reactid="410"><div class="widget-content blogroll-widget blogroll sidebar-row-standard" data-reactid="411"><div class="blogroll-inner clearfix" data-reactid="412"><article class="" data-reactid="413"><figure class="frameme" data-reactid="414"><a class="theframe" data-image="http://mix97-3.com/files/2018/06/June-best-buys.png" href="http://ksoo.com/just-in-time-for-summer-chores-best-buys-for-june/" rel="" title="Just in Time for Summer Chores, Best Buys for June" data-reactid="415"></a><div class="loadinganim showbox" id="0" data-reactid="416"><div class="loader" style="width:30px;height:30px;" data-reactid="417"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="418"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="419"></circle></svg></div></div></figure><div class="content" data-reactid="420"><a href="http://ksoo.com/just-in-time-for-summer-chores-best-buys-for-june/" title="Just in Time for Summer Chores, Best Buys for June" class="title" data-reactid="421">Just in Time for Summer Chores, Best Buys for June</a></div></article><article class="" data-reactid="422"><figure class="frameme" data-reactid="423"><a class="theframe" data-image="http://kxrb.com/files/2018/06/First-Day-Of-Summer.jpg" href="http://ksoo.com/first-day-of-summer/" rel="" title="First Day of Summer" data-reactid="424"></a><div class="loadinganim showbox" id="0" data-reactid="425"><div class="loader" style="width:30px;height:30px;" data-reactid="426"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="427"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="428"></circle></svg></div></div></figure><div class="content" data-reactid="429"><a href="http://ksoo.com/first-day-of-summer/" title="First Day of Summer" class="title" data-reactid="430">First Day of Summer</a></div></article><article class="" data-reactid="431"><figure class="frameme" data-reactid="432"><a class="theframe" data-image="http://ksoo.com/files/2018/06/road-closed-barricade-flooding-sioux-falls.jpg" href="http://ksoo.com/city-of-sioux-falls-reacts-to-flooding-bike-paths-city-pools-sump-pump-reminders/" rel="" title="City of Sioux Falls Flooding:  Bike Paths, Pools, Sump Pumps" data-reactid="433"></a><div class="loadinganim showbox" id="0" data-reactid="434"><div class="loader" style="width:30px;height:30px;" data-reactid="435"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="436"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="437"></circle></svg></div></div></figure><div class="content" data-reactid="438"><a href="http://ksoo.com/city-of-sioux-falls-reacts-to-flooding-bike-paths-city-pools-sump-pump-reminders/" title="City of Sioux Falls Flooding:  Bike Paths, Pools, Sump Pumps" class="title" data-reactid="439">City of Sioux Falls Flooding:  Bike Paths, Pools, Sump Pumps</a></div></article></div></div></div></section></div></aside></div><section class="site-footer" data-reactid="440"><footer data-reactid="441"><div class="links clearfix" data-reactid="442"><div class="logo" data-reactid="443"></div><div class="details" data-reactid="444"><h2 data-reactid="445">Information</h2><ul data-reactid="446"><li data-reactid="447"><a title="EEO" href="/eeo/" class="" data-reactid="448">EEO</a></li><li data-reactid="449"><a title="Public File" href="/ksoo-am-public-file/" class="" data-reactid="450">Public File</a></li><li data-reactid="451"><a title="Terms" href="/terms/" class="" data-reactid="452">Terms</a></li><li data-reactid="453"><a title="VIP Terms" href="/vip-terms/" class="" data-reactid="454">VIP Terms</a></li><li data-reactid="455"><a title="FAQ" href="/vip-faq/" class="" data-reactid="456">FAQ</a></li><li data-reactid="457"><a title="Contest Rules" href="/contest-rules/" class="" data-reactid="458">Contest Rules</a></li><li data-reactid="459"><a title="Privacy Policy (Updated: 5/18/18)" href="/privacy/" class="" data-reactid="460">Privacy Policy (Updated: 5/18/18)</a></li><li data-reactid="461"><a title="Contact" href="/help/" class="" data-reactid="462">Contact</a></li><li data-reactid="463"><a href="http://townsquaremediagroup.com/" class="" data-reactid="464"></a></li><li data-reactid="465"><a title="Sioux Falls Business Listings" href="/sioux_falls-featured-business-listings/" class="" data-reactid="466">Sioux Falls Business Listings</a></li></ul></div><div class="social-links" data-reactid="467"><h2 data-reactid="468">Follow Us</h2><ul data-reactid="469"><li class="social" data-reactid="470"><a class="share_link instagram" href="https://www.instagram.com/ksooam" target="_blank" data-social="instagram" data-reactid="471"><span class="icon-instagram" data-reactid="472"></span></a></li><li class="social" data-reactid="473"><a class="share_link youtube" href="https://www.youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="474"><span class="icon-youtube" data-reactid="475"></span></a></li><li class="social" data-reactid="476"><a class="share_link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="477"><span class="icon-twitter" data-reactid="478"></span></a></li><li class="social" data-reactid="479"><a class="share_link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="480"><span class="icon-facebook" data-reactid="481"></span></a></li></ul></div></div><div class="legal" data-reactid="482"><!-- react-text: 483 -->2018<!-- /react-text --><!-- react-text: 484 --> <!-- /react-text --><!-- react-text: 485 -->Information 1000 KSOO<!-- /react-text --><!-- react-text: 486 --><!-- /react-text --><!-- react-text: 487 -->, <!-- /react-text --><a href="https://www.townsquaremedia.com" data-reactid="488">Townsquare Media</a><!-- react-text: 489 -->, Inc. All rights reserved.<!-- /react-text --></div></footer></section></div><section class="bottom-components" data-reactid="490"><!-- react-empty: 491 --><div id="bottom-not-ads" data-reactid="492"><div class="tsm-ad tsm-ad-728" data-reactid="493"><div id="tsm-ad-728b" data-reactid="494"><!-- dynamic ad --></div></div></div><div data-reactid="495"></div></section></div></div></div>
          <script>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</script>
          <script>if(window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//cdn.production.townsquareblogs.com/public/scripts.min.js?ver=aa0de845e4e040109c61c3e3315d01269b193087"></sc'+'ript>');}</script>
          <script src="//cdn.production.townsquareblogs.com/public/dist/main.bundle.aa0de845e4e040109c61c3e3315d01269b193087.js"></script>
        </body>
      </html>