<!doctype html>
      <html class="single default" lang="en">
        <head>
          <title data-react-helmet="true">Tesla&#x27;s Beautiful, Affordable Model 3 Rolling Out This Month</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="ksooam"/><meta data-react-helmet="true" name="description" content="After more than a year of waiting, early adopters of Tesla&#x27;s highly anticipated Model 3 will actually be able to hit the road starting this summer."/><meta data-react-helmet="true" name="keywords" content="tesla model 3 release schedule, tesla model 3 availability, tesla model 3 budget car delivery"/><meta data-react-helmet="true" property="fb:app_id" content="508811569144324"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="og:title" content="Tesla&#x27;s Beautiful, Affordable Model 3 Rolling Out This Month"/><meta data-react-helmet="true" property="og:description" content="After more than a year of waiting, early adopters of Tesla&#x27;s highly anticipated Model 3 will actually be able to hit the road starting this summer."/><meta data-react-helmet="true" property="og:url" content="http://ksoo.com/tesla-model-3-release-schedule/"/><meta data-react-helmet="true" property="og:site_name" content="Information 1000 KSOO"/><meta data-react-helmet="true" property="og:type" content="blog"/><meta data-react-helmet="true" property="og:image" content="http://popcrush.com/files/2017/07/tesla-model-3.jpg?w=600&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@KSOOSiouxFalls"/><meta data-react-helmet="true" name="sailthru.description" content="After more than a year of waiting, early adopters of Tesla&#x27;s highly anticipated Model 3 will actually be able to hit the road starting this summer."/><meta data-react-helmet="true" name="sailthru.date" content="2017-07-03 08:58:23"/><meta data-react-helmet="true" name="sailthru.title" content="Tesla’s Beautiful, Affordable Model 3 Expected to Start Rolling Out This Month"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-ksoo-am, tsmmarket-siouxfalls, tsmtype-local, automotive, business, tesla, local-news, newsletter-ksoo"/><meta data-react-helmet="true" name="sailthru.author" content="lukebrown"/><meta data-react-helmet="true" name="sailthru.image.full" content="http://popcrush.com/files/2017/07/tesla-model-3.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="http://popcrush.com/files/2017/07/tesla-model-3.jpg"/><meta data-react-helmet="true" property="fb:pages" content="437121909666010"/><meta data-react-helmet="true" name="google-site-verification" content="j0XWbQoxiJ71_nySqoExn3FbX8egLK6vvl_IByjJKjs"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="http://custom-sites-template-1.production.townsquareblogs.com/files/2011/02/favicon.ico"/><link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="http://custom-sites-template-1.production.townsquareblogs.com/files/2011/02/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Venus Williams Opens Up About Fatal Car Crash" href="http://ksoo.com/venus-williams-fatal-car-crash-facebook-statement/"/><link data-react-helmet="true" rel="next" title="Independence Day 2017 By the (Sometimes Surprising and Big) Numbers" href="http://ksoo.com/independence-day-2017-by-the-numbers/"/><link data-react-helmet="true" rel="canonical" href="http://popcrush.com/tesla-model-3-release-schedule/"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://ksoo.com/tesla-model-3-release-schedule/"/>
          <link href="//fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700" rel="stylesheet" type="text/css" />
          <link href="/styles/base.css?ver=3e5fc537b161d01340663f4aa7bef873b228b97f&mver=2" rel="stylesheet" type="text/css" />
          
        <script type="text/javascript">
          window.TSM = window.TSM || {};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"ksoo.com","blogId":484,"method":"get_single","postId":327595,"crosspostBlogId":"252","crosspostPostId":"529660","postType":"post","postDateGmt":"2017-07-03 13:58:23.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"lukebrown","dimension2":"local-news,newsletter-ksoo","dimension3":"automotive,business,tesla","dimension4":"post","dimension5":"Mon Jul 03 2017","dimension6":"08:58","dimension7":"standard","dimension8":"883","dimension9":"A","dimension10":"yes","dimension12":""};
ga( "create", {
          trackingId:"UA-33421913-4",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-33421913-4"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-33421913-9",
          name: "UA334219139",
          allowAnchor: false
        });
        ga( "UA334219139.require", "displayfeatures" );
        ga( "UA334219139.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA334219139" ] = {gaid:"UA-33421913-9"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-1",
          name: "UA452600601",
          allowAnchor: false
        });
        ga( "UA452600601.require", "displayfeatures" );
        ga( "UA452600601.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600601" ] = {gaid:"UA-45260060-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Tesla's Beautiful, Affordable Model 3 Rolling Out This Month","callsign":"KSOOAM","market":"Sioux Falls","sitetype":"Local","siteClassification":"Local","state":"SD","genre":"news-talk","pageType":"post","tags":"automotive,business,tesla","categories":"local-news,newsletter-ksoo","mediaType":"gallery"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          <script>
        (function(w,dl){
          if( dl && dl[0] ){
            dl = dl[0];
            w._oiqq = w._oiqq || [];
            var keywordMeta = document.querySelector( "meta[name='keywords']");
            _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
            _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
            _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
            _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
            _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
            _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
            _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
            _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
            _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
            _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
            _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
            _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
            _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
            _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
            _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
            _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
            _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
            _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
            _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
            _oiqq.push(["oiq_doTag"]);
            _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
          }
        })(window, window.dataLayer);
        (function() {
        var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
        oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
        })();
      </script>
          
          <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6665296&cv=2.0&cj=1"/></noscript>
          
          <script class="kxct" data-id="rwjnisqy1" data-timing="async" data-version="3.0" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
        (function(){
          var k=document.createElement("script");k.type="text/javascript";k.async=true;
          k.src=(location.protocol==="https:"?"https:":"http:")+"//"+"cdn.krxd.net/controltag/rwjnisqy1.js";
          var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);
        }());
      </script><script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.townsquaremedia.local.1594.js"></script>
<script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];</script><script src="//production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=ksoo.com"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({pubID: "3227", adServer: "googletag" });</script>
<script>
        window.TSM = window.TSM || {}; window.TSM.adSlots = window.TSM.adSlots || {};window.TSM.adLog = window.TSM.adLog || {};
        googletag.cmd.push(function(){
googletag.pubads().disableInitialLoad();
(function(){
          try{
            pbjs.bidderSettings = pbjs.bidderSettings || {};
            pbjs.bidderSettings.standard = pbjs.bidderSettings.standard || {};
            var floors = {};
            pbjs.adUnits.forEach(function(unit){
              if( unit.floor ){
                floors[ unit.code ] = function(cpm,bid){if( bid.adUnitCode===unit.code && cpm<unit.floor ){return 0;}return cpm;};
              }
            });
            if( Object.keys( floors ).length ){
              pbjs.bidderSettings.standard.bidCpmAdjustment = function(cpm, bid){
                return ( cpm === 0 || !floors[ bid.adUnitCode ] ) ? cpm : floors[ bid.adUnitCode ](cpm, bid);
              }
            }
          }catch(e){console.log("TSMBling floor error", e);}
        })();

googletag.pubads().setTargeting( "catid", ["local-news","newsletter-ksoo"] );
googletag.pubads().setTargeting( "tags", ["automotive","business","tesla"] );
googletag.pubads().setTargeting( "id", "tesla-model-3-release-schedule" );
googletag.pubads().setTargeting( "author", "lukebrown" );
googletag.pubads().setTargeting( "kw", ["lukebrown","tesla-model-3-release-schedule","local-news","newsletter-ksoo","automotive","business","tesla","pagetype-post"] );
googletag.pubads().setTargeting( "genre", ["news-talk"] );
googletag.pubads().setTargeting( "device", "web" );
googletag.pubads().setTargeting( "ksg", Krux.segments );
        googletag.pubads().setTargeting( "kuid", Krux.user );
if( window.TSM.adSlots["tsm-ad-300a"] === undefined ){
window.TSM.adSlots["tsm-ad-300a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300a" );
}
if( window.TSM.adSlots["tsm-ad-970a"] === undefined ){
window.TSM.adSlots["tsm-ad-970a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[970,90],[970,250]], "tsm-ad-970a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "970a" );
}
if( window.TSM.adSlots["tsm-ad-maintop-300a"] === undefined ){
window.TSM.adSlots["tsm-ad-maintop-300a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250]], "tsm-ad-maintop-300a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300a" );
}
if( window.TSM.adSlots["tsm-ad-300b"] === undefined ){
window.TSM.adSlots["tsm-ad-300b"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300b" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300b,300d" );
}
if( window.TSM.adSlots["tsm-ad-300c"] === undefined ){
window.TSM.adSlots["tsm-ad-300c"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300c" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300c" );
}
if( window.TSM.adSlots["tsm-ad-728a"] === undefined ){
window.TSM.adSlots["tsm-ad-728a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[728,90],[970,90],[970,250]], "tsm-ad-728a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "728a" );
}
if( window.TSM.adSlots["tsm-ad-728b"] === undefined ){
window.TSM.adSlots["tsm-ad-728b"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[728,90]], "tsm-ad-728b" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "728b" );
}
if( window.TSM.adSlots["tsm-ad-oop"] === undefined ){
window.TSM.adSlots["tsm-ad-oop"] = googletag.defineOutOfPageSlot( "8328825/local/Sioux_falls/KSOO-AM/post", "tsm-ad-oop" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "oop" );
}
 googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
      </script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div data-reactroot="" data-reactid="1" data-react-checksum="957285691"><!-- react-empty: 2 --><div id="container" class="" data-reactid="3"><section class="top-components" data-reactid="4"></section><div id="top-not-ads" class="" data-reactid="5"><div class="blingbar box" style="height:auto;left:0px;" data-reactid="6"><div class="tsm-ad tsm-ad-728" data-reactid="7"><div id="tsm-ad-728a" data-reactid="8"><!-- dynamic ad --></div></div></div><div id="tsm-ad-1x1-container" data-reactid="9"><div class="tsm-ad tsm-ad-oop" data-reactid="10"><div id="tsm-ad-oop" data-reactid="11"><!-- dynamic ad --></div></div></div></div><div class="container-inner" data-reactid="12"><div id="site-menu-wrapper" class="" data-reactid="13"><a class="logo" href="/" itemprop="logo url" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="14"><img src="http://ksoo.com/files/2017/10/ksooam-logo.png" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="15"/></a><div class="next-to-logo" data-reactid="16"><div class="showticker-container" id="show-ticker" data-reactid="17"><div class="slider showticker-items" data-reactid="18"><div class="sizer" data-reactid="19"></div><div class="mover fade" data-reactid="20"><div class="listenlive-container showticker-item active" data-reactid="21"><div class="song-meta first-song" data-reactid="22"><div class="artist-image icon-headphones" data-reactid="23"><figure class="frameme" data-reactid="24"><a class="theframe" data-image="http://ksoo.com/files/2012/04/Chad-Beth-FINAL.jpg" rel="" title="" data-reactid="25"></a><div class="loadinganim showbox" id="0" data-reactid="26"><div class="loader" style="width:30px;height:30px;" data-reactid="27"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="28"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="29"></circle></svg></div></div></figure></div><div class="song-info talk" data-reactid="30"><a class="live-show-info" href="http://ksoo.com/show/main-street-cafe/" data-reactid="31"><!-- react-text: 32 -->On Air Now: <!-- /react-text --><!-- react-text: 33 -->Main Street Cafe<!-- /react-text --></a></div></div></div></div></div><div class="listen-live-cto-container" data-reactid="34"><a class="listen-live-cto cto" href="/listen-live/" data-reactid="35"><span class="icon-play2" data-reactid="36"></span><span class="cto-title" data-reactid="37">Listen Now</span></a></div><a class="sign-in-out" href="/#auth-start" title="" data-source="site login" data-reactid="38"></a></div><nav id="site-menu" data-reactid="39"><div class="wrapper" data-reactid="40"><ul class="links" data-reactid="41"><li class="hassub" data-reactid="42"><a href="/?source=desktopnav" data-reactid="43">Home</a></li><li class="hassub" data-reactid="44"><a href="/category/local-news/?source=desktopnav" data-reactid="45">News</a></li><li class="hassub" data-reactid="46"><a href="/sioux-falls-weather/?source=desktopnav" data-reactid="47">Weather</a></li><li class="hassub" data-reactid="48"><a href="/category/sports/?source=desktopnav" data-reactid="49">Sports</a></li><li class="hassub" data-reactid="50"><a href="/listen-live/?source=desktopnav" data-reactid="51">Listen</a><ul class="links submenu" data-reactid="52"><li class="hassub" data-reactid="53"><a href="/listen-live/?source=desktopnav" data-reactid="54">Listen Live</a></li><li class="hassub" data-reactid="55"><a href="/app?source=desktopnav" data-reactid="56">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="57"><a href="/shows/?source=desktopnav" data-reactid="58">Show Schedule</a></li><li class="hassub" data-reactid="59"><a href="/author/chadmckenzie/?source=desktopnav" data-reactid="60">Chad McKenzie</a></li><li class="hassub" data-reactid="61"><a href="/author/bethwarden/?source=desktopnav" data-reactid="62">Beth Warden</a></li><li class="hassub" data-reactid="63"><a href="/author/patrick-l-lalleygmail-com/?source=desktopnav" data-reactid="64">Patrick Lalley</a></li><li class="hassub" data-reactid="65"><a href="/author/danpeters/?source=desktopnav" data-reactid="66">Dan Peters</a></li></ul></li><li class="hassub" data-reactid="67"><a href="/events-sioux-falls/?source=desktopnav" data-reactid="68">Events</a><ul class="links submenu" data-reactid="69"><li class="hassub" data-reactid="70"><a href="/events-sioux-falls/?source=desktopnav" data-reactid="71">Calendar</a></li><li class="hassub" data-reactid="72"><a href="/events-sioux-falls/community/add/?source=desktopnav" data-reactid="73">Submit an Event</a></li></ul></li><li class="hassub" data-reactid="74"><a href="/vip?source=desktopnav" data-reactid="75">VIP</a><ul class="links submenu" data-reactid="76"><li class="hassub" data-reactid="77"><a href="/registration?source=desktopnav" data-reactid="78">Sign Up</a></li><li class="hassub" data-reactid="79"><a href="/vip-support/?source=desktopnav" data-reactid="80">Support</a></li></ul></li><li class="hassub" data-reactid="81"><a href="/contests/?source=desktopnav" data-reactid="82">Win Stuff</a><ul class="links submenu" data-reactid="83"><li class="hassub" data-reactid="84"><a href="/offical-promotional-contest-rules/?source=desktopnav" data-reactid="85">Contest Rules</a></li></ul></li><li class="hassub" data-reactid="86"><a href="/help?source=desktopnav" data-reactid="87">Contact Us</a><ul class="links submenu" data-reactid="88"><li class="hassub" data-reactid="89"><a href="/help?source=desktopnav" data-reactid="90">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="91"><a href="/feedback?source=desktopnav" data-reactid="92">Send Feedback</a></li><li class="hassub" data-reactid="93"><a href="/submit-a-news-tip/?source=desktopnav" data-reactid="94">Submit a News Tip</a></li><li class="hassub" data-reactid="95"><a href="/newsletter/?source=desktopnav" data-reactid="96">Newsletter</a></li><li class="hassub" data-reactid="97"><a href="/tags/results-radio-jobs/?source=desktopnav" data-reactid="98">Results Radio Jobs</a></li><li class="hassub" data-reactid="99"><a href="http://townsquarecares.com?source=desktopnav" target="_blank" data-reactid="100">Townsquare Cares</a></li></ul></li><li class="hidden-menu hassub hide" data-reactid="101"><a class="more-icon" href="#" data-reactid="102">More</a><ul class="links submenu" data-reactid="103"><li class="hassub hide" data-reactid="104"><a href="/?source=desktopnav" data-reactid="105">Home</a></li><li class="hassub hide" data-reactid="106"><a href="/category/local-news/?source=desktopnav" data-reactid="107">News</a></li><li class="hassub hide" data-reactid="108"><a href="/sioux-falls-weather/?source=desktopnav" data-reactid="109">Weather</a></li><li class="hassub hide" data-reactid="110"><a href="/category/sports/?source=desktopnav" data-reactid="111">Sports</a></li><li class="hassub hide" data-reactid="112"><a href="/listen-live/?source=desktopnav" data-reactid="113">Listen</a><ul class="links submenu" data-reactid="114"><li class="hassub" data-reactid="115"><a href="/listen-live/?source=desktopnav" data-reactid="116">Listen Live</a></li><li class="hassub" data-reactid="117"><a href="/app?source=desktopnav" data-reactid="118">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="119"><a href="/shows/?source=desktopnav" data-reactid="120">Show Schedule</a></li><li class="hassub" data-reactid="121"><a href="/author/chadmckenzie/?source=desktopnav" data-reactid="122">Chad McKenzie</a></li><li class="hassub" data-reactid="123"><a href="/author/bethwarden/?source=desktopnav" data-reactid="124">Beth Warden</a></li><li class="hassub" data-reactid="125"><a href="/author/patrick-l-lalleygmail-com/?source=desktopnav" data-reactid="126">Patrick Lalley</a></li><li class="hassub" data-reactid="127"><a href="/author/danpeters/?source=desktopnav" data-reactid="128">Dan Peters</a></li></ul></li><li class="hassub hide" data-reactid="129"><a href="/events-sioux-falls/?source=desktopnav" data-reactid="130">Events</a><ul class="links submenu" data-reactid="131"><li class="hassub" data-reactid="132"><a href="/events-sioux-falls/?source=desktopnav" data-reactid="133">Calendar</a></li><li class="hassub" data-reactid="134"><a href="/events-sioux-falls/community/add/?source=desktopnav" data-reactid="135">Submit an Event</a></li></ul></li><li class="hassub hide" data-reactid="136"><a href="/vip?source=desktopnav" data-reactid="137">VIP</a><ul class="links submenu" data-reactid="138"><li class="hassub" data-reactid="139"><a href="/registration?source=desktopnav" data-reactid="140">Sign Up</a></li><li class="hassub" data-reactid="141"><a href="/vip-support/?source=desktopnav" data-reactid="142">Support</a></li></ul></li><li class="hassub hide" data-reactid="143"><a href="/contests/?source=desktopnav" data-reactid="144">Win Stuff</a><ul class="links submenu" data-reactid="145"><li class="hassub" data-reactid="146"><a href="/offical-promotional-contest-rules/?source=desktopnav" data-reactid="147">Contest Rules</a></li></ul></li><li class="hassub hide" data-reactid="148"><a href="/help?source=desktopnav" data-reactid="149">Contact Us</a><ul class="links submenu" data-reactid="150"><li class="hassub" data-reactid="151"><a href="/help?source=desktopnav" data-reactid="152">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="153"><a href="/feedback?source=desktopnav" data-reactid="154">Send Feedback</a></li><li class="hassub" data-reactid="155"><a href="/submit-a-news-tip/?source=desktopnav" data-reactid="156">Submit a News Tip</a></li><li class="hassub" data-reactid="157"><a href="/newsletter/?source=desktopnav" data-reactid="158">Newsletter</a></li><li class="hassub" data-reactid="159"><a href="/tags/results-radio-jobs/?source=desktopnav" data-reactid="160">Results Radio Jobs</a></li><li class="hassub" data-reactid="161"><a href="http://townsquarecares.com?source=desktopnav" target="_blank" data-reactid="162">Townsquare Cares</a></li></ul></li></ul></li></ul><div class="site-menu-right" data-reactid="163"><ul class="social-links" data-reactid="164"><li class="social" data-reactid="165"><a class="share-link youtube" href="https://youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="166"><span class="icon-base icon-youtube" data-reactid="167"></span></a></li><li class="social" data-reactid="168"><a class="share-link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="169"><span class="icon-base icon-facebook" data-reactid="170"></span></a></li><li class="social" data-reactid="171"><a class="share-link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="172"><span class="icon-base icon-twitter" data-reactid="173"></span></a></li><ul class="social-subscriptions" data-reactid="174"><li class="sub-instagram " data-reactid="175"><a href="https://www.instagram.com/ksooam" target="_blank" data-reactid="176">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube" data-reactid="177"><span class="youtube-subscribe-button " data-reactid="178"></span></li><li class="sub-facebook" data-reactid="179"></li><li class="sub-twitter" data-reactid="180"></li></ul></ul><div id="search-form" class="" data-reactid="181"><div class="form-wrap" data-reactid="182"><form data-reactid="183"><input type="text" name="searchInput" value="" class="search-input" placeholder="Search" data-reactid="184"/><input type="submit" class="search-submit" disabled="" value="SEARCH" data-reactid="185"/></form></div><div class="icon-base icon-search" data-reactid="186"></div></div></div><div class="site-screen select-none" data-reactid="187"></div></div></nav></div><ul class="promo-links" data-reactid="188"><li data-reactid="189"><span data-reactid="190">DON&#x27;T MISS:</span></li><li data-reactid="191"><a title="Cash Code" href="/win-cash-coming-june-2018/" data-reactid="192">Cash Code</a></li><li data-reactid="193"><a title="VIP Golf Card" href="https://www.seizethedeal.com/deals/results-radio-2018-vip-golf-card" data-reactid="194">VIP Golf Card</a></li><li data-reactid="195"><a title="KSOO Mobile App" href="/app" data-reactid="196">KSOO Mobile App</a></li><li data-reactid="197"><a title="KSOO on Alexa" href="/alexa/" data-reactid="198">KSOO on Alexa</a></li><li data-reactid="199"><a title="KSOO Newsletter" href="/newsletter/" data-reactid="200">KSOO Newsletter</a></li><li data-reactid="201"><a title="Opinion" href="/tags/opinion/" data-reactid="202">Opinion</a></li><li data-reactid="203"><a title="Business" href="/tags/business/" data-reactid="204">Business</a></li><li data-reactid="205"><a title="Education" href="/tags/education/" data-reactid="206">Education</a></li><li data-reactid="207"><a title="Health" href="/tags/health/" data-reactid="208">Health</a></li><li data-reactid="209"><a title="Money and Finance" href="/tags/money/" data-reactid="210">Money and Finance</a></li><li data-reactid="211"><a title="Politics" href="/tags/politics/" data-reactid="212">Politics</a></li><li data-reactid="213"><a title="Main Street Cafe" href="/show/main-street-cafe/" data-reactid="214">Main Street Cafe</a></li><li data-reactid="215"><a title="Patrick Lalley Show" href="/show/the-patrick-lalley-show" data-reactid="216">Patrick Lalley Show</a></li></ul></div><div class="tsm-ad tsm-ad-nav-970" data-reactid="217"><div id="tsm-ad-970a" data-reactid="218"><!-- dynamic ad --></div></div><div class="site-content clearfix" data-reactid="219"><div class="main-content" data-reactid="220"><div class="wrapper post-wrapper" data-reactid="221"><div class="post clearfix" data-reactid="222"><div class="entry" data-reactid="223"><article id="post-327595" data-location="/tesla-model-3-release-schedule/" data-index="0" data-reactid="224"><div class="page-header" data-reactid="225"><div class="content-header show-ui front" id="content-header-327595" data-reactid="226"><div class="internal-header outgrow  " style="max-height:0px;" data-reactid="227"></div><div class="content-header-header" data-reactid="228"><div class="react-parallax " data-reactid="229"><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);" data-reactid="230"><figure class="frameme img-tag frame-loaded" data-reactid="231"><div class="theframe" data-image="http://popcrush.com/files/2017/07/tesla-model-3.jpg" rel="" title="" style="background-image:url(&quot;http://popcrush.com/files/2017/07/tesla-model-3.jpg?w=980&amp;q=75&quot;);" data-reactid="232"></div></figure></div><div class="react-parallax-content" data-reactid="233"><figure class="frameme img-tag" data-reactid="234"><div class="theframe" data-image="http://popcrush.com/files/2017/07/tesla-model-3.jpg" rel="" title="" data-reactid="235"></div><div class="loadinganim showbox" id="0" data-reactid="236"><div class="loader" style="width:30px;height:30px;" data-reactid="237"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="238"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="239"></circle></svg></div></div></figure></div></div><div class="header" data-reactid="240"><section class="title " data-reactid="241"><h1 class="" data-reactid="242">Tesla’s Beautiful, Affordable Model 3 Expected to Start Rolling Out This Month</h1></section><div class="byline" data-reactid="243"><div class="authors" data-reactid="244"><address class="author" data-reactid="245"><div class="author-image icon-user" data-reactid="246"><figure class="frameme" data-reactid="247"><a class="theframe" data-image="http://arcadesushi.com/files/2013/01/Luke.jpg" href="http://ksoo.com/author/lukebrown/" rel="author" title="Luke Brown" data-reactid="248"></a><div class="loadinganim showbox" id="0" data-reactid="249"><div class="loader" style="width:30px;height:30px;" data-reactid="250"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="251"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="252"></circle></svg></div></div></figure></div><a class="author-name" href="http://ksoo.com/author/lukebrown/" rel="author" title="Luke Brown" data-reactid="253">Luke Brown</a></address></div><time data-reactid="254"></time></div><figcaption title="Tesla" data-reactid="255">Tesla</figcaption></div></div></div></div><div class="content-wrap" data-reactid="256"><div class="social-share bignsexy" data-reactid="257"><div class="social-bar social-icons" data-reactid="258"><ul data-reactid="259"><li data-reactid="260"><a href="http://twitter.com/intent/tweet?text=Tesla%E2%80%99s%20Beautiful%2C%20Affordable%20Model%203%20Expected%20to%20Start%20Rolling%20Out%20This%20Month%20http%3A%2F%2Fpopcrush.com%2Ftesla-model-3-release-schedule%2F%3Ftrackback%3Dtwitter_mobile%20%40KSOOSiouxFalls" title="Share on Twitter" target="_blank" data-reactid="261"><span class=" social-icon icon-twitter tw" data-reactid="262"><span class="share-title" data-reactid="263">Share on Twitter</span></span></a></li><li data-reactid="264"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fpopcrush.com%2Ftesla-model-3-release-schedule%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank" data-reactid="265"><span class=" social-icon icon-facebook fb" data-reactid="266"><span class="share-title" data-reactid="267">Share on Facebook</span></span></a></li></ul></div></div><div class="content" data-reactid="268"><div class="pod-content" data-reactid="269"><div data-reactid="270"><p>After more than a year of waiting, early adopters of Tesla&apos;s highly anticipated Model 3 will actually be able to hit the road starting this summer.</p>
</div><div data-reactid="271"><p>Last March, <a href="http://popcrush.com/tags/elon-musk/">Elon Musk</a> unveiled the awaited &quot;budget&quot; model in Tesla&apos;s line of fully electric cars, the Model 3. After releasing the Model S, which starts around $80,000, and the Model X, which starts around $97,600, the Model 3 was announced to start at $35,000. The company&apos;s plan since the start was to sell luxury models of electric cars to build up the capital to create the more economic version. It&apos;s taken some time, but after pre-orders for the Model 3 opened last year at $1000, those who were the first in line will finally be able to enjoy the fruits of their patience.</p>
</div><div class="sharethrough-container" data-reactid="272"><div class="tsm-ad tsm-ad-oop" data-reactid="273"><div id="tsm-ad-sharethrough-oop-1" data-reactid="274"><!-- dynamic ad --></div></div></div><div data-reactid="275"><p>Musk himself tweeted out the good news very early this morning, detailing the next steps in the Model 3&apos;s full rollout.</p>
</div><div class="lazyload-placeholder oembed-lazyload-placeholder" data-reactid="276"></div><div class="lazyload-placeholder oembed-lazyload-placeholder" data-reactid="277"></div><div class="lazyload-placeholder oembed-lazyload-placeholder" data-reactid="278"></div><div data-reactid="279"><p>The Model 3&apos;s base version includes a battery that is estimated to give you 215 miles fully charge, compared to the base Model S giving you 260 or the base Model X starting at 235. The Model 3 is slightly smaller than both of the other models, but will still fit five passengers like many rival four-door vehicles. Owners will still get &quot;standard&quot; Tesla features like Autopilot and that beautiful touchscreen, but other customization options featured in the more expensive Tesla cars won&apos;t be available at the start. Model 3 owners will only have a pick of car color and wheel size when they first start shipping. Still, you&apos;re getting one of the premiere electric cars available, and doing it at a fraction of the price Tesla&apos;s other models have attained.</p>
</div><div data-reactid="280"><p>Initially, only the first 30 customers will be getting their Model 3s this month. As Musk explained, the company&apos;s production will then ramp up exponentially through the remainder of the year, with 100 Model 3&apos;s arriving by the end of August, 1500 by the end of September, and so on all the way to December, where Tesla has ambitious plans of shipping 20,000 Model 3s. If the Model 3 is to take hold, that kind of production is absolutely necessary. The electric car company can&apos;t hope to compete beyond being a niche market if the most affordable option isn&apos;t continually available to buy without a year-plus of waiting after this launch period.</p>
</div><div data-reactid="281"><p>Currently, there are nearly a half-million Model 3s on pre-order. All of those are expected to be delivered by mid-2018. If you want to get on the list now, <a href="https://www.tesla.com/model3/reserve" target="_blank">pre-orders are still being taken</a>, but you&apos;ll have to drop $1000 outright just to get your name on the bottom of the list.</p>
</div><div data-reactid="282"><p align="center"><strong>Everything We Know About Microsoft&apos;s Next Xbox, Project Scorpio:</strong></p>
</div><div class="photogallery-wrapper sliding-photogallery" data-reactid="283"><div class="photogallery-container" id="photogallery-484-517751-0" data-reactid="284"><div class="sizer" data-reactid="285"></div><div class="loadinganim showbox" id="0" data-reactid="286"><div class="loader" style="width:30px;height:30px;" data-reactid="287"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="288"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" style="stroke:#fff;" data-reactid="289"></circle></svg></div></div></div><!-- react-text: 290 --><!-- /react-text --></div></div></div><div class="content-footer" data-reactid="291"><div class="single-post-button cto-container" data-reactid="292"><a class="next-post cto" href="http://popcrush.com/michelle-rodriguez-fast-furious-feminist/" target="_blank" data-reactid="293">Next: Michelle Rodriguez Wants It Fast, Furious and Feminist</a></div><!-- react-empty: 294 --><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-reactid="295"></div><div class="feed_attribution_after clearfix" data-reactid="296"><!-- react-text: 297 -->
<!-- /react-text --><a href="http://popcrush.com/tesla-model-3-release-schedule/" target="_blank" data-reactid="298"><img src="http://popcrush.com/files/2015/09/popcrushsyndicate.png" class="crosspost-attribution-image" alt="PopCrush" data-reactid="299"/></a><!-- react-text: 300 --> Source: <!-- /react-text --><a href="http://popcrush.com/tesla-model-3-release-schedule/" target="_blank" data-reactid="301"><!-- react-text: 302 -->Tesla’s Beautiful, Affordable Model 3 Expected to Start Rolling Out This Month<!-- /react-text --></a><!-- react-text: 303 -->
<!-- /react-text --></div><div class="tags-lines" data-reactid="304"><div class="wrapper" data-reactid="305"><span data-reactid="306"><!-- react-text: 307 -->Filed Under<!-- /react-text --><!-- react-text: 308 -->: <!-- /react-text --></span><span data-reactid="309"><!-- react-text: 310 --><!-- /react-text --><a href="http://ksoo.com/tags/automotive/" data-reactid="311">Automotive</a></span><span data-reactid="312"><!-- react-text: 313 -->, <!-- /react-text --><a href="http://ksoo.com/tags/business/" data-reactid="314">Business</a></span><span data-reactid="315"><!-- react-text: 316 -->, <!-- /react-text --><a href="http://ksoo.com/tags/tesla/" data-reactid="317">Tesla</a></span></div><div class="wrapper" data-reactid="318"><span data-reactid="319"><!-- react-text: 320 -->Categories<!-- /react-text --><!-- react-text: 321 -->: <!-- /react-text --></span><span data-reactid="322"><!-- react-text: 323 --><!-- /react-text --><a href="http://ksoo.com/category/local-news/" data-reactid="324">News</a></span><span data-reactid="325"><!-- react-text: 326 -->, <!-- /react-text --><a href="http://ksoo.com/category/newsletter-ksoo/" data-reactid="327">Newsletter KSOO</a></span></div></div><div class="comments-wrapper" data-reactid="328"><div class="comments" data-reactid="329"><div data-reactid="330"><span class="icon-comments" data-reactid="331"></span><i data-reactid="332">Comments</i><span class="fb-comments-count" data-href="http://ksoo.com/tesla-model-3-release-schedule/" data-reactid="333"></span><span class="icon-triangle-down" data-reactid="334"></span></div><div class="cto" data-reactid="335">Leave A Comment</div></div></div><div class="goto-top-container outgrow" data-reactid="336"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0" data-reactid="337">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside" data-reactid="338"><div class="aside-inside" data-reactid="339"><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-43" data-reactid="340"><div class="wrapper clearfix" data-reactid="341"><div class="fix_sidebar_marker" data-reactid="342"></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-2182" data-reactid="343"><header data-reactid="344"><h2 data-reactid="345"><span class="title-container" data-reactid="346">Featured</span><!-- react-text: 347 --><!-- /react-text --></h2></header><div class="wrapper clearfix" data-reactid="348"><section id="ts_blogroll-2182" class="blogroll carousel slider dl align-right" data-reactid="349"><div class="slider blogroll-items" data-reactid="350"><div class="sizer" data-reactid="351"></div><div class="mover slide" data-reactid="352"><article class="item title-over-image" data-reactid="353"><figure class="frameme" data-reactid="354"><a class="theframe" data-image="http://ksoo.com/files/2018/05/Car-Final.jpg" href="http://ksoo.com/hot-porsche-and-cold-hard-cash-sweepstakes/" rel="" title="Hot Porsche and Cold Hard Cash Sweepstakes" data-reactid="355"></a><div class="loadinganim showbox" id="0" data-reactid="356"><div class="loader" style="width:30px;height:30px;" data-reactid="357"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="358"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="359"></circle></svg></div></div></figure><div class="content" data-reactid="360"><a href="http://ksoo.com/hot-porsche-and-cold-hard-cash-sweepstakes/" title="Hot Porsche and Cold Hard Cash Sweepstakes" class="title" data-reactid="361">Hot Porsche and Cold Hard Cash Sweepstakes</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous" data-reactid="362"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next" data-reactid="363"></div></div></section></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-1410" data-reactid="364"><div class="wrapper clearfix" data-reactid="365"><div class="widget-content" data-reactid="366"><div class="tsm-ad tsm-ad-300" data-reactid="367"><div id="tsm-ad-300a" data-reactid="368"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-tsq_sailthru_newsletter_widget" id="tsq_sailthru_newsletter_widget-1292" data-reactid="369"><div class="wrapper clearfix" data-reactid="370"><div class="widget-content" data-reactid="371"><div data-reactid="372"><form method="post" class="newsletter-frame clearfix" data-reactid="373"><div class="content clearfix" data-reactid="374"><p class="title" data-reactid="375">Get our Newsletter</p><div class="newsletter-fields vertical-center" data-reactid="376"><div class="vertical-centered" data-reactid="377"><input type="text" name="email" value="" class="sailthru-email" autocomplete="off" data-reactid="378"/><input type="email" name="sailthru-sub" placeholder="Email Address" value="" data-reactid="379"/></div></div></div></form></div></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-2183" data-reactid="380"><header data-reactid="381"><h2 data-reactid="382"><span class="title-container" data-reactid="383">Latest Articles</span></h2></header><div class="wrapper clearfix" data-reactid="384"><div class="widget-content blogroll-widget blogroll sidebar-row-standard" data-reactid="385"><div class="blogroll-inner clearfix" data-reactid="386"><article class="" data-reactid="387"><figure class="frameme" data-reactid="388"><a class="theframe" data-image="http://ksoo.com/files/2018/05/IMG_0754.jpg" href="http://ksoo.com/trail-running-is-a-great-escape-and-grueling-challenge/" rel="" title="Trail Running is a Great Escape and Grueling Challenge" data-reactid="389"></a><div class="loadinganim showbox" id="0" data-reactid="390"><div class="loader" style="width:30px;height:30px;" data-reactid="391"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="392"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="393"></circle></svg></div></div></figure><div class="content" data-reactid="394"><a href="http://ksoo.com/trail-running-is-a-great-escape-and-grueling-challenge/" title="Trail Running is a Great Escape and Grueling Challenge" class="title" data-reactid="395">Trail Running is a Great Escape and Grueling Challenge</a></div></article><article class="" data-reactid="396"><figure class="frameme" data-reactid="397"><a class="theframe" data-image="http://ksoo.com/files/2018/05/IMG_0730.jpg" href="http://ksoo.com/just-so-you-know-heres-the-no-mow-explanation-opinion/" rel="" title="Just So You Know, Here&amp;apos;s the No-Mow Explanation [OPINION]" data-reactid="398"></a><div class="loadinganim showbox" id="0" data-reactid="399"><div class="loader" style="width:30px;height:30px;" data-reactid="400"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="401"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="402"></circle></svg></div></div></figure><div class="content" data-reactid="403"><a href="http://ksoo.com/just-so-you-know-heres-the-no-mow-explanation-opinion/" title="Just So You Know, Here&#x27;s the No-Mow Explanation [OPINION]" class="title" data-reactid="404">Just So You Know, Here&#x27;s the No-Mow Explanation [OPINION]</a></div></article><article class="" data-reactid="405"><figure class="frameme" data-reactid="406"><a class="theframe" data-image="http://ksoo.com/files/2018/05/o-so-good-2.jpg" href="http://ksoo.com/chef-omars-o-so-good-restaurant-worth-the-drive-to-garretson/" rel="" title="Chef Omar&amp;apos;s O So Good Restaurant Worth the Drive to Garretson" data-reactid="407"></a><div class="loadinganim showbox" id="0" data-reactid="408"><div class="loader" style="width:30px;height:30px;" data-reactid="409"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="410"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="411"></circle></svg></div></div></figure><div class="content" data-reactid="412"><a href="http://ksoo.com/chef-omars-o-so-good-restaurant-worth-the-drive-to-garretson/" title="Chef Omar&#x27;s O So Good Restaurant Worth the Drive to Garretson" class="title" data-reactid="413">Chef Omar&#x27;s O So Good Restaurant Worth the Drive to Garretson</a></div></article></div></div></div></section></div></aside></div><section class="site-footer" data-reactid="414"><footer data-reactid="415"><div class="links clearfix" data-reactid="416"><div class="logo" data-reactid="417"></div><div class="details" data-reactid="418"><h2 data-reactid="419">Information</h2><ul data-reactid="420"><li data-reactid="421"><a title="EEO" href="/eeo/" class="" data-reactid="422">EEO</a></li><li data-reactid="423"><a title="Public File" href="/ksoo-am-public-file/" class="" data-reactid="424">Public File</a></li><li data-reactid="425"><a title="Terms" href="/terms/" class="" data-reactid="426">Terms</a></li><li data-reactid="427"><a title="VIP Terms" href="/vip-terms/" class="" data-reactid="428">VIP Terms</a></li><li data-reactid="429"><a title="FAQ" href="/vip-faq/" class="" data-reactid="430">FAQ</a></li><li data-reactid="431"><a title="Contest Rules" href="/contest-rules/" class="" data-reactid="432">Contest Rules</a></li><li data-reactid="433"><a title="Privacy Policy (Updated: 5/18/18)" href="/privacy/" class="" data-reactid="434">Privacy Policy (Updated: 5/18/18)</a></li><li data-reactid="435"><a title="Contact" href="/help/" class="" data-reactid="436">Contact</a></li><li data-reactid="437"><a href="http://townsquaremediagroup.com/" class="" data-reactid="438"></a></li><li data-reactid="439"><a title="Sioux Falls Business Listings" href="/sioux_falls-featured-business-listings/" class="" data-reactid="440">Sioux Falls Business Listings</a></li></ul></div><div class="social-links" data-reactid="441"><h2 data-reactid="442">Follow Us</h2><ul data-reactid="443"><li class="social" data-reactid="444"><a class="share_link instagram" href="https://www.instagram.com/ksooam" target="_blank" data-social="instagram" data-reactid="445"><span class="icon-instagram" data-reactid="446"></span></a></li><li class="social" data-reactid="447"><a class="share_link youtube" href="https://www.youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="448"><span class="icon-youtube" data-reactid="449"></span></a></li><li class="social" data-reactid="450"><a class="share_link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="451"><span class="icon-twitter" data-reactid="452"></span></a></li><li class="social" data-reactid="453"><a class="share_link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="454"><span class="icon-facebook" data-reactid="455"></span></a></li></ul></div></div><div class="legal" data-reactid="456"><!-- react-text: 457 -->2018<!-- /react-text --><!-- react-text: 458 --> <!-- /react-text --><!-- react-text: 459 -->Information 1000 KSOO<!-- /react-text --><!-- react-text: 460 --><!-- /react-text --><!-- react-text: 461 -->, <!-- /react-text --><a href="https://www.townsquaremedia.com" data-reactid="462">Townsquare Media</a><!-- react-text: 463 -->, Inc. All rights reserved.<!-- /react-text --></div></footer></section></div><section class="bottom-components" data-reactid="464"><!-- react-empty: 465 --><div id="bottom-not-ads" data-reactid="466"><div class="tsm-ad tsm-ad-728" data-reactid="467"><div id="tsm-ad-728b" data-reactid="468"><!-- dynamic ad --></div></div></div><div data-reactid="469"></div></section></div></div></div>
          <script>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</script>
          <script src="//cdn.production.townsquareblogs.com/public/dist/main.bundle.js?ver=3e5fc537b161d01340663f4aa7bef873b228b97f"></script>
        </body>
      </html>