<!doctype html>
      <html class="single desktop fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Sports Betting, Yes or No South Dakota?</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="ksooam"/><meta data-react-helmet="true" name="description" content="Lawmakers may let South Dakota residents decide the issue."/><meta data-react-helmet="true" name="keywords" content="sports betting,south dakota legislature "/><meta data-react-helmet="true" property="fb:app_id" content="508811569144324"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="og:title" content="Sports Betting, Yes or No South Dakota?"/><meta data-react-helmet="true" property="og:description" content="Lawmakers may let South Dakota residents decide the issue."/><meta data-react-helmet="true" property="og:url" content="http://ksoo.com/sports-betting-yes-or-no-south-dakota/"/><meta data-react-helmet="true" property="og:site_name" content="Information 1000 KSOO"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/484/files/2019/02/sports-betting.jpg?w=600&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@KSOOSiouxFalls"/><meta data-react-helmet="true" name="sailthru.description" content="Lawmakers may let South Dakota residents decide the issue."/><meta data-react-helmet="true" name="sailthru.date" content="2019-02-06 13:51:40"/><meta data-react-helmet="true" name="sailthru.title" content="Sports Betting: Yes or No South Dakota?"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-ksoo-am, tsmmarket-siouxfalls, tsmtype-local, south-dakota-legislature, sports-betting, articles, local-news"/><meta data-react-helmet="true" name="sailthru.author" content="associatedpress"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/484/files/2019/02/sports-betting.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/484/files/2019/02/sports-betting.jpg"/><meta data-react-helmet="true" property="fb:pages" content="437121909666010"/><meta data-react-helmet="true" name="google-site-verification" content="j0XWbQoxiJ71_nySqoExn3FbX8egLK6vvl_IByjJKjs"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/>
          <script>(function(){
        var
          hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
          isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
        if( isEU ){
          if( !hasConsented ){
            var cookieDupe=Object.getOwnPropertyDescriptor(Document.prototype,"cookie")||Object.getOwnPropertyDescriptor(HTMLDocument.prototype,"cookie");cookieDupe&&cookieDupe.configurable&&Object.defineProperty(document,"cookie",{get:function(){return cookieDupe.get.call(document)},set:function(n){if(n.search(/gdpr_consent|euconsent|brave-overlay/)===-1)return!0;cookieDupe.set.call(document,n)}});
          }
        }
      })();</script>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/256/files/2011/02/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="South Dakota’s Best Under A Grand: Centerville, Population 882" href="http://ksoo.com/south-dakotas-best-under-a-grand-centerville-population-882/"/><link data-react-helmet="true" rel="next" title="Hang On! High Winds and Snow Make for Blizzard Conditions Thursday" href="http://ksoo.com/hang-on-high-winds-and-snow-make-for-blizzard-conditions-thursday/"/><link data-react-helmet="true" rel="canonical" href="http://ksoo.com/sports-betting-yes-or-no-south-dakota/"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://ksoo.com/sports-betting-yes-or-no-south-dakota/"/>
          <link href="//fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=ab4ef68bcdd75725eabaabe35870778a6c2c6bee&mver=4" rel="stylesheet" type="text/css" />
          
        <script type="text/javascript">
          window.TSM = window.TSM || {};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"ksoo.com","blogId":484,"method":"get_single","postId":382963,"postType":"post","postDateGmt":"2019-02-06 19:51:40.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"associatedpress","dimension2":"articles,local-news","dimension3":"south-dakota-legislature,sports-betting","dimension4":"post","dimension5":"Wed Feb 06 2019","dimension6":"13:51","dimension7":"standard","dimension8":"1158","dimension9":"B","dimension10":"no","dimension12":""};
ga( "create", {
          trackingId:"UA-33421913-4",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-33421913-4"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-33421913-9",
          name: "UA334219139",
          allowAnchor: false
        });
        ga( "UA334219139.require", "displayfeatures" );
        ga( "UA334219139.require", "outboundLinkTracker", {} );
        ga( "UA334219139.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA334219139" ] = {gaid:"UA-33421913-9"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.require", "outboundLinkTracker", {} );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-1",
          name: "UA452600601",
          allowAnchor: false
        });
        ga( "UA452600601.require", "displayfeatures" );
        ga( "UA452600601.require", "outboundLinkTracker", {} );
        ga( "UA452600601.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600601" ] = {gaid:"UA-45260060-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Sports Betting, Yes or No South Dakota?","callsign":"KSOOAM","market":"Sioux Falls","sitetype":"Local","siteClassification":"Local","state":"SD","genre":"news-talk","pageType":"post","tags":"south-dakota-legislature,sports-betting","categories":"articles,local-news","mediaType":"none"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          <script>
        (function(w,dl){
          var
            hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
            isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
          if( !isEU || ( isEU && hasConsented ) ){
            if( dl && dl[0] ){
              dl = dl[0];
              w._oiqq = w._oiqq || [];
              var keywordMeta = document.querySelector( "meta[name='keywords']");
              _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
              _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
              _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
              _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
              _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
              _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
              _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
              _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
              _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
              _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
              _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
              _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
              _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
              _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
              _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
              _oiqq.push(["oiq_doTag"]);
              _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
            }
            var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
            oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
            var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
          }
        })(window, window.dataLayer);
      </script>
          <script src="//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KSOOAM&ncv=24"></script>
          <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6665296&cv=2.0&cj=1"/></noscript>
          
          <script>
      (function(window) {
        window.__cmp = (function() {
          var
            listen = window.attachEvent || window.addEventListener,
            isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
          listen('message', function(event) {
            window.__cmp.receiveMessage(event);
          });

          var commandQueue = [];
          var cmp = function(command, parameter, callback) {
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          };
          cmp.commandQueue = commandQueue;
          cmp.receiveMessage = function(event) {
            var data = event && event.data && event.data.__cmpCall;
            if (data) {
              commandQueue.push({
                callId: data.callId,
                command: data.command,
                parameter: data.parameter,
                event: event
              });
            }
          };
          cmp.config = {};
          if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
            cmp.config.logging = "debug";
          }
          return cmp;
        }());
      })(window);
    </script>
    <script async src="//townsquare.media/public/resources/js/cmp.bundle.js"></script>
          <script type="text/javascript" src="//d2y8ogs0f6k3bp.cloudfront.net/script.js"></script><script class="kxct" data-id="rwjnisqy1" data-timing="async" data-version="3.0" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
        (function(){
          var k=document.createElement("script");k.type="text/javascript";k.async=true;
          k.src=(location.protocol==="https:"?"https:":"http:")+"//"+"cdn.krxd.net/controltag/rwjnisqy1.js";
          var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);
        }());
      </script><script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.townsquaremedia.local.1594.js"></script>
<script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=1350;</script>
<script src="//production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=ksoo.com"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({pubID: "3227", adServer: "googletag" });</script>
<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
    <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div data-reactroot="" data-reactid="1" data-react-checksum="-321792047"><!-- react-empty: 2 --><div data-reactid="3"><div id="site-menu-wrapper" class="" data-reactid="4"><div class="site-menu-drawer" data-reactid="5"><ul class="promo-links" data-reactid="6"><li data-reactid="7"><span data-reactid="8">DON&#x27;T MISS:</span></li><li data-reactid="9"><a title="Chuck Mefford Workshop" href="/chuck-mefford-workshop/" data-reactid="10">Chuck Mefford Workshop</a></li><li data-reactid="11"><a title="$1K App Download Contest" href="/we-will-pay-you-to-download-our-app-sweepstakes/" data-reactid="12">$1K App Download Contest</a></li><li data-reactid="13"><a title="$150 Cabela&#x27;s Gift Card" href="/contests/sweeps/150-cabelas-gift-card/" data-reactid="14">$150 Cabela&#x27;s Gift Card</a></li><li data-reactid="15"><a title="Download Our App" href="/app" data-reactid="16">Download Our App</a></li><li data-reactid="17"><a title="Listen with Alexa" href="/alexa/" data-reactid="18">Listen with Alexa</a></li><li data-reactid="19"><a title="Sign-up for Our Newsletter" href="/newsletter/" data-reactid="20">Sign-up for Our Newsletter</a></li><li data-reactid="21"><a title="Main Street Cafe" href="/show/main-street-cafe/" data-reactid="22">Main Street Cafe</a></li><li data-reactid="23"><a title="Advertise with Us" href="/advertise/" data-reactid="24">Advertise with Us</a></li></ul></div><div id="site-menu-bg" data-reactid="25"></div><a class="logo" href="/" itemprop="logo url" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="26"><img src="//townsquare.media/site/484/files/2017/10/ksooam-logo.png" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="27"/></a><div class="next-to-logo" data-reactid="28"><div class="non-menu-content" data-reactid="29"><div class="admin-bar-wrap" data-reactid="30"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login" data-reactid="31">Sign In</a></div><div class="tsm-ad tsm-ad-728" data-reactid="32"><div id="tsm-ad-728a" data-reactid="33"><!-- dynamic ad --></div></div></div><nav id="site-menu" data-reactid="34"><div class="wrapper" data-reactid="35"><ul class="links" data-reactid="36"><li class="hassub" data-reactid="37"><a href="/" data-reactid="38">Home</a></li><li class="hassub" data-reactid="39"><a href="/category/local-news/" data-reactid="40">News</a></li><li class="hassub" data-reactid="41"><a href="/sioux-falls-weather/" data-reactid="42">Weather</a></li><li class="hassub" data-reactid="43"><a href="/category/sports/" data-reactid="44">Sports</a></li><li class="hassub" data-reactid="45"><a href="/listen-live/" data-reactid="46">Listen</a><ul class="links submenu" data-reactid="47"><li class="hassub" data-reactid="48"><a href="/listen-live/" data-reactid="49">Listen Live</a></li><li class="hassub" data-reactid="50"><a href="/app" data-reactid="51">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="52"><a href="/shows/" data-reactid="53">Show Schedule</a></li><li class="hassub" data-reactid="54"><a href="/author/chadmckenzie/" data-reactid="55">Chad McKenzie</a></li><li class="hassub" data-reactid="56"><a href="/author/bethwarden/" data-reactid="57">Beth Warden</a></li><li class="hassub" data-reactid="58"><a href="/author/danpeters/" data-reactid="59">Dan Peters</a></li></ul></li><li class="hassub" data-reactid="60"><a href="/vip" data-reactid="61">VIP</a><ul class="links submenu" data-reactid="62"><li class="hassub" data-reactid="63"><a href="/registration" data-reactid="64">Sign Up</a></li><li class="hassub" data-reactid="65"><a href="/vip-support/" data-reactid="66">Support</a></li></ul></li><li class="hassub" data-reactid="67"><a href="/contests/" data-reactid="68">Win Stuff</a><ul class="links submenu" data-reactid="69"><li class="hassub" data-reactid="70"><a href="/offical-promotional-contest-rules/" data-reactid="71">Contest Rules</a></li></ul></li><li class="hassub" data-reactid="72"><a href="/help" data-reactid="73">Contact Us</a><ul class="links submenu" data-reactid="74"><li class="hassub" data-reactid="75"><a href="" data-reactid="76">Advertise with Us</a></li><li class="hassub" data-reactid="77"><a href="/help" data-reactid="78">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="79"><a href="/feedback" data-reactid="80">Send Feedback</a></li><li class="hassub" data-reactid="81"><a href="/submit-a-news-tip/" data-reactid="82">Submit a News Tip</a></li><li class="hassub" data-reactid="83"><a href="/newsletter/" data-reactid="84">Newsletter</a></li><li class="hassub" data-reactid="85"><a href="/tags/results-radio-jobs/" data-reactid="86">Results Radio Jobs</a></li><li class="hassub" data-reactid="87"><a href="http://townsquarecares.com" target="_blank" data-reactid="88">Townsquare Cares</a></li></ul></li><li class="hidden-menu hassub hide" data-reactid="89"><a class="more-icon" href="#" data-reactid="90">More</a><ul class="links submenu" data-reactid="91"><li class="hassub hide" data-reactid="92"><a href="/" data-reactid="93">Home</a></li><li class="hassub hide" data-reactid="94"><a href="/category/local-news/" data-reactid="95">News</a></li><li class="hassub hide" data-reactid="96"><a href="/sioux-falls-weather/" data-reactid="97">Weather</a></li><li class="hassub hide" data-reactid="98"><a href="/category/sports/" data-reactid="99">Sports</a></li><li class="hassub hide" data-reactid="100"><a href="/listen-live/" data-reactid="101">Listen</a><ul class="links submenu" data-reactid="102"><li class="hassub" data-reactid="103"><a href="/listen-live/" data-reactid="104">Listen Live</a></li><li class="hassub" data-reactid="105"><a href="/app" data-reactid="106">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="107"><a href="/shows/" data-reactid="108">Show Schedule</a></li><li class="hassub" data-reactid="109"><a href="/author/chadmckenzie/" data-reactid="110">Chad McKenzie</a></li><li class="hassub" data-reactid="111"><a href="/author/bethwarden/" data-reactid="112">Beth Warden</a></li><li class="hassub" data-reactid="113"><a href="/author/danpeters/" data-reactid="114">Dan Peters</a></li></ul></li><li class="hassub hide" data-reactid="115"><a href="/vip" data-reactid="116">VIP</a><ul class="links submenu" data-reactid="117"><li class="hassub" data-reactid="118"><a href="/registration" data-reactid="119">Sign Up</a></li><li class="hassub" data-reactid="120"><a href="/vip-support/" data-reactid="121">Support</a></li></ul></li><li class="hassub hide" data-reactid="122"><a href="/contests/" data-reactid="123">Win Stuff</a><ul class="links submenu" data-reactid="124"><li class="hassub" data-reactid="125"><a href="/offical-promotional-contest-rules/" data-reactid="126">Contest Rules</a></li></ul></li><li class="hassub hide" data-reactid="127"><a href="/help" data-reactid="128">Contact Us</a><ul class="links submenu" data-reactid="129"><li class="hassub" data-reactid="130"><a href="" data-reactid="131">Advertise with Us</a></li><li class="hassub" data-reactid="132"><a href="/help" data-reactid="133">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="134"><a href="/feedback" data-reactid="135">Send Feedback</a></li><li class="hassub" data-reactid="136"><a href="/submit-a-news-tip/" data-reactid="137">Submit a News Tip</a></li><li class="hassub" data-reactid="138"><a href="/newsletter/" data-reactid="139">Newsletter</a></li><li class="hassub" data-reactid="140"><a href="/tags/results-radio-jobs/" data-reactid="141">Results Radio Jobs</a></li><li class="hassub" data-reactid="142"><a href="http://townsquarecares.com" target="_blank" data-reactid="143">Townsquare Cares</a></li></ul></li></ul></li></ul><div class="site-menu-right" data-reactid="144"><div class="listen-live-cto-container" data-reactid="145"><a class="listen-live-cto cto has-marquee" href="/listen-live/" data-reactid="146"><span class="icon-play2" data-reactid="147"></span><div class="cto-title-container" data-reactid="148"><span class="cto-title" data-reactid="149">Listen Now</span><div class="marquee song-info-marquee" data-reactid="150"><span class="marquee-mover" data-reactid="151"><span class="song-info-artist" data-reactid="152">America in the Morning</span></span><span class="marquee-mover-duplicate" data-reactid="153"><span class="song-info-artist" data-reactid="154">America in the Morning</span></span></div></div></a></div><ul class="social-links" data-reactid="155"><li class="social" data-reactid="156"><a class="share-link youtube" href="https://youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="157"><span class="icon-base icon-youtube" data-reactid="158"></span></a></li><li class="social" data-reactid="159"><a class="share-link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="160"><span class="icon-base icon-facebook" data-reactid="161"></span></a></li><li class="social" data-reactid="162"><a class="share-link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="163"><span class="icon-base icon-twitter" data-reactid="164"></span></a></li><ul class="social-subscriptions" data-reactid="165"><li class="sub-instagram " data-reactid="166"><a href="https://www.instagram.com/ksooam" target="_blank" data-reactid="167">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube" data-reactid="168"><span class="youtube-subscribe-button " data-reactid="169"></span></li><li class="sub-facebook" data-reactid="170"></li><li class="sub-twitter" data-reactid="171"></li></ul></ul><div id="search-form" class="" data-reactid="172"><div class="form-wrap" data-reactid="173"><form class="search-form" data-reactid="174"><input type="text" name="searchInput" value="" class="search-input" placeholder="Search" data-reactid="175"/><input type="submit" class="search-submit" disabled="" value="SEARCH" data-reactid="176"/></form></div><div class="icon-base icon-search" data-reactid="177"></div></div></div><div class="site-screen select-none" data-reactid="178"></div></div></nav></div></div><div id="container" class="" data-reactid="179"><div id="top-not-ads" class="" data-reactid="180"><div id="tsm-ad-1x1-container" data-reactid="181"><div class="tsm-ad tsm-ad-oop" data-reactid="182"><div id="tsm-ad-oop" data-reactid="183"><!-- dynamic ad --></div></div></div></div><div class="container-inner" data-reactid="184"><div class="tsm-ad tsm-ad-nav-970" data-reactid="185"><div id="tsm-ad-970a" data-reactid="186"><!-- dynamic ad --></div></div><div class="site-content clearfix" data-reactid="187"><div class="main-content" data-reactid="188"><div class="wrapper post-wrapper" data-reactid="189"><div class="internal-header outgrow " style="max-height:0px;" data-reactid="190"></div><div class="post clearfix" data-reactid="191"><div class="entry" data-reactid="192"><article id="post-382963" data-location="/sports-betting-yes-or-no-south-dakota/" data-index="0" class="" data-reactid="193"><div class="page-header" data-reactid="194"><div class="content-header show-ui front" id="content-header-382963" data-reactid="195"><div class="content-header-header" data-reactid="196"><div class="react-parallax " data-reactid="197"><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);" data-reactid="198"><figure class="frameme img-tag frame-loaded" data-reactid="199"><div class="theframe" data-image="//townsquare.media/site/484/files/2019/02/sports-betting.jpg" rel="" title="" style="background-image:url(&quot;//townsquare.media/site/484/files/2019/02/sports-betting.jpg?w=980&amp;q=75&quot;);" data-reactid="200"></div></figure></div><div class="react-parallax-content" data-reactid="201"><figure class="frameme img-tag" data-reactid="202"><div class="theframe" data-image="//townsquare.media/site/484/files/2019/02/sports-betting.jpg" rel="" title="" data-reactid="203"></div><div class="loadinganim showbox" id="0" data-reactid="204"><div class="loader" style="width:30px;height:30px;" data-reactid="205"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="206"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="207"></circle></svg></div></div></figure></div></div><div class="header" data-reactid="208"><section class="title " data-reactid="209"><h1 class="" data-reactid="210">Sports Betting: Yes or No South Dakota?</h1></section><div class="byline" data-reactid="211"><div class="authors" data-reactid="212"><address class="author" data-reactid="213"><div class="author-image icon-user" data-reactid="214"><figure class="frameme" data-reactid="215"><a class="theframe" data-image="//townsquare.media/site/101/files/2018/10/Associated-Press-Profile.jpg" href="//ksoo.com/author/associatedpress/" rel="author" title="Associated Press" data-reactid="216"></a><div class="loadinganim showbox" id="0" data-reactid="217"><div class="loader" style="width:30px;height:30px;" data-reactid="218"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="219"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="220"></circle></svg></div></div></figure></div><a class="author-name" href="//ksoo.com/author/associatedpress/" rel="author" title="Associated Press" data-reactid="221">Associated Press</a></address><address class="author" data-reactid="222"><div class="author-image icon-user" data-reactid="223"><figure class="frameme" data-reactid="224"><a class="theframe" data-image="//townsquare.media/site/535/files/2014/09/Dave-2014-cropReduced.jpg" href="//ksoo.com/author/daverobertsksoo/" rel="author" title="Dave Roberts" data-reactid="225"></a><div class="loadinganim showbox" id="0" data-reactid="226"><div class="loader" style="width:30px;height:30px;" data-reactid="227"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="228"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="229"></circle></svg></div></div></figure></div><a class="author-name" href="//ksoo.com/author/daverobertsksoo/" rel="author" title="Dave Roberts" data-reactid="230">Dave Roberts</a></address></div><time data-reactid="231"></time></div><figcaption title="Getty Images/iStockphoto" data-reactid="232">Getty Images/iStockphoto</figcaption></div></div></div></div><div class="content-wrap" data-reactid="233"><div class="social-share bignsexy" data-reactid="234"><div class="social-bar social-icons" data-reactid="235"><ul data-reactid="236"><li data-reactid="237"><a href="http://twitter.com/intent/tweet?text=Sports%20Betting%3A%20Yes%20or%20No%20South%20Dakota%3F%20http%3A%2F%2Fksoo.com%2Fsports-betting-yes-or-no-south-dakota%2F%3Ftrackback%3Dtwitter_mobile%20%40KSOOSiouxFalls" title="Share on Twitter" target="_blank" data-reactid="238"><span class=" social-icon icon-twitter tw" data-reactid="239"><span class="share-title" data-reactid="240">Share on Twitter</span></span></a></li><li data-reactid="241"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fksoo.com%2Fsports-betting-yes-or-no-south-dakota%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank" data-reactid="242"><span class=" social-icon icon-facebook fb" data-reactid="243"><span class="share-title" data-reactid="244">Share on Facebook</span></span></a></li></ul></div></div><div class="content" data-reactid="245"><div class="pod-content" data-reactid="246"><p data-reactid="247">How do you feel about betting on sports events? It could be left up to you if lawmakers decide to push ahead with a measure that would give South Dakotans a vote.</p><p data-reactid="248">A South Dakota Senate panel has approved a measure that would ask voters to legalize sports betting in historic Deadwood.</p><p data-reactid="249">The Senate State Affairs Committee voted 5-4 on Wednesday (February 7) to send the proposal to the full chamber. Republican Senator Bob Ewing, the sponsor, says lawmakers should allow South Dakota residents to decide the issue.</p><div class="in-article-oop-container sharethrough-container" data-reactid="250"><div class="tsm-ad tsm-ad-oop" data-reactid="251"><div id="tsm-ad-in-article-oop-1" data-reactid="252"><!-- dynamic ad --></div></div><div data-reactid="253"><!-- in-article-pixel slot inactive --></div></div><p data-reactid="254">The push comes after the U.S. Supreme Court cleared the way last year for all states to offer legal sports betting.</p><p data-reactid="255">Deadwood Gaming Association Executive Director Mike Rodman says sports betting would be a marketing opportunity to boost the city&#x27;s less-busy seasons. Revenue Department Deputy Secretary David Wiest opposed the measure, saying regulation costs would exceed revenues generated.</p><p data-reactid="256">The constitutional amendment would allow the Legislature to authorize wagering in Deadwood and at tribal casinos.</p><p data-reactid="257">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p><div class="single-post-button cto-container" data-reactid="258"><a class="next-post cto" href="/app/" target="_blank" data-reactid="259">Download Our Mobile App Today!</a></div><div class="gravity" data-reactid="260"><div data-reactid="261"><form id="form_8" method="post" data-reactid="262"><div class="form-info" data-reactid="263"><h3 class="form-title" data-reactid="264">Sign Up for the Our Newsletter</h3><span class="form-description" data-reactid="265">Enter your email to receive the latest news and information directly to your inbox!</span></div><div data-reactid="266"><ul id="form-fields-8" class="form-fields" data-reactid="267"><li class="field-group" data-reactid="268"><legend data-reactid="269"><!-- react-text: 270 -->Name<!-- /react-text --><span data-reactid="271">*</span></legend><span class="" data-reactid="272"></span><fieldset data-reactid="273"><div class="field-wrapper" data-reactid="274"><label for="field_8_2_2.3" data-reactid="275"><!-- react-text: 276 -->First<!-- /react-text --></label><input type="text" name="input_2_3" value="" id="field_8_2_2.3" placeholder="First*" data-reactid="277"/></div><div class="field-wrapper" data-reactid="278"><label for="field_8_2_2.6" data-reactid="279"><!-- react-text: 280 -->Last<!-- /react-text --></label><input type="text" name="input_2_6" value="" id="field_8_2_2.6" placeholder="Last*" data-reactid="281"/></div></fieldset></li><li class="field-standalone" data-reactid="282"><label for="field_8_1" data-reactid="283"><!-- react-text: 284 -->Email<!-- /react-text --><span data-reactid="285">*</span></label><span class="" data-reactid="286"></span><fieldset data-reactid="287"><div class="field-wrapper" data-reactid="288"><label for="field_8_1" data-reactid="289"></label><input type="text" name="input_1" value="" id="field_8_1" placeholder="Email*" data-reactid="290"/></div></fieldset></li><div data-reactid="291"></div><div class="button-container" data-reactid="292"><div class="rw-animation" data-reactid="293"></div></div></ul></div></form></div></div></div></div><div class="content-footer" data-reactid="294"><!-- react-empty: 295 --><!-- react-text: 296 --><!-- /react-text --><div class="tags-lines" data-reactid="297"><div class="wrapper" data-reactid="298"><span data-reactid="299"><!-- react-text: 300 -->Filed Under<!-- /react-text --><!-- react-text: 301 -->: <!-- /react-text --></span><span data-reactid="302"><!-- react-text: 303 --><!-- /react-text --><a href="//ksoo.com/tags/south-dakota-legislature/" data-reactid="304">South Dakota Legislature</a></span><span data-reactid="305"><!-- react-text: 306 -->, <!-- /react-text --><a href="//ksoo.com/tags/sports-betting/" data-reactid="307">Sports Betting</a></span></div><div class="wrapper" data-reactid="308"><span data-reactid="309"><!-- react-text: 310 -->Categories<!-- /react-text --><!-- react-text: 311 -->: <!-- /react-text --></span><span data-reactid="312"><!-- react-text: 313 --><!-- /react-text --><a href="//ksoo.com/category/articles/" data-reactid="314">Articles</a></span><span data-reactid="315"><!-- react-text: 316 -->, <!-- /react-text --><a href="//ksoo.com/category/local-news/" data-reactid="317">News</a></span></div></div><div class="comments-wrapper" data-reactid="318"><div class="comments" data-reactid="319"><div data-reactid="320"><i data-reactid="321">Comments</i><span class="icon-triangle-down" data-reactid="322"></span></div><div class="cto" data-reactid="323">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-reactid="324"></div><div class="goto-top-container outgrow" data-reactid="325"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0" data-reactid="326">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside" data-reactid="327"><div class="aside-inside" data-reactid="328"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-2182" data-reactid="329"><header data-reactid="330"><h2 data-reactid="331"><span class="title-container" data-reactid="332">Featured</span><!-- react-text: 333 --><!-- /react-text --></h2></header><div class="wrapper clearfix" data-reactid="334"><section id="ts_blogroll-2182" class="blogroll carousel slider dl align-right" data-reactid="335"><div class="slider blogroll-items" data-reactid="336"><div class="sizer" data-reactid="337"></div><div class="mover slide" data-reactid="338"><article class="item title-over-image" data-reactid="339"><figure class="frameme" data-reactid="340"><a class="theframe" data-image="//townsquare.media/site/484/files/2019/01/Smartphone-Money-4.jpg" href="//ksoo.com/we-will-pay-you-to-download-our-app-sweepstakes/" rel="" title="We Will Pay You to Download Our App! " data-reactid="341"></a><div class="loadinganim showbox" id="0" data-reactid="342"><div class="loader" style="width:30px;height:30px;" data-reactid="343"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="344"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="345"></circle></svg></div></div></figure><div class="content" data-reactid="346"><a href="//ksoo.com/we-will-pay-you-to-download-our-app-sweepstakes/" title="We Will Pay You to Download Our App! " class="title" data-reactid="347">We Will Pay You to Download Our App! </a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous" data-reactid="348"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next" data-reactid="349"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-43" data-reactid="350"><div class="wrapper clearfix" data-reactid="351"><div class="fix_sidebar_marker" data-reactid="352"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-1410" data-reactid="353"><div class="wrapper clearfix" data-reactid="354"><div class="widget-content" data-reactid="355"><div class="tsm-ad tsm-ad-300" data-reactid="356"><div id="tsm-ad-300a" data-reactid="357"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4" data-reactid="358"><header data-reactid="359"><h2 data-reactid="360"><span class="title-container" data-reactid="361">Recommended for You</span></h2></header><div class="wrapper clearfix" data-reactid="362"><div class="widget-content" data-reactid="363"><div class="third-party-content" data-reactid="364"><div class="zergnet-widget zergnet-widget- 65644 outgrow" data-zerg-widget-id=" 65644" data-reactid="365"></div></div></div></div></section></div></aside></div><section class="site-footer" data-reactid="366"><footer data-reactid="367"><div class="links clearfix" data-reactid="368"><div class="logo" data-reactid="369"></div><div class="details" data-reactid="370"><h2 data-reactid="371">Information</h2><ul data-reactid="372"><li data-reactid="373"><a title="EEO" href="/eeo/" class="" data-reactid="374">EEO</a></li><li data-reactid="375"><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/sioux-falls-sd/" class="" data-reactid="376">Marketing and Advertising Solutions</a></li><li data-reactid="377"><a title="Public File" href="/ksoo-am-public-file/" class="" data-reactid="378">Public File</a></li><li data-reactid="379"><a title="Report an Inaccuracy" href="/report-an-inaccuracy" class="" data-reactid="380">Report an Inaccuracy</a></li><li data-reactid="381"><a title="Terms" href="/terms/" class="" data-reactid="382">Terms</a></li><li data-reactid="383"><a title="VIP Terms" href="/vip-terms/" class="" data-reactid="384">VIP Terms</a></li><li data-reactid="385"><a title="FAQ" href="/vip-faq/" class="" data-reactid="386">FAQ</a></li><li data-reactid="387"><a title="Contest Rules" href="/contest-rules/" class="" data-reactid="388">Contest Rules</a></li><li data-reactid="389"><a title="Privacy Policy (Updated: 12/14/18)" href="/privacy/" class="" data-reactid="390">Privacy Policy (Updated: 12/14/18)</a></li><li data-reactid="391"><a title="Contact" href="/help/" class="" data-reactid="392">Contact</a></li><li data-reactid="393"><a title="Sioux Falls Business Listings" href="/sioux_falls-featured-business-listings/" class="" data-reactid="394">Sioux Falls Business Listings</a></li></ul></div><div class="social-links" data-reactid="395"><h2 data-reactid="396">Follow Us</h2><ul data-reactid="397"><li class="social" data-reactid="398"><a class="share_link instagram" href="https://www.instagram.com/ksooam" target="_blank" data-social="instagram" data-reactid="399"><span class="icon-instagram" data-reactid="400"></span></a></li><li class="social" data-reactid="401"><a class="share_link youtube" href="https://www.youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="402"><span class="icon-youtube" data-reactid="403"></span></a></li><li class="social" data-reactid="404"><a class="share_link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="405"><span class="icon-twitter" data-reactid="406"></span></a></li><li class="social" data-reactid="407"><a class="share_link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="408"><span class="icon-facebook" data-reactid="409"></span></a></li></ul></div></div><div class="legal" data-reactid="410"><!-- react-text: 411 -->2019<!-- /react-text --><!-- react-text: 412 --> <!-- /react-text --><!-- react-text: 413 -->Information 1000 KSOO<!-- /react-text --><!-- react-text: 414 --><!-- /react-text --><!-- react-text: 415 -->, <!-- /react-text --><a href="https://www.townsquaremedia.com" data-reactid="416">Townsquare Media</a><!-- react-text: 417 -->, Inc. All rights reserved.<!-- /react-text --></div></footer></section></div><section class="bottom-components" data-reactid="418"><div id="bottom-not-ads" data-reactid="419"><div class="tsm-ad tsm-ad-728" data-reactid="420"><div id="tsm-ad-728b" data-reactid="421"><!-- dynamic ad --></div></div></div></section></div></div></div></div>
          <script>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</script>
          <script>if(window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=ab4ef68bcdd75725eabaabe35870778a6c2c6bee"></sc'+'ript>');}</script>
          <script src="//townsquare.media/public/dist/desktop/main.bundle.ab4ef68bcdd75725eabaabe35870778a6c2c6bee.js"></script>
        </body>
      </html>