<!doctype html>
      <html class="single desktop fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">SDSU&#x27;s Macy Miller Becomes Jacks All Time Leading Sc</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="ksooam"/><meta data-react-helmet="true" name="description" content="Friday night history was made in Brookings as SDSU star Macy Miller became the all time leading scorer in school history."/><meta data-react-helmet="true" name="keywords" content="macy miller sdsu all time leading scorer, macy miller sdsu stats, macy miller, "/><meta data-react-helmet="true" property="fb:app_id" content="508811569144324"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="og:title" content="SDSU&#x27;s Macy Miller Becomes Jacks All Time Leading Sc"/><meta data-react-helmet="true" property="og:description" content="Friday night history was made in Brookings as SDSU star Macy Miller became the all time leading scorer in school history."/><meta data-react-helmet="true" property="og:url" content="http://ksoo.com/south-dakota-states-macy-miller-becomes-jacks-all-time-leading-scorer/"/><meta data-react-helmet="true" property="og:site_name" content="Information 1000 KSOO"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/535/files/2018/11/Macy-Miller-v-Mary.png?w=600&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@KSOOSiouxFalls"/><meta data-react-helmet="true" name="sailthru.description" content="Friday night history was made in Brookings as SDSU star Macy Miller became the all time leading scorer in school history."/><meta data-react-helmet="true" name="sailthru.date" content="2018-12-14 22:44:18"/><meta data-react-helmet="true" name="sailthru.title" content="South Dakota State’s Macy Miller Becomes Jacks All Time Leading Scorer"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-ksoo-am, tsmmarket-siouxfalls, tsmtype-local, college-basketball, sdsu, articles, newsletter-ksoo, sports"/><meta data-react-helmet="true" name="sailthru.author" content="jeffthurn"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/535/files/2018/11/Macy-Miller-v-Mary.png"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/535/files/2018/11/Macy-Miller-v-Mary.png"/><meta data-react-helmet="true" property="fb:pages" content="437121909666010"/><meta data-react-helmet="true" name="google-site-verification" content="j0XWbQoxiJ71_nySqoExn3FbX8egLK6vvl_IByjJKjs"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/256/files/2011/02/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Queen Tribute Band Killer Queen Coming to Sioux Falls" href="http://ksoo.com/queen-tribute-band-killer-queen-coming-to-sioux-falls/"/><link data-react-helmet="true" rel="next" title="Sioux Falls Skyforce Lose Defensive Battle in Santa Cruz" href="http://ksoo.com/sioux-falls-skyforce-lose-defensive-battle-in-santa-cruz/"/><link data-react-helmet="true" rel="canonical" href="http://espn991.com/south-dakota-states-macy-miller-becomes-jacks-all-time-leading-scorer/"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://ksoo.com/south-dakota-states-macy-miller-becomes-jacks-all-time-leading-scorer/"/>
          <link href="//fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=c4d2fd670d58c668ea4fbd2d432db7b59ec1cdb8&mver=4" rel="stylesheet" type="text/css" />
          
        <script type="text/javascript">
          window.TSM = window.TSM || {};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"ksoo.com","blogId":484,"method":"get_single","postId":378971,"crosspostBlogId":"535","crosspostPostId":"342286","postType":"post","postDateGmt":"2018-12-15 04:44:18.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"jeffthurn","dimension2":"articles,newsletter-ksoo,sports","dimension3":"college-basketball,sdsu","dimension4":"post","dimension5":"Fri Dec 14 2018","dimension6":"22:44","dimension7":"standard","dimension8":"755","dimension9":"A","dimension10":"no","dimension12":""};
ga( "create", {
          trackingId:"UA-33421913-4",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-33421913-4"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-33421913-9",
          name: "UA334219139",
          allowAnchor: false
        });
        ga( "UA334219139.require", "displayfeatures" );
        ga( "UA334219139.require", "outboundLinkTracker", {} );
        ga( "UA334219139.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA334219139" ] = {gaid:"UA-33421913-9"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.require", "outboundLinkTracker", {} );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-1",
          name: "UA452600601",
          allowAnchor: false
        });
        ga( "UA452600601.require", "displayfeatures" );
        ga( "UA452600601.require", "outboundLinkTracker", {} );
        ga( "UA452600601.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600601" ] = {gaid:"UA-45260060-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"SDSU's Macy Miller Becomes Jacks All Time Leading Sc","callsign":"KSOOAM","market":"Sioux Falls","sitetype":"Local","siteClassification":"Local","state":"SD","genre":"news-talk","pageType":"post","tags":"college-basketball,sdsu","categories":"articles,newsletter-ksoo,sports","mediaType":"none"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          <script>
        (function(w,dl){
          if( dl && dl[0] ){
            dl = dl[0];
            w._oiqq = w._oiqq || [];
            var keywordMeta = document.querySelector( "meta[name='keywords']");
            _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
            _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
            _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
            _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
            _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
            _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
            _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
            _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
            _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
            _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
            _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
            _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
            _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
            _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
            _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
            _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
            _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
            _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
            _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
            _oiqq.push(["oiq_doTag"]);
            _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
          }
        })(window, window.dataLayer);
        (function() {
        var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
        oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
        })();
      </script>
          <script src="//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KSOOAM&ncv=24"></script>
          <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6665296&cv=2.0&cj=1"/></noscript>
          
          <script type="text/javascript" src="//dfm7wh2x5l4za.cloudfront.net/script.js"></script><script class="kxct" data-id="rwjnisqy1" data-timing="async" data-version="3.0" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
        (function(){
          var k=document.createElement("script");k.type="text/javascript";k.async=true;
          k.src=(location.protocol==="https:"?"https:":"http:")+"//"+"cdn.krxd.net/controltag/rwjnisqy1.js";
          var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);
        }());
      </script><script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.townsquaremedia.local.1594.js"></script>
<script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=1350;</script>
<script src="//production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=ksoo.com"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({pubID: "3227", adServer: "googletag" });</script>
<script>
        window.TSM = window.TSM || {}; window.TSM.adSlots = window.TSM.adSlots || {};window.TSM.adLog = window.TSM.adLog || {};
        googletag.cmd.push(function(){
googletag.pubads().disableInitialLoad();
(function(){
          try{
            if( pbjs.setConfig ){
              pbjs.setConfig({
                bidderTimeout: 1350
              });
            }
            pbjs.bidderSettings = pbjs.bidderSettings || {};
            pbjs.bidderSettings.standard = pbjs.bidderSettings.standard || {};
            pbjs.adUnits = pbjs.adUnits || [];
            var floors = {};
            pbjs.adUnits.forEach(function(unit){
              if( unit.floor ){
                floors[ unit.code ] = function(cpm,bid){if( bid.adUnitCode===unit.code && cpm<unit.floor ){return 0;}return cpm;};
              }
            });
            if( Object.keys( floors ).length ){
              pbjs.bidderSettings.standard.bidCpmAdjustment = function(cpm, bid){
                return ( cpm === 0 || !floors[ bid.adUnitCode ] ) ? cpm : floors[ bid.adUnitCode ](cpm, bid);
              }
            }
          }catch(e){console.log("TSMBling floor error", e);}
        })();

googletag.pubads().setTargeting( "catid", ["articles","newsletter-ksoo","sports"] );
googletag.pubads().setTargeting( "tags", ["college-basketball","sdsu"] );
googletag.pubads().setTargeting( "id", "south-dakota-states-macy-miller-becomes-jacks-all-time-leading-scorer" );
googletag.pubads().setTargeting( "author", "jeffthurn" );
googletag.pubads().setTargeting( "kw", ["jeffthurn","south-dakota-states-macy-miller-becomes-jacks-all-time-leading-scorer","articles","newsletter-ksoo","sports","college-basketball","sdsu","pagetype-post"] );
googletag.pubads().setTargeting( "genre", ["news-talk"] );
googletag.pubads().setTargeting( "device", "web" );
googletag.pubads().setTargeting( "ksg", Krux.segments );
        googletag.pubads().setTargeting( "kuid", Krux.user );
if( window.TSM.adSlots["tsm-ad-300a"] === undefined ){
window.TSM.adSlots["tsm-ad-300a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300a" );
}
if( window.TSM.adSlots["tsm-ad-970a"] === undefined ){
window.TSM.adSlots["tsm-ad-970a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[970,90],[970,250]], "tsm-ad-970a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "970a" );
}
if( window.TSM.adSlots["tsm-ad-maintop-300a"] === undefined ){
window.TSM.adSlots["tsm-ad-maintop-300a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250]], "tsm-ad-maintop-300a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300a" );
}
if( window.TSM.adSlots["tsm-ad-300b"] === undefined ){
window.TSM.adSlots["tsm-ad-300b"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300b" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300b,300d" );
}
if( window.TSM.adSlots["tsm-ad-300c"] === undefined ){
window.TSM.adSlots["tsm-ad-300c"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300c" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300c" );
}
if( window.TSM.adSlots["tsm-ad-728a"] === undefined ){
window.TSM.adSlots["tsm-ad-728a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[728,90]], "tsm-ad-728a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "728a" );
}
if( window.TSM.adSlots["tsm-ad-728b"] === undefined ){
window.TSM.adSlots["tsm-ad-728b"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[728,90]], "tsm-ad-728b" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "728b" );
}
if( window.TSM.adSlots["tsm-ad-oop"] === undefined ){
window.TSM.adSlots["tsm-ad-oop"] = googletag.defineOutOfPageSlot( "8328825/local/Sioux_falls/KSOO-AM/post", "tsm-ad-oop" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "oop" );
}
 googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
      </script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
    <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div data-reactroot="" data-reactid="1" data-react-checksum="2048019017"><!-- react-empty: 2 --><div data-reactid="3"><div id="site-menu-wrapper" class="" data-reactid="4"><div class="site-menu-drawer" data-reactid="5"><ul class="promo-links" data-reactid="6"><li data-reactid="7"><span data-reactid="8">DON&#x27;T MISS:</span></li><li data-reactid="9"><a title="Advertise" href="/advertise/" data-reactid="10">Advertise</a></li><li data-reactid="11"><a title="Miracle on 41st Street" href="/miracle-on-41st-street/" data-reactid="12">Miracle on 41st Street</a></li><li data-reactid="13"><a title="$10K Dash for Cash" href="//ksoo.com/10000-dash-for-cash-sweepstakes/" data-reactid="14">$10K Dash for Cash</a></li><li data-reactid="15"><a title="Wrap It Up" href="/contests/sweeps/wrap-it-up-18/" data-reactid="16">Wrap It Up</a></li><li data-reactid="17"><a title="Pro Football Pick&#x27;em" href="/play-our-2018-pro-football-pick-em-for-a-chance-at-10000/" data-reactid="18">Pro Football Pick&#x27;em</a></li><li data-reactid="19"><a title="Mobile App" href="//ksoo.com/app" data-reactid="20">Mobile App</a></li><li data-reactid="21"><a title="Amazon Alexa" href="/alexa/" data-reactid="22">Amazon Alexa</a></li><li data-reactid="23"><a title="Newsletter" href="/newsletter/" data-reactid="24">Newsletter</a></li><li data-reactid="25"><a title="Main Street Cafe" href="//ksoo.com/show/main-street-cafe/" data-reactid="26">Main Street Cafe</a></li></ul></div><div id="site-menu-bg" data-reactid="27"></div><a class="logo" href="/" itemprop="logo url" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="28"><img src="//townsquare.media/site/484/files/2017/10/ksooam-logo.png" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="29"/></a><div class="next-to-logo" data-reactid="30"><div class="non-menu-content" data-reactid="31"><div class="admin-bar-wrap" data-reactid="32"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login" data-reactid="33">Sign In</a></div><div class="tsm-ad tsm-ad-728" data-reactid="34"><div id="tsm-ad-728a" data-reactid="35"><!-- dynamic ad --></div></div></div><nav id="site-menu" data-reactid="36"><div class="wrapper" data-reactid="37"><ul class="links" data-reactid="38"><li class="hassub" data-reactid="39"><a href="/" data-reactid="40">Home</a></li><li class="hassub" data-reactid="41"><a href="/category/local-news/" data-reactid="42">News</a></li><li class="hassub" data-reactid="43"><a href="/sioux-falls-weather/" data-reactid="44">Weather</a></li><li class="hassub" data-reactid="45"><a href="/category/sports/" data-reactid="46">Sports</a></li><li class="hassub" data-reactid="47"><a href="/listen-live/" data-reactid="48">Listen</a><ul class="links submenu" data-reactid="49"><li class="hassub" data-reactid="50"><a href="/listen-live/" data-reactid="51">Listen Live</a></li><li class="hassub" data-reactid="52"><a href="//ksoo.com/app" data-reactid="53">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="54"><a href="/shows/" data-reactid="55">Show Schedule</a></li><li class="hassub" data-reactid="56"><a href="//ksoo.com/author/chadmckenzie/" data-reactid="57">Chad McKenzie</a></li><li class="hassub" data-reactid="58"><a href="//ksoo.com/author/bethwarden/" data-reactid="59">Beth Warden</a></li><li class="hassub" data-reactid="60"><a href="//ksoo.com/author/danpeters/" data-reactid="61">Dan Peters</a></li></ul></li><li class="hassub" data-reactid="62"><a href="/vip" data-reactid="63">VIP</a><ul class="links submenu" data-reactid="64"><li class="hassub" data-reactid="65"><a href="/registration" data-reactid="66">Sign Up</a></li><li class="hassub" data-reactid="67"><a href="/vip-support/" data-reactid="68">Support</a></li></ul></li><li class="hassub" data-reactid="69"><a href="/contests/" data-reactid="70">Win Stuff</a><ul class="links submenu" data-reactid="71"><li class="hassub" data-reactid="72"><a href="/offical-promotional-contest-rules/" data-reactid="73">Contest Rules</a></li></ul></li><li class="hassub" data-reactid="74"><a href="/help" data-reactid="75">Contact Us</a><ul class="links submenu" data-reactid="76"><li class="hassub" data-reactid="77"><a href="" data-reactid="78">Advertise with Us</a></li><li class="hassub" data-reactid="79"><a href="/help" data-reactid="80">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="81"><a href="/feedback" data-reactid="82">Send Feedback</a></li><li class="hassub" data-reactid="83"><a href="/submit-a-news-tip/" data-reactid="84">Submit a News Tip</a></li><li class="hassub" data-reactid="85"><a href="/newsletter/" data-reactid="86">Newsletter</a></li><li class="hassub" data-reactid="87"><a href="//ksoo.com/tags/results-radio-jobs/" data-reactid="88">Results Radio Jobs</a></li><li class="hassub" data-reactid="89"><a href="//townsquarecares.com" data-reactid="90">Townsquare Cares</a></li></ul></li><li class="hidden-menu hassub hide" data-reactid="91"><a class="more-icon" href="#" data-reactid="92">More</a><ul class="links submenu" data-reactid="93"><li class="hassub hide" data-reactid="94"><a href="/" data-reactid="95">Home</a></li><li class="hassub hide" data-reactid="96"><a href="/category/local-news/" data-reactid="97">News</a></li><li class="hassub hide" data-reactid="98"><a href="/sioux-falls-weather/" data-reactid="99">Weather</a></li><li class="hassub hide" data-reactid="100"><a href="/category/sports/" data-reactid="101">Sports</a></li><li class="hassub hide" data-reactid="102"><a href="/listen-live/" data-reactid="103">Listen</a><ul class="links submenu" data-reactid="104"><li class="hassub" data-reactid="105"><a href="/listen-live/" data-reactid="106">Listen Live</a></li><li class="hassub" data-reactid="107"><a href="//ksoo.com/app" data-reactid="108">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="109"><a href="/shows/" data-reactid="110">Show Schedule</a></li><li class="hassub" data-reactid="111"><a href="//ksoo.com/author/chadmckenzie/" data-reactid="112">Chad McKenzie</a></li><li class="hassub" data-reactid="113"><a href="//ksoo.com/author/bethwarden/" data-reactid="114">Beth Warden</a></li><li class="hassub" data-reactid="115"><a href="//ksoo.com/author/danpeters/" data-reactid="116">Dan Peters</a></li></ul></li><li class="hassub hide" data-reactid="117"><a href="/vip" data-reactid="118">VIP</a><ul class="links submenu" data-reactid="119"><li class="hassub" data-reactid="120"><a href="/registration" data-reactid="121">Sign Up</a></li><li class="hassub" data-reactid="122"><a href="/vip-support/" data-reactid="123">Support</a></li></ul></li><li class="hassub hide" data-reactid="124"><a href="/contests/" data-reactid="125">Win Stuff</a><ul class="links submenu" data-reactid="126"><li class="hassub" data-reactid="127"><a href="/offical-promotional-contest-rules/" data-reactid="128">Contest Rules</a></li></ul></li><li class="hassub hide" data-reactid="129"><a href="/help" data-reactid="130">Contact Us</a><ul class="links submenu" data-reactid="131"><li class="hassub" data-reactid="132"><a href="" data-reactid="133">Advertise with Us</a></li><li class="hassub" data-reactid="134"><a href="/help" data-reactid="135">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="136"><a href="/feedback" data-reactid="137">Send Feedback</a></li><li class="hassub" data-reactid="138"><a href="/submit-a-news-tip/" data-reactid="139">Submit a News Tip</a></li><li class="hassub" data-reactid="140"><a href="/newsletter/" data-reactid="141">Newsletter</a></li><li class="hassub" data-reactid="142"><a href="//ksoo.com/tags/results-radio-jobs/" data-reactid="143">Results Radio Jobs</a></li><li class="hassub" data-reactid="144"><a href="//townsquarecares.com" data-reactid="145">Townsquare Cares</a></li></ul></li></ul></li></ul><div class="site-menu-right" data-reactid="146"><div class="listen-live-cto-container" data-reactid="147"><a class="listen-live-cto cto has-marquee" href="/listen-live/" data-reactid="148"><span class="icon-play2" data-reactid="149"></span><div class="cto-title-container" data-reactid="150"><span class="cto-title" data-reactid="151">Listen Now</span><div class="marquee song-info-marquee" data-reactid="152"><span class="marquee-mover" data-reactid="153"><span class="song-info-artist" data-reactid="154">The Beacon</span></span><span class="marquee-mover-duplicate" data-reactid="155"><span class="song-info-artist" data-reactid="156">The Beacon</span></span></div></div></a></div><ul class="social-links" data-reactid="157"><li class="social" data-reactid="158"><a class="share-link youtube" href="https://youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="159"><span class="icon-base icon-youtube" data-reactid="160"></span></a></li><li class="social" data-reactid="161"><a class="share-link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="162"><span class="icon-base icon-facebook" data-reactid="163"></span></a></li><li class="social" data-reactid="164"><a class="share-link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="165"><span class="icon-base icon-twitter" data-reactid="166"></span></a></li><ul class="social-subscriptions" data-reactid="167"><li class="sub-instagram " data-reactid="168"><a href="https://www.instagram.com/ksooam" target="_blank" data-reactid="169">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube" data-reactid="170"><span class="youtube-subscribe-button " data-reactid="171"></span></li><li class="sub-facebook" data-reactid="172"></li><li class="sub-twitter" data-reactid="173"></li></ul></ul><div id="search-form" class="" data-reactid="174"><div class="form-wrap" data-reactid="175"><form class="search-form" data-reactid="176"><input type="text" name="searchInput" value="" class="search-input" placeholder="Search" data-reactid="177"/><input type="submit" class="search-submit" disabled="" value="SEARCH" data-reactid="178"/></form></div><div class="icon-base icon-search" data-reactid="179"></div></div></div><div class="site-screen select-none" data-reactid="180"></div></div></nav></div></div><div id="container" class="" data-reactid="181"><div id="top-not-ads" class="" data-reactid="182"><div id="tsm-ad-1x1-container" data-reactid="183"><div class="tsm-ad tsm-ad-oop" data-reactid="184"><div id="tsm-ad-oop" data-reactid="185"><!-- dynamic ad --></div></div></div></div><div class="container-inner" data-reactid="186"><div class="tsm-ad tsm-ad-nav-970" data-reactid="187"><div id="tsm-ad-970a" data-reactid="188"><!-- dynamic ad --></div></div><div class="site-content clearfix" data-reactid="189"><div class="main-content" data-reactid="190"><div class="wrapper post-wrapper" data-reactid="191"><div class="internal-header outgrow " style="max-height:0px;" data-reactid="192"></div><div class="post clearfix" data-reactid="193"><div class="entry" data-reactid="194"><article id="post-378971" data-location="/south-dakota-states-macy-miller-becomes-jacks-all-time-leading-scorer/" data-index="0" class="" data-reactid="195"><div class="page-header" data-reactid="196"><div class="content-header show-ui front" id="content-header-378971" data-reactid="197"><div class="content-header-header" data-reactid="198"><div class="react-parallax " data-reactid="199"><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);" data-reactid="200"><figure class="frameme img-tag frame-loaded" data-reactid="201"><div class="theframe" data-image="//townsquare.media/site/535/files/2018/11/Macy-Miller-v-Mary.png" rel="" title="" style="background-image:url(&quot;//townsquare.media/site/535/files/2018/11/Macy-Miller-v-Mary.png?w=980&amp;q=75&quot;);" data-reactid="202"></div></figure></div><div class="react-parallax-content" data-reactid="203"><figure class="frameme img-tag" data-reactid="204"><div class="theframe" data-image="//townsquare.media/site/535/files/2018/11/Macy-Miller-v-Mary.png" rel="" title="" data-reactid="205"></div><div class="loadinganim showbox" id="0" data-reactid="206"><div class="loader" style="width:30px;height:30px;" data-reactid="207"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="208"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="209"></circle></svg></div></div></figure></div></div><div class="header" data-reactid="210"><section class="title " data-reactid="211"><h1 class="" data-reactid="212">South Dakota State’s Macy Miller Becomes Jacks All Time Leading Scorer</h1></section><div class="byline" data-reactid="213"><div class="authors" data-reactid="214"><address class="author" data-reactid="215"><div class="author-image icon-user" data-reactid="216"><figure class="frameme" data-reactid="217"><a class="theframe" data-image="//townsquare.media/site/535/files/2017/06/Jeff-T.jpg" href="//ksoo.com/author/jeffthurn/" rel="author" title="Jeff Thurn" data-reactid="218"></a><div class="loadinganim showbox" id="0" data-reactid="219"><div class="loader" style="width:30px;height:30px;" data-reactid="220"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="221"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="222"></circle></svg></div></div></figure></div><a class="author-name" href="//ksoo.com/author/jeffthurn/" rel="author" title="Jeff Thurn" data-reactid="223">Jeff Thurn</a></address></div><time data-reactid="224"></time></div><figcaption title="Dave Eggen/Inertia" data-reactid="225">Dave Eggen/Inertia</figcaption></div></div></div></div><div class="content-wrap" data-reactid="226"><div class="social-share bignsexy" data-reactid="227"><div class="social-bar social-icons" data-reactid="228"><ul data-reactid="229"><li data-reactid="230"><a href="http://twitter.com/intent/tweet?text=South%20Dakota%20State%E2%80%99s%20Macy%20Miller%20Becomes%20Jacks%20All%20Time%20Leading%20Scorer%20http%3A%2F%2Fksoo.com%2Fsouth-dakota-states-macy-miller-becomes-jacks-all-time-leading-scorer%2F%3Ftrackback%3Dtwitter_mobile%20%40KSOOSiouxFalls" title="Share on Twitter" target="_blank" data-reactid="231"><span class=" social-icon icon-twitter tw" data-reactid="232"><span class="share-title" data-reactid="233">Share on Twitter</span></span></a></li><li data-reactid="234"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fksoo.com%2Fsouth-dakota-states-macy-miller-becomes-jacks-all-time-leading-scorer%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank" data-reactid="235"><span class=" social-icon icon-facebook fb" data-reactid="236"><span class="share-title" data-reactid="237">Share on Facebook</span></span></a></li></ul></div></div><div class="content" data-reactid="238"><div class="pod-content" data-reactid="239"><p data-reactid="240">Friday night history was made in Brookings as SDSU star Macy Miller became the all time leading scorer in school history.</p><p data-reactid="241">It took her only 38 seconds to get back to back three pointers and reach the milestone, allowing her to pass Shannon Schlagel&#x27;s 1,887 points.</p><p data-reactid="242">On the night, Miller would end up with 21 points and her current point total sits at 1,905.</p><div class="in-article-oop-container sharethrough-container" data-reactid="243"><div class="tsm-ad tsm-ad-oop" data-reactid="244"><div id="tsm-ad-in-article-oop-1" data-reactid="245"><!-- dynamic ad --></div></div></div><p data-reactid="246">Miller has been a dominant force offensively for the Jacks ever since she showed up on campus as a freshman.</p><p data-reactid="247">Her tremendous handles accompanied by her shot making ability has made her so hard to slow down.</p><p data-reactid="248">She needs just 373 points to put her into the record books as the all time leading scorer in Summit League history as well.</p><p data-reactid="249">SDSU would go on to defeat Savannah State 97-49 at Frost Arena.</p><div class="single-post-button cto-container" data-reactid="250"><a class="next-post cto" href="/app/" target="_blank" data-reactid="251">Download the Mobile App</a></div><hr data-reactid="252"/><div class="gravity" data-reactid="253"><div data-reactid="254"><form id="form_8" method="post" data-reactid="255"><div class="form-info" data-reactid="256"><h3 class="form-title" data-reactid="257">Sign Up for the Our Newsletter</h3><span class="form-description" data-reactid="258">Enter your email to receive the latest news and information directly to your inbox!</span></div><div data-reactid="259"><ul id="form-fields-8" class="form-fields" data-reactid="260"><li class="field-group" data-reactid="261"><legend data-reactid="262"><!-- react-text: 263 -->Name<!-- /react-text --><span data-reactid="264">*</span></legend><span class="" data-reactid="265"></span><fieldset data-reactid="266"><div class="field-wrapper" data-reactid="267"><label for="field_8_2_2.3" data-reactid="268"><!-- react-text: 269 -->First<!-- /react-text --></label><input type="text" name="input_2_3" value="" id="field_8_2_2.3" placeholder="First*" data-reactid="270"/></div><div class="field-wrapper" data-reactid="271"><label for="field_8_2_2.6" data-reactid="272"><!-- react-text: 273 -->Last<!-- /react-text --></label><input type="text" name="input_2_6" value="" id="field_8_2_2.6" placeholder="Last*" data-reactid="274"/></div></fieldset></li><li class="field-standalone" data-reactid="275"><label for="field_8_1" data-reactid="276"><!-- react-text: 277 -->Email<!-- /react-text --><span data-reactid="278">*</span></label><span class="" data-reactid="279"></span><fieldset data-reactid="280"><div class="field-wrapper" data-reactid="281"><label for="field_8_1" data-reactid="282"></label><input type="text" name="input_1" value="" id="field_8_1" placeholder="Email*" data-reactid="283"/></div></fieldset></li><div data-reactid="284"></div><div class="button-container" data-reactid="285"><div class="rw-animation" data-reactid="286"></div></div></ul></div></form></div></div><p data-reactid="287"> </p></div></div><div class="content-footer" data-reactid="288"><!-- react-empty: 289 --><div class="feed_attribution_after clearfix" data-reactid="290"><!-- react-text: 291 --> Source: <!-- /react-text --><a href="//espn991.com/south-dakota-states-macy-miller-becomes-jacks-all-time-leading-scorer/" target="_blank" data-reactid="292"><!-- react-text: 293 -->South Dakota State’s Macy Miller Becomes Jacks All Time Leading Scorer<!-- /react-text --></a><!-- react-text: 294 -->
<!-- /react-text --></div><div class="tags-lines" data-reactid="295"><div class="wrapper" data-reactid="296"><span data-reactid="297"><!-- react-text: 298 -->Filed Under<!-- /react-text --><!-- react-text: 299 -->: <!-- /react-text --></span><span data-reactid="300"><!-- react-text: 301 --><!-- /react-text --><a href="//ksoo.com/tags/college-basketball/" data-reactid="302">College Basketball</a></span><span data-reactid="303"><!-- react-text: 304 -->, <!-- /react-text --><a href="//ksoo.com/tags/sdsu/" data-reactid="305">SDSU</a></span></div><div class="wrapper" data-reactid="306"><span data-reactid="307"><!-- react-text: 308 -->Categories<!-- /react-text --><!-- react-text: 309 -->: <!-- /react-text --></span><span data-reactid="310"><!-- react-text: 311 --><!-- /react-text --><a href="//ksoo.com/category/articles/" data-reactid="312">Articles</a></span><span data-reactid="313"><!-- react-text: 314 -->, <!-- /react-text --><a href="//ksoo.com/category/newsletter-ksoo/" data-reactid="315">Newsletter KSOO</a></span><span data-reactid="316"><!-- react-text: 317 -->, <!-- /react-text --><a href="//ksoo.com/category/sports/" data-reactid="318">Sports</a></span></div></div><div class="comments-wrapper" data-reactid="319"><div class="comments" data-reactid="320"><div data-reactid="321"><i data-reactid="322">Comments</i><span class="icon-triangle-down" data-reactid="323"></span></div><div class="cto" data-reactid="324">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-reactid="325"></div><div class="goto-top-container outgrow" data-reactid="326"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0" data-reactid="327">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside" data-reactid="328"><div class="aside-inside" data-reactid="329"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-2182" data-reactid="330"><header data-reactid="331"><h2 data-reactid="332"><span class="title-container" data-reactid="333">Featured</span><!-- react-text: 334 --><!-- /react-text --></h2></header><div class="wrapper clearfix" data-reactid="335"><section id="ts_blogroll-2182" class="blogroll carousel slider dl align-right" data-reactid="336"><div class="slider blogroll-items" data-reactid="337"><div class="sizer" data-reactid="338"></div><div class="mover slide" data-reactid="339"><article class="item title-over-image" data-reactid="340"><figure class="frameme" data-reactid="341"><a class="theframe" data-image="//townsquare.media/site/485/files/2017/11/Miracle-on-41st-Street-No-Logo.png" href="//ksoo.com/miracle-on-41st-street/" rel="" title="Miracle on 41st Street" data-reactid="342"></a><div class="loadinganim showbox" id="0" data-reactid="343"><div class="loader" style="width:30px;height:30px;" data-reactid="344"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="345"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="346"></circle></svg></div></div></figure><div class="content" data-reactid="347"><a href="//ksoo.com/miracle-on-41st-street/" title="Miracle on 41st Street" class="title" data-reactid="348">Miracle on 41st Street</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous" data-reactid="349"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next" data-reactid="350"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-43" data-reactid="351"><div class="wrapper clearfix" data-reactid="352"><div class="fix_sidebar_marker" data-reactid="353"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-1410" data-reactid="354"><div class="wrapper clearfix" data-reactid="355"><div class="widget-content" data-reactid="356"><div class="tsm-ad tsm-ad-300" data-reactid="357"><div id="tsm-ad-300a" data-reactid="358"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4" data-reactid="359"><header data-reactid="360"><h2 data-reactid="361"><span class="title-container" data-reactid="362">Recommended for You</span></h2></header><div class="wrapper clearfix" data-reactid="363"><div class="widget-content" data-reactid="364"><div class="third-party-content" data-reactid="365"><div class="zergnet-widget zergnet-widget- 65644 outgrow" data-zerg-widget-id=" 65644" data-reactid="366"></div></div></div></div></section></div></aside></div><section class="site-footer" data-reactid="367"><footer data-reactid="368"><div class="links clearfix" data-reactid="369"><div class="logo" data-reactid="370"></div><div class="details" data-reactid="371"><h2 data-reactid="372">Information</h2><ul data-reactid="373"><li data-reactid="374"><a title="EEO" href="/eeo/" class="" data-reactid="375">EEO</a></li><li data-reactid="376"><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/sioux-falls-sd/" class="" data-reactid="377">Marketing and Advertising Solutions</a></li><li data-reactid="378"><a title="Public File" href="/ksoo-am-public-file/" class="" data-reactid="379">Public File</a></li><li data-reactid="380"><a title="Report an Inaccuracy" href="/report-an-inaccuracy" class="" data-reactid="381">Report an Inaccuracy</a></li><li data-reactid="382"><a title="Terms" href="/terms/" class="" data-reactid="383">Terms</a></li><li data-reactid="384"><a title="VIP Terms" href="/vip-terms/" class="" data-reactid="385">VIP Terms</a></li><li data-reactid="386"><a title="FAQ" href="/vip-faq/" class="" data-reactid="387">FAQ</a></li><li data-reactid="388"><a title="Contest Rules" href="/contest-rules/" class="" data-reactid="389">Contest Rules</a></li><li data-reactid="390"><a title="Privacy Policy (Updated: 11/28/18)" href="/privacy/" class="" data-reactid="391">Privacy Policy (Updated: 11/28/18)</a></li><li data-reactid="392"><a title="Contact" href="/help/" class="" data-reactid="393">Contact</a></li><li data-reactid="394"><a href="http://townsquaremediagroup.com/" class="" data-reactid="395"></a></li><li data-reactid="396"><a title="Sioux Falls Business Listings" href="/sioux_falls-featured-business-listings/" class="" data-reactid="397">Sioux Falls Business Listings</a></li></ul></div><div class="social-links" data-reactid="398"><h2 data-reactid="399">Follow Us</h2><ul data-reactid="400"><li class="social" data-reactid="401"><a class="share_link instagram" href="https://www.instagram.com/ksooam" target="_blank" data-social="instagram" data-reactid="402"><span class="icon-instagram" data-reactid="403"></span></a></li><li class="social" data-reactid="404"><a class="share_link youtube" href="https://www.youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="405"><span class="icon-youtube" data-reactid="406"></span></a></li><li class="social" data-reactid="407"><a class="share_link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="408"><span class="icon-twitter" data-reactid="409"></span></a></li><li class="social" data-reactid="410"><a class="share_link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="411"><span class="icon-facebook" data-reactid="412"></span></a></li></ul></div></div><div class="legal" data-reactid="413"><!-- react-text: 414 -->2018<!-- /react-text --><!-- react-text: 415 --> <!-- /react-text --><!-- react-text: 416 -->Information 1000 KSOO<!-- /react-text --><!-- react-text: 417 --><!-- /react-text --><!-- react-text: 418 -->, <!-- /react-text --><a href="https://www.townsquaremedia.com" data-reactid="419">Townsquare Media</a><!-- react-text: 420 -->, Inc. All rights reserved.<!-- /react-text --></div></footer></section></div><section class="bottom-components" data-reactid="421"><!-- react-empty: 422 --><div id="bottom-not-ads" data-reactid="423"><div class="tsm-ad tsm-ad-728" data-reactid="424"><div id="tsm-ad-728b" data-reactid="425"><!-- dynamic ad --></div></div></div><div data-reactid="426"></div></section></div></div></div></div>
          <script>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</script>
          <script>if(window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=c4d2fd670d58c668ea4fbd2d432db7b59ec1cdb8"></sc'+'ript>');}</script>
          <script src="//townsquare.media/public/dist/desktop/main.bundle.c4d2fd670d58c668ea4fbd2d432db7b59ec1cdb8.js"></script>
        </body>
      </html>