<!doctype html>
      <html class="single desktop fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Sioux Falls Pride Gala To Raise Money For Scholarship Program</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="ksooam"/><meta data-react-helmet="true" name="description" content="Pride isn&#x27;t just for the month of June. Sioux Falls Pride will be hosting the first ever Pride Gala on January 10th at Icon Lounge."/><meta data-react-helmet="true" name="keywords" content="sioux falls pride, pride gala, scholarship program, fundraiser, icon lounge "/><meta data-react-helmet="true" property="fb:app_id" content="508811569144324"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="og:title" content="Sioux Falls Pride Gala To Raise Money For Scholarship Program"/><meta data-react-helmet="true" property="og:description" content="Pride isn&#x27;t just for the month of June. Sioux Falls Pride will be hosting the first ever Pride Gala on January 10th at Icon Lounge."/><meta data-react-helmet="true" property="og:url" content="http://ksoo.com/sioux-falls-pride-gala-to-raise-money-for-scholarship-program/"/><meta data-react-helmet="true" property="og:site_name" content="Information 1000 KSOO"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/482/files/2019/01/Education-Funding.jpg?w=600&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@KSOOSiouxFalls"/><meta data-react-helmet="true" name="sailthru.description" content="Pride isn&#x27;t just for the month of June. Sioux Falls Pride will be hosting the first ever Pride Gala on January 10th at Icon Lounge."/><meta data-react-helmet="true" name="sailthru.date" content="2019-01-02 10:55:33"/><meta data-react-helmet="true" name="sailthru.title" content="Sioux Falls Pride Gala To Raise Money For Scholarship Program"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-ksoo-am, tsmmarket-siouxfalls, tsmtype-local, education, fundraiser, icon-lounge, sioux-falls, sioux-falls-pride, articles, local-news"/><meta data-react-helmet="true" name="sailthru.author" content="natashakkls"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/482/files/2019/01/Education-Funding.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/482/files/2019/01/Education-Funding.jpg"/><meta data-react-helmet="true" property="fb:pages" content="437121909666010"/><meta data-react-helmet="true" name="google-site-verification" content="j0XWbQoxiJ71_nySqoExn3FbX8egLK6vvl_IByjJKjs"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/256/files/2011/02/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Minnesota Couple Uses Wedding to Give Back" href="http://ksoo.com/minnesota-couple-uses-wedding-to-give-back/"/><link data-react-helmet="true" rel="next" title="New Computer Code Center for Kids Coming to Sioux Falls" href="http://ksoo.com/new-computer-code-center-for-kids-coming-to-sioux-falls/"/><link data-react-helmet="true" rel="canonical" href="http://hot1047.com/sioux-falls-pride-gala-to-raise-money-for-scholarship-program/"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://ksoo.com/sioux-falls-pride-gala-to-raise-money-for-scholarship-program/"/>
          <link href="//fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=9068a6016f82d730db1011b3b6b719de3698eaf6&mver=4" rel="stylesheet" type="text/css" />
          
        <script type="text/javascript">
          window.TSM = window.TSM || {};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"ksoo.com","blogId":484,"method":"get_single","postId":379885,"crosspostBlogId":"482","crosspostPostId":"486969","postType":"post","postDateGmt":"2019-01-02 16:55:33.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"natashakkls","dimension2":"articles,local-news","dimension3":"education,fundraiser,icon-lounge,sioux-falls,sioux-falls-pride","dimension4":"post","dimension5":"Wed Jan 02 2019","dimension6":"10:55","dimension7":"standard","dimension8":"1428","dimension9":"B","dimension10":"no","dimension12":""};
ga( "create", {
          trackingId:"UA-33421913-4",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-33421913-4"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-33421913-9",
          name: "UA334219139",
          allowAnchor: false
        });
        ga( "UA334219139.require", "displayfeatures" );
        ga( "UA334219139.require", "outboundLinkTracker", {} );
        ga( "UA334219139.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA334219139" ] = {gaid:"UA-33421913-9"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.require", "outboundLinkTracker", {} );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-1",
          name: "UA452600601",
          allowAnchor: false
        });
        ga( "UA452600601.require", "displayfeatures" );
        ga( "UA452600601.require", "outboundLinkTracker", {} );
        ga( "UA452600601.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600601" ] = {gaid:"UA-45260060-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Sioux Falls Pride Gala To Raise Money For Scholarship Program","callsign":"KSOOAM","market":"Sioux Falls","sitetype":"Local","siteClassification":"Local","state":"SD","genre":"news-talk","pageType":"post","tags":"education,fundraiser,icon-lounge,sioux-falls,sioux-falls-pride","categories":"articles,local-news","mediaType":"none"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          <script>
        (function(w,dl){
          if( dl && dl[0] ){
            dl = dl[0];
            w._oiqq = w._oiqq || [];
            var keywordMeta = document.querySelector( "meta[name='keywords']");
            _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
            _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
            _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
            _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
            _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
            _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
            _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
            _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
            _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
            _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
            _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
            _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
            _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
            _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
            _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
            _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
            _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
            _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
            _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
            _oiqq.push(["oiq_doTag"]);
            _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
          }
        })(window, window.dataLayer);
        (function() {
        var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
        oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
        })();
      </script>
          <script src="//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KSOOAM&ncv=24"></script>
          <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6665296&cv=2.0&cj=1"/></noscript>
          
          <script type="text/javascript" src="//dfm7wh2x5l4za.cloudfront.net/script.js"></script><script class="kxct" data-id="rwjnisqy1" data-timing="async" data-version="3.0" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
        (function(){
          var k=document.createElement("script");k.type="text/javascript";k.async=true;
          k.src=(location.protocol==="https:"?"https:":"http:")+"//"+"cdn.krxd.net/controltag/rwjnisqy1.js";
          var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);
        }());
      </script><script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.townsquaremedia.local.1594.js"></script>
<script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=1350;</script>
<script src="//production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=ksoo.com"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({pubID: "3227", adServer: "googletag" });</script>
<script>
        window.TSM = window.TSM || {}; window.TSM.adSlots = window.TSM.adSlots || {};window.TSM.adLog = window.TSM.adLog || {};
        googletag.cmd.push(function(){
googletag.pubads().disableInitialLoad();
(function(){
          try{
            if( pbjs.setConfig ){
              pbjs.setConfig({
                bidderTimeout: 1350
              });
            }
            pbjs.bidderSettings = pbjs.bidderSettings || {};
            pbjs.bidderSettings.standard = pbjs.bidderSettings.standard || {};
            pbjs.adUnits = pbjs.adUnits || [];
            var floors = {};
            pbjs.adUnits.forEach(function(unit){
              if( unit.floor ){
                floors[ unit.code ] = function(cpm,bid){if( bid.adUnitCode===unit.code && cpm<unit.floor ){return 0;}return cpm;};
              }
            });
            if( Object.keys( floors ).length ){
              pbjs.bidderSettings.standard.bidCpmAdjustment = function(cpm, bid){
                return ( cpm === 0 || !floors[ bid.adUnitCode ] ) ? cpm : floors[ bid.adUnitCode ](cpm, bid);
              }
            }
          }catch(e){console.log("TSMBling floor error", e);}
        })();

googletag.pubads().setTargeting( "catid", ["articles","local-news"] );
googletag.pubads().setTargeting( "tags", ["education","fundraiser","icon-lounge","sioux-falls","sioux-falls-pride"] );
googletag.pubads().setTargeting( "id", "sioux-falls-pride-gala-to-raise-money-for-scholarship-program" );
googletag.pubads().setTargeting( "author", "natashakkls" );
googletag.pubads().setTargeting( "kw", ["natashakkls","sioux-falls-pride-gala-to-raise-money-for-scholarship-program","articles","local-news","education","fundraiser","icon-lounge","sioux-falls","sioux-falls-pride","pagetype-post"] );
googletag.pubads().setTargeting( "genre", ["news-talk"] );
googletag.pubads().setTargeting( "device", "web" );
googletag.pubads().setTargeting( "ksg", Krux.segments );
        googletag.pubads().setTargeting( "kuid", Krux.user );
if( window.TSM.adSlots["tsm-ad-300a"] === undefined ){
window.TSM.adSlots["tsm-ad-300a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300a" );
}
if( window.TSM.adSlots["tsm-ad-970a"] === undefined ){
window.TSM.adSlots["tsm-ad-970a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[970,90],[970,250]], "tsm-ad-970a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "970a" );
}
if( window.TSM.adSlots["tsm-ad-maintop-300a"] === undefined ){
window.TSM.adSlots["tsm-ad-maintop-300a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250]], "tsm-ad-maintop-300a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300a" );
}
if( window.TSM.adSlots["tsm-ad-300b"] === undefined ){
window.TSM.adSlots["tsm-ad-300b"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300b" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300b,300d" );
}
if( window.TSM.adSlots["tsm-ad-300c"] === undefined ){
window.TSM.adSlots["tsm-ad-300c"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300c" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300c" );
}
if( window.TSM.adSlots["tsm-ad-728a"] === undefined ){
window.TSM.adSlots["tsm-ad-728a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[728,90]], "tsm-ad-728a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "728a" );
}
if( window.TSM.adSlots["tsm-ad-728b"] === undefined ){
window.TSM.adSlots["tsm-ad-728b"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[728,90]], "tsm-ad-728b" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "728b" );
}
if( window.TSM.adSlots["tsm-ad-oop"] === undefined ){
window.TSM.adSlots["tsm-ad-oop"] = googletag.defineOutOfPageSlot( "8328825/local/Sioux_falls/KSOO-AM/post", "tsm-ad-oop" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "oop" );
}
 googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
      </script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
    <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div data-reactroot="" data-reactid="1" data-react-checksum="-466152773"><!-- react-empty: 2 --><div data-reactid="3"><div id="site-menu-wrapper" class="" data-reactid="4"><div class="site-menu-drawer" data-reactid="5"><ul class="promo-links" data-reactid="6"><li data-reactid="7"><span data-reactid="8">DON&#x27;T MISS:</span></li><li data-reactid="9"><a title="Sioux Empire on Tap" href="https://americaontap.com/event/sioux-empire-on-tap/" data-reactid="10">Sioux Empire on Tap</a></li><li data-reactid="11"><a title="Download Our App" href="//ksoo.com/app" data-reactid="12">Download Our App</a></li><li data-reactid="13"><a title="Listen with Alexa" href="/alexa/" data-reactid="14">Listen with Alexa</a></li><li data-reactid="15"><a title="Sign-up for Our Newsletter" href="/newsletter/" data-reactid="16">Sign-up for Our Newsletter</a></li><li data-reactid="17"><a title="Main Street Cafe" href="//ksoo.com/show/main-street-cafe/" data-reactid="18">Main Street Cafe</a></li><li data-reactid="19"><a title="Advertise with Us" href="/advertise/" data-reactid="20">Advertise with Us</a></li></ul></div><div id="site-menu-bg" data-reactid="21"></div><a class="logo" href="/" itemprop="logo url" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="22"><img src="//townsquare.media/site/484/files/2017/10/ksooam-logo.png" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="23"/></a><div class="next-to-logo" data-reactid="24"><div class="non-menu-content" data-reactid="25"><div class="admin-bar-wrap" data-reactid="26"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login" data-reactid="27">Sign In</a></div><div class="tsm-ad tsm-ad-728" data-reactid="28"><div id="tsm-ad-728a" data-reactid="29"><!-- dynamic ad --></div></div></div><nav id="site-menu" data-reactid="30"><div class="wrapper" data-reactid="31"><ul class="links" data-reactid="32"><li class="hassub" data-reactid="33"><a href="/" data-reactid="34">Home</a></li><li class="hassub" data-reactid="35"><a href="/category/local-news/" data-reactid="36">News</a></li><li class="hassub" data-reactid="37"><a href="/sioux-falls-weather/" data-reactid="38">Weather</a></li><li class="hassub" data-reactid="39"><a href="/category/sports/" data-reactid="40">Sports</a></li><li class="hassub" data-reactid="41"><a href="/listen-live/" data-reactid="42">Listen</a><ul class="links submenu" data-reactid="43"><li class="hassub" data-reactid="44"><a href="/listen-live/" data-reactid="45">Listen Live</a></li><li class="hassub" data-reactid="46"><a href="//ksoo.com/app" data-reactid="47">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="48"><a href="/shows/" data-reactid="49">Show Schedule</a></li><li class="hassub" data-reactid="50"><a href="//ksoo.com/author/chadmckenzie/" data-reactid="51">Chad McKenzie</a></li><li class="hassub" data-reactid="52"><a href="//ksoo.com/author/bethwarden/" data-reactid="53">Beth Warden</a></li><li class="hassub" data-reactid="54"><a href="//ksoo.com/author/danpeters/" data-reactid="55">Dan Peters</a></li></ul></li><li class="hassub" data-reactid="56"><a href="/vip" data-reactid="57">VIP</a><ul class="links submenu" data-reactid="58"><li class="hassub" data-reactid="59"><a href="/registration" data-reactid="60">Sign Up</a></li><li class="hassub" data-reactid="61"><a href="/vip-support/" data-reactid="62">Support</a></li></ul></li><li class="hassub" data-reactid="63"><a href="/contests/" data-reactid="64">Win Stuff</a><ul class="links submenu" data-reactid="65"><li class="hassub" data-reactid="66"><a href="/offical-promotional-contest-rules/" data-reactid="67">Contest Rules</a></li></ul></li><li class="hassub" data-reactid="68"><a href="/help" data-reactid="69">Contact Us</a><ul class="links submenu" data-reactid="70"><li class="hassub" data-reactid="71"><a href="" data-reactid="72">Advertise with Us</a></li><li class="hassub" data-reactid="73"><a href="/help" data-reactid="74">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="75"><a href="/feedback" data-reactid="76">Send Feedback</a></li><li class="hassub" data-reactid="77"><a href="/submit-a-news-tip/" data-reactid="78">Submit a News Tip</a></li><li class="hassub" data-reactid="79"><a href="/newsletter/" data-reactid="80">Newsletter</a></li><li class="hassub" data-reactid="81"><a href="//ksoo.com/tags/results-radio-jobs/" data-reactid="82">Results Radio Jobs</a></li><li class="hassub" data-reactid="83"><a href="//townsquarecares.com" data-reactid="84">Townsquare Cares</a></li></ul></li><li class="hidden-menu hassub hide" data-reactid="85"><a class="more-icon" href="#" data-reactid="86">More</a><ul class="links submenu" data-reactid="87"><li class="hassub hide" data-reactid="88"><a href="/" data-reactid="89">Home</a></li><li class="hassub hide" data-reactid="90"><a href="/category/local-news/" data-reactid="91">News</a></li><li class="hassub hide" data-reactid="92"><a href="/sioux-falls-weather/" data-reactid="93">Weather</a></li><li class="hassub hide" data-reactid="94"><a href="/category/sports/" data-reactid="95">Sports</a></li><li class="hassub hide" data-reactid="96"><a href="/listen-live/" data-reactid="97">Listen</a><ul class="links submenu" data-reactid="98"><li class="hassub" data-reactid="99"><a href="/listen-live/" data-reactid="100">Listen Live</a></li><li class="hassub" data-reactid="101"><a href="//ksoo.com/app" data-reactid="102">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="103"><a href="/shows/" data-reactid="104">Show Schedule</a></li><li class="hassub" data-reactid="105"><a href="//ksoo.com/author/chadmckenzie/" data-reactid="106">Chad McKenzie</a></li><li class="hassub" data-reactid="107"><a href="//ksoo.com/author/bethwarden/" data-reactid="108">Beth Warden</a></li><li class="hassub" data-reactid="109"><a href="//ksoo.com/author/danpeters/" data-reactid="110">Dan Peters</a></li></ul></li><li class="hassub hide" data-reactid="111"><a href="/vip" data-reactid="112">VIP</a><ul class="links submenu" data-reactid="113"><li class="hassub" data-reactid="114"><a href="/registration" data-reactid="115">Sign Up</a></li><li class="hassub" data-reactid="116"><a href="/vip-support/" data-reactid="117">Support</a></li></ul></li><li class="hassub hide" data-reactid="118"><a href="/contests/" data-reactid="119">Win Stuff</a><ul class="links submenu" data-reactid="120"><li class="hassub" data-reactid="121"><a href="/offical-promotional-contest-rules/" data-reactid="122">Contest Rules</a></li></ul></li><li class="hassub hide" data-reactid="123"><a href="/help" data-reactid="124">Contact Us</a><ul class="links submenu" data-reactid="125"><li class="hassub" data-reactid="126"><a href="" data-reactid="127">Advertise with Us</a></li><li class="hassub" data-reactid="128"><a href="/help" data-reactid="129">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="130"><a href="/feedback" data-reactid="131">Send Feedback</a></li><li class="hassub" data-reactid="132"><a href="/submit-a-news-tip/" data-reactid="133">Submit a News Tip</a></li><li class="hassub" data-reactid="134"><a href="/newsletter/" data-reactid="135">Newsletter</a></li><li class="hassub" data-reactid="136"><a href="//ksoo.com/tags/results-radio-jobs/" data-reactid="137">Results Radio Jobs</a></li><li class="hassub" data-reactid="138"><a href="//townsquarecares.com" data-reactid="139">Townsquare Cares</a></li></ul></li></ul></li></ul><div class="site-menu-right" data-reactid="140"><div class="listen-live-cto-container" data-reactid="141"><a class="listen-live-cto cto has-marquee" href="/listen-live/" data-reactid="142"><span class="icon-play2" data-reactid="143"></span><div class="cto-title-container" data-reactid="144"><span class="cto-title" data-reactid="145">Listen Now</span><div class="marquee song-info-marquee" data-reactid="146"><span class="marquee-mover" data-reactid="147"><span class="song-info-artist" data-reactid="148">Red Eye Radio</span></span><span class="marquee-mover-duplicate" data-reactid="149"><span class="song-info-artist" data-reactid="150">Red Eye Radio</span></span></div></div></a></div><ul class="social-links" data-reactid="151"><li class="social" data-reactid="152"><a class="share-link youtube" href="https://youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="153"><span class="icon-base icon-youtube" data-reactid="154"></span></a></li><li class="social" data-reactid="155"><a class="share-link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="156"><span class="icon-base icon-facebook" data-reactid="157"></span></a></li><li class="social" data-reactid="158"><a class="share-link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="159"><span class="icon-base icon-twitter" data-reactid="160"></span></a></li><ul class="social-subscriptions" data-reactid="161"><li class="sub-instagram " data-reactid="162"><a href="https://www.instagram.com/ksooam" target="_blank" data-reactid="163">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube" data-reactid="164"><span class="youtube-subscribe-button " data-reactid="165"></span></li><li class="sub-facebook" data-reactid="166"></li><li class="sub-twitter" data-reactid="167"></li></ul></ul><div id="search-form" class="" data-reactid="168"><div class="form-wrap" data-reactid="169"><form class="search-form" data-reactid="170"><input type="text" name="searchInput" value="" class="search-input" placeholder="Search" data-reactid="171"/><input type="submit" class="search-submit" disabled="" value="SEARCH" data-reactid="172"/></form></div><div class="icon-base icon-search" data-reactid="173"></div></div></div><div class="site-screen select-none" data-reactid="174"></div></div></nav></div></div><div id="container" class="" data-reactid="175"><div id="top-not-ads" class="" data-reactid="176"><div id="tsm-ad-1x1-container" data-reactid="177"><div class="tsm-ad tsm-ad-oop" data-reactid="178"><div id="tsm-ad-oop" data-reactid="179"><!-- dynamic ad --></div></div></div></div><div class="container-inner" data-reactid="180"><div class="tsm-ad tsm-ad-nav-970" data-reactid="181"><div id="tsm-ad-970a" data-reactid="182"><!-- dynamic ad --></div></div><div class="site-content clearfix" data-reactid="183"><div class="main-content" data-reactid="184"><div class="wrapper post-wrapper" data-reactid="185"><div class="internal-header outgrow " style="max-height:0px;" data-reactid="186"></div><div class="post clearfix" data-reactid="187"><div class="entry" data-reactid="188"><article id="post-379885" data-location="/sioux-falls-pride-gala-to-raise-money-for-scholarship-program/" data-index="0" class="" data-reactid="189"><div class="page-header" data-reactid="190"><div class="content-header show-ui front" id="content-header-379885" data-reactid="191"><div class="content-header-header" data-reactid="192"><div class="react-parallax " data-reactid="193"><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);" data-reactid="194"><figure class="frameme img-tag frame-loaded" data-reactid="195"><div class="theframe" data-image="//townsquare.media/site/482/files/2019/01/2019-Facebook-Sponsor-Banner-.png" rel="" title="" style="background-image:url(&quot;//townsquare.media/site/482/files/2019/01/2019-Facebook-Sponsor-Banner-.png?w=980&amp;q=75&quot;);" data-reactid="196"></div></figure></div><div class="react-parallax-content" data-reactid="197"><figure class="frameme img-tag" data-reactid="198"><div class="theframe" data-image="//townsquare.media/site/482/files/2019/01/2019-Facebook-Sponsor-Banner-.png" rel="" title="" data-reactid="199"></div><div class="loadinganim showbox" id="0" data-reactid="200"><div class="loader" style="width:30px;height:30px;" data-reactid="201"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="202"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="203"></circle></svg></div></div></figure></div></div><div class="header" data-reactid="204"><section class="title " data-reactid="205"><h1 class="" data-reactid="206">Sioux Falls Pride Gala To Raise Money For Scholarship Program</h1></section><div class="byline" data-reactid="207"><div class="authors" data-reactid="208"><address class="author" data-reactid="209"><div class="author-image icon-user" data-reactid="210"><figure class="frameme" data-reactid="211"><a class="theframe" data-image="//townsquare.media/site/482/files/2017/06/Tasha-500x500.jpg" href="//ksoo.com/author/natashakkls/" rel="author" title="Natasha" data-reactid="212"></a><div class="loadinganim showbox" id="0" data-reactid="213"><div class="loader" style="width:30px;height:30px;" data-reactid="214"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="215"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="216"></circle></svg></div></div></figure></div><a class="author-name" href="//ksoo.com/author/natashakkls/" rel="author" title="Natasha" data-reactid="217">Natasha</a></address></div><time data-reactid="218"></time></div><figcaption title="Sioux Falls Pride (Used with Permission)" data-reactid="219">Sioux Falls Pride (Used with Permission)</figcaption></div></div></div></div><div class="content-wrap" data-reactid="220"><div class="social-share bignsexy" data-reactid="221"><div class="social-bar social-icons" data-reactid="222"><ul data-reactid="223"><li data-reactid="224"><a href="http://twitter.com/intent/tweet?text=Sioux%20Falls%20Pride%20Gala%20To%20Raise%20Money%20For%20Scholarship%20Program%20http%3A%2F%2Fksoo.com%2Fsioux-falls-pride-gala-to-raise-money-for-scholarship-program%2F%3Ftrackback%3Dtwitter_mobile%20%40KSOOSiouxFalls" title="Share on Twitter" target="_blank" data-reactid="225"><span class=" social-icon icon-twitter tw" data-reactid="226"><span class="share-title" data-reactid="227">Share on Twitter</span></span></a></li><li data-reactid="228"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fksoo.com%2Fsioux-falls-pride-gala-to-raise-money-for-scholarship-program%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank" data-reactid="229"><span class=" social-icon icon-facebook fb" data-reactid="230"><span class="share-title" data-reactid="231">Share on Facebook</span></span></a></li></ul></div></div><div class="content" data-reactid="232"><div class="pod-content" data-reactid="233"><p data-reactid="234">Pride isn&#x27;t just for the month of June. Sioux Falls Pride will be hosting the first ever Pride Gala on January 10, 2019, at Icon Lounge. The festivities begin at 5:00 PM.</p><p data-reactid="235"><a href="https://www.facebook.com/events/1911481658886995/" data-reactid="236"><!-- react-text: 237 -->The Pride Gala<!-- /react-text --></a><!-- react-text: 238 --> is a fundraiser for a scholarship fund started by Sioux Falls Pride. According to the event page on Facebook the Pride Gala&#x27;s aim is, &quot;...coming together to celebrate our all-new scholarship program, honor individuals who have lead the charge for creating safe spaces for LGBTQ2S South Dakotans; and make stronger connections in our communities.&quot;<!-- /react-text --></p><div class="in-article-oop-container sharethrough-container" data-reactid="239"><div class="tsm-ad tsm-ad-oop" data-reactid="240"><div id="tsm-ad-in-article-oop-1" data-reactid="241"><!-- dynamic ad --></div></div></div><p data-reactid="242">The event will be hosted by Bob Wendland. You may have seen Bob on stage as part of any number of local theatre productions or as part of The Goodnight Theatre Collective. Maddie Todd will provide the evening&#x27;s entertainment and there will be guest speakers Danielle Wilcox and Stacey Burnett.</p><p data-reactid="243"><!-- react-text: 244 -->There will be a live and silent auction and of course, there will be food! There will be a variety of scrumptious offerings prepared by ICON Lounge and dessert sponsored by locally owned business, <!-- /react-text --><a href="https://www.facebook.com/JessesCandyClouds/" target="_blank" data-reactid="245"><!-- react-text: 246 -->Jesse&#x27;s Candy Clouds<!-- /react-text --></a><!-- react-text: 247 -->.<!-- /react-text --></p><p data-reactid="248"><!-- react-text: 249 -->Tickets are $30 for an individual ticket or $200 to be a table sponsor. Tickets are available<!-- /react-text --><a href="https://www.eventbrite.com/e/pride-gala-tickets-51975729807?aff=efbeventtix" data-reactid="250"><!-- react-text: 251 --> here.<!-- /react-text --></a></p><p data-reactid="252"><!-- react-text: 253 -->Oh, and remember, this is a Gala after all, so cocktail attire is encouraged!<!-- /react-text --><br data-reactid="254"/><!-- react-text: 255 -->
Sioux Falls Pride would like to thank their sponsors!<!-- /react-text --></p><ul data-reactid="256"><!-- react-text: 257 -->
<!-- /react-text --><li data-reactid="258"><a href="https://www.facebook.com/TheEventCompanySD/" target="_blank" data-reactid="259"><!-- react-text: 260 -->The Event Company<!-- /react-text --></a></li><!-- react-text: 261 -->
<!-- /react-text --><li data-reactid="262"><a href="https://www.facebook.com/SharonBaumKellerWilliamsRealty/" target="_blank" data-reactid="263"><!-- react-text: 264 -->Sharon A. Baum - The BAUM Group - Keller Williams Realty Sioux Falls<!-- /react-text --></a></li><!-- react-text: 265 -->
<!-- /react-text --><li data-reactid="266"><a href="https://www.facebook.com/JessesCandyClouds/" target="_blank" data-reactid="267"><!-- react-text: 268 -->Jesse&#x27;s Candy Clouds<!-- /react-text --></a></li><!-- react-text: 269 -->
<!-- /react-text --></ul><div class="single-post-button cto-container" data-reactid="270"><a class="next-post cto" href="/app/" target="_blank" data-reactid="271">Download Our Mobile App Today</a></div><div class="gravity" data-reactid="272"><div data-reactid="273"><form id="form_8" method="post" data-reactid="274"><div class="form-info" data-reactid="275"><h3 class="form-title" data-reactid="276">Sign Up for the Our Newsletter</h3><span class="form-description" data-reactid="277">Enter your email to receive the latest news and information directly to your inbox!</span></div><div data-reactid="278"><ul id="form-fields-8" class="form-fields" data-reactid="279"><li class="field-group" data-reactid="280"><legend data-reactid="281"><!-- react-text: 282 -->Name<!-- /react-text --><span data-reactid="283">*</span></legend><span class="" data-reactid="284"></span><fieldset data-reactid="285"><div class="field-wrapper" data-reactid="286"><label for="field_8_2_2.3" data-reactid="287"><!-- react-text: 288 -->First<!-- /react-text --></label><input type="text" name="input_2_3" value="" id="field_8_2_2.3" placeholder="First*" data-reactid="289"/></div><div class="field-wrapper" data-reactid="290"><label for="field_8_2_2.6" data-reactid="291"><!-- react-text: 292 -->Last<!-- /react-text --></label><input type="text" name="input_2_6" value="" id="field_8_2_2.6" placeholder="Last*" data-reactid="293"/></div></fieldset></li><li class="field-standalone" data-reactid="294"><label for="field_8_1" data-reactid="295"><!-- react-text: 296 -->Email<!-- /react-text --><span data-reactid="297">*</span></label><span class="" data-reactid="298"></span><fieldset data-reactid="299"><div class="field-wrapper" data-reactid="300"><label for="field_8_1" data-reactid="301"></label><input type="text" name="input_1" value="" id="field_8_1" placeholder="Email*" data-reactid="302"/></div></fieldset></li><div data-reactid="303"></div><div class="button-container" data-reactid="304"><div class="rw-animation" data-reactid="305"></div></div></ul></div></form></div></div></div></div><div class="content-footer" data-reactid="306"><!-- react-empty: 307 --><!-- react-text: 308 --><!-- /react-text --><div class="tags-lines" data-reactid="309"><div class="wrapper" data-reactid="310"><span data-reactid="311"><!-- react-text: 312 -->Filed Under<!-- /react-text --><!-- react-text: 313 -->: <!-- /react-text --></span><span data-reactid="314"><!-- react-text: 315 --><!-- /react-text --><a href="//ksoo.com/tags/education/" data-reactid="316">Education</a></span><span data-reactid="317"><!-- react-text: 318 -->, <!-- /react-text --><a href="//ksoo.com/tags/fundraiser/" data-reactid="319">Fundraiser</a></span><span data-reactid="320"><!-- react-text: 321 -->, <!-- /react-text --><a href="//ksoo.com/tags/icon-lounge/" data-reactid="322">Icon Lounge</a></span><span data-reactid="323"><!-- react-text: 324 -->, <!-- /react-text --><a href="//ksoo.com/tags/sioux-falls/" data-reactid="325">Sioux Falls</a></span><span data-reactid="326"><!-- react-text: 327 -->, <!-- /react-text --><a href="//ksoo.com/tags/sioux-falls-pride/" data-reactid="328">Sioux Falls Pride</a></span></div><div class="wrapper" data-reactid="329"><span data-reactid="330"><!-- react-text: 331 -->Categories<!-- /react-text --><!-- react-text: 332 -->: <!-- /react-text --></span><span data-reactid="333"><!-- react-text: 334 --><!-- /react-text --><a href="//ksoo.com/category/articles/" data-reactid="335">Articles</a></span><span data-reactid="336"><!-- react-text: 337 -->, <!-- /react-text --><a href="//ksoo.com/category/local-news/" data-reactid="338">News</a></span></div></div><div class="comments-wrapper" data-reactid="339"><div class="comments" data-reactid="340"><div data-reactid="341"><i data-reactid="342">Comments</i><span class="icon-triangle-down" data-reactid="343"></span></div><div class="cto" data-reactid="344">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-reactid="345"></div><div class="goto-top-container outgrow" data-reactid="346"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0" data-reactid="347">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside" data-reactid="348"><div class="aside-inside" data-reactid="349"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-2182" data-reactid="350"><header data-reactid="351"><h2 data-reactid="352"><span class="title-container" data-reactid="353">Featured</span><!-- react-text: 354 --><!-- /react-text --></h2></header><div class="wrapper clearfix" data-reactid="355"><section id="ts_blogroll-2182" class="blogroll carousel slider dl align-right" data-reactid="356"><div class="slider blogroll-items" data-reactid="357"><div class="sizer" data-reactid="358"></div><div class="mover slide" data-reactid="359"><article class="item title-over-image" data-reactid="360"><figure class="frameme" data-reactid="361"><a class="theframe" data-image="//townsquare.media/site/484/files/2016/11/Sioux-Empire-on-Tap-Image1.jpg" href="//ksoo.com/sioux-empire-on-tap-2019/" rel="" title="Sioux Empire on Tap is Back!" data-reactid="362"></a><div class="loadinganim showbox" id="0" data-reactid="363"><div class="loader" style="width:30px;height:30px;" data-reactid="364"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="365"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="366"></circle></svg></div></div></figure><div class="content" data-reactid="367"><a href="//ksoo.com/sioux-empire-on-tap-2019/" title="Sioux Empire on Tap is Back!" class="title" data-reactid="368">Sioux Empire on Tap is Back!</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous" data-reactid="369"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next" data-reactid="370"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-43" data-reactid="371"><div class="wrapper clearfix" data-reactid="372"><div class="fix_sidebar_marker" data-reactid="373"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-1410" data-reactid="374"><div class="wrapper clearfix" data-reactid="375"><div class="widget-content" data-reactid="376"><div class="tsm-ad tsm-ad-300" data-reactid="377"><div id="tsm-ad-300a" data-reactid="378"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4" data-reactid="379"><header data-reactid="380"><h2 data-reactid="381"><span class="title-container" data-reactid="382">Recommended for You</span></h2></header><div class="wrapper clearfix" data-reactid="383"><div class="widget-content" data-reactid="384"><div class="third-party-content" data-reactid="385"><div class="zergnet-widget zergnet-widget- 65644 outgrow" data-zerg-widget-id=" 65644" data-reactid="386"></div></div></div></div></section></div></aside></div><section class="site-footer" data-reactid="387"><footer data-reactid="388"><div class="links clearfix" data-reactid="389"><div class="logo" data-reactid="390"></div><div class="details" data-reactid="391"><h2 data-reactid="392">Information</h2><ul data-reactid="393"><li data-reactid="394"><a title="EEO" href="/eeo/" class="" data-reactid="395">EEO</a></li><li data-reactid="396"><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/sioux-falls-sd/" class="" data-reactid="397">Marketing and Advertising Solutions</a></li><li data-reactid="398"><a title="Public File" href="/ksoo-am-public-file/" class="" data-reactid="399">Public File</a></li><li data-reactid="400"><a title="Report an Inaccuracy" href="/report-an-inaccuracy" class="" data-reactid="401">Report an Inaccuracy</a></li><li data-reactid="402"><a title="Terms" href="/terms/" class="" data-reactid="403">Terms</a></li><li data-reactid="404"><a title="VIP Terms" href="/vip-terms/" class="" data-reactid="405">VIP Terms</a></li><li data-reactid="406"><a title="FAQ" href="/vip-faq/" class="" data-reactid="407">FAQ</a></li><li data-reactid="408"><a title="Contest Rules" href="/contest-rules/" class="" data-reactid="409">Contest Rules</a></li><li data-reactid="410"><a title="Privacy Policy (Updated: 12/14/18)" href="/privacy/" class="" data-reactid="411">Privacy Policy (Updated: 12/14/18)</a></li><li data-reactid="412"><a title="Contact" href="/help/" class="" data-reactid="413">Contact</a></li><li data-reactid="414"><a href="http://townsquaremediagroup.com/" class="" data-reactid="415"></a></li><li data-reactid="416"><a title="Sioux Falls Business Listings" href="/sioux_falls-featured-business-listings/" class="" data-reactid="417">Sioux Falls Business Listings</a></li></ul></div><div class="social-links" data-reactid="418"><h2 data-reactid="419">Follow Us</h2><ul data-reactid="420"><li class="social" data-reactid="421"><a class="share_link instagram" href="https://www.instagram.com/ksooam" target="_blank" data-social="instagram" data-reactid="422"><span class="icon-instagram" data-reactid="423"></span></a></li><li class="social" data-reactid="424"><a class="share_link youtube" href="https://www.youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="425"><span class="icon-youtube" data-reactid="426"></span></a></li><li class="social" data-reactid="427"><a class="share_link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="428"><span class="icon-twitter" data-reactid="429"></span></a></li><li class="social" data-reactid="430"><a class="share_link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="431"><span class="icon-facebook" data-reactid="432"></span></a></li></ul></div></div><div class="legal" data-reactid="433"><!-- react-text: 434 -->2019<!-- /react-text --><!-- react-text: 435 --> <!-- /react-text --><!-- react-text: 436 -->Information 1000 KSOO<!-- /react-text --><!-- react-text: 437 --><!-- /react-text --><!-- react-text: 438 -->, <!-- /react-text --><a href="https://www.townsquaremedia.com" data-reactid="439">Townsquare Media</a><!-- react-text: 440 -->, Inc. All rights reserved.<!-- /react-text --></div></footer></section></div><section class="bottom-components" data-reactid="441"><!-- react-empty: 442 --><div id="bottom-not-ads" data-reactid="443"><div class="tsm-ad tsm-ad-728" data-reactid="444"><div id="tsm-ad-728b" data-reactid="445"><!-- dynamic ad --></div></div></div><div data-reactid="446"></div></section></div></div></div></div>
          <script>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</script>
          <script>if(window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=9068a6016f82d730db1011b3b6b719de3698eaf6"></sc'+'ript>');}</script>
          <script src="//townsquare.media/public/dist/desktop/main.bundle.9068a6016f82d730db1011b3b6b719de3698eaf6.js"></script>
        </body>
      </html>