<!doctype html>
      <html class="single default" lang="en">
        <head>
          <title data-react-helmet="true">Sioux Falls Police New Crime Reporting Service: Your Smart Phone</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="ksooam"/><meta data-react-helmet="true" name="description" content="Sioux Falls Police are offering a new way to report a crime. Cop Logic is the service where they send a link to your smart phone."/><meta data-react-helmet="true" name="keywords" content="sioux falls police, cop logic, crime in sioux falls"/><meta data-react-helmet="true" property="fb:app_id" content="508811569144324"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="og:title" content="Sioux Falls Police New Crime Reporting Service: Your Smart Phone"/><meta data-react-helmet="true" property="og:description" content="Sioux Falls Police are offering a new way to report a crime. Cop Logic is the service where they send a link to your smart phone."/><meta data-react-helmet="true" property="og:url" content="http://ksoo.com/sioux-falls-police-new-reporting-service-using-your-smart-phone/"/><meta data-react-helmet="true" property="og:site_name" content="Information 1000 KSOO"/><meta data-react-helmet="true" property="og:type" content="blog"/><meta data-react-helmet="true" property="og:image" content="http://ksoo.com/files/2017/11/Police-Tape2.jpg?w=600&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@KSOOSiouxFalls"/><meta data-react-helmet="true" name="sailthru.description" content="Sioux Falls Police are offering a new way to report a crime. Cop Logic is the service where they send a link to your smart phone."/><meta data-react-helmet="true" name="sailthru.date" content="2018-04-18 11:57:11"/><meta data-react-helmet="true" name="sailthru.title" content="Sioux Falls Police New Crime Reporting Service: Your Smart Phone"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-ksoo-am, tsmmarket-siouxfalls, tsmtype-local, cop-logic, crime, sioux-falls-police, mainsteetcafe, local-news, newsletter-ksoo"/><meta data-react-helmet="true" name="sailthru.author" content="bethwarden"/><meta data-react-helmet="true" name="sailthru.image.full" content="http://ksoo.com/files/2017/11/Police-Tape2.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="http://ksoo.com/files/2017/11/Police-Tape2.jpg"/><meta data-react-helmet="true" property="fb:pages" content="437121909666010"/><meta data-react-helmet="true" name="google-site-verification" content="j0XWbQoxiJ71_nySqoExn3FbX8egLK6vvl_IByjJKjs"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="http://custom-sites-template-1.production.townsquareblogs.com/files/2011/02/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Presidents Bowl Hosting the Great Amazing Race in Sioux Falls" href="http://ksoo.com/presidents-bowl-hosting-the-great-amazing-race-in-sioux-falls/"/><link data-react-helmet="true" rel="next" title="Cash Code: Your Chance To Win Up To $5,000 is Finally Here" href="http://ksoo.com/win-5000-cash-april-2018/"/><link data-react-helmet="true" rel="canonical" href="http://ksoo.com/sioux-falls-police-new-reporting-service-using-your-smart-phone/"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://ksoo.com/sioux-falls-police-new-reporting-service-using-your-smart-phone/"/>
          <link href="//fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700" rel="stylesheet" type="text/css" />
          <link href="/styles/base.css?ver=3fc8e6f76a6dd7d4e4af0bcf3ed466528aef1bd1&mver=2" rel="stylesheet" type="text/css" />
          
        <script type="text/javascript">
          window.TSM = window.TSM || {};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"ksoo.com","blogId":484,"method":"get_single","postId":356933,"postType":"post","postDateGmt":"2018-04-18 16:57:11.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"bethwarden","dimension2":"mainsteetcafe,local-news,newsletter-ksoo","dimension3":"cop-logic,crime,sioux-falls-police","dimension4":"post","dimension5":"Wed Apr 18 2018","dimension6":"11:57","dimension7":"standard","dimension8":"1597","dimension9":"B","dimension10":"no","dimension12":""};
ga( "create", {
          trackingId:"UA-33421913-4",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-33421913-4"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-33421913-9",
          name: "UA334219139",
          allowAnchor: false
        });
        ga( "UA334219139.require", "displayfeatures" );
        ga( "UA334219139.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA334219139" ] = {gaid:"UA-33421913-9"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-1",
          name: "UA452600601",
          allowAnchor: false
        });
        ga( "UA452600601.require", "displayfeatures" );
        ga( "UA452600601.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600601" ] = {gaid:"UA-45260060-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Sioux Falls Police New Crime Reporting Service: Your Smart Phone","callsign":"KSOOAM","market":"Sioux Falls","sitetype":"Local","siteClassification":"Local","state":"SD","genre":"news-talk","pageType":"post","tags":"cop-logic,crime,sioux-falls-police","categories":"mainsteetcafe,local-news,newsletter-ksoo","mediaType":"video"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          <script>
        (function(w,dl){
          if( dl && dl[0] ){
            dl = dl[0];
            w._oiqq = w._oiqq || [];
            var keywordMeta = document.querySelector( "meta[name='keywords']");
            _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
            _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
            _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
            _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
            _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
            _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
            _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
            _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
            _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
            _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
            _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
            _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
            _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
            _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
            _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
            _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
            _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
            _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
            _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
            _oiqq.push(["oiq_doTag"]);
            _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
          }
        })(window, window.dataLayer);
        (function() {
        var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
        oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
        })();
      </script>
          
          
          <script class="kxct" data-id="rwjnisqy1" data-timing="async" data-version="3.0" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
        (function(){
          var k=document.createElement("script");k.type="text/javascript";k.async=true;
          k.src=(location.protocol==="https:"?"https:":"http:")+"//"+"cdn.krxd.net/controltag/rwjnisqy1.js";
          var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);
        }());
      </script><script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.townsquaremedia.local.1594.js"></script>
<script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];</script><script src="http://production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=ksoo.com"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({pubID: "3227", adServer: "googletag" });</script>
<script>
        window.TSM = window.TSM || {}; window.TSM.adSlots = window.TSM.adSlots || {};window.TSM.adLog = window.TSM.adLog || {};
        googletag.cmd.push(function(){
googletag.pubads().disableInitialLoad();
googletag.pubads().setTargeting( "catid", ["mainsteetcafe","local-news","newsletter-ksoo"] );
googletag.pubads().setTargeting( "tags", ["cop-logic","crime","sioux-falls-police"] );
googletag.pubads().setTargeting( "id", "sioux-falls-police-new-reporting-service-using-your-smart-phone" );
googletag.pubads().setTargeting( "author", "bethwarden" );
googletag.pubads().setTargeting( "kw", ["bethwarden","sioux-falls-police-new-reporting-service-using-your-smart-phone","mainsteetcafe","local-news","newsletter-ksoo","cop-logic","crime","sioux-falls-police","pagetype-post"] );
googletag.pubads().setTargeting( "genre", ["news-talk"] );
googletag.pubads().setTargeting( "device", "web" );
googletag.pubads().setTargeting( "ksg", Krux.segments );
        googletag.pubads().setTargeting( "kuid", Krux.user );
if( window.TSM.adSlots["tsm-ad-300a"] === undefined ){
window.TSM.adSlots["tsm-ad-300a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300a" ).
              addService(googletag.pubads()).
              setTargeting( "pos", "300a" );
}
if( window.TSM.adSlots["tsm-ad-970a"] === undefined ){
window.TSM.adSlots["tsm-ad-970a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[970,90]], "tsm-ad-970a" ).
              addService(googletag.pubads()).
              setTargeting( "pos", "970a" );
}
if( window.TSM.adSlots["tsm-ad-maintop-300a"] === undefined ){
window.TSM.adSlots["tsm-ad-maintop-300a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250]], "tsm-ad-maintop-300a" ).
              addService(googletag.pubads()).
              setTargeting( "pos", "300a" );
}
if( window.TSM.adSlots["tsm-ad-listenlive-300a"] === undefined ){
window.TSM.adSlots["tsm-ad-listenlive-300a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250]], "tsm-ad-listenlive-300a" ).
              addService(googletag.pubads()).
              setTargeting( "pos", "300a" );
}
if( window.TSM.adSlots["tsm-ad-300b"] === undefined ){
window.TSM.adSlots["tsm-ad-300b"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300b" ).
              addService(googletag.pubads()).
              setTargeting( "pos", "300b,300d" );
}
if( window.TSM.adSlots["tsm-ad-300c"] === undefined ){
window.TSM.adSlots["tsm-ad-300c"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300c" ).
              addService(googletag.pubads()).
              setTargeting( "pos", "300c" );
}
if( window.TSM.adSlots["tsm-ad-728a"] === undefined ){
window.TSM.adSlots["tsm-ad-728a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[728,90],[970,90],[970,250]], "tsm-ad-728a" ).
              addService(googletag.pubads()).
              setTargeting( "pos", "728a" );
}
if( window.TSM.adSlots["tsm-ad-728b"] === undefined ){
window.TSM.adSlots["tsm-ad-728b"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[728,90]], "tsm-ad-728b" ).
              addService(googletag.pubads()).
              setTargeting( "pos", "728b" );
}
if( window.TSM.adSlots["tsm-ad-oop"] === undefined ){
window.TSM.adSlots["tsm-ad-oop"] = googletag.defineOutOfPageSlot( "8328825/local/Sioux_falls/KSOO-AM/post", "tsm-ad-oop" ).
              addService(googletag.pubads()).
              setTargeting( "pos", "oop" );
}
 googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
      </script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div data-reactroot="" data-reactid="1" data-react-checksum="1330495477"><!-- react-empty: 2 --><div id="container" class="" data-reactid="3"><section class="top-components" data-reactid="4"></section><div id="top-not-ads" class="" data-reactid="5"><div class="blingbar box" style="height:auto;left:0px;" data-reactid="6"><div class="tsm-ad tsm-ad-728" data-reactid="7"><div id="tsm-ad-728a" data-reactid="8"><!-- dynamic ad --></div></div></div><div id="tsm-ad-1x1-container" data-reactid="9"><div class="tsm-ad tsm-ad-oop" data-reactid="10"><div id="tsm-ad-oop" data-reactid="11"><!-- dynamic ad --></div></div></div></div><div class="container-inner" data-reactid="12"><div id="site-menu-wrapper" class="" data-reactid="13"><a class="logo" href="/" itemprop="logo url" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="14"><img src="http://ksoo.com/files/2017/10/ksooam-logo.png" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="15"/></a><div class="next-to-logo" data-reactid="16"><div class="showticker-container" id="show-ticker" data-reactid="17"><div class="slider showticker-items" data-reactid="18"><div class="sizer" data-reactid="19"></div><div class="mover fade" data-reactid="20"><div class="listenlive-container showticker-item active" data-reactid="21"><div class="song-meta first-song" data-reactid="22"><div class="artist-image icon-headphones" data-reactid="23"><figure class="frameme" data-reactid="24"><a class="theframe" data-image="http://ksoo.com/files/2013/01/Redeye-Radio.jpg" rel="" title="" data-reactid="25"></a><div class="loadinganim showbox" id="0" data-reactid="26"><div class="loader" style="width:30px;height:30px;" data-reactid="27"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="28"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="29"></circle></svg></div></div></figure></div><div class="song-info talk" data-reactid="30"><a class="live-show-info" href="http://ksoo.com/show/red-eye-radio/" data-reactid="31">Red Eye Radio</a></div></div></div></div></div><a class="listen-live-cto cto" href="/listen-live/" data-reactid="32"><span class="icon-play2" data-reactid="33"></span><span class="cto-title" data-reactid="34">Listen Now</span></a><a class="sign-in-out" href="/#auth-start" title="" data-source="site login" data-reactid="35"></a></div><nav id="site-menu" data-reactid="36"><div class="wrapper" data-reactid="37"><span class="icon-base icon-menu select-none" data-reactid="38"></span><ul class="links" data-reactid="39"><li class="hassub" data-reactid="40"><a href="/?source=desktopnav" data-reactid="41">Home</a></li><li class="hassub" data-reactid="42"><a href="/category/local-news/?source=desktopnav" data-reactid="43">News</a></li><li class="hassub" data-reactid="44"><a href="/sioux-falls-weather/?source=desktopnav" data-reactid="45">Weather</a></li><li class="hassub" data-reactid="46"><a href="/category/sports/?source=desktopnav" data-reactid="47">Sports</a></li><li class="hassub" data-reactid="48"><a href="/listen-live/?source=desktopnav" data-reactid="49">Listen</a><ul class="links submenu" data-reactid="50"><li class="hassub" data-reactid="51"><a href="/listen-live/?source=desktopnav" data-reactid="52">Listen Live</a></li><li class="hassub" data-reactid="53"><a href="/app?source=desktopnav" data-reactid="54">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="55"><a href="/shows/?source=desktopnav" data-reactid="56">Show Schedule</a></li><li class="hassub" data-reactid="57"><a href="/author/chadmckenzie/?source=desktopnav" data-reactid="58">Chad McKenzie</a></li><li class="hassub" data-reactid="59"><a href="/author/bethwarden/?source=desktopnav" data-reactid="60">Beth Warden</a></li><li class="hassub" data-reactid="61"><a href="/author/patrick-l-lalleygmail-com/?source=desktopnav" data-reactid="62">Patrick Lalley</a></li><li class="hassub" data-reactid="63"><a href="/author/danpeters/?source=desktopnav" data-reactid="64">Dan Peters</a></li></ul></li><li class="hassub" data-reactid="65"><a href="/events-sioux-falls/?source=desktopnav" data-reactid="66">Events</a><ul class="links submenu" data-reactid="67"><li class="hassub" data-reactid="68"><a href="/events-sioux-falls/?source=desktopnav" data-reactid="69">Calendar</a></li><li class="hassub" data-reactid="70"><a href="/events-sioux-falls/community/add/?source=desktopnav" data-reactid="71">Submit an Event</a></li></ul></li><li class="hassub" data-reactid="72"><a href="/vip?source=desktopnav" data-reactid="73">VIP</a><ul class="links submenu" data-reactid="74"><li class="hassub" data-reactid="75"><a href="/registration?source=desktopnav" data-reactid="76">Sign Up</a></li><li class="hassub" data-reactid="77"><a href="/vip-support/?source=desktopnav" data-reactid="78">Support</a></li></ul></li><li class="hassub" data-reactid="79"><a href="/contests/?source=desktopnav" data-reactid="80">Win Stuff</a><ul class="links submenu" data-reactid="81"><li class="hassub" data-reactid="82"><a href="/offical-promotional-contest-rules/?source=desktopnav" data-reactid="83">Contest Rules</a></li></ul></li><li class="hassub" data-reactid="84"><a href="/help?source=desktopnav" data-reactid="85">Contact Us</a><ul class="links submenu" data-reactid="86"><li class="hassub" data-reactid="87"><a href="/help?source=desktopnav" data-reactid="88">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="89"><a href="/feedback?source=desktopnav" data-reactid="90">Send Feedback</a></li><li class="hassub" data-reactid="91"><a href="/submit-a-news-tip/?source=desktopnav" data-reactid="92">Submit a News Tip</a></li><li class="hassub" data-reactid="93"><a href="/newsletter/?source=desktopnav" data-reactid="94">Newsletter</a></li><li class="hassub" data-reactid="95"><a href="/tags/results-radio-jobs/?source=desktopnav" data-reactid="96">Results Radio Jobs</a></li><li class="hassub" data-reactid="97"><a href="http://townsquarecares.com?source=desktopnav" target="_blank" data-reactid="98">Townsquare Cares</a></li></ul></li><li class="hidden-menu hassub hide" data-reactid="99"><a class="more-icon" href="#" data-reactid="100">More</a><ul class="links submenu" data-reactid="101"><li class="hassub hide" data-reactid="102"><a href="/?source=desktopnav" data-reactid="103">Home</a></li><li class="hassub hide" data-reactid="104"><a href="/category/local-news/?source=desktopnav" data-reactid="105">News</a></li><li class="hassub hide" data-reactid="106"><a href="/sioux-falls-weather/?source=desktopnav" data-reactid="107">Weather</a></li><li class="hassub hide" data-reactid="108"><a href="/category/sports/?source=desktopnav" data-reactid="109">Sports</a></li><li class="hassub hide" data-reactid="110"><a href="/listen-live/?source=desktopnav" data-reactid="111">Listen</a><ul class="links submenu" data-reactid="112"><li class="hassub" data-reactid="113"><a href="/listen-live/?source=desktopnav" data-reactid="114">Listen Live</a></li><li class="hassub" data-reactid="115"><a href="/app?source=desktopnav" data-reactid="116">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="117"><a href="/shows/?source=desktopnav" data-reactid="118">Show Schedule</a></li><li class="hassub" data-reactid="119"><a href="/author/chadmckenzie/?source=desktopnav" data-reactid="120">Chad McKenzie</a></li><li class="hassub" data-reactid="121"><a href="/author/bethwarden/?source=desktopnav" data-reactid="122">Beth Warden</a></li><li class="hassub" data-reactid="123"><a href="/author/patrick-l-lalleygmail-com/?source=desktopnav" data-reactid="124">Patrick Lalley</a></li><li class="hassub" data-reactid="125"><a href="/author/danpeters/?source=desktopnav" data-reactid="126">Dan Peters</a></li></ul></li><li class="hassub hide" data-reactid="127"><a href="/events-sioux-falls/?source=desktopnav" data-reactid="128">Events</a><ul class="links submenu" data-reactid="129"><li class="hassub" data-reactid="130"><a href="/events-sioux-falls/?source=desktopnav" data-reactid="131">Calendar</a></li><li class="hassub" data-reactid="132"><a href="/events-sioux-falls/community/add/?source=desktopnav" data-reactid="133">Submit an Event</a></li></ul></li><li class="hassub hide" data-reactid="134"><a href="/vip?source=desktopnav" data-reactid="135">VIP</a><ul class="links submenu" data-reactid="136"><li class="hassub" data-reactid="137"><a href="/registration?source=desktopnav" data-reactid="138">Sign Up</a></li><li class="hassub" data-reactid="139"><a href="/vip-support/?source=desktopnav" data-reactid="140">Support</a></li></ul></li><li class="hassub hide" data-reactid="141"><a href="/contests/?source=desktopnav" data-reactid="142">Win Stuff</a><ul class="links submenu" data-reactid="143"><li class="hassub" data-reactid="144"><a href="/offical-promotional-contest-rules/?source=desktopnav" data-reactid="145">Contest Rules</a></li></ul></li><li class="hassub hide" data-reactid="146"><a href="/help?source=desktopnav" data-reactid="147">Contact Us</a><ul class="links submenu" data-reactid="148"><li class="hassub" data-reactid="149"><a href="/help?source=desktopnav" data-reactid="150">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="151"><a href="/feedback?source=desktopnav" data-reactid="152">Send Feedback</a></li><li class="hassub" data-reactid="153"><a href="/submit-a-news-tip/?source=desktopnav" data-reactid="154">Submit a News Tip</a></li><li class="hassub" data-reactid="155"><a href="/newsletter/?source=desktopnav" data-reactid="156">Newsletter</a></li><li class="hassub" data-reactid="157"><a href="/tags/results-radio-jobs/?source=desktopnav" data-reactid="158">Results Radio Jobs</a></li><li class="hassub" data-reactid="159"><a href="http://townsquarecares.com?source=desktopnav" target="_blank" data-reactid="160">Townsquare Cares</a></li></ul></li></ul></li></ul><div class="site-menu-right" data-reactid="161"><ul class="social-links" data-reactid="162"><li class="social" data-reactid="163"><a class="share-link youtube" href="https://youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="164"><span class="icon-base icon-youtube" data-reactid="165"></span></a></li><li class="social" data-reactid="166"><a class="share-link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="167"><span class="icon-base icon-facebook" data-reactid="168"></span></a></li><li class="social" data-reactid="169"><a class="share-link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="170"><span class="icon-base icon-twitter" data-reactid="171"></span></a></li><ul class="social-subscriptions" data-reactid="172"><li class="sub-instagram " data-reactid="173"><a href="https://www.instagram.com/ksooam" target="_blank" data-reactid="174">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube" data-reactid="175"><span class="youtube-subscribe-button " data-reactid="176"></span></li><li class="sub-facebook" data-reactid="177"></li><li class="sub-twitter" data-reactid="178"></li></ul></ul><div id="search-form" class="" data-reactid="179"><div class="form-wrap" data-reactid="180"><form data-reactid="181"><input type="text" name="searchInput" value="" class="search-input" placeholder="Search" data-reactid="182"/><input type="submit" class="search-submit" disabled="" value="SEARCH" data-reactid="183"/></form></div><div class="icon-base icon-search" data-reactid="184"></div></div></div><div class="site-screen select-none" data-reactid="185"></div></div></nav></div><ul class="promo-links" data-reactid="186"><li data-reactid="187"><span data-reactid="188">DON&#x27;T MISS:</span></li><li data-reactid="189"><a title="VIP Golf Card" href="https://www.seizethedeal.com/deals/results-radio-2018-vip-golf-card" data-reactid="190">VIP Golf Card</a></li><li data-reactid="191"><a title="Cash Code Contest" href="/win-5000-cash-april-2018/" data-reactid="192">Cash Code Contest</a></li><li data-reactid="193"><a title="KSOO Mobile App" href="/app" data-reactid="194">KSOO Mobile App</a></li><li data-reactid="195"><a title="Now Alexa-enabled" href="/alexa/" data-reactid="196">Now Alexa-enabled</a></li><li data-reactid="197"><a title="Newsletter Sign-Up" href="/newsletter/" data-reactid="198">Newsletter Sign-Up</a></li><li data-reactid="199"><a title="Main Street Cafe" href="/show/main-street-cafe/" data-reactid="200">Main Street Cafe</a></li><li data-reactid="201"><a title="Patrick Lalley Show" href="/show/the-patrick-lalley-show" data-reactid="202">Patrick Lalley Show</a></li></ul></div><div class="tsm-ad tsm-ad-nav-970" data-reactid="203"><div id="tsm-ad-970a" data-reactid="204"><!-- dynamic ad --></div></div><div class="site-content clearfix" data-reactid="205"><div class="main-content" data-reactid="206"><div class="wrapper post-wrapper" data-reactid="207"><div class="post clearfix" data-reactid="208"><div class="entry" data-reactid="209"><article id="post-356933" data-location="/sioux-falls-police-new-reporting-service-using-your-smart-phone/" data-index="0" data-reactid="210"><div class="page-header" data-reactid="211"><div class="content-header show-ui front" id="content-header-356933" data-reactid="212"><div class="internal-header outgrow  " style="max-height:0px;" data-reactid="213"></div><div class="content-header-header" data-reactid="214"><div class="react-parallax " data-reactid="215"><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);" data-reactid="216"><figure class="frameme img-tag frame-loaded" data-reactid="217"><div class="theframe" data-image="http://ksoo.com/files/2017/11/Police-Tape2.jpg" rel="" title="" style="background-image:url(&quot;http://ksoo.com/files/2017/11/Police-Tape2.jpg?w=980&amp;q=75&quot;);" data-reactid="218"></div></figure></div><div class="react-parallax-content" data-reactid="219"><figure class="frameme img-tag" data-reactid="220"><div class="theframe" data-image="http://ksoo.com/files/2017/11/Police-Tape2.jpg" rel="" title="" data-reactid="221"></div><div class="loadinganim showbox" id="0" data-reactid="222"><div class="loader" style="width:30px;height:30px;" data-reactid="223"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="224"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="225"></circle></svg></div></div></figure></div></div><div class="header" data-reactid="226"><section class="title " data-reactid="227"><h1 class="" data-reactid="228">Sioux Falls Police New Crime Reporting Service: Your Smart Phone</h1></section><div class="byline" data-reactid="229"><div class="authors" data-reactid="230"><address class="author" data-reactid="231"><div class="author-image icon-user" data-reactid="232"><figure class="frameme" data-reactid="233"><a class="theframe" data-image="http://ksoo.com/files/2017/06/Beth-500x500.jpg" href="http://ksoo.com/author/bethwarden/" rel="author" title="Beth Warden" data-reactid="234"></a><div class="loadinganim showbox" id="0" data-reactid="235"><div class="loader" style="width:30px;height:30px;" data-reactid="236"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="237"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="238"></circle></svg></div></div></figure></div><a class="author-name" href="http://ksoo.com/author/bethwarden/" rel="author" title="Beth Warden" data-reactid="239">Beth Warden</a></address></div><time datetime="2018-04-18 16:57:11 +0000" data-reactid="240">April 18, 2018</time></div><figcaption title="LukaTDB/ThinkStock" data-reactid="241">LukaTDB/ThinkStock</figcaption></div></div></div></div><div class="content-wrap" data-reactid="242"><div class="social-share bignsexy" data-reactid="243"><div class="social-bar social-icons" data-reactid="244"><ul data-reactid="245"><li data-reactid="246"><a href="http://twitter.com/intent/tweet?text=Sioux%20Falls%20Police%20New%20Crime%20Reporting%20Service%3A%20Your%20Smart%20Phone%20http%3A%2F%2Fksoo.com%2Fsioux-falls-police-new-reporting-service-using-your-smart-phone%2F%3Ftrackback%3Dtwitter_mobile%20%40KSOOSiouxFalls" title="Share on Twitter" target="_blank" data-reactid="247"><span class=" social-icon icon-twitter tw" data-reactid="248"><span class="share-title" data-reactid="249">Share on Twitter</span></span></a></li><li data-reactid="250"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fksoo.com%2Fsioux-falls-police-new-reporting-service-using-your-smart-phone%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank" data-reactid="251"><span class=" social-icon icon-facebook fb" data-reactid="252"><span class="share-title" data-reactid="253">Share on Facebook</span></span></a></li></ul></div></div><div class="content" data-reactid="254"><div class="pod-content" data-reactid="255"><p data-reactid="256">Sioux Falls Police will now be offering a new way to report a crime. According to Sergeant Paul Creviston, Cop Logic is the service where they send a link to your smart phone enabling you to report a crime. Each report will be reviewed by a detective at the same amount of time as if you reported the crime in person.</p><p data-reactid="257">The number is live and working now: 1-833-827-5041</p><p data-reactid="258">If you call the Cop Logic number, you’ll be prompted to type in your cell phone number and a text from Cop Logic will direct you to their online reporting system. The information you’ll be asked to provide includes your name, address, phone number, and description of what happened. The whole process is designed to take less than ten minutes.</p><div class="sharethrough-container" data-reactid="259"><div class="tsm-ad tsm-ad-oop" data-reactid="260"><div id="tsm-ad-sharethrough-oop-1" data-reactid="261"><!-- dynamic ad --></div></div></div><p data-reactid="262">Non-emergency calls can be serviced through the service, such as reporting harassing phone calls, lost property, various types of thefts and vandalism.</p><p data-reactid="263">Dispatchers can also forward incoming calls to the Cop Logic system, which is more user friendly compared to their previous online reporting system.</p><p data-reactid="264">“Providing citizens with several options to report crime helps to make it as easy as possible,” says Assistant Police Chief Galen Smidt. “There are many different ways to accomplish this, and the more options available to citizens, the better we can serve the public to help keep Sioux Falls a safe community.”</p><p data-reactid="265">Other avenues are still available to report a crime, including talking to an officer face to face, over the phone, or online at www.siouxfalls.org/police. You can also have the option of remaining anonymous through Crimestoppers.</p><div class="single-post-button cto-container" data-reactid="266"><a class="next-post cto" href="/app/" target="_blank" data-reactid="267">Download Our Mobile App Today!</a></div><hr data-reactid="268"/><p data-reactid="269"><strong data-reactid="270"><!-- react-text: 271 -->See Also:<!-- /react-text --></strong></p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-reactid="272"></div><div class="gravity" data-reactid="273"><div data-reactid="274"><form id="form_8" method="post" data-reactid="275"><div data-reactid="276"><h3 data-reactid="277">Sign Up for the Our Newsletter</h3><span data-reactid="278">Enter your email to receive the latest news and information directly to your inbox!</span></div><div data-reactid="279"><ul id="form-fields-8" class="form-fields" data-reactid="280"><li class="field-group" data-reactid="281"><legend data-reactid="282"><!-- react-text: 283 -->Name<!-- /react-text --><span data-reactid="284">*</span></legend><span class="" data-reactid="285"></span><fieldset data-reactid="286"><div class="field-wrapper" data-reactid="287"><label for="field_8_2_2.3" data-reactid="288"><!-- react-text: 289 -->First<!-- /react-text --></label><input type="text" name="input_2_3" value="" id="field_8_2_2.3" placeholder="First" data-reactid="290"/></div><div class="field-wrapper" data-reactid="291"><label for="field_8_2_2.6" data-reactid="292"><!-- react-text: 293 -->Last<!-- /react-text --></label><input type="text" name="input_2_6" value="" id="field_8_2_2.6" placeholder="Last" data-reactid="294"/></div></fieldset></li><li class="field-standalone" data-reactid="295"><label for="field_8_1" data-reactid="296"><!-- react-text: 297 -->Email<!-- /react-text --><span data-reactid="298">*</span></label><span class="" data-reactid="299"></span><fieldset data-reactid="300"><div class="field-wrapper" data-reactid="301"><label for="field_8_1" data-reactid="302"></label><input type="text" name="input_1" value="" id="field_8_1" placeholder="Email" data-reactid="303"/></div></fieldset></li><div data-reactid="304"></div><div data-reactid="305"><div class="rw-animation" data-reactid="306"></div></div></ul></div></form></div></div></div></div><div class="content-footer" data-reactid="307"><!-- react-empty: 308 --><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-reactid="309"></div><!-- react-text: 310 --><!-- /react-text --><div class="tags-lines" data-reactid="311"><div class="wrapper" data-reactid="312"><span data-reactid="313"><!-- react-text: 314 -->Filed Under<!-- /react-text --><!-- react-text: 315 -->: <!-- /react-text --></span><span data-reactid="316"><!-- react-text: 317 --><!-- /react-text --><a href="http://ksoo.com/tags/cop-logic/" data-reactid="318">cop logic</a></span><span data-reactid="319"><!-- react-text: 320 -->, <!-- /react-text --><a href="http://ksoo.com/tags/crime/" data-reactid="321">Crime</a></span><span data-reactid="322"><!-- react-text: 323 -->, <!-- /react-text --><a href="http://ksoo.com/tags/sioux-falls-police/" data-reactid="324">sioux falls police</a></span></div><div class="wrapper" data-reactid="325"><span data-reactid="326"><!-- react-text: 327 -->Categories<!-- /react-text --><!-- react-text: 328 -->: <!-- /react-text --></span><span data-reactid="329"><!-- react-text: 330 --><!-- /react-text --><a href="http://ksoo.com/category/mainsteetcafe/" data-reactid="331">Main Street Cafe</a></span><span data-reactid="332"><!-- react-text: 333 -->, <!-- /react-text --><a href="http://ksoo.com/category/local-news/" data-reactid="334">News</a></span><span data-reactid="335"><!-- react-text: 336 -->, <!-- /react-text --><a href="http://ksoo.com/category/newsletter-ksoo/" data-reactid="337">Newsletter KSOO</a></span></div></div><div class="comments-wrapper" data-reactid="338"><div class="comments" data-reactid="339"><div data-reactid="340"><span class="icon-comments" data-reactid="341"></span><i data-reactid="342">Comments</i><span class="fb-comments-count" data-href="http://ksoo.com/sioux-falls-police-new-reporting-service-using-your-smart-phone/" data-reactid="343"></span><span class="icon-triangle-down" data-reactid="344"></span></div><div class="cto" data-reactid="345">Leave A Comment</div></div></div><div class="goto-top-container outgrow" data-reactid="346"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0" data-reactid="347">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside" data-reactid="348"><div class="aside-inside" data-reactid="349"><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-43" data-reactid="350"><div class="wrapper clearfix" data-reactid="351"><div class="fix_sidebar_marker" data-reactid="352"></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-2182" data-reactid="353"><header data-reactid="354"><h2 data-reactid="355"><span class="title-container" data-reactid="356">Featured</span><!-- react-text: 357 --><!-- /react-text --></h2></header><div class="wrapper clearfix" data-reactid="358"><section id="ts_blogroll-2182" class="blogroll carousel slider dl align-right" data-reactid="359"><div class="slider blogroll-items" data-reactid="360"><div class="sizer" data-reactid="361"></div><div class="mover slide" data-reactid="362"><article class="item title-over-image" data-reactid="363"><figure class="frameme" data-reactid="364"><a class="theframe" data-image="http://tsminteractive.com/files/2018/03/ThinkstockPhotos-901622278.jpg" href="http://ksoo.com/win-5000-cash-april-2018/" rel="" title="Cash Code: Your Chance To Win Up To $5,000 is Finally Here" data-reactid="365"></a><div class="loadinganim showbox" id="0" data-reactid="366"><div class="loader" style="width:30px;height:30px;" data-reactid="367"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="368"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="369"></circle></svg></div></div></figure><div class="content" data-reactid="370"><a href="http://ksoo.com/win-5000-cash-april-2018/" title="Cash Code: Your Chance To Win Up To $5,000 is Finally Here" class="title" data-reactid="371">Cash Code: Your Chance To Win Up To $5,000 is Finally Here</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous" data-reactid="372"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next" data-reactid="373"></div></div></section></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-1410" data-reactid="374"><div class="wrapper clearfix" data-reactid="375"><div class="widget-content" data-reactid="376"><div class="tsm-ad tsm-ad-300" data-reactid="377"><div id="tsm-ad-300a" data-reactid="378"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-tsq_sailthru_newsletter_widget" id="tsq_sailthru_newsletter_widget-1292" data-reactid="379"><div class="wrapper clearfix" data-reactid="380"><div class="widget-content" data-reactid="381"><div data-reactid="382"><form method="post" class="newsletter-frame clearfix" data-reactid="383"><div class="content clearfix" data-reactid="384"><p class="title" data-reactid="385">Get our Newsletter</p><div class="newsletter-fields vertical-center" data-reactid="386"><div class="vertical-centered" data-reactid="387"><input type="text" name="email" value="" class="sailthru-email" autocomplete="off" data-reactid="388"/><input type="email" name="sailthru-sub" placeholder="Email Address" value="" data-reactid="389"/></div></div></div></form></div></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-2183" data-reactid="390"><header data-reactid="391"><h2 data-reactid="392"><span class="title-container" data-reactid="393">Latest Articles</span></h2></header><div class="wrapper clearfix" data-reactid="394"><div class="widget-content blogroll-widget blogroll sidebar-row-standard" data-reactid="395"><div class="blogroll-inner clearfix" data-reactid="396"><article class="" data-reactid="397"><figure class="frameme" data-reactid="398"><a class="theframe" data-image="http://ksoo.com/files/2018/04/dead-monkey-old-minneapolis1.jpg" href="http://ksoo.com/mummified-monkey-mystery-in-minneapolis-store-wall/" rel="" title="Mummified Monkey Mystery in Minneapolis Store Wall" data-reactid="399"></a><div class="loadinganim showbox" id="0" data-reactid="400"><div class="loader" style="width:30px;height:30px;" data-reactid="401"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="402"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="403"></circle></svg></div></div></figure><div class="content" data-reactid="404"><a href="http://ksoo.com/mummified-monkey-mystery-in-minneapolis-store-wall/" title="Mummified Monkey Mystery in Minneapolis Store Wall" class="title" data-reactid="405">Mummified Monkey Mystery in Minneapolis Store Wall</a></div></article><article class="" data-reactid="406"><figure class="frameme" data-reactid="407"><a class="theframe" data-image="http://ksoo.com/files/2017/11/Running.jpg" href="http://ksoo.com/six-days-after-boston-marathon-runners-will-go-halfway-in-sioux-falls/" rel="" title="Days after Boston Marathon Runners Will Go Halfway in Sioux Falls" data-reactid="408"></a><div class="loadinganim showbox" id="0" data-reactid="409"><div class="loader" style="width:30px;height:30px;" data-reactid="410"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="411"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="412"></circle></svg></div></div></figure><div class="content" data-reactid="413"><a href="http://ksoo.com/six-days-after-boston-marathon-runners-will-go-halfway-in-sioux-falls/" title="Days after Boston Marathon Runners Will Go Halfway in Sioux Falls" class="title" data-reactid="414">Days after Boston Marathon Runners Will Go Halfway in Sioux Falls</a></div></article><article class="" data-reactid="415"><figure class="frameme" data-reactid="416"><a class="theframe" data-image="http://ksoo.com/files/2018/04/Caption-Master.png" href="http://ksoo.com/caption-this-a-picture-of-better-times-ahead-for-sioux-falls/" rel="" title="Caption This: A Picture of Better Times Ahead for Sioux Falls" data-reactid="417"></a><div class="loadinganim showbox" id="0" data-reactid="418"><div class="loader" style="width:30px;height:30px;" data-reactid="419"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="420"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="421"></circle></svg></div></div></figure><div class="content" data-reactid="422"><a href="http://ksoo.com/caption-this-a-picture-of-better-times-ahead-for-sioux-falls/" title="Caption This: A Picture of Better Times Ahead for Sioux Falls" class="title" data-reactid="423">Caption This: A Picture of Better Times Ahead for Sioux Falls</a></div></article></div></div></div></section></div></aside></div><section class="site-footer" data-reactid="424"><footer data-reactid="425"><div class="links clearfix" data-reactid="426"><div class="logo" data-reactid="427"></div><div class="details" data-reactid="428"><h2 data-reactid="429">Information</h2><ul data-reactid="430"><li data-reactid="431"><a title="EEO" href="/eeo/" class="" data-reactid="432">EEO</a></li><li data-reactid="433"><a title="Public File" href="/ksoo-am-public-file/" class="" data-reactid="434">Public File</a></li><li data-reactid="435"><a title="Terms" href="/terms/" class="" data-reactid="436">Terms</a></li><li data-reactid="437"><a title="VIP Terms" href="/vip-terms/" class="" data-reactid="438">VIP Terms</a></li><li data-reactid="439"><a title="FAQ" href="/vip-faq/" class="" data-reactid="440">FAQ</a></li><li data-reactid="441"><a title="Contest Rules" href="/contest-rules/" class="" data-reactid="442">Contest Rules</a></li><li data-reactid="443"><a title="Privacy Policy (Updated: 8/31/17)" href="/privacy/" class="" data-reactid="444">Privacy Policy (Updated: 8/31/17)</a></li><li data-reactid="445"><a title="Contact" href="/help/" class="" data-reactid="446">Contact</a></li><li data-reactid="447"><a href="http://townsquaremediagroup.com/" class="" data-reactid="448"></a></li><li data-reactid="449"><a title="Sioux Falls Business Listings" href="/sioux_falls-featured-business-listings/" class="" data-reactid="450">Sioux Falls Business Listings</a></li></ul></div><div class="social-links" data-reactid="451"><h2 data-reactid="452">Follow Us</h2><ul data-reactid="453"><li class="social" data-reactid="454"><a class="share_link instagram" href="https://www.instagram.com/ksooam" target="_blank" data-social="instagram" data-reactid="455"><span class="icon-instagram" data-reactid="456"></span></a></li><li class="social" data-reactid="457"><a class="share_link youtube" href="https://www.youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="458"><span class="icon-youtube" data-reactid="459"></span></a></li><li class="social" data-reactid="460"><a class="share_link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="461"><span class="icon-twitter" data-reactid="462"></span></a></li><li class="social" data-reactid="463"><a class="share_link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="464"><span class="icon-facebook" data-reactid="465"></span></a></li></ul></div></div><div class="legal" data-reactid="466"><!-- react-text: 467 -->2018<!-- /react-text --><!-- react-text: 468 --> <!-- /react-text --><!-- react-text: 469 -->Information 1000 KSOO<!-- /react-text --><!-- react-text: 470 --><!-- /react-text --><!-- react-text: 471 -->, <!-- /react-text --><a href="https://www.townsquaremedia.com" data-reactid="472">Townsquare Media</a><!-- react-text: 473 -->, Inc. All rights reserved.<!-- /react-text --></div></footer></section></div><section class="bottom-components" data-reactid="474"><!-- react-empty: 475 --><div id="bottom-not-ads" data-reactid="476"><div class="tsm-ad tsm-ad-728" data-reactid="477"><div id="tsm-ad-728b" data-reactid="478"><!-- dynamic ad --></div></div></div><div data-reactid="479"></div></section></div></div></div>
          <script>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</script>
          <script src="//cdn.production.townsquareblogs.com/public/dist/main.bundle.js?ver=3fc8e6f76a6dd7d4e4af0bcf3ed466528aef1bd1"></script>
        </body>
      </html>