<!doctype html>
      <html class="single desktop fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Bruce Dern Replaces Burt Reynolds in Tarantino’s Manson Movie</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="ksooam"/><meta data-react-helmet="true" name="description" content="Dern will play George Spahn, a real-life figure connected to Manson and his Family."/><meta data-react-helmet="true" name="keywords" content="bruce dern once upon a time in hollywood, bruce dern burt reynolds, bruce dern quentin tarantino, once upon a time in hollywood casting"/><meta data-react-helmet="true" property="fb:app_id" content="508811569144324"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="og:title" content="Bruce Dern Replaces Burt Reynolds in Tarantino’s Manson Movie"/><meta data-react-helmet="true" property="og:description" content="Dern will play George Spahn, a real-life figure connected to Manson and his Family."/><meta data-react-helmet="true" property="og:url" content="http://ksoo.com/bruce-dern-burt-reynolds/"/><meta data-react-helmet="true" property="og:site_name" content="Information 1000 KSOO"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="http://screencrush.com/files/2018/09/bruce-dern.jpg?w=600&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@KSOOSiouxFalls"/><meta data-react-helmet="true" name="sailthru.description" content="Dern will play George Spahn, a real-life figure connected to Manson and his Family."/><meta data-react-helmet="true" name="sailthru.date" content="2018-09-28 08:34:20"/><meta data-react-helmet="true" name="sailthru.title" content="Bruce Dern Replaces Burt Reynolds in Quentin Tarantino’s Charles Manson Movie"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-ksoo-am, tsmmarket-siouxfalls, tsmtype-local, bruce-dern, burt-reynolds, movies, once-upon-a-time-in-hollywood, quentin-tarantino, entertainment"/><meta data-react-helmet="true" name="sailthru.author" content="mattsinger"/><meta data-react-helmet="true" name="sailthru.image.full" content="http://screencrush.com/files/2018/09/bruce-dern.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="http://screencrush.com/files/2018/09/bruce-dern.jpg"/><meta data-react-helmet="true" property="fb:pages" content="437121909666010"/><meta data-react-helmet="true" name="google-site-verification" content="j0XWbQoxiJ71_nySqoExn3FbX8egLK6vvl_IByjJKjs"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="http://custom-sites-template-1.production.townsquareblogs.com/files/2011/02/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Beware of Scuff Marks on Diaper Changing Stations" href="http://ksoo.com/beware-of-scuff-marks-on-diaper-changing-stations/"/><link data-react-helmet="true" rel="next" title="Here’s the First Look at Taron Egerton as Elton John In ‘Rocketman’" href="http://ksoo.com/taron-egerton-elton-john-rocketman-photo/"/><link data-react-helmet="true" rel="canonical" href="http://screencrush.com/bruce-dern-burt-reynolds/"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://ksoo.com/bruce-dern-burt-reynolds/"/>
          <link href="//fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=cb46cbcf61aca702708ae025bd4c244423302844&mver=4" rel="stylesheet" type="text/css" />
          
        <script type="text/javascript">
          window.TSM = window.TSM || {};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"ksoo.com","blogId":484,"method":"get_single","postId":372615,"crosspostBlogId":"442","crosspostPostId":"399819","postType":"post","postDateGmt":"2018-09-28 13:34:20.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"mattsinger","dimension2":"entertainment","dimension3":"bruce-dern,burt-reynolds,movies,once-upon-a-time-in-hollywood,quentin-tarantino","dimension4":"post","dimension5":"Fri Sept 28 2018","dimension6":"08:34","dimension7":"standard","dimension8":"1522","dimension9":"B","dimension10":"no","dimension12":""};
ga( "create", {
          trackingId:"UA-33421913-4",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-33421913-4"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-33421913-9",
          name: "UA334219139",
          allowAnchor: false
        });
        ga( "UA334219139.require", "displayfeatures" );
        ga( "UA334219139.require", "outboundLinkTracker", {} );
        ga( "UA334219139.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA334219139" ] = {gaid:"UA-33421913-9"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.require", "outboundLinkTracker", {} );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-1",
          name: "UA452600601",
          allowAnchor: false
        });
        ga( "UA452600601.require", "displayfeatures" );
        ga( "UA452600601.require", "outboundLinkTracker", {} );
        ga( "UA452600601.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600601" ] = {gaid:"UA-45260060-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//cdn.production.townsquareblogs.com/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Bruce Dern Replaces Burt Reynolds in Tarantino’s Manson Movie","callsign":"KSOOAM","market":"Sioux Falls","sitetype":"Local","siteClassification":"Local","state":"SD","genre":"news-talk","pageType":"post","tags":"bruce-dern,burt-reynolds,movies,once-upon-a-time-in-hollywood,quentin-tarantino","categories":"entertainment","mediaType":"video"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          <script>
        (function(w,dl){
          if( dl && dl[0] ){
            dl = dl[0];
            w._oiqq = w._oiqq || [];
            var keywordMeta = document.querySelector( "meta[name='keywords']");
            _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
            _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
            _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
            _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
            _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
            _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
            _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
            _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
            _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
            _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
            _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
            _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
            _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
            _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
            _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
            _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
            _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
            _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
            _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
            _oiqq.push(["oiq_doTag"]);
            _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
          }
        })(window, window.dataLayer);
        (function() {
        var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
        oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
        })();
      </script>
          
          <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6665296&cv=2.0&cj=1"/></noscript>
          
          <script type="text/javascript" src="//d20yokc2jf6ta9.cloudfront.net/script.js"></script><script class="kxct" data-id="rwjnisqy1" data-timing="async" data-version="3.0" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
        (function(){
          var k=document.createElement("script");k.type="text/javascript";k.async=true;
          k.src=(location.protocol==="https:"?"https:":"http:")+"//"+"cdn.krxd.net/controltag/rwjnisqy1.js";
          var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);
        }());
      </script><script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.townsquaremedia.local.1594.js"></script>
<script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=1500;</script>
<script src="//production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=ksoo.com"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({pubID: "3227", adServer: "googletag" });</script>
<script>
        window.TSM = window.TSM || {}; window.TSM.adSlots = window.TSM.adSlots || {};window.TSM.adLog = window.TSM.adLog || {};
        googletag.cmd.push(function(){
googletag.pubads().disableInitialLoad();
(function(){
          try{
            if( pbjs.setConfig ){
              pbjs.setConfig({
                bidderTimeout: 1350
              });
            }
            pbjs.bidderSettings = pbjs.bidderSettings || {};
            pbjs.bidderSettings.standard = pbjs.bidderSettings.standard || {};
            pbjs.adUnits = pbjs.adUnits || [];
            var floors = {};
            pbjs.adUnits.forEach(function(unit){
              if( unit.floor ){
                floors[ unit.code ] = function(cpm,bid){if( bid.adUnitCode===unit.code && cpm<unit.floor ){return 0;}return cpm;};
              }
            });
            if( Object.keys( floors ).length ){
              pbjs.bidderSettings.standard.bidCpmAdjustment = function(cpm, bid){
                return ( cpm === 0 || !floors[ bid.adUnitCode ] ) ? cpm : floors[ bid.adUnitCode ](cpm, bid);
              }
            }
          }catch(e){console.log("TSMBling floor error", e);}
        })();

googletag.pubads().setTargeting( "catid", ["entertainment"] );
googletag.pubads().setTargeting( "tags", ["bruce-dern","burt-reynolds","movies","once-upon-a-time-in-hollywood","quentin-tarantino"] );
googletag.pubads().setTargeting( "id", "bruce-dern-burt-reynolds" );
googletag.pubads().setTargeting( "author", "mattsinger" );
googletag.pubads().setTargeting( "kw", ["mattsinger","bruce-dern-burt-reynolds","entertainment","bruce-dern","burt-reynolds","movies","once-upon-a-time-in-hollywood","quentin-tarantino","pagetype-post","screencrush-xpost"] );
googletag.pubads().setTargeting( "genre", ["news-talk"] );
googletag.pubads().setTargeting( "device", "web" );
googletag.pubads().setTargeting( "ksg", Krux.segments );
        googletag.pubads().setTargeting( "kuid", Krux.user );
if( window.TSM.adSlots["tsm-ad-300a"] === undefined ){
window.TSM.adSlots["tsm-ad-300a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300a" );
}
if( window.TSM.adSlots["tsm-ad-970a"] === undefined ){
window.TSM.adSlots["tsm-ad-970a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[970,90],[970,250]], "tsm-ad-970a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "970a" );
}
if( window.TSM.adSlots["tsm-ad-maintop-300a"] === undefined ){
window.TSM.adSlots["tsm-ad-maintop-300a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250]], "tsm-ad-maintop-300a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300a" );
}
if( window.TSM.adSlots["tsm-ad-300b"] === undefined ){
window.TSM.adSlots["tsm-ad-300b"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300b" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300b,300d" );
}
if( window.TSM.adSlots["tsm-ad-300c"] === undefined ){
window.TSM.adSlots["tsm-ad-300c"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300c" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300c" );
}
if( window.TSM.adSlots["tsm-ad-728a"] === undefined ){
window.TSM.adSlots["tsm-ad-728a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[728,90]], "tsm-ad-728a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "728a" );
}
if( window.TSM.adSlots["tsm-ad-728b"] === undefined ){
window.TSM.adSlots["tsm-ad-728b"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[728,90]], "tsm-ad-728b" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "728b" );
}
if( window.TSM.adSlots["tsm-ad-oop"] === undefined ){
window.TSM.adSlots["tsm-ad-oop"] = googletag.defineOutOfPageSlot( "8328825/local/Sioux_falls/KSOO-AM/post", "tsm-ad-oop" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "oop" );
}
 googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
      </script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
    <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div data-reactroot="" data-reactid="1" data-react-checksum="1682004696"><!-- react-empty: 2 --><div data-reactid="3"><div id="site-menu-wrapper" class="" data-reactid="4"><div class="site-menu-drawer" data-reactid="5"><ul class="promo-links" data-reactid="6"><li data-reactid="7"><span data-reactid="8">DON&#x27;T MISS:</span></li><li data-reactid="9"><a title="Cash Code" href="/contests/sweeps/win-cash-sept-2018/" data-reactid="10">Cash Code</a></li><li data-reactid="11"><a title="First Snow Contest" href="/first-snow-contest-call-it-before-you-blow-it/" data-reactid="12">First Snow Contest</a></li><li data-reactid="13"><a title="Pro Football Pick&#x27;em" href="/play-our-2018-pro-football-pick-em-for-a-chance-at-10000/" data-reactid="14">Pro Football Pick&#x27;em</a></li><li data-reactid="15"><a title="Mobile App" href="/app" data-reactid="16">Mobile App</a></li><li data-reactid="17"><a title="Amazon Alexa" href="/alexa/" data-reactid="18">Amazon Alexa</a></li><li data-reactid="19"><a title="Newsletter" href="/newsletter/" data-reactid="20">Newsletter</a></li><li data-reactid="21"><a title="Opinion" href="/tags/opinion/" data-reactid="22">Opinion</a></li><li data-reactid="23"><a title="Business" href="/tags/business/" data-reactid="24">Business</a></li><li data-reactid="25"><a title="Education" href="/tags/education/" data-reactid="26">Education</a></li><li data-reactid="27"><a title="Health" href="/tags/health/" data-reactid="28">Health</a></li><li data-reactid="29"><a title="Money and Finance" href="/tags/money/" data-reactid="30">Money and Finance</a></li><li data-reactid="31"><a title="Politics" href="/tags/politics/" data-reactid="32">Politics</a></li><li data-reactid="33"><a title="Main Street Cafe" href="/show/main-street-cafe/" data-reactid="34">Main Street Cafe</a></li><li data-reactid="35"><a title="Patrick Lalley Show" href="/show/the-patrick-lalley-show" data-reactid="36">Patrick Lalley Show</a></li></ul></div><div id="site-menu-bg" data-reactid="37"></div><a class="logo" href="/" itemprop="logo url" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="38"><img src="http://ksoo.com/files/2017/10/ksooam-logo.png" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="39"/></a><div class="next-to-logo" data-reactid="40"><div class="non-menu-content" data-reactid="41"><div class="admin-bar-wrap" data-reactid="42"><a class="sign-in-out" href="/#auth-start" title="" data-source="site login" data-reactid="43"></a></div><div class="tsm-ad tsm-ad-728" data-reactid="44"><div id="tsm-ad-728a" data-reactid="45"><!-- dynamic ad --></div></div></div><nav id="site-menu" data-reactid="46"><div class="wrapper" data-reactid="47"><ul class="links" data-reactid="48"><li class="hassub" data-reactid="49"><a href="/" data-reactid="50">Home</a></li><li class="hassub" data-reactid="51"><a href="/category/local-news/" data-reactid="52">News</a></li><li class="hassub" data-reactid="53"><a href="/sioux-falls-weather/" data-reactid="54">Weather</a></li><li class="hassub" data-reactid="55"><a href="/category/sports/" data-reactid="56">Sports</a></li><li class="hassub" data-reactid="57"><a href="/listen-live/" data-reactid="58">Listen</a><ul class="links submenu" data-reactid="59"><li class="hassub" data-reactid="60"><a href="/listen-live/" data-reactid="61">Listen Live</a></li><li class="hassub" data-reactid="62"><a href="/app" data-reactid="63">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="64"><a href="/shows/" data-reactid="65">Show Schedule</a></li><li class="hassub" data-reactid="66"><a href="/author/chadmckenzie/" data-reactid="67">Chad McKenzie</a></li><li class="hassub" data-reactid="68"><a href="/author/bethwarden/" data-reactid="69">Beth Warden</a></li><li class="hassub" data-reactid="70"><a href="/author/patrick-l-lalleygmail-com/" data-reactid="71">Patrick Lalley</a></li><li class="hassub" data-reactid="72"><a href="/author/danpeters/" data-reactid="73">Dan Peters</a></li></ul></li><li class="hassub" data-reactid="74"><a href="/vip" data-reactid="75">VIP</a><ul class="links submenu" data-reactid="76"><li class="hassub" data-reactid="77"><a href="/registration" data-reactid="78">Sign Up</a></li><li class="hassub" data-reactid="79"><a href="/vip-support/" data-reactid="80">Support</a></li></ul></li><li class="hassub" data-reactid="81"><a href="/contests/" data-reactid="82">Win Stuff</a><ul class="links submenu" data-reactid="83"><li class="hassub" data-reactid="84"><a href="/offical-promotional-contest-rules/" data-reactid="85">Contest Rules</a></li></ul></li><li class="hassub" data-reactid="86"><a href="/help" data-reactid="87">Contact Us</a><ul class="links submenu" data-reactid="88"><li class="hassub" data-reactid="89"><a href="/help" data-reactid="90">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="91"><a href="/feedback" data-reactid="92">Send Feedback</a></li><li class="hassub" data-reactid="93"><a href="/submit-a-news-tip/" data-reactid="94">Submit a News Tip</a></li><li class="hassub" data-reactid="95"><a href="/newsletter/" data-reactid="96">Newsletter</a></li><li class="hassub" data-reactid="97"><a href="/tags/results-radio-jobs/" data-reactid="98">Results Radio Jobs</a></li><li class="hassub" data-reactid="99"><a href="http://townsquarecares.com" target="_blank" data-reactid="100">Townsquare Cares</a></li></ul></li><li class="hidden-menu hassub hide" data-reactid="101"><a class="more-icon" href="#" data-reactid="102">More</a><ul class="links submenu" data-reactid="103"><li class="hassub hide" data-reactid="104"><a href="/" data-reactid="105">Home</a></li><li class="hassub hide" data-reactid="106"><a href="/category/local-news/" data-reactid="107">News</a></li><li class="hassub hide" data-reactid="108"><a href="/sioux-falls-weather/" data-reactid="109">Weather</a></li><li class="hassub hide" data-reactid="110"><a href="/category/sports/" data-reactid="111">Sports</a></li><li class="hassub hide" data-reactid="112"><a href="/listen-live/" data-reactid="113">Listen</a><ul class="links submenu" data-reactid="114"><li class="hassub" data-reactid="115"><a href="/listen-live/" data-reactid="116">Listen Live</a></li><li class="hassub" data-reactid="117"><a href="/app" data-reactid="118">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="119"><a href="/shows/" data-reactid="120">Show Schedule</a></li><li class="hassub" data-reactid="121"><a href="/author/chadmckenzie/" data-reactid="122">Chad McKenzie</a></li><li class="hassub" data-reactid="123"><a href="/author/bethwarden/" data-reactid="124">Beth Warden</a></li><li class="hassub" data-reactid="125"><a href="/author/patrick-l-lalleygmail-com/" data-reactid="126">Patrick Lalley</a></li><li class="hassub" data-reactid="127"><a href="/author/danpeters/" data-reactid="128">Dan Peters</a></li></ul></li><li class="hassub hide" data-reactid="129"><a href="/vip" data-reactid="130">VIP</a><ul class="links submenu" data-reactid="131"><li class="hassub" data-reactid="132"><a href="/registration" data-reactid="133">Sign Up</a></li><li class="hassub" data-reactid="134"><a href="/vip-support/" data-reactid="135">Support</a></li></ul></li><li class="hassub hide" data-reactid="136"><a href="/contests/" data-reactid="137">Win Stuff</a><ul class="links submenu" data-reactid="138"><li class="hassub" data-reactid="139"><a href="/offical-promotional-contest-rules/" data-reactid="140">Contest Rules</a></li></ul></li><li class="hassub hide" data-reactid="141"><a href="/help" data-reactid="142">Contact Us</a><ul class="links submenu" data-reactid="143"><li class="hassub" data-reactid="144"><a href="/help" data-reactid="145">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="146"><a href="/feedback" data-reactid="147">Send Feedback</a></li><li class="hassub" data-reactid="148"><a href="/submit-a-news-tip/" data-reactid="149">Submit a News Tip</a></li><li class="hassub" data-reactid="150"><a href="/newsletter/" data-reactid="151">Newsletter</a></li><li class="hassub" data-reactid="152"><a href="/tags/results-radio-jobs/" data-reactid="153">Results Radio Jobs</a></li><li class="hassub" data-reactid="154"><a href="http://townsquarecares.com" target="_blank" data-reactid="155">Townsquare Cares</a></li></ul></li></ul></li></ul><div class="site-menu-right" data-reactid="156"><div class="listen-live-cto-container" data-reactid="157"><a class="listen-live-cto cto has-marquee" href="/listen-live/" data-reactid="158"><span class="icon-play2" data-reactid="159"></span><div class="cto-title-container" data-reactid="160"><span class="cto-title" data-reactid="161">Listen Now</span><div class="marquee song-info-marquee" data-reactid="162"><span class="marquee-mover" data-reactid="163"><span class="song-info-artist" data-reactid="164">Glenn Beck Program</span></span><span class="marquee-mover-duplicate" data-reactid="165"><span class="song-info-artist" data-reactid="166">Glenn Beck Program</span></span></div></div></a></div><ul class="social-links" data-reactid="167"><li class="social" data-reactid="168"><a class="share-link youtube" href="https://youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="169"><span class="icon-base icon-youtube" data-reactid="170"></span></a></li><li class="social" data-reactid="171"><a class="share-link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="172"><span class="icon-base icon-facebook" data-reactid="173"></span></a></li><li class="social" data-reactid="174"><a class="share-link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="175"><span class="icon-base icon-twitter" data-reactid="176"></span></a></li><ul class="social-subscriptions" data-reactid="177"><li class="sub-instagram " data-reactid="178"><a href="https://www.instagram.com/ksooam" target="_blank" data-reactid="179">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube" data-reactid="180"><span class="youtube-subscribe-button " data-reactid="181"></span></li><li class="sub-facebook" data-reactid="182"></li><li class="sub-twitter" data-reactid="183"></li></ul></ul><div id="search-form" class="" data-reactid="184"><div class="form-wrap" data-reactid="185"><form class="search-form" data-reactid="186"><input type="text" name="searchInput" value="" class="search-input" placeholder="Search" data-reactid="187"/><input type="submit" class="search-submit" disabled="" value="SEARCH" data-reactid="188"/></form></div><div class="icon-base icon-search" data-reactid="189"></div></div></div><div class="site-screen select-none" data-reactid="190"></div></div></nav></div></div><div id="container" class="" data-reactid="191"><div id="top-not-ads" class="" data-reactid="192"><div id="tsm-ad-1x1-container" data-reactid="193"><div class="tsm-ad tsm-ad-oop" data-reactid="194"><div id="tsm-ad-oop" data-reactid="195"><!-- dynamic ad --></div></div></div></div><div class="container-inner" data-reactid="196"><div class="tsm-ad tsm-ad-nav-970" data-reactid="197"><div id="tsm-ad-970a" data-reactid="198"><!-- dynamic ad --></div></div><div class="site-content clearfix" data-reactid="199"><div class="main-content" data-reactid="200"><div class="wrapper post-wrapper" data-reactid="201"><div class="internal-header outgrow " style="max-height:0px;" data-reactid="202"></div><div class="post clearfix" data-reactid="203"><div class="entry" data-reactid="204"><article id="post-372615" data-location="/bruce-dern-burt-reynolds/" data-index="0" class="" data-reactid="205"><div class="page-header" data-reactid="206"><div class="content-header show-ui front" id="content-header-372615" data-reactid="207"><div class="content-header-header" data-reactid="208"><div class="react-parallax " data-reactid="209"><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);" data-reactid="210"><figure class="frameme img-tag frame-loaded" data-reactid="211"><div class="theframe" data-image="http://screencrush.com/files/2018/09/bruce-dern.jpg" rel="" title="" style="background-image:url(&quot;http://screencrush.com/files/2018/09/bruce-dern.jpg?w=980&amp;q=75&quot;);" data-reactid="212"></div></figure></div><div class="react-parallax-content" data-reactid="213"><figure class="frameme img-tag" data-reactid="214"><div class="theframe" data-image="http://screencrush.com/files/2018/09/bruce-dern.jpg" rel="" title="" data-reactid="215"></div><div class="loadinganim showbox" id="0" data-reactid="216"><div class="loader" style="width:30px;height:30px;" data-reactid="217"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="218"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="219"></circle></svg></div></div></figure></div></div><div class="header" data-reactid="220"><section class="title " data-reactid="221"><h1 class="" data-reactid="222">Bruce Dern Replaces Burt Reynolds in Quentin Tarantino’s Charles Manson Movie</h1></section><div class="byline" data-reactid="223"><div class="authors" data-reactid="224"><address class="author" data-reactid="225"><div class="author-image icon-user" data-reactid="226"><figure class="frameme" data-reactid="227"><a class="theframe" data-image="http://screencrush.com/files/2015/10/8355-11_done.jpg" href="http://ksoo.com/author/mattsinger/" rel="author" title="Matt Singer" data-reactid="228"></a><div class="loadinganim showbox" id="0" data-reactid="229"><div class="loader" style="width:30px;height:30px;" data-reactid="230"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="231"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="232"></circle></svg></div></div></figure></div><a class="author-name" href="http://ksoo.com/author/mattsinger/" rel="author" title="Matt Singer" data-reactid="233">Matt Singer</a></address></div><time datetime="2018-09-28 13:34:20 +0000" data-reactid="234">September 28, 2018</time></div><figcaption title="Getty Images" data-reactid="235">Getty Images</figcaption></div></div></div></div><div class="content-wrap" data-reactid="236"><div class="social-share bignsexy" data-reactid="237"><div class="social-bar social-icons" data-reactid="238"><ul data-reactid="239"><li data-reactid="240"><a href="http://twitter.com/intent/tweet?text=Bruce%20Dern%20Replaces%20Burt%20Reynolds%20in%20Quentin%20Tarantino%E2%80%99s%20Charles%20Manson%20Movie%20http%3A%2F%2Fscreencrush.com%2Fbruce-dern-burt-reynolds%2F%3Ftrackback%3Dtwitter_mobile%20%40KSOOSiouxFalls" title="Share on Twitter" target="_blank" data-reactid="241"><span class=" social-icon icon-twitter tw" data-reactid="242"><span class="share-title" data-reactid="243">Share on Twitter</span></span></a></li><li data-reactid="244"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fscreencrush.com%2Fbruce-dern-burt-reynolds%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank" data-reactid="245"><span class=" social-icon icon-facebook fb" data-reactid="246"><span class="share-title" data-reactid="247">Share on Facebook</span></span></a></li></ul></div></div><div class="content" data-reactid="248"><div class="pod-content" data-reactid="249"><p data-reactid="250"><!-- react-text: 251 -->When<!-- /react-text --><a href="http://screencrush.com/tags/burt-reynolds/" data-reactid="252"><!-- react-text: 253 --> Burt Reynolds<!-- /react-text --></a><!-- react-text: 254 --> passed away earlier this month at the age of 82, he did so before he could film what would have surely been the capstone of his career: A key supporting role in <!-- /react-text --><a href="http://screencrush.com/tags/quentin-tarantino/" data-reactid="255"><!-- react-text: 256 -->Quentin Tarantino<!-- /react-text --></a><!-- react-text: 257 -->’s<!-- /react-text --><a href="http://screencrush.com/tags/once-upon-a-time-in-hollywood/" data-reactid="258"><!-- react-text: 259 --> <!-- /react-text --><em data-reactid="260"><!-- react-text: 261 -->Once Upon a Time in Hollywood<!-- /react-text --></em></a><!-- react-text: 262 -->, the director’s magnum opus about Los Angeles in the 1960s and the Charles Manson killings. Reynolds would have played George Spahn, a real-life figure who owned a ranch that rented to movie productions as a shooting location. He also allowed Manson and his Family to live on the property, in exchange for certain ... favors from his followers. Reynolds had been cast as Spahn but died before he could shoot his scenes.<!-- /react-text --></p><p data-reactid="263"><!-- react-text: 264 -->Reynolds really would have been perfect for the part, but Tarantino has found a solid replacement. <!-- /react-text --><a href="https://deadline.com/2018/09/bruce-dern-replaces-burt-reynolds-quentin-tarantino-once-upon-a-time-in-hollywood-1202471986/" data-reactid="265"><!-- react-text: 266 -->Deadline<!-- /react-text --></a><!-- react-text: 267 --> reports that <!-- /react-text --><a href="http://screencrush.com/tags/bruce-dern/" data-reactid="268"><!-- react-text: 269 -->Bruce Dern<!-- /react-text --></a><!-- react-text: 270 --> will now take over the role of Spahn. Dern knows a thing or two about Hollywood in this period; he was there as a key member of the budding New Hollywood scene. And he gave an unforgettable performance in Tarantino’s last movie, <!-- /react-text --><em data-reactid="271"><!-- react-text: 272 -->The Hateful Eight<!-- /react-text --></em><!-- react-text: 273 -->, as a racist Confederate general. So the two already are already familiar with each other and work together well.<!-- /react-text --></p><div class="in-article-oop-container sharethrough-container" data-reactid="274"><div class="tsm-ad tsm-ad-oop" data-reactid="275"><div id="tsm-ad-in-article-oop-1" data-reactid="276"><!-- dynamic ad --></div></div></div><p data-reactid="277"><!-- react-text: 278 -->Dern joins an incredible cast that includes Leonardo DiCaprio, Brad Pitt, Margot Robbie (playing Sharon Tate), Dakota Fanning, Al Pacino, and Damian Lewis as Steve McQueen. It’ll be sad seeing Dern onscreen, knowing it should be Burt. But the show must go on. <!-- /react-text --><em data-reactid="279"><!-- react-text: 280 -->Once Upon a Time in Hollywood<!-- /react-text --></em><!-- react-text: 281 --> opens in theaters on July 26, 2019.<!-- /react-text --></p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-reactid="282"></div></div></div><div class="content-footer" data-reactid="283"><div class="single-post-button cto-container" data-reactid="284"><a class="next-post cto" href="http://screencrush.com/manson-actor-tarantino-mindhunter-s2/" target="_blank" data-reactid="285">A Very Strange Fact About the Guy Playing Charles Manson For Quentin Tarantino</a></div><!-- react-empty: 286 --><div class="feed_attribution_after clearfix" data-reactid="287"><!-- react-text: 288 -->
<!-- /react-text --><a href="http://screencrush.com/bruce-dern-burt-reynolds/" target="_blank" data-reactid="289"><img src="http://screencrush.com/files/2014/12/RSSfeedlogolight150X601-v21.png?w=999&amp;h=30&amp;zc=3&amp;s=0&amp;a=t&amp;q=89" class="crosspost-attribution-image" alt="ScreenCrush" data-reactid="290"/></a><!-- react-text: 291 --> Source: <!-- /react-text --><a href="http://screencrush.com/bruce-dern-burt-reynolds/" target="_blank" data-reactid="292"><!-- react-text: 293 -->Bruce Dern Replaces Burt Reynolds in Quentin Tarantino’s Charles Manson Movie<!-- /react-text --></a><!-- react-text: 294 -->
<!-- /react-text --></div><div class="tags-lines" data-reactid="295"><div class="wrapper" data-reactid="296"><span data-reactid="297"><!-- react-text: 298 -->Filed Under<!-- /react-text --><!-- react-text: 299 -->: <!-- /react-text --></span><span data-reactid="300"><!-- react-text: 301 --><!-- /react-text --><a href="http://ksoo.com/tags/bruce-dern/" data-reactid="302">Bruce Dern</a></span><span data-reactid="303"><!-- react-text: 304 -->, <!-- /react-text --><a href="http://ksoo.com/tags/burt-reynolds/" data-reactid="305">Burt Reynolds</a></span><span data-reactid="306"><!-- react-text: 307 -->, <!-- /react-text --><a href="http://ksoo.com/tags/movies/" data-reactid="308">Movies</a></span><span data-reactid="309"><!-- react-text: 310 -->, <!-- /react-text --><a href="http://ksoo.com/tags/once-upon-a-time-in-hollywood/" data-reactid="311">Once Upon a Time in Hollywood</a></span><span data-reactid="312"><!-- react-text: 313 -->, <!-- /react-text --><a href="http://ksoo.com/tags/quentin-tarantino/" data-reactid="314">Quentin Tarantino</a></span></div><div class="wrapper" data-reactid="315"><span data-reactid="316"><!-- react-text: 317 -->Categories<!-- /react-text --><!-- react-text: 318 -->: <!-- /react-text --></span><span data-reactid="319"><!-- react-text: 320 --><!-- /react-text --><a href="http://ksoo.com/category/entertainment/" data-reactid="321">Entertainment</a></span></div></div><div class="comments-wrapper" data-reactid="322"><div class="comments" data-reactid="323"><div data-reactid="324"><i data-reactid="325">Comments</i><span class="fb-comments-count" data-href="http://ksoo.com/bruce-dern-burt-reynolds/" data-reactid="326"></span><span class="icon-triangle-down" data-reactid="327"></span></div><div class="cto" data-reactid="328">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-reactid="329"></div><div class="goto-top-container outgrow" data-reactid="330"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0" data-reactid="331">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside" data-reactid="332"><div class="aside-inside" data-reactid="333"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-2182" data-reactid="334"><header data-reactid="335"><h2 data-reactid="336"><span class="title-container" data-reactid="337">Featured</span><!-- react-text: 338 --><!-- /react-text --></h2></header><div class="wrapper clearfix" data-reactid="339"><section id="ts_blogroll-2182" class="blogroll carousel slider dl align-right" data-reactid="340"><div class="slider blogroll-items" data-reactid="341"><div class="sizer" data-reactid="342"></div><div class="mover slide" data-reactid="343"><article class="item title-over-image" data-reactid="344"><figure class="frameme" data-reactid="345"><a class="theframe" data-image="http://ksoo.com/files/2018/09/Snow-1.jpg" href="http://ksoo.com/first-snow-contest-call-it-before-you-blow-it/" rel="" title="First Snow Contest: Call It Before You Blow It!" data-reactid="346"></a><div class="loadinganim showbox" id="0" data-reactid="347"><div class="loader" style="width:30px;height:30px;" data-reactid="348"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="349"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="350"></circle></svg></div></div></figure><div class="content" data-reactid="351"><a href="http://ksoo.com/first-snow-contest-call-it-before-you-blow-it/" title="First Snow Contest: Call It Before You Blow It!" class="title" data-reactid="352">First Snow Contest: Call It Before You Blow It!</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous" data-reactid="353"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next" data-reactid="354"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-43" data-reactid="355"><div class="wrapper clearfix" data-reactid="356"><div class="fix_sidebar_marker" data-reactid="357"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-1410" data-reactid="358"><div class="wrapper clearfix" data-reactid="359"><div class="widget-content" data-reactid="360"><div class="tsm-ad tsm-ad-300" data-reactid="361"><div id="tsm-ad-300a" data-reactid="362"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4" data-reactid="363"><header data-reactid="364"><h2 data-reactid="365"><span class="title-container" data-reactid="366">Recommended for You</span></h2></header><div class="wrapper clearfix" data-reactid="367"><div class="widget-content" data-reactid="368"><div class="third-party-content" data-reactid="369"><div class="zergnet-widget zergnet-widget- 65644 outgrow" data-zerg-widget-id=" 65644" data-reactid="370"></div></div></div></div></section></div></aside></div><section class="site-footer" data-reactid="371"><footer data-reactid="372"><div class="links clearfix" data-reactid="373"><div class="logo" data-reactid="374"></div><div class="details" data-reactid="375"><h2 data-reactid="376">Information</h2><ul data-reactid="377"><li data-reactid="378"><a title="EEO" href="/eeo/" class="" data-reactid="379">EEO</a></li><li data-reactid="380"><a title="Public File" href="/ksoo-am-public-file/" class="" data-reactid="381">Public File</a></li><li data-reactid="382"><a title="Report an Inaccuracy" href="/report-an-inaccuracy" class="" data-reactid="383">Report an Inaccuracy</a></li><li data-reactid="384"><a title="Terms" href="/terms/" class="" data-reactid="385">Terms</a></li><li data-reactid="386"><a title="VIP Terms" href="/vip-terms/" class="" data-reactid="387">VIP Terms</a></li><li data-reactid="388"><a title="FAQ" href="/vip-faq/" class="" data-reactid="389">FAQ</a></li><li data-reactid="390"><a title="Contest Rules" href="/contest-rules/" class="" data-reactid="391">Contest Rules</a></li><li data-reactid="392"><a title="Privacy Policy (Updated: 5/18/18)" href="/privacy/" class="" data-reactid="393">Privacy Policy (Updated: 5/18/18)</a></li><li data-reactid="394"><a title="Contact" href="/help/" class="" data-reactid="395">Contact</a></li><li data-reactid="396"><a href="http://townsquaremediagroup.com/" class="" data-reactid="397"></a></li><li data-reactid="398"><a title="Sioux Falls Business Listings" href="/sioux_falls-featured-business-listings/" class="" data-reactid="399">Sioux Falls Business Listings</a></li></ul></div><div class="social-links" data-reactid="400"><h2 data-reactid="401">Follow Us</h2><ul data-reactid="402"><li class="social" data-reactid="403"><a class="share_link instagram" href="https://www.instagram.com/ksooam" target="_blank" data-social="instagram" data-reactid="404"><span class="icon-instagram" data-reactid="405"></span></a></li><li class="social" data-reactid="406"><a class="share_link youtube" href="https://www.youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="407"><span class="icon-youtube" data-reactid="408"></span></a></li><li class="social" data-reactid="409"><a class="share_link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="410"><span class="icon-twitter" data-reactid="411"></span></a></li><li class="social" data-reactid="412"><a class="share_link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="413"><span class="icon-facebook" data-reactid="414"></span></a></li></ul></div></div><div class="legal" data-reactid="415"><!-- react-text: 416 -->2018<!-- /react-text --><!-- react-text: 417 --> <!-- /react-text --><!-- react-text: 418 -->Information 1000 KSOO<!-- /react-text --><!-- react-text: 419 --><!-- /react-text --><!-- react-text: 420 -->, <!-- /react-text --><a href="https://www.townsquaremedia.com" data-reactid="421">Townsquare Media</a><!-- react-text: 422 -->, Inc. All rights reserved.<!-- /react-text --></div></footer></section></div><section class="bottom-components" data-reactid="423"><!-- react-empty: 424 --><div id="bottom-not-ads" data-reactid="425"><div class="tsm-ad tsm-ad-728" data-reactid="426"><div id="tsm-ad-728b" data-reactid="427"><!-- dynamic ad --></div></div></div><div data-reactid="428"></div></section></div></div></div></div>
          <script>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</script>
          <script>if(window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//cdn.production.townsquareblogs.com/public/scripts.min.js?ver=cb46cbcf61aca702708ae025bd4c244423302844"></sc'+'ript>');}</script>
          <script src="//cdn.production.townsquareblogs.com/public/dist/desktop/main.bundle.cb46cbcf61aca702708ae025bd4c244423302844.js"></script>
        </body>
      </html>