<!doctype html>
      <html class="single default" lang="en">
        <head>
          <title data-react-helmet="true">Boyfriend of Missing Iowa Woman Says She Wouldn&#x27;t Run Away</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="ksooam"/><meta data-react-helmet="true" name="description" content="Mollie Tibbetts is a University of Iowa student who was last seen jogging in her hometown of Brooklyn Iowa."/><meta data-react-helmet="true" name="keywords" content="mollie tibbetts, brooklyn iowa, missing iowa woman jogging,  "/><meta data-react-helmet="true" property="fb:app_id" content="508811569144324"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="og:title" content="Boyfriend of Missing Iowa Woman Says She Wouldn&#x27;t Run Away"/><meta data-react-helmet="true" property="og:description" content="Mollie Tibbetts is a University of Iowa student who was last seen jogging in her hometown of Brooklyn Iowa."/><meta data-react-helmet="true" property="og:url" content="http://ksoo.com/boyfriend-of-missing-iowa-woman-says-she-wouldnt-run-away/"/><meta data-react-helmet="true" property="og:site_name" content="Information 1000 KSOO"/><meta data-react-helmet="true" property="og:type" content="blog"/><meta data-react-helmet="true" property="og:image" content="http://hot1047.com/files/2017/10/Missing.jpg?w=600&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@KSOOSiouxFalls"/><meta data-react-helmet="true" name="sailthru.description" content="Mollie Tibbetts is a University of Iowa student who was last seen jogging in her hometown of Brooklyn Iowa."/><meta data-react-helmet="true" name="sailthru.date" content="2018-07-24 11:04:38"/><meta data-react-helmet="true" name="sailthru.title" content="Boyfriend of Missing Iowa Woman Says She Wouldn’t Run Away"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-ksoo, tsmmarket-siouxfalls, tsmtype-local, missing-persons, mainsteetcafe, local-news, newsletter-ksoo"/><meta data-react-helmet="true" name="sailthru.author" content="bethwarden"/><meta data-react-helmet="true" name="sailthru.image.full" content="http://hot1047.com/files/2017/10/Missing.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="http://hot1047.com/files/2017/10/Missing.jpg"/><meta data-react-helmet="true" property="fb:pages" content="437121909666010"/><meta data-react-helmet="true" name="google-site-verification" content="j0XWbQoxiJ71_nySqoExn3FbX8egLK6vvl_IByjJKjs"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="http://custom-sites-template-1.production.townsquareblogs.com/files/2011/02/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Blink-182 Announce New Shows" href="http://ksoo.com/blink-182-announce-new-shows/"/><link data-react-helmet="true" rel="next" title="South Dakota State to Play in U.S. Bank Basketball Classic" href="http://ksoo.com/south-dakota-state-to-play-in-u-s-bank-basketball-classic/"/><link data-react-helmet="true" rel="canonical" href="http://ksoo.com/boyfriend-of-missing-iowa-woman-says-she-wouldnt-run-away/"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://ksoo.com/boyfriend-of-missing-iowa-woman-says-she-wouldnt-run-away/"/>
          <link href="//fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=8e2757da031c57c0e396ce6deb57490a3f2906de&mver=2" rel="stylesheet" type="text/css" />
          
        <script type="text/javascript">
          window.TSM = window.TSM || {};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"ksoo.com","blogId":484,"method":"get_single","postId":364941,"postType":"post","postDateGmt":"2018-07-24 16:04:38.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"bethwarden","dimension2":"mainsteetcafe,local-news,newsletter-ksoo","dimension3":"missing-persons","dimension4":"post","dimension5":"Tue Jul 24 2018","dimension6":"11:011","dimension7":"standard","dimension8":"338","dimension9":"B","dimension10":"no","dimension12":""};
ga( "create", {
          trackingId:"UA-33421913-4",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-33421913-4"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-33421913-9",
          name: "UA334219139",
          allowAnchor: false
        });
        ga( "UA334219139.require", "displayfeatures" );
        ga( "UA334219139.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA334219139" ] = {gaid:"UA-33421913-9"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-1",
          name: "UA452600601",
          allowAnchor: false
        });
        ga( "UA452600601.require", "displayfeatures" );
        ga( "UA452600601.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600601" ] = {gaid:"UA-45260060-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Boyfriend of Missing Iowa Woman Says She Wouldn't Run Away","callsign":"KSOOAM","market":"Sioux Falls","sitetype":"Local","siteClassification":"Local","state":"SD","genre":"news-talk","pageType":"post","tags":"missing-persons","categories":"mainsteetcafe,local-news,newsletter-ksoo","mediaType":"video"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          <script>
        (function(w,dl){
          if( dl && dl[0] ){
            dl = dl[0];
            w._oiqq = w._oiqq || [];
            var keywordMeta = document.querySelector( "meta[name='keywords']");
            _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
            _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
            _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
            _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
            _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
            _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
            _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
            _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
            _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
            _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
            _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
            _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
            _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
            _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
            _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
            _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
            _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
            _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
            _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
            _oiqq.push(["oiq_doTag"]);
            _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
          }
        })(window, window.dataLayer);
        (function() {
        var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
        oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
        })();
      </script>
          
          <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6665296&cv=2.0&cj=1"/></noscript>
          
          <script class="kxct" data-id="rwjnisqy1" data-timing="async" data-version="3.0" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
        (function(){
          var k=document.createElement("script");k.type="text/javascript";k.async=true;
          k.src=(location.protocol==="https:"?"https:":"http:")+"//"+"cdn.krxd.net/controltag/rwjnisqy1.js";
          var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);
        }());
      </script><script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.townsquaremedia.local.1594.js"></script>
<script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=1350;</script>
<script src="//production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=ksoo.com"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({pubID: "3227", adServer: "googletag" });</script>
<script>
        window.TSM = window.TSM || {}; window.TSM.adSlots = window.TSM.adSlots || {};window.TSM.adLog = window.TSM.adLog || {};
        googletag.cmd.push(function(){
googletag.pubads().disableInitialLoad();
(function(){
          try{
            pbjs.bidderSettings = pbjs.bidderSettings || {};
            pbjs.bidderSettings.standard = pbjs.bidderSettings.standard || {};
            pbjs.adUnits = pbjs.adUnits || [];
            var floors = {};
            pbjs.adUnits.forEach(function(unit){
              if( unit.floor ){
                floors[ unit.code ] = function(cpm,bid){if( bid.adUnitCode===unit.code && cpm<unit.floor ){return 0;}return cpm;};
              }
            });
            if( Object.keys( floors ).length ){
              pbjs.bidderSettings.standard.bidCpmAdjustment = function(cpm, bid){
                return ( cpm === 0 || !floors[ bid.adUnitCode ] ) ? cpm : floors[ bid.adUnitCode ](cpm, bid);
              }
            }
          }catch(e){console.log("TSMBling floor error", e);}
        })();

googletag.pubads().setTargeting( "catid", ["mainsteetcafe","local-news","newsletter-ksoo"] );
googletag.pubads().setTargeting( "tags", ["missing-persons"] );
googletag.pubads().setTargeting( "id", "boyfriend-of-missing-iowa-woman-says-she-wouldnt-run-away" );
googletag.pubads().setTargeting( "author", "bethwarden" );
googletag.pubads().setTargeting( "kw", ["bethwarden","boyfriend-of-missing-iowa-woman-says-she-wouldnt-run-away","mainsteetcafe","local-news","newsletter-ksoo","missing-persons","pagetype-post"] );
googletag.pubads().setTargeting( "genre", ["news-talk"] );
googletag.pubads().setTargeting( "device", "web" );
googletag.pubads().setTargeting( "ksg", Krux.segments );
        googletag.pubads().setTargeting( "kuid", Krux.user );
if( window.TSM.adSlots["tsm-ad-300a"] === undefined ){
window.TSM.adSlots["tsm-ad-300a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO/post", [[300,250],[300,600]], "tsm-ad-300a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300a" );
}
if( window.TSM.adSlots["tsm-ad-970a"] === undefined ){
window.TSM.adSlots["tsm-ad-970a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO/post", [[970,90],[970,250]], "tsm-ad-970a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "970a" );
}
if( window.TSM.adSlots["tsm-ad-maintop-300a"] === undefined ){
window.TSM.adSlots["tsm-ad-maintop-300a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO/post", [[300,250]], "tsm-ad-maintop-300a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300a" );
}
if( window.TSM.adSlots["tsm-ad-300b"] === undefined ){
window.TSM.adSlots["tsm-ad-300b"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO/post", [[300,250],[300,600]], "tsm-ad-300b" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300b,300d" );
}
if( window.TSM.adSlots["tsm-ad-300c"] === undefined ){
window.TSM.adSlots["tsm-ad-300c"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO/post", [[300,250],[300,600]], "tsm-ad-300c" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300c" );
}
if( window.TSM.adSlots["tsm-ad-728a"] === undefined ){
window.TSM.adSlots["tsm-ad-728a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO/post", [[728,90],[970,90],[970,250]], "tsm-ad-728a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "728a" );
}
if( window.TSM.adSlots["tsm-ad-728b"] === undefined ){
window.TSM.adSlots["tsm-ad-728b"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO/post", [[728,90]], "tsm-ad-728b" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "728b" );
}
if( window.TSM.adSlots["tsm-ad-oop"] === undefined ){
window.TSM.adSlots["tsm-ad-oop"] = googletag.defineOutOfPageSlot( "8328825/local/Sioux_falls/KSOO/post", "tsm-ad-oop" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "oop" );
}
 googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
      </script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
    <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div data-reactroot="" data-reactid="1" data-react-checksum="243468313"><!-- react-empty: 2 --><div id="container" class="" data-reactid="3"><section class="top-components" data-reactid="4"></section><div id="top-not-ads" class="" data-reactid="5"><div class="blingbar box" style="height:auto;left:0px;" data-reactid="6"><div class="tsm-ad tsm-ad-728" data-reactid="7"><div id="tsm-ad-728a" data-reactid="8"><!-- dynamic ad --></div></div></div><div id="tsm-ad-1x1-container" data-reactid="9"><div class="tsm-ad tsm-ad-oop" data-reactid="10"><div id="tsm-ad-oop" data-reactid="11"><!-- dynamic ad --></div></div></div></div><div class="container-inner" data-reactid="12"><div id="site-menu-wrapper" class="" data-reactid="13"><a class="logo" href="/" itemprop="logo url" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="14"><img src="http://ksoo.com/files/2017/10/ksooam-logo.png" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="15"/></a><div class="next-to-logo" data-reactid="16"><div class="showticker-container" id="show-ticker" data-reactid="17"><div class="slider showticker-items" data-reactid="18"><div class="sizer" data-reactid="19"></div><div class="mover fade" data-reactid="20"><div class="listenlive-container showticker-item active" data-reactid="21"><div class="song-meta first-song" data-reactid="22"><div class="artist-image icon-headphones" data-reactid="23"><figure class="frameme" data-reactid="24"><a class="theframe" data-image="http://ksoo.com/files/2018/03/Delilah.jpg" rel="" title="" data-reactid="25"></a><div class="loadinganim showbox" id="0" data-reactid="26"><div class="loader" style="width:30px;height:30px;" data-reactid="27"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="28"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="29"></circle></svg></div></div></figure></div><div class="song-info talk" data-reactid="30"><a class="live-show-info" href="http://ksoo.com/show/delilah/" data-reactid="31"><!-- react-text: 32 -->On Air Now: <!-- /react-text --><!-- react-text: 33 -->Delilah<!-- /react-text --></a></div></div></div></div></div><div class="listen-live-cto-container" data-reactid="34"><a class="listen-live-cto cto" href="/listen-live/" data-reactid="35"><span class="icon-play2" data-reactid="36"></span><div class="cto-title-container" data-reactid="37"><span class="cto-title" data-reactid="38">Listen Now</span></div></a></div><a class="sign-in-out" href="/#auth-start" title="" data-source="site login" data-reactid="39"></a></div><nav id="site-menu" data-reactid="40"><div class="wrapper" data-reactid="41"><ul class="links" data-reactid="42"><li class="hassub" data-reactid="43"><a href="/?source=desktopnav" data-reactid="44">Home</a></li><li class="hassub" data-reactid="45"><a href="/category/local-news/?source=desktopnav" data-reactid="46">News</a></li><li class="hassub" data-reactid="47"><a href="/sioux-falls-weather/?source=desktopnav" data-reactid="48">Weather</a></li><li class="hassub" data-reactid="49"><a href="/category/sports/?source=desktopnav" data-reactid="50">Sports</a></li><li class="hassub" data-reactid="51"><a href="/listen-live/?source=desktopnav" data-reactid="52">Listen</a><ul class="links submenu" data-reactid="53"><li class="hassub" data-reactid="54"><a href="/listen-live/?source=desktopnav" data-reactid="55">Listen Live</a></li><li class="hassub" data-reactid="56"><a href="/app?source=desktopnav" data-reactid="57">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="58"><a href="/shows/?source=desktopnav" data-reactid="59">Show Schedule</a></li><li class="hassub" data-reactid="60"><a href="/author/chadmckenzie/?source=desktopnav" data-reactid="61">Chad McKenzie</a></li><li class="hassub" data-reactid="62"><a href="/author/bethwarden/?source=desktopnav" data-reactid="63">Beth Warden</a></li><li class="hassub" data-reactid="64"><a href="/author/patrick-l-lalleygmail-com/?source=desktopnav" data-reactid="65">Patrick Lalley</a></li><li class="hassub" data-reactid="66"><a href="/author/danpeters/?source=desktopnav" data-reactid="67">Dan Peters</a></li></ul></li><li class="hassub" data-reactid="68"><a href="/events-sioux-falls/?source=desktopnav" data-reactid="69">Events</a><ul class="links submenu" data-reactid="70"><li class="hassub" data-reactid="71"><a href="/events-sioux-falls/?source=desktopnav" data-reactid="72">Calendar</a></li><li class="hassub" data-reactid="73"><a href="/events-sioux-falls/community/add/?source=desktopnav" data-reactid="74">Submit an Event</a></li></ul></li><li class="hassub" data-reactid="75"><a href="/vip?source=desktopnav" data-reactid="76">VIP</a><ul class="links submenu" data-reactid="77"><li class="hassub" data-reactid="78"><a href="/registration?source=desktopnav" data-reactid="79">Sign Up</a></li><li class="hassub" data-reactid="80"><a href="/vip-support/?source=desktopnav" data-reactid="81">Support</a></li></ul></li><li class="hassub" data-reactid="82"><a href="/contests/?source=desktopnav" data-reactid="83">Win Stuff</a><ul class="links submenu" data-reactid="84"><li class="hassub" data-reactid="85"><a href="/offical-promotional-contest-rules/?source=desktopnav" data-reactid="86">Contest Rules</a></li></ul></li><li class="hassub" data-reactid="87"><a href="/help?source=desktopnav" data-reactid="88">Contact Us</a><ul class="links submenu" data-reactid="89"><li class="hassub" data-reactid="90"><a href="/help?source=desktopnav" data-reactid="91">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="92"><a href="/feedback?source=desktopnav" data-reactid="93">Send Feedback</a></li><li class="hassub" data-reactid="94"><a href="/submit-a-news-tip/?source=desktopnav" data-reactid="95">Submit a News Tip</a></li><li class="hassub" data-reactid="96"><a href="/newsletter/?source=desktopnav" data-reactid="97">Newsletter</a></li><li class="hassub" data-reactid="98"><a href="/tags/results-radio-jobs/?source=desktopnav" data-reactid="99">Results Radio Jobs</a></li><li class="hassub" data-reactid="100"><a href="http://townsquarecares.com?source=desktopnav" target="_blank" data-reactid="101">Townsquare Cares</a></li></ul></li><li class="hidden-menu hassub hide" data-reactid="102"><a class="more-icon" href="#" data-reactid="103">More</a><ul class="links submenu" data-reactid="104"><li class="hassub hide" data-reactid="105"><a href="/?source=desktopnav" data-reactid="106">Home</a></li><li class="hassub hide" data-reactid="107"><a href="/category/local-news/?source=desktopnav" data-reactid="108">News</a></li><li class="hassub hide" data-reactid="109"><a href="/sioux-falls-weather/?source=desktopnav" data-reactid="110">Weather</a></li><li class="hassub hide" data-reactid="111"><a href="/category/sports/?source=desktopnav" data-reactid="112">Sports</a></li><li class="hassub hide" data-reactid="113"><a href="/listen-live/?source=desktopnav" data-reactid="114">Listen</a><ul class="links submenu" data-reactid="115"><li class="hassub" data-reactid="116"><a href="/listen-live/?source=desktopnav" data-reactid="117">Listen Live</a></li><li class="hassub" data-reactid="118"><a href="/app?source=desktopnav" data-reactid="119">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="120"><a href="/shows/?source=desktopnav" data-reactid="121">Show Schedule</a></li><li class="hassub" data-reactid="122"><a href="/author/chadmckenzie/?source=desktopnav" data-reactid="123">Chad McKenzie</a></li><li class="hassub" data-reactid="124"><a href="/author/bethwarden/?source=desktopnav" data-reactid="125">Beth Warden</a></li><li class="hassub" data-reactid="126"><a href="/author/patrick-l-lalleygmail-com/?source=desktopnav" data-reactid="127">Patrick Lalley</a></li><li class="hassub" data-reactid="128"><a href="/author/danpeters/?source=desktopnav" data-reactid="129">Dan Peters</a></li></ul></li><li class="hassub hide" data-reactid="130"><a href="/events-sioux-falls/?source=desktopnav" data-reactid="131">Events</a><ul class="links submenu" data-reactid="132"><li class="hassub" data-reactid="133"><a href="/events-sioux-falls/?source=desktopnav" data-reactid="134">Calendar</a></li><li class="hassub" data-reactid="135"><a href="/events-sioux-falls/community/add/?source=desktopnav" data-reactid="136">Submit an Event</a></li></ul></li><li class="hassub hide" data-reactid="137"><a href="/vip?source=desktopnav" data-reactid="138">VIP</a><ul class="links submenu" data-reactid="139"><li class="hassub" data-reactid="140"><a href="/registration?source=desktopnav" data-reactid="141">Sign Up</a></li><li class="hassub" data-reactid="142"><a href="/vip-support/?source=desktopnav" data-reactid="143">Support</a></li></ul></li><li class="hassub hide" data-reactid="144"><a href="/contests/?source=desktopnav" data-reactid="145">Win Stuff</a><ul class="links submenu" data-reactid="146"><li class="hassub" data-reactid="147"><a href="/offical-promotional-contest-rules/?source=desktopnav" data-reactid="148">Contest Rules</a></li></ul></li><li class="hassub hide" data-reactid="149"><a href="/help?source=desktopnav" data-reactid="150">Contact Us</a><ul class="links submenu" data-reactid="151"><li class="hassub" data-reactid="152"><a href="/help?source=desktopnav" data-reactid="153">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="154"><a href="/feedback?source=desktopnav" data-reactid="155">Send Feedback</a></li><li class="hassub" data-reactid="156"><a href="/submit-a-news-tip/?source=desktopnav" data-reactid="157">Submit a News Tip</a></li><li class="hassub" data-reactid="158"><a href="/newsletter/?source=desktopnav" data-reactid="159">Newsletter</a></li><li class="hassub" data-reactid="160"><a href="/tags/results-radio-jobs/?source=desktopnav" data-reactid="161">Results Radio Jobs</a></li><li class="hassub" data-reactid="162"><a href="http://townsquarecares.com?source=desktopnav" target="_blank" data-reactid="163">Townsquare Cares</a></li></ul></li></ul></li></ul><div class="site-menu-right" data-reactid="164"><ul class="social-links" data-reactid="165"><li class="social" data-reactid="166"><a class="share-link youtube" href="https://youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="167"><span class="icon-base icon-youtube" data-reactid="168"></span></a></li><li class="social" data-reactid="169"><a class="share-link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="170"><span class="icon-base icon-facebook" data-reactid="171"></span></a></li><li class="social" data-reactid="172"><a class="share-link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="173"><span class="icon-base icon-twitter" data-reactid="174"></span></a></li><ul class="social-subscriptions" data-reactid="175"><li class="sub-instagram " data-reactid="176"><a href="https://www.instagram.com/ksooam" target="_blank" data-reactid="177">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube" data-reactid="178"><span class="youtube-subscribe-button " data-reactid="179"></span></li><li class="sub-facebook" data-reactid="180"></li><li class="sub-twitter" data-reactid="181"></li></ul></ul><div id="search-form" class="" data-reactid="182"><div class="form-wrap" data-reactid="183"><form data-reactid="184"><input type="text" name="searchInput" value="" class="search-input" placeholder="Search" data-reactid="185"/><input type="submit" class="search-submit" disabled="" value="SEARCH" data-reactid="186"/></form></div><div class="icon-base icon-search" data-reactid="187"></div></div></div><div class="site-screen select-none" data-reactid="188"></div></div></nav></div><ul class="promo-links" data-reactid="189"><li data-reactid="190"><span data-reactid="191">DON&#x27;T MISS:</span></li><li data-reactid="192"><a title="Hot Porsche and Cold Cash" href="/hot-porsche-and-cold-hard-cash-sweepstakes/" data-reactid="193">Hot Porsche and Cold Cash</a></li><li data-reactid="194"><a title="VIP Golf Card" href="https://www.seizethedeal.com/deals/results-radio-2018-vip-golf-card" data-reactid="195">VIP Golf Card</a></li><li data-reactid="196"><a title="Mobile App" href="/app" data-reactid="197">Mobile App</a></li><li data-reactid="198"><a title="Aamazon Alexa" href="/alexa/" data-reactid="199">Aamazon Alexa</a></li><li data-reactid="200"><a title="Newsletter" href="/newsletter/" data-reactid="201">Newsletter</a></li><li data-reactid="202"><a title="Opinion" href="/tags/opinion/" data-reactid="203">Opinion</a></li><li data-reactid="204"><a title="Business" href="/tags/business/" data-reactid="205">Business</a></li><li data-reactid="206"><a title="Education" href="/tags/education/" data-reactid="207">Education</a></li><li data-reactid="208"><a title="Health" href="/tags/health/" data-reactid="209">Health</a></li><li data-reactid="210"><a title="Money and Finance" href="/tags/money/" data-reactid="211">Money and Finance</a></li><li data-reactid="212"><a title="Politics" href="/tags/politics/" data-reactid="213">Politics</a></li><li data-reactid="214"><a title="Main Street Cafe" href="/show/main-street-cafe/" data-reactid="215">Main Street Cafe</a></li><li data-reactid="216"><a title="Patrick Lalley Show" href="/show/the-patrick-lalley-show" data-reactid="217">Patrick Lalley Show</a></li></ul></div><div class="tsm-ad tsm-ad-nav-970" data-reactid="218"><div id="tsm-ad-970a" data-reactid="219"><!-- dynamic ad --></div></div><div class="site-content clearfix" data-reactid="220"><div class="main-content" data-reactid="221"><div class="wrapper post-wrapper" data-reactid="222"><div class="internal-header outgrow  " style="max-height:0px;" data-reactid="223"></div><div class="post clearfix" data-reactid="224"><div class="entry" data-reactid="225"><article id="post-364941" data-location="/boyfriend-of-missing-iowa-woman-says-she-wouldnt-run-away/" data-index="0" class="" data-reactid="226"><div class="page-header" data-reactid="227"><div class="content-header show-ui front" id="content-header-364941" data-reactid="228"><div class="content-header-header" data-reactid="229"><div class="react-parallax " data-reactid="230"><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);" data-reactid="231"><figure class="frameme img-tag frame-loaded" data-reactid="232"><div class="theframe" data-image="http://hot1047.com/files/2017/10/Missing.jpg" rel="" title="" style="background-image:url(&quot;http://hot1047.com/files/2017/10/Missing.jpg?w=980&amp;q=75&quot;);" data-reactid="233"></div></figure></div><div class="react-parallax-content" data-reactid="234"><figure class="frameme img-tag" data-reactid="235"><div class="theframe" data-image="http://hot1047.com/files/2017/10/Missing.jpg" rel="" title="" data-reactid="236"></div><div class="loadinganim showbox" id="0" data-reactid="237"><div class="loader" style="width:30px;height:30px;" data-reactid="238"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="239"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="240"></circle></svg></div></div></figure></div></div><div class="header" data-reactid="241"><section class="title " data-reactid="242"><h1 class="" data-reactid="243">Boyfriend of Missing Iowa Woman Says She Wouldn’t Run Away</h1></section><div class="byline" data-reactid="244"><div class="authors" data-reactid="245"><address class="author" data-reactid="246"><div class="author-image icon-user" data-reactid="247"><figure class="frameme" data-reactid="248"><a class="theframe" data-image="http://ksoo.com/files/2017/06/Beth-500x500.jpg" href="http://ksoo.com/author/bethwarden/" rel="author" title="Beth Warden" data-reactid="249"></a><div class="loadinganim showbox" id="0" data-reactid="250"><div class="loader" style="width:30px;height:30px;" data-reactid="251"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="252"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="253"></circle></svg></div></div></figure></div><a class="author-name" href="http://ksoo.com/author/bethwarden/" rel="author" title="Beth Warden" data-reactid="254">Beth Warden</a></address></div><time datetime="2018-07-24 16:04:38 +0000" data-reactid="255">July 24, 2018</time></div><figcaption title="ClipArt" data-reactid="256">ClipArt</figcaption></div></div></div></div><div class="content-wrap" data-reactid="257"><div class="social-share bignsexy" data-reactid="258"><div class="social-bar social-icons" data-reactid="259"><ul data-reactid="260"><li data-reactid="261"><a href="http://twitter.com/intent/tweet?text=Boyfriend%20of%20Missing%20Iowa%20Woman%20Says%20She%20Wouldn%E2%80%99t%20Run%20Away%20http%3A%2F%2Fksoo.com%2Fboyfriend-of-missing-iowa-woman-says-she-wouldnt-run-away%2F%3Ftrackback%3Dtwitter_mobile%20%40KSOOSiouxFalls" title="Share on Twitter" target="_blank" data-reactid="262"><span class=" social-icon icon-twitter tw" data-reactid="263"><span class="share-title" data-reactid="264">Share on Twitter</span></span></a></li><li data-reactid="265"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fksoo.com%2Fboyfriend-of-missing-iowa-woman-says-she-wouldnt-run-away%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank" data-reactid="266"><span class=" social-icon icon-facebook fb" data-reactid="267"><span class="share-title" data-reactid="268">Share on Facebook</span></span></a></li></ul></div></div><div class="content" data-reactid="269"><div class="pod-content" data-reactid="270"><p data-reactid="271">A 20-year-old woman has been the subject of a search since she was reported missing on Thursday (July 19). Mollie Tibbetts is a University of Iowa student who was last seen jogging in her hometown of Brooklyn, Iowa. The search has included the fields on her jogging route and a residence where she was dog sitting for her boyfriend.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-reactid="272"></div><p data-reactid="273">Boyfriend Dalton Jack says he started getting phone calls from friends and family on Thursday, starting with Tibbett&#x27;s employer saying that she had not shown up for work.  That&#x27;s when Jack left his job in Dubuque to drive back to the couple&#x27;s hometown and look for her. He says it is not her nature to run away.</p><div class="in-article-oop-container sharethrough-container" data-reactid="274"><div class="tsm-ad tsm-ad-oop" data-reactid="275"><div id="tsm-ad-in-article-oop-1" data-reactid="276"><!-- dynamic ad --></div></div></div><p data-reactid="277">Jack says the last time he was with Tibbetts was July 16, before he drove approximately one hundred miles away to his summer construction job in Dubuque.  Her plan was to dog sit for him at his residence in Brooklyn.  Daily routines included her going for a run, bringing her phone along and wearing a Fitbit.</p><p data-reactid="278">The couple has been dating for three years.  Future plans include going on a trip together for a family wedding, and getting an apartment, all indicators that she would not be planning to run away, according to Jack.</p><div class="single-post-button cto-container" data-reactid="279"><a class="next-post cto" href="/app/" target="_blank" data-reactid="280">Download Our Mobile App Today!</a></div><hr data-reactid="281"/><p data-reactid="282"><strong data-reactid="283"><!-- react-text: 284 -->See Also:<!-- /react-text --></strong></p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-reactid="285"></div><div class="gravity" data-reactid="286"><div data-reactid="287"><form id="form_8" method="post" data-reactid="288"><div data-reactid="289"><h3 data-reactid="290">Sign Up for the Our Newsletter</h3><span data-reactid="291">Enter your email to receive the latest news and information directly to your inbox!</span></div><div data-reactid="292"><ul id="form-fields-8" class="form-fields" data-reactid="293"><li class="field-group" data-reactid="294"><legend data-reactid="295"><!-- react-text: 296 -->Name<!-- /react-text --><span data-reactid="297">*</span></legend><span class="" data-reactid="298"></span><fieldset data-reactid="299"><div class="field-wrapper" data-reactid="300"><label for="field_8_2_2.3" data-reactid="301"><!-- react-text: 302 -->First<!-- /react-text --></label><input type="text" name="input_2_3" value="" id="field_8_2_2.3" placeholder="First" data-reactid="303"/></div><div class="field-wrapper" data-reactid="304"><label for="field_8_2_2.6" data-reactid="305"><!-- react-text: 306 -->Last<!-- /react-text --></label><input type="text" name="input_2_6" value="" id="field_8_2_2.6" placeholder="Last" data-reactid="307"/></div></fieldset></li><li class="field-standalone" data-reactid="308"><label for="field_8_1" data-reactid="309"><!-- react-text: 310 -->Email<!-- /react-text --><span data-reactid="311">*</span></label><span class="" data-reactid="312"></span><fieldset data-reactid="313"><div class="field-wrapper" data-reactid="314"><label for="field_8_1" data-reactid="315"></label><input type="text" name="input_1" value="" id="field_8_1" placeholder="Email" data-reactid="316"/></div></fieldset></li><div data-reactid="317"></div><div data-reactid="318"><div class="rw-animation" data-reactid="319"></div></div></ul></div></form></div></div></div></div><div class="content-footer" data-reactid="320"><!-- react-empty: 321 --><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-reactid="322"></div><!-- react-text: 323 --><!-- /react-text --><div class="tags-lines" data-reactid="324"><div class="wrapper" data-reactid="325"><span data-reactid="326"><!-- react-text: 327 -->Filed Under<!-- /react-text --><!-- react-text: 328 -->: <!-- /react-text --></span><span data-reactid="329"><!-- react-text: 330 --><!-- /react-text --><a href="http://ksoo.com/tags/missing-persons/" data-reactid="331">Missing Persons</a></span></div><div class="wrapper" data-reactid="332"><span data-reactid="333"><!-- react-text: 334 -->Categories<!-- /react-text --><!-- react-text: 335 -->: <!-- /react-text --></span><span data-reactid="336"><!-- react-text: 337 --><!-- /react-text --><a href="http://ksoo.com/category/mainsteetcafe/" data-reactid="338">Main Street Cafe</a></span><span data-reactid="339"><!-- react-text: 340 -->, <!-- /react-text --><a href="http://ksoo.com/category/local-news/" data-reactid="341">News</a></span><span data-reactid="342"><!-- react-text: 343 -->, <!-- /react-text --><a href="http://ksoo.com/category/newsletter-ksoo/" data-reactid="344">Newsletter KSOO</a></span></div></div><div class="comments-wrapper" data-reactid="345"><div class="comments" data-reactid="346"><div data-reactid="347"><i data-reactid="348">Comments</i><span class="fb-comments-count" data-href="http://ksoo.com/boyfriend-of-missing-iowa-woman-says-she-wouldnt-run-away/" data-reactid="349"></span><span class="icon-triangle-down" data-reactid="350"></span></div><div class="cto" data-reactid="351">Leave A Comment</div></div></div><div class="goto-top-container outgrow" data-reactid="352"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0" data-reactid="353">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside" data-reactid="354"><div class="aside-inside" data-reactid="355"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-2182" data-reactid="356"><header data-reactid="357"><h2 data-reactid="358"><span class="title-container" data-reactid="359">Featured</span><!-- react-text: 360 --><!-- /react-text --></h2></header><div class="wrapper clearfix" data-reactid="361"><section id="ts_blogroll-2182" class="blogroll carousel slider dl align-right" data-reactid="362"><div class="slider blogroll-items" data-reactid="363"><div class="sizer" data-reactid="364"></div><div class="mover slide" data-reactid="365"><article class="item title-over-image" data-reactid="366"><figure class="frameme" data-reactid="367"><a class="theframe" data-image="http://ksoo.com/files/2018/05/Car-Final.jpg" href="http://ksoo.com/hot-porsche-and-cold-hard-cash-sweepstakes/" rel="" title="Hot Porsche and Cold Hard Cash Sweepstakes" data-reactid="368"></a><div class="loadinganim showbox" id="0" data-reactid="369"><div class="loader" style="width:30px;height:30px;" data-reactid="370"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="371"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="372"></circle></svg></div></div></figure><div class="content" data-reactid="373"><a href="http://ksoo.com/hot-porsche-and-cold-hard-cash-sweepstakes/" title="Hot Porsche and Cold Hard Cash Sweepstakes" class="title" data-reactid="374">Hot Porsche and Cold Hard Cash Sweepstakes</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous" data-reactid="375"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next" data-reactid="376"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-43" data-reactid="377"><div class="wrapper clearfix" data-reactid="378"><div class="fix_sidebar_marker" data-reactid="379"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-1410" data-reactid="380"><div class="wrapper clearfix" data-reactid="381"><div class="widget-content" data-reactid="382"><div class="tsm-ad tsm-ad-300" data-reactid="383"><div id="tsm-ad-300a" data-reactid="384"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4" data-reactid="385"><header data-reactid="386"><h2 data-reactid="387"><span class="title-container" data-reactid="388">Recommended for You</span></h2></header><div class="wrapper clearfix" data-reactid="389"><div class="widget-content" data-reactid="390"><div class="third-party-content" data-reactid="391"><div class="zergnet-widget outgrow zergnet-widget- 65644" data-zerg-widget-id=" 65644" data-reactid="392"></div></div></div></div></section></div></aside></div><section class="site-footer" data-reactid="393"><footer data-reactid="394"><div class="links clearfix" data-reactid="395"><div class="logo" data-reactid="396"></div><div class="details" data-reactid="397"><h2 data-reactid="398">Information</h2><ul data-reactid="399"><li data-reactid="400"><a title="EEO" href="/eeo/" class="" data-reactid="401">EEO</a></li><li data-reactid="402"><a title="Public File" href="/ksoo-public-file/" class="" data-reactid="403">Public File</a></li><li data-reactid="404"><a title="Terms" href="/terms/" class="" data-reactid="405">Terms</a></li><li data-reactid="406"><a title="VIP Terms" href="/vip-terms/" class="" data-reactid="407">VIP Terms</a></li><li data-reactid="408"><a title="FAQ" href="/vip-faq/" class="" data-reactid="409">FAQ</a></li><li data-reactid="410"><a title="Contest Rules" href="/contest-rules/" class="" data-reactid="411">Contest Rules</a></li><li data-reactid="412"><a title="Privacy Policy (Updated: 5/18/18)" href="/privacy/" class="" data-reactid="413">Privacy Policy (Updated: 5/18/18)</a></li><li data-reactid="414"><a title="Contact" href="/help/" class="" data-reactid="415">Contact</a></li><li data-reactid="416"><a href="http://townsquaremediagroup.com/" class="" data-reactid="417"></a></li><li data-reactid="418"><a title="Sioux Falls Business Listings" href="/sioux_falls-featured-business-listings/" class="" data-reactid="419">Sioux Falls Business Listings</a></li></ul></div><div class="social-links" data-reactid="420"><h2 data-reactid="421">Follow Us</h2><ul data-reactid="422"><li class="social" data-reactid="423"><a class="share_link instagram" href="https://www.instagram.com/ksooam" target="_blank" data-social="instagram" data-reactid="424"><span class="icon-instagram" data-reactid="425"></span></a></li><li class="social" data-reactid="426"><a class="share_link youtube" href="https://www.youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="427"><span class="icon-youtube" data-reactid="428"></span></a></li><li class="social" data-reactid="429"><a class="share_link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="430"><span class="icon-twitter" data-reactid="431"></span></a></li><li class="social" data-reactid="432"><a class="share_link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="433"><span class="icon-facebook" data-reactid="434"></span></a></li></ul></div></div><div class="legal" data-reactid="435"><!-- react-text: 436 -->2018<!-- /react-text --><!-- react-text: 437 --> <!-- /react-text --><!-- react-text: 438 -->Information 1000 KSOO<!-- /react-text --><!-- react-text: 439 --><!-- /react-text --><!-- react-text: 440 -->, <!-- /react-text --><a href="https://www.townsquaremedia.com" data-reactid="441">Townsquare Media</a><!-- react-text: 442 -->, Inc. All rights reserved.<!-- /react-text --></div></footer></section></div><section class="bottom-components" data-reactid="443"><!-- react-empty: 444 --><div id="bottom-not-ads" data-reactid="445"><div class="tsm-ad tsm-ad-728" data-reactid="446"><div id="tsm-ad-728b" data-reactid="447"><!-- dynamic ad --></div></div></div><div data-reactid="448"></div></section></div></div></div>
          <script>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</script>
          <script>if(window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//cdn.production.townsquareblogs.com/public/scripts.min.js?ver=8e2757da031c57c0e396ce6deb57490a3f2906de"></sc'+'ript>');}</script>
          <script src="//cdn.production.townsquareblogs.com/public/dist/desktop/main.bundle.8e2757da031c57c0e396ce6deb57490a3f2906de.js"></script>
        </body>
      </html>