<!doctype html>
      <html class="single desktop fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">$10,000 Dash for Cash Sweepstakes</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="ksooam"/><meta data-react-helmet="true" name="description" content="Christmas. A time for family. A time for friends. And a time for FREE CASH! You could win your share of $10,000 in the Results Radio Dash For Sweepstakes!"/><meta data-react-helmet="true" name="keywords" content="dash for cash, christmas cash, free cash for christmas, money for the holidays, money for christmas"/><meta data-react-helmet="true" property="fb:app_id" content="508811569144324"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="og:title" content="$10,000 Dash for Cash Sweepstakes"/><meta data-react-helmet="true" property="og:description" content="Christmas. A time for family. A time for friends. And a time for FREE CASH! You could win your share of $10,000 in the Results Radio Dash For Sweepstakes!"/><meta data-react-helmet="true" property="og:url" content="http://ksoo.com/10000-dash-for-cash-sweepstakes/"/><meta data-react-helmet="true" property="og:site_name" content="Information 1000 KSOO"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="http://ksoo.com/files/2018/11/Dash-for-Cash-SANTA.png?w=600&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@KSOOSiouxFalls"/><meta data-react-helmet="true" name="sailthru.description" content="Christmas. A time for family. A time for friends. And a time for FREE CASH! You could win your share of $10,000 in the Results Radio Dash For Sweepstakes!"/><meta data-react-helmet="true" name="sailthru.date" content="2018-11-13 16:52:17"/><meta data-react-helmet="true" name="sailthru.title" content="$10,000 Dash for Cash Sweepstakes"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-ksoo-am, tsmmarket-siouxfalls, tsmtype-local, vip, articles, featured"/><meta data-react-helmet="true" name="sailthru.author" content="anthony-wrighttownsquaremedia-com"/><meta data-react-helmet="true" name="sailthru.image.full" content="http://ksoo.com/files/2018/11/Dash-for-Cash-SANTA.png"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="http://ksoo.com/files/2018/11/Dash-for-Cash-SANTA.png"/><meta data-react-helmet="true" property="fb:pages" content="437121909666010"/><meta data-react-helmet="true" name="google-site-verification" content="j0XWbQoxiJ71_nySqoExn3FbX8egLK6vvl_IByjJKjs"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/256/files/2011/02/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Football Season in Full Swing at the Sanford POWER Riggs Premier Football Academy" href="http://ksoo.com/football-season-in-full-swing-at-the-sanford-power-riggs-premier-football-academy/"/><link data-react-helmet="true" rel="next" title="Rash of Car Windows in Sioux Falls Shot with BB Gun" href="http://ksoo.com/rash-of-car-windows-in-sioux-falls-shot-with-bb-gun/"/><link data-react-helmet="true" rel="canonical" href="http://ksoo.com/10000-dash-for-cash-sweepstakes/"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://ksoo.com/10000-dash-for-cash-sweepstakes/"/>
          <link href="//fonts.googleapis.com/css?family=Droid+Serif:400,700,400italic,700italic|Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=c3c147b740178fc5cba4fa81b379b935b6f6313a&mver=4" rel="stylesheet" type="text/css" />
          
        <script type="text/javascript">
          window.TSM = window.TSM || {};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"ksoo.com","blogId":484,"method":"get_single","postId":376559,"postType":"post","postDateGmt":"2018-11-13 22:52:17.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"anthony-wrighttownsquaremedia-com","dimension2":"articles,featured","dimension3":"vip","dimension4":"post","dimension5":"Tue Nov 13 2018","dimension6":"16:52","dimension7":"standard","dimension8":"799","dimension9":"A","dimension10":"no","dimension12":""};
ga( "create", {
          trackingId:"UA-33421913-4",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-33421913-4"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-33421913-9",
          name: "UA334219139",
          allowAnchor: false
        });
        ga( "UA334219139.require", "displayfeatures" );
        ga( "UA334219139.require", "outboundLinkTracker", {} );
        ga( "UA334219139.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA334219139" ] = {gaid:"UA-33421913-9"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.require", "outboundLinkTracker", {} );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-1",
          name: "UA452600601",
          allowAnchor: false
        });
        ga( "UA452600601.require", "displayfeatures" );
        ga( "UA452600601.require", "outboundLinkTracker", {} );
        ga( "UA452600601.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600601" ] = {gaid:"UA-45260060-1"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"$10,000 Dash for Cash Sweepstakes","callsign":"KSOOAM","market":"Sioux Falls","sitetype":"Local","siteClassification":"Local","state":"SD","genre":"news-talk","pageType":"post","tags":"vip","categories":"articles,featured","mediaType":"none"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          <script>
        (function(w,dl){
          if( dl && dl[0] ){
            dl = dl[0];
            w._oiqq = w._oiqq || [];
            var keywordMeta = document.querySelector( "meta[name='keywords']");
            _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
            _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
            _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
            _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
            _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
            _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
            _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
            _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
            _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
            _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
            _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
            _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
            _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
            _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
            _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
            _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
            _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
            _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
            _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
            _oiqq.push(["oiq_doTag"]);
            _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
          }
        })(window, window.dataLayer);
        (function() {
        var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
        oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
        var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
        })();
      </script>
          
          <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6665296&cv=2.0&cj=1"/></noscript>
          
          <script type="text/javascript" src="//d20yokc2jf6ta9.cloudfront.net/script.js"></script><script class="kxct" data-id="rwjnisqy1" data-timing="async" data-version="3.0" type="text/javascript">
        window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
        (function(){
          var k=document.createElement("script");k.type="text/javascript";k.async=true;
          k.src=(location.protocol==="https:"?"https:":"http:")+"//"+"cdn.krxd.net/controltag/rwjnisqy1.js";
          var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(k,s);
        }());
      </script><script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.townsquaremedia.local.1594.js"></script>
<script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=1350;</script>
<script src="//production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=ksoo.com"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({pubID: "3227", adServer: "googletag" });</script>
<script>
        window.TSM = window.TSM || {}; window.TSM.adSlots = window.TSM.adSlots || {};window.TSM.adLog = window.TSM.adLog || {};
        googletag.cmd.push(function(){
googletag.pubads().disableInitialLoad();
(function(){
          try{
            if( pbjs.setConfig ){
              pbjs.setConfig({
                bidderTimeout: 1350
              });
            }
            pbjs.bidderSettings = pbjs.bidderSettings || {};
            pbjs.bidderSettings.standard = pbjs.bidderSettings.standard || {};
            pbjs.adUnits = pbjs.adUnits || [];
            var floors = {};
            pbjs.adUnits.forEach(function(unit){
              if( unit.floor ){
                floors[ unit.code ] = function(cpm,bid){if( bid.adUnitCode===unit.code && cpm<unit.floor ){return 0;}return cpm;};
              }
            });
            if( Object.keys( floors ).length ){
              pbjs.bidderSettings.standard.bidCpmAdjustment = function(cpm, bid){
                return ( cpm === 0 || !floors[ bid.adUnitCode ] ) ? cpm : floors[ bid.adUnitCode ](cpm, bid);
              }
            }
          }catch(e){console.log("TSMBling floor error", e);}
        })();

googletag.pubads().setTargeting( "catid", ["articles","featured"] );
googletag.pubads().setTargeting( "tags", ["vip"] );
googletag.pubads().setTargeting( "id", "10000-dash-for-cash-sweepstakes" );
googletag.pubads().setTargeting( "author", "anthony-wrighttownsquaremedia-com" );
googletag.pubads().setTargeting( "kw", ["anthony-wrighttownsquaremedia-com","10000-dash-for-cash-sweepstakes","articles","featured","vip","pagetype-post","no-sharethrough"] );
googletag.pubads().setTargeting( "genre", ["news-talk"] );
googletag.pubads().setTargeting( "device", "web" );
googletag.pubads().setTargeting( "ksg", Krux.segments );
        googletag.pubads().setTargeting( "kuid", Krux.user );
if( window.TSM.adSlots["tsm-ad-300a"] === undefined ){
window.TSM.adSlots["tsm-ad-300a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300a" );
}
if( window.TSM.adSlots["tsm-ad-970a"] === undefined ){
window.TSM.adSlots["tsm-ad-970a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[970,90],[970,250]], "tsm-ad-970a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "970a" );
}
if( window.TSM.adSlots["tsm-ad-maintop-300a"] === undefined ){
window.TSM.adSlots["tsm-ad-maintop-300a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250]], "tsm-ad-maintop-300a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300a" );
}
if( window.TSM.adSlots["tsm-ad-300b"] === undefined ){
window.TSM.adSlots["tsm-ad-300b"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300b" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300b,300d" );
}
if( window.TSM.adSlots["tsm-ad-300c"] === undefined ){
window.TSM.adSlots["tsm-ad-300c"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[300,250],[300,600]], "tsm-ad-300c" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "300c" );
}
if( window.TSM.adSlots["tsm-ad-728a"] === undefined ){
window.TSM.adSlots["tsm-ad-728a"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[728,90]], "tsm-ad-728a" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "728a" );
}
if( window.TSM.adSlots["tsm-ad-728b"] === undefined ){
window.TSM.adSlots["tsm-ad-728b"] = googletag.defineSlot( "8328825/local/Sioux_falls/KSOO-AM/post", [[728,90]], "tsm-ad-728b" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "728b" );
}
if( window.TSM.adSlots["tsm-ad-oop"] === undefined ){
window.TSM.adSlots["tsm-ad-oop"] = googletag.defineOutOfPageSlot( "8328825/local/Sioux_falls/KSOO-AM/post", "tsm-ad-oop" ).
                addService(googletag.pubads()).
                setTargeting( "pos", "oop" );
}
 googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
      </script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
    <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div data-reactroot="" data-reactid="1" data-react-checksum="441586018"><!-- react-empty: 2 --><div data-reactid="3"><div id="site-menu-wrapper" class="" data-reactid="4"><div class="site-menu-drawer" data-reactid="5"><ul class="promo-links" data-reactid="6"><li data-reactid="7"><span data-reactid="8">DON&#x27;T MISS:</span></li><li data-reactid="9"><a title="Cash Code" href="//ksoo.com/last-chance-5k-2018/" data-reactid="10">Cash Code</a></li><li data-reactid="11"><a title="Kitchen #Upgrade" href="/contests/sweeps/kitchen-upgrade-18/" data-reactid="12">Kitchen #Upgrade</a></li><li data-reactid="13"><a title="Pro Football Pick&#x27;em" href="/play-our-2018-pro-football-pick-em-for-a-chance-at-10000/" data-reactid="14">Pro Football Pick&#x27;em</a></li><li data-reactid="15"><a title="Mobile App" href="//ksoo.com/app" data-reactid="16">Mobile App</a></li><li data-reactid="17"><a title="Amazon Alexa" href="/alexa/" data-reactid="18">Amazon Alexa</a></li><li data-reactid="19"><a title="Newsletter" href="/newsletter/" data-reactid="20">Newsletter</a></li><li data-reactid="21"><a title="Opinion" href="//ksoo.com/tags/opinion/" data-reactid="22">Opinion</a></li><li data-reactid="23"><a title="Business" href="//ksoo.com/tags/business/" data-reactid="24">Business</a></li><li data-reactid="25"><a title="Education" href="//ksoo.com/tags/education/" data-reactid="26">Education</a></li><li data-reactid="27"><a title="Health" href="//ksoo.com/tags/health/" data-reactid="28">Health</a></li><li data-reactid="29"><a title="Money and Finance" href="//ksoo.com/tags/money/" data-reactid="30">Money and Finance</a></li><li data-reactid="31"><a title="Politics" href="//ksoo.com/tags/politics/" data-reactid="32">Politics</a></li><li data-reactid="33"><a title="Main Street Cafe" href="//ksoo.com/show/main-street-cafe/" data-reactid="34">Main Street Cafe</a></li><li data-reactid="35"><a title="Patrick Lalley Show" href="//ksoo.com/show/the-patrick-lalley-show" data-reactid="36">Patrick Lalley Show</a></li></ul></div><div id="site-menu-bg" data-reactid="37"></div><a class="logo" href="/" itemprop="logo url" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="38"><img src="//townsquare.media/site/484/files/2017/10/ksooam-logo.png" alt="Information 1000 KSOO" title="Information 1000 KSOO" data-reactid="39"/></a><div class="next-to-logo" data-reactid="40"><div class="non-menu-content" data-reactid="41"><div class="admin-bar-wrap" data-reactid="42"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login" data-reactid="43">Sign In</a></div><div class="tsm-ad tsm-ad-728" data-reactid="44"><div id="tsm-ad-728a" data-reactid="45"><!-- dynamic ad --></div></div></div><nav id="site-menu" data-reactid="46"><div class="wrapper" data-reactid="47"><ul class="links" data-reactid="48"><li class="hassub" data-reactid="49"><a href="/" data-reactid="50">Home</a></li><li class="hassub" data-reactid="51"><a href="/category/local-news/" data-reactid="52">News</a></li><li class="hassub" data-reactid="53"><a href="/sioux-falls-weather/" data-reactid="54">Weather</a></li><li class="hassub" data-reactid="55"><a href="/category/sports/" data-reactid="56">Sports</a></li><li class="hassub" data-reactid="57"><a href="/listen-live/" data-reactid="58">Listen</a><ul class="links submenu" data-reactid="59"><li class="hassub" data-reactid="60"><a href="/listen-live/" data-reactid="61">Listen Live</a></li><li class="hassub" data-reactid="62"><a href="//ksoo.com/app" data-reactid="63">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="64"><a href="/shows/" data-reactid="65">Show Schedule</a></li><li class="hassub" data-reactid="66"><a href="//ksoo.com/author/chadmckenzie/" data-reactid="67">Chad McKenzie</a></li><li class="hassub" data-reactid="68"><a href="//ksoo.com/author/bethwarden/" data-reactid="69">Beth Warden</a></li><li class="hassub" data-reactid="70"><a href="//ksoo.com/author/patrick-l-lalleygmail-com/" data-reactid="71">Patrick Lalley</a></li><li class="hassub" data-reactid="72"><a href="//ksoo.com/author/danpeters/" data-reactid="73">Dan Peters</a></li></ul></li><li class="hassub" data-reactid="74"><a href="/vip" data-reactid="75">VIP</a><ul class="links submenu" data-reactid="76"><li class="hassub" data-reactid="77"><a href="/registration" data-reactid="78">Sign Up</a></li><li class="hassub" data-reactid="79"><a href="/vip-support/" data-reactid="80">Support</a></li></ul></li><li class="hassub" data-reactid="81"><a href="/contests/" data-reactid="82">Win Stuff</a><ul class="links submenu" data-reactid="83"><li class="hassub" data-reactid="84"><a href="/offical-promotional-contest-rules/" data-reactid="85">Contest Rules</a></li></ul></li><li class="hassub" data-reactid="86"><a href="/help" data-reactid="87">Contact Us</a><ul class="links submenu" data-reactid="88"><li class="hassub" data-reactid="89"><a href="/help" data-reactid="90">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="91"><a href="/feedback" data-reactid="92">Send Feedback</a></li><li class="hassub" data-reactid="93"><a href="/submit-a-news-tip/" data-reactid="94">Submit a News Tip</a></li><li class="hassub" data-reactid="95"><a href="/newsletter/" data-reactid="96">Newsletter</a></li><li class="hassub" data-reactid="97"><a href="//ksoo.com/tags/results-radio-jobs/" data-reactid="98">Results Radio Jobs</a></li><li class="hassub" data-reactid="99"><a href="//townsquarecares.com" data-reactid="100">Townsquare Cares</a></li></ul></li><li class="hidden-menu hassub hide" data-reactid="101"><a class="more-icon" href="#" data-reactid="102">More</a><ul class="links submenu" data-reactid="103"><li class="hassub hide" data-reactid="104"><a href="/" data-reactid="105">Home</a></li><li class="hassub hide" data-reactid="106"><a href="/category/local-news/" data-reactid="107">News</a></li><li class="hassub hide" data-reactid="108"><a href="/sioux-falls-weather/" data-reactid="109">Weather</a></li><li class="hassub hide" data-reactid="110"><a href="/category/sports/" data-reactid="111">Sports</a></li><li class="hassub hide" data-reactid="112"><a href="/listen-live/" data-reactid="113">Listen</a><ul class="links submenu" data-reactid="114"><li class="hassub" data-reactid="115"><a href="/listen-live/" data-reactid="116">Listen Live</a></li><li class="hassub" data-reactid="117"><a href="//ksoo.com/app" data-reactid="118">Listen with Our Mobile App</a></li><li class="hassub" data-reactid="119"><a href="/shows/" data-reactid="120">Show Schedule</a></li><li class="hassub" data-reactid="121"><a href="//ksoo.com/author/chadmckenzie/" data-reactid="122">Chad McKenzie</a></li><li class="hassub" data-reactid="123"><a href="//ksoo.com/author/bethwarden/" data-reactid="124">Beth Warden</a></li><li class="hassub" data-reactid="125"><a href="//ksoo.com/author/patrick-l-lalleygmail-com/" data-reactid="126">Patrick Lalley</a></li><li class="hassub" data-reactid="127"><a href="//ksoo.com/author/danpeters/" data-reactid="128">Dan Peters</a></li></ul></li><li class="hassub hide" data-reactid="129"><a href="/vip" data-reactid="130">VIP</a><ul class="links submenu" data-reactid="131"><li class="hassub" data-reactid="132"><a href="/registration" data-reactid="133">Sign Up</a></li><li class="hassub" data-reactid="134"><a href="/vip-support/" data-reactid="135">Support</a></li></ul></li><li class="hassub hide" data-reactid="136"><a href="/contests/" data-reactid="137">Win Stuff</a><ul class="links submenu" data-reactid="138"><li class="hassub" data-reactid="139"><a href="/offical-promotional-contest-rules/" data-reactid="140">Contest Rules</a></li></ul></li><li class="hassub hide" data-reactid="141"><a href="/help" data-reactid="142">Contact Us</a><ul class="links submenu" data-reactid="143"><li class="hassub" data-reactid="144"><a href="/help" data-reactid="145">Help &amp; Contact Info</a></li><li class="hassub" data-reactid="146"><a href="/feedback" data-reactid="147">Send Feedback</a></li><li class="hassub" data-reactid="148"><a href="/submit-a-news-tip/" data-reactid="149">Submit a News Tip</a></li><li class="hassub" data-reactid="150"><a href="/newsletter/" data-reactid="151">Newsletter</a></li><li class="hassub" data-reactid="152"><a href="//ksoo.com/tags/results-radio-jobs/" data-reactid="153">Results Radio Jobs</a></li><li class="hassub" data-reactid="154"><a href="//townsquarecares.com" data-reactid="155">Townsquare Cares</a></li></ul></li></ul></li></ul><div class="site-menu-right" data-reactid="156"><div class="listen-live-cto-container" data-reactid="157"><a class="listen-live-cto cto has-marquee" href="/listen-live/" data-reactid="158"><span class="icon-play2" data-reactid="159"></span><div class="cto-title-container" data-reactid="160"><span class="cto-title" data-reactid="161">Listen Now</span><div class="marquee song-info-marquee" data-reactid="162"><span class="marquee-mover" data-reactid="163"><span class="song-info-artist" data-reactid="164">Main Street Cafe</span></span><span class="marquee-mover-duplicate" data-reactid="165"><span class="song-info-artist" data-reactid="166">Main Street Cafe</span></span></div></div></a></div><ul class="social-links" data-reactid="167"><li class="social" data-reactid="168"><a class="share-link youtube" href="https://youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="169"><span class="icon-base icon-youtube" data-reactid="170"></span></a></li><li class="social" data-reactid="171"><a class="share-link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="172"><span class="icon-base icon-facebook" data-reactid="173"></span></a></li><li class="social" data-reactid="174"><a class="share-link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="175"><span class="icon-base icon-twitter" data-reactid="176"></span></a></li><ul class="social-subscriptions" data-reactid="177"><li class="sub-instagram " data-reactid="178"><a href="https://www.instagram.com/ksooam" target="_blank" data-reactid="179">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube" data-reactid="180"><span class="youtube-subscribe-button " data-reactid="181"></span></li><li class="sub-facebook" data-reactid="182"></li><li class="sub-twitter" data-reactid="183"></li></ul></ul><div id="search-form" class="" data-reactid="184"><div class="form-wrap" data-reactid="185"><form class="search-form" data-reactid="186"><input type="text" name="searchInput" value="" class="search-input" placeholder="Search" data-reactid="187"/><input type="submit" class="search-submit" disabled="" value="SEARCH" data-reactid="188"/></form></div><div class="icon-base icon-search" data-reactid="189"></div></div></div><div class="site-screen select-none" data-reactid="190"></div></div></nav></div></div><div id="container" class="" data-reactid="191"><div id="top-not-ads" class="" data-reactid="192"><div id="tsm-ad-1x1-container" data-reactid="193"><div class="tsm-ad tsm-ad-oop" data-reactid="194"><div id="tsm-ad-oop" data-reactid="195"><!-- dynamic ad --></div></div></div></div><div class="container-inner" data-reactid="196"><div class="tsm-ad tsm-ad-nav-970" data-reactid="197"><div id="tsm-ad-970a" data-reactid="198"><!-- dynamic ad --></div></div><div class="site-content clearfix" data-reactid="199"><div class="main-content" data-reactid="200"><div class="wrapper post-wrapper" data-reactid="201"><div class="internal-header outgrow " style="max-height:0px;" data-reactid="202"></div><div class="post clearfix" data-reactid="203"><div class="entry" data-reactid="204"><article id="post-376559" data-location="/10000-dash-for-cash-sweepstakes/" data-index="0" class="" data-reactid="205"><div class="page-header" data-reactid="206"><div class="content-header show-ui front" id="content-header-376559" data-reactid="207"><div class="content-header-header" data-reactid="208"><div class="react-parallax " data-reactid="209"><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);" data-reactid="210"><figure class="frameme img-tag frame-loaded" data-reactid="211"><div class="theframe" data-image="//townsquare.media/site/484/files/2018/11/Dash-for-Cash-FULL.png" rel="" title="" style="background-image:url(&quot;//townsquare.media/site/484/files/2018/11/Dash-for-Cash-FULL.png?w=980&amp;q=75&quot;);" data-reactid="212"></div></figure></div><div class="react-parallax-content" data-reactid="213"><figure class="frameme img-tag" data-reactid="214"><div class="theframe" data-image="//townsquare.media/site/484/files/2018/11/Dash-for-Cash-FULL.png" rel="" title="" data-reactid="215"></div><div class="loadinganim showbox" id="0" data-reactid="216"><div class="loader" style="width:30px;height:30px;" data-reactid="217"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="218"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="219"></circle></svg></div></div></figure></div></div><div class="header" data-reactid="220"><section class="title " data-reactid="221"><h1 class="" data-reactid="222">$10,000 Dash for Cash Sweepstakes</h1></section><div class="byline" data-reactid="223"><div class="authors" data-reactid="224"><address class="author" data-reactid="225"><div class="author-image icon-user" data-reactid="226"><figure class="frameme" data-reactid="227"><a class="theframe" data-image="//townsquare.media/site/484/files/2017/06/Tony.jpg" href="//ksoo.com/author/anthony-wrighttownsquaremedia-com/" rel="author" title="Anthony Wright" data-reactid="228"></a><div class="loadinganim showbox" id="0" data-reactid="229"><div class="loader" style="width:30px;height:30px;" data-reactid="230"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="231"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="232"></circle></svg></div></div></figure></div><a class="author-name" href="//ksoo.com/author/anthony-wrighttownsquaremedia-com/" rel="author" title="Anthony Wright" data-reactid="233">Anthony Wright</a></address></div><time datetime="2018-11-13 22:52:17 +0000" data-reactid="234">November 13, 2018</time></div></div></div></div></div><div class="content-wrap" data-reactid="235"><div class="social-share bignsexy" data-reactid="236"><div class="social-bar social-icons" data-reactid="237"><ul data-reactid="238"><li data-reactid="239"><a href="http://twitter.com/intent/tweet?text=%2410%2C000%20Dash%20for%20Cash%20Sweepstakes%20http%3A%2F%2Fksoo.com%2F10000-dash-for-cash-sweepstakes%2F%3Ftrackback%3Dtwitter_mobile%20%40KSOOSiouxFalls" title="Share on Twitter" target="_blank" data-reactid="240"><span class=" social-icon icon-twitter tw" data-reactid="241"><span class="share-title" data-reactid="242">Share on Twitter</span></span></a></li><li data-reactid="243"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fksoo.com%2F10000-dash-for-cash-sweepstakes%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank" data-reactid="244"><span class=" social-icon icon-facebook fb" data-reactid="245"><span class="share-title" data-reactid="246">Share on Facebook</span></span></a></li></ul></div></div><div class="content" data-reactid="247"><div class="pod-content" data-reactid="248"><p data-reactid="249"><!-- react-text: 250 -->Christmas. A time for family. A time for friends. And a time for <!-- /react-text --><strong data-reactid="251"><!-- react-text: 252 -->FREE CASH<!-- /react-text --></strong><!-- react-text: 253 -->!<!-- /react-text --></p><p data-reactid="254"><!-- react-text: 255 -->You could win your share of $10,000 in the Results Radio <!-- /react-text --><strong data-reactid="256"><!-- react-text: 257 -->Dash For Sweepstakes<!-- /react-text --></strong><!-- react-text: 258 -->! But you gotta sign up to win.<!-- /react-text --></p><p data-reactid="259">Just visit any of our participating sponsors below and sign up to win. Only one (1) entry per visit, but you can register at each participating location. And you can re-register each week. However, you must be 18 years of age or older to enter and some participating locations may have specific age restrictions.</p><div class="in-article-oop-container sharethrough-container" data-reactid="260"><div class="tsm-ad tsm-ad-oop" data-reactid="261"><div id="tsm-ad-in-article-oop-1" data-reactid="262"><!-- dynamic ad --></div></div></div><p data-reactid="263">Then every Monday between November 26 and December 31 each sponsor will select one finalist. We will then draw four (4) winning names from all eligible finalists.</p><p data-reactid="264"><!-- react-text: 265 -->Those four (4) people will receive <!-- /react-text --><strong data-reactid="266"><!-- react-text: 267 -->$500 EACH<!-- /react-text --></strong><!-- react-text: 268 -->!<!-- /react-text --></p><p data-reactid="269"><!-- react-text: 270 -->That&#x27;s a lot of winners - <!-- /react-text --><strong data-reactid="271"><!-- react-text: 272 -->20 TOTAL<!-- /react-text --></strong><!-- react-text: 273 -->!<!-- /react-text --></p><p data-reactid="274"><!-- react-text: 275 -->And that means a lot of cash - <!-- /react-text --><strong data-reactid="276"><!-- react-text: 277 -->$10,000 TOTAL<!-- /react-text --></strong><!-- react-text: 278 -->!<!-- /react-text --></p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-reactid="279"></div><p data-reactid="280"><strong data-reactid="281"><!-- react-text: 282 -->Participating Sponsors:<!-- /react-text --></strong></p><ul data-reactid="283"><!-- react-text: 284 -->
<!-- /react-text --><li data-reactid="285"><strong data-reactid="286"><a href="https://www.audiologyspecialtyclinic.com/" target="_blank" data-reactid="287"><!-- react-text: 288 -->Audiology Specialty Clinic<!-- /react-text --></a></strong><!-- react-text: 289 -->, 5124 S Western Ave #4, Sioux Falls<!-- /react-text --></li><!-- react-text: 290 -->
<!-- /react-text --><li data-reactid="291"><strong data-reactid="292"><a href="https://bedsbydesign.net/" target="_blank" data-reactid="293"><!-- react-text: 294 -->Beds by Design<!-- /react-text --></a></strong><!-- react-text: 295 -->, 2720 S Louise Ave, Sioux Falls<!-- /react-text --></li><!-- react-text: 296 -->
<!-- /react-text --><li data-reactid="297"><strong data-reactid="298"><!-- react-text: 299 -->Crown Casino<!-- /react-text --></strong><!-- react-text: 300 -->, All Participating Sioux Falls Locations<!-- /react-text --></li><!-- react-text: 301 -->
<!-- /react-text --><li data-reactid="302"><strong data-reactid="303"><!-- react-text: 304 -->Deuces Casino<!-- /react-text --></strong><!-- react-text: 305 -->, All Participating Sioux Falls Locations<!-- /react-text --></li><!-- react-text: 306 -->
<!-- /react-text --><li data-reactid="307"><strong data-reactid="308"><a href="https://www.eastwaybowl.com/" target="_blank" data-reactid="309"><!-- react-text: 310 -->Eastway Bowl<!-- /react-text --></a></strong><!-- react-text: 311 -->, 3201 E 10th St, Sioux Falls<!-- /react-text --></li><!-- react-text: 312 -->
<!-- /react-text --><li data-reactid="313"><a href="https://www.escapadesescape.com/" target="_blank" data-reactid="314"><strong data-reactid="315"><!-- react-text: 316 -->Escapades Escape Room<!-- /react-text --></strong></a><!-- react-text: 317 -->, 3313 S Western Ave, Sioux Falls<!-- /react-text --></li><!-- react-text: 318 -->
<!-- /react-text --><li data-reactid="319"><a href="https://www.famousdaves.com/dinein/Sioux-Falls" target="_blank" data-reactid="320"><strong data-reactid="321"><!-- react-text: 322 -->Famous Dave&#x27;s Bar-B-Que<!-- /react-text --></strong></a><!-- react-text: 323 -->, 2700 S Minnesota Ave, Sioux Falls<!-- /react-text --></li><!-- react-text: 324 -->
<!-- /react-text --><li data-reactid="325"><a href="https://www.thegalaxygaming.com/" target="_blank" data-reactid="326"><strong data-reactid="327"><!-- react-text: 328 -->Galaxy Gaming<!-- /react-text --></strong></a><!-- react-text: 329 -->, 3801 W 34th St #105, Sioux Falls<!-- /react-text --></li><!-- react-text: 330 -->
<!-- /react-text --><li data-reactid="331"><a href="https://www.getngo.com/" target="_blank" data-reactid="332"><strong data-reactid="333"><!-- react-text: 334 -->Get-N-Go<!-- /react-text --></strong></a><!-- react-text: 335 -->, All Participating Sioux Falls Locations<!-- /react-text --></li><!-- react-text: 336 -->
<!-- /react-text --><li data-reactid="337"><a href="https://www.mysciencenutrition.com/" target="_blank" data-reactid="338"><strong data-reactid="339"><!-- react-text: 340 -->Science Nutrition<!-- /react-text --></strong></a><!-- react-text: 341 -->, Both Sioux Falls Locations<!-- /react-text --></li><!-- react-text: 342 -->
<!-- /react-text --><li data-reactid="343"><a href="http://travelpartners.tv/" target="_blank" data-reactid="344"><strong data-reactid="345"><!-- react-text: 346 -->Travel Partners<!-- /react-text --></strong></a><!-- react-text: 347 -->, 5604 W 41st St, Sioux Falls<!-- /react-text --></li><!-- react-text: 348 -->
<!-- /react-text --></ul><p data-reactid="349">Don&#x27;t miss out on future contests and exclusive offers,</p><div class="single-post-button cto-container" data-reactid="350"><a class="next-post cto" href="/app/" target="_blank" data-reactid="351">Download Our Mobile App Today!</a></div><p data-reactid="352">Or</p><div class="gravity" data-reactid="353"><div data-reactid="354"><form id="form_8" method="post" data-reactid="355"><div data-reactid="356"><h3 data-reactid="357">Sign Up for the Our Newsletter</h3><span data-reactid="358">Enter your email to receive the latest news and information directly to your inbox!</span></div><div data-reactid="359"><ul id="form-fields-8" class="form-fields" data-reactid="360"><li class="field-group" data-reactid="361"><legend data-reactid="362"><!-- react-text: 363 -->Name<!-- /react-text --><span data-reactid="364">*</span></legend><span class="" data-reactid="365"></span><fieldset data-reactid="366"><div class="field-wrapper" data-reactid="367"><label for="field_8_2_2.3" data-reactid="368"><!-- react-text: 369 -->First<!-- /react-text --></label><input type="text" name="input_2_3" value="" id="field_8_2_2.3" placeholder="First" data-reactid="370"/></div><div class="field-wrapper" data-reactid="371"><label for="field_8_2_2.6" data-reactid="372"><!-- react-text: 373 -->Last<!-- /react-text --></label><input type="text" name="input_2_6" value="" id="field_8_2_2.6" placeholder="Last" data-reactid="374"/></div></fieldset></li><li class="field-standalone" data-reactid="375"><label for="field_8_1" data-reactid="376"><!-- react-text: 377 -->Email<!-- /react-text --><span data-reactid="378">*</span></label><span class="" data-reactid="379"></span><fieldset data-reactid="380"><div class="field-wrapper" data-reactid="381"><label for="field_8_1" data-reactid="382"></label><input type="text" name="input_1" value="" id="field_8_1" placeholder="Email" data-reactid="383"/></div></fieldset></li><div data-reactid="384"></div><div class="button-container" data-reactid="385"><div class="rw-animation" data-reactid="386"></div></div></ul></div></form></div></div></div></div><div class="content-footer" data-reactid="387"><!-- react-empty: 388 --><!-- react-text: 389 --><!-- /react-text --><div class="tags-lines" data-reactid="390"><div class="wrapper" data-reactid="391"><span data-reactid="392"><!-- react-text: 393 -->Filed Under<!-- /react-text --><!-- react-text: 394 -->: <!-- /react-text --></span><span data-reactid="395"><!-- react-text: 396 --><!-- /react-text --><a href="//ksoo.com/tags/vip/" data-reactid="397">VIP</a></span></div><div class="wrapper" data-reactid="398"><span data-reactid="399"><!-- react-text: 400 -->Categories<!-- /react-text --><!-- react-text: 401 -->: <!-- /react-text --></span><span data-reactid="402"><!-- react-text: 403 --><!-- /react-text --><a href="//ksoo.com/category/articles/" data-reactid="404">Articles</a></span><span data-reactid="405"><!-- react-text: 406 -->, <!-- /react-text --><a href="//ksoo.com/category/featured/" data-reactid="407">Featured</a></span></div></div><div class="comments-wrapper" data-reactid="408"><div class="comments" data-reactid="409"><div data-reactid="410"><i data-reactid="411">Comments</i><span class="icon-triangle-down" data-reactid="412"></span></div><div class="cto" data-reactid="413">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-reactid="414"></div><div class="goto-top-container outgrow" data-reactid="415"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0" data-reactid="416">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside" data-reactid="417"><div class="aside-inside" data-reactid="418"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-2182" data-reactid="419"><header data-reactid="420"><h2 data-reactid="421"><span class="title-container" data-reactid="422">Featured</span><!-- react-text: 423 --><!-- /react-text --></h2></header><div class="wrapper clearfix" data-reactid="424"><section id="ts_blogroll-2182" class="blogroll carousel slider dl align-right" data-reactid="425"><div class="slider blogroll-items" data-reactid="426"><div class="sizer" data-reactid="427"></div><div class="mover slide" data-reactid="428"><article class="item title-over-image" data-reactid="429"><figure class="frameme" data-reactid="430"><a class="theframe" data-image="//townsquare.media/site/484/files/2018/11/Dash-for-Cash-SANTA.png" href="//ksoo.com/10000-dash-for-cash-sweepstakes/" rel="" title="$10,000 Dash for Cash Sweepstakes" data-reactid="431"></a><div class="loadinganim showbox" id="0" data-reactid="432"><div class="loader" style="width:30px;height:30px;" data-reactid="433"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px;" data-reactid="434"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" data-reactid="435"></circle></svg></div></div></figure><div class="content" data-reactid="436"><a href="//ksoo.com/10000-dash-for-cash-sweepstakes/" title="$10,000 Dash for Cash Sweepstakes" class="title" data-reactid="437">$10,000 Dash for Cash Sweepstakes</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous" data-reactid="438"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next" data-reactid="439"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-43" data-reactid="440"><div class="wrapper clearfix" data-reactid="441"><div class="fix_sidebar_marker" data-reactid="442"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-1410" data-reactid="443"><div class="wrapper clearfix" data-reactid="444"><div class="widget-content" data-reactid="445"><div class="tsm-ad tsm-ad-300" data-reactid="446"><div id="tsm-ad-300a" data-reactid="447"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4" data-reactid="448"><header data-reactid="449"><h2 data-reactid="450"><span class="title-container" data-reactid="451">Recommended for You</span></h2></header><div class="wrapper clearfix" data-reactid="452"><div class="widget-content" data-reactid="453"><div class="third-party-content" data-reactid="454"><div class="zergnet-widget zergnet-widget- 65644 outgrow" data-zerg-widget-id=" 65644" data-reactid="455"></div></div></div></div></section></div></aside></div><section class="site-footer" data-reactid="456"><footer data-reactid="457"><div class="links clearfix" data-reactid="458"><div class="logo" data-reactid="459"></div><div class="details" data-reactid="460"><h2 data-reactid="461">Information</h2><ul data-reactid="462"><li data-reactid="463"><a title="EEO" href="/eeo/" class="" data-reactid="464">EEO</a></li><li data-reactid="465"><a title="Public File" href="/ksoo-am-public-file/" class="" data-reactid="466">Public File</a></li><li data-reactid="467"><a title="Report an Inaccuracy" href="/report-an-inaccuracy" class="" data-reactid="468">Report an Inaccuracy</a></li><li data-reactid="469"><a title="Terms" href="/terms/" class="" data-reactid="470">Terms</a></li><li data-reactid="471"><a title="VIP Terms" href="/vip-terms/" class="" data-reactid="472">VIP Terms</a></li><li data-reactid="473"><a title="FAQ" href="/vip-faq/" class="" data-reactid="474">FAQ</a></li><li data-reactid="475"><a title="Contest Rules" href="/contest-rules/" class="" data-reactid="476">Contest Rules</a></li><li data-reactid="477"><a title="Privacy Policy (Updated: 5/18/18)" href="/privacy/" class="" data-reactid="478">Privacy Policy (Updated: 5/18/18)</a></li><li data-reactid="479"><a title="Contact" href="/help/" class="" data-reactid="480">Contact</a></li><li data-reactid="481"><a href="http://townsquaremediagroup.com/" class="" data-reactid="482"></a></li><li data-reactid="483"><a title="Sioux Falls Business Listings" href="/sioux_falls-featured-business-listings/" class="" data-reactid="484">Sioux Falls Business Listings</a></li></ul></div><div class="social-links" data-reactid="485"><h2 data-reactid="486">Follow Us</h2><ul data-reactid="487"><li class="social" data-reactid="488"><a class="share_link instagram" href="https://www.instagram.com/ksooam" target="_blank" data-social="instagram" data-reactid="489"><span class="icon-instagram" data-reactid="490"></span></a></li><li class="social" data-reactid="491"><a class="share_link youtube" href="https://www.youtube.com/user/ksoosiouxfalls" target="_blank" data-social="youtube" data-reactid="492"><span class="icon-youtube" data-reactid="493"></span></a></li><li class="social" data-reactid="494"><a class="share_link twitter" href="https://twitter.com/KSOOSiouxFalls" target="_blank" data-social="twitter" data-reactid="495"><span class="icon-twitter" data-reactid="496"></span></a></li><li class="social" data-reactid="497"><a class="share_link facebook" href="https://www.facebook.com/KSOOSiouxFalls/" target="_blank" data-social="facebook" data-reactid="498"><span class="icon-facebook" data-reactid="499"></span></a></li></ul></div></div><div class="legal" data-reactid="500"><!-- react-text: 501 -->2018<!-- /react-text --><!-- react-text: 502 --> <!-- /react-text --><!-- react-text: 503 -->Information 1000 KSOO<!-- /react-text --><!-- react-text: 504 --><!-- /react-text --><!-- react-text: 505 -->, <!-- /react-text --><a href="https://www.townsquaremedia.com" data-reactid="506">Townsquare Media</a><!-- react-text: 507 -->, Inc. All rights reserved.<!-- /react-text --></div></footer></section></div><section class="bottom-components" data-reactid="508"><!-- react-empty: 509 --><div id="bottom-not-ads" data-reactid="510"><div class="tsm-ad tsm-ad-728" data-reactid="511"><div id="tsm-ad-728b" data-reactid="512"><!-- dynamic ad --></div></div></div><div data-reactid="513"></div></section></div></div></div></div>
          <script>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</script>
          <script>if(window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=c3c147b740178fc5cba4fa81b379b935b6f6313a"></sc'+'ript>');}</script>
          <script src="//townsquare.media/public/dist/desktop/main.bundle.c3c147b740178fc5cba4fa81b379b935b6f6313a.js"></script>
        </body>
      </html>